Harvest Moon : Tree of Tranquility : Freeze!!!- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Harvest Moon : Tree of Tranquility : Freeze!!!

par Déconnecté tenshiflo le 09/11/08 à 12:39:06 (il y a 8 ans 4 semaines 1 jour 8 heures 8 minutes) 2 réponses, vu 835 fois
Salut à tous,

J'ai un petit souci avec un backup d'Harvest Moon... Je n'y connaissais pas grand chose il y a encore une semaine, jusqu'à ce que je découvre Wii Info, et que je me lance dans les homebrews et compagnie! Je vous explique la situation...
Sur ma Wii (PAL, non-pucée) sont installés :
-La Homebrew Channel (via le Twilight Hack)
-Le ciOS 36
-Le Backup Launcher, version Wiigator 0.3
-Et, puisque j'ai eu quelques soucis, j'ai aussi chopé le GeckoOS 07b, pour voir...
J'ai donc gravé un dump d'Harvest Moon (version NTSC US), à plusieurs vitesses (1x, 2x, 2.4x, 3x) et sur DVD + et - R ; patché avec WiiBrickblocker, et le Backup_creator. Le jeu se lance très bien (même sans forcer le mode NTSC), mais il finit toujours par freezer à un moment ou à un autre! Mais jamais au même endroit... Ce n'est pas une situation particulière ou un endroit spécial du jeu qui plante : il freeze n'importe quand, parfois après une heure, parfois après trente secondes... J'ai tout essayé : forcer le mode NTSC, graver sans patcher, changer de carte SD... J'ai même tenté de le lancer via GeckoOS qui me sort toujours la même erreur (NoDVD : mais visiblement c'est normal, il ne lance pas les backups ; si je me trompe dites-le moi!). en désespoir de cause, j'ai même chopé un autre dump, mais le résultat est le même. Là où ça coince, c'est que les listes de compatibilité indiquent le jeu comme étant "Playable"..! Et j'ai vu sur d'autres forums que des gens y jouaient sans souci, avec la même config que moi... Alors d'où pourrait bien venir le problème? Ma lentille? Ma console? Au lancement du backup, ma Wii fait un toujours un petit "clac", comme si quelque chose se décalait/déplaçait dans le lecteur, et je me demande si c'est normal, ou si ça peut être lié à mon problème. Bref, je commence à désespérer, c'est extrêmement frustrant!!! Alors si quelqu'un a une idée, je suis preneur...
Merci d'avance en tout cas!!!
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 09/11/08 à 14:15:15
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
utilise les "nouveaux" cIOS et loader (espérons qu'un petit membre sympa va redonner les liens :;)::)
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté tenshiflo
#2, posté le 09/11/08 à 14:23:26
Membre
1 messages
Petit nouveau
star
Ah oui, ce serait avec grand plaisir... Je pensais déjà utiliser les dernières versions! Ce ne sont pas celles qui sont renseignées sur le tuto...? Désolé si je débarque un peu hein... ^^;

EDIT : je viens de tester avec la rev 30 de Softchip, et ça ne passe pas le premier écran de chargement...

Edit 2 : On me conseille le cios fix de requiem4d.. Seulement cette fois, je suis paumé! C'est un fichier .wad? Je dois désinstaller mon précédent cios? Quelqu'un sait où le trouver..? Je ne m'en sors pas avec le topic à ce sujet sur GBAtemp... Merci!

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
293 connectés (11 membres, 282 anonymes)© 2007-2015 Attila