[resolu]DVD Read Error (324)- Forum(page 2)

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [resolu]DVD Read Error (324)

par Déconnecté Farfa le 19/11/08 à 22:39:24 (il y a 12 ans 15 semaines 6 jours 12 heures 56 secondes) 56 réponses, vu 5492 fois

Désespéré ..

Bonjour,

Je sais que ce sujet a déjà été traité mainte et mainte fois, mais ça m'aide pas à résoudre mon problème.

Alors voilà, j'vais vous dire tout ce que j'ai fait, étape par étape (en espérant ne rien omettre).

- dimanche soir, un pote me prêt Zelda : le soir même, installation de la chaîne Homebrew, NIQUEL.
- donc, j'me décide à mettre le cIOS v7 de Waninkoko pour faire tourner le Backup Launcher, ça s'installe, mais ça n'marche pas (voire message d'erreur ci-dessus)
- après moulte renseignement et après avoir essayé de désinstaller/réinstaller le cIOS, de remplacer par celui fourni par Wiigator, j'apprend que ma Wii 3.3E pose quelques difficultés. Alors je décide de downgrader en 3.2E mais en oubliant la dernière étape (IOS Downgrader 1.0). Le downgrade fait, je réessaie, toujours la même erreur. Je me décide alors à formater la console pour tout recommencer.
- Je reprend tout, ça ne marche toujours pas! Alors je lance l'IOS Downgrader 1.0 pour être sûr que mon downgrade d'avant le formatage ce soit bien fait. Toujours rien ..

Alors là, je suis desespéré, je ne trouve aucune solution gratuite pour résoudre mon pb.
J'ai d'abord cru que le problème venait de mon graveur DVD sur PC Portable, très fatigué, mais en essayant sur le graveur de ma soeur (pc portable), gravure réussie mais même problème.

Bon, et maintenant, pourquoi je vous parle de solutions gratuites?
Tout simplement, parce que je pense que l'erreur est toute simple et vient de la chose daprès, mais ayant un budget étudiant très restreint, j'aimerai ne pas faire de frais "inutiles".

Gravé avec ImgBurn en x2 .. avec des DVD-RW Verbatim. Donc, il se peut que le problème vienne de là, mais je n'espère pas .. =| (oui, j'ai acheté mes DVD trop vite, sans trop prendre connaissance du tuto)

En espérant que vous aurez encore la ptience de me répondre,
Cordialement, FarFa-

P.S: mon backup est Skate It!
 



Pages: 2
Messages:
^ Déconnecté HeadburneR
#31, posté le 24/11/08 à 13:12:10
Membre
1 messages
Petit nouveau
star
J'ai eu le meme probleme et trouvé une solution.

Hello, j'ai cracké ma Wii hier.
Elle ete en 3.3E, je l'ai donc Downgradé avec le 3.2E.
Suivi tous les tuto avec le Twinlight Hack.
Meme erreur 324.

Pour le resoudre j'ai utilisé IOS Downgrader 1.0
Puis desinstallé ma version de CIOS 3
Pour installer CIOS 7.

Et la tout marche Nikel

Wii D2C - 3.2E
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté matthieu
#32, posté le 26/11/08 à 08:53:31
Membre
1 messages
Petit nouveau
star
idem pour moi tjs erreur 324 ,je n'ai rien desinstaller ,j'ai remis ciosinstaller for backup dans le dossier apps ,je l'ai lance via homebrew channel en laissant ma connection internet active ,puis j'ai remis lebackuplauncher0.3 gamma et la tout marche nickel
^ Déconnecté guirouskool
#33, posté le 26/11/08 à 10:18:59
Donateur
655 messages
Maitre
star
avatar
j'ai vu sur le forum gbatemp que l'erreur 324 était une erreur logicielle, donc pas de probleme avec tes backup mais avec ton instal! ::teach::Je te conseil de reprendre de A à Z.
^ Déconnecté Farfa
#34, posté le 26/11/08 à 12:48:15
Membre
100 messages
Petit parleur
star
Personnelement, j'ai déjà remis plusieurs fois en cause l'installation, jusqu'à formater ma Wii :)

La semaine prochaine, j'aurai des DVD-R Verbatim, j'serai fixé ;)
^ Déconnecté david-paul
#35, posté le 27/11/08 à 20:38:27
Membre
16 messages
Petit nouveau
star
Quote HeadburneR:
J'ai eu le meme probleme et trouvé une solution.

Hello, j'ai cracké ma Wii hier.
Elle ete en 3.3E, je l'ai donc Downgradé avec le 3.2E.
Suivi tous les tuto avec le Twinlight Hack.
Meme erreur 324.

Pour le resoudre j'ai utilisé IOS Downgrader 1.0
Puis desinstallé ma version de CIOS 3
Pour installer CIOS 7.

Et la tout marche Nikel

Wii D2C - 3.2E



Je ferais une tentative ce soir avec ta methode
^ Déconnecté Farfa
#36, posté le 06/12/08 à 20:01:00
Membre
100 messages
Petit parleur
star
Bon, j'me permet d'up pour dire que j'ai rien changé, j'suis juste passé à des DVD-R Verbatim, et ça passe niquel, x2 sur ImgBurn, sur un graveur d'un PC portable bas de gamme ;)
^ Déconnecté toymachin
#37, posté le 10/12/08 à 12:13:30
Membre
636 messages
Maitre
star
avatar
Perso, j'ai enfin reussi a faire passer des backups sur wii non pucée, en gravant sur des Verbatim DVD+R mais en prenant soin de mettre a jour le firmware de mon graveur (j'ai dû sévèrement user de google vu le vieux truc, a savoir BTC DVDRW IDE1008) et en changeant le booktype du DVD+R en DVD-ROM... gravé en 2x via ImgBurn (mais vu le temps que ca a pris, c'était du 1x) ::huh:: Mais au final... CA MARCHE! ::^^::

Sinon DVD-R de marque Auchan gravé en 2x sur un matsushita UJ-831S (graveur de pc portable Medion) Ca passe aussi!

DVD-R Memorex, ca n'a pas marché
DVD+R Memorex (je n'ai pas essayer en changeant le booktype) ca n'a pas marché
DVD+R Verbatim, sans changer le booktype, ca ne marche pas non plus!

Voilà, pour ma ptite experience perso!
^ Déconnecté Happy
#38, posté le 20/12/08 à 00:50:52
Banni
5 messages
Petit nouveau

Bonjour,je suis nouveau sur le site, je suis désolé d'uper ce topic mais moi aussi mon ami ma prêté son Zelda TP PAL, ma wii était en 3.3E,donc je suis un tutoriel d'un autre site,la chaine homebrew s'est installé facilement,ensuite ,j'ai esseiller de downgrader ma wii avec ce tutoriel,mais je n'ai pas réussi,bon j'ai poursuivit le tutoriel,donc je me suis retrouvé avec la chaine backup loader sur mon bureau wii,j'ai ensuite installé(installées avec channel file manager 2.0 beta 2)mes WAD téléchargé sur internet(My Pokémon Ranch, My Aquarium Et Bomberman Blast).

Tout es bon,j'ai mes nouvelles chaines sur mon bureau wii et elles fonctionnent.
Maintenant,tout heureux je vais chercher mes DVD-R Imation(4.7 G)(Heu c'est normal que quand je le met dans mon ordinateur que j'ai espace utilisé 0 et espace libre 0?),je le met dans ma wii,elle fait des bruits bisarres...,je lance la chaine backup loader, j'ai un ecran tout noir...une fraction de seconde j'ai vu quelque chose ecrit en blanc mais je n'ai pas eu le temps de lire...dessus je cherche des informations pour résoudre mon problème...

Je tombe sur ce site, je suis le tuto en ayant biensur effacer ma chaine backup de mon bureau wii avec channel file manager,je suis le tuto donc j'installe IOS installer,ensuite je télécharge le custom IOS installer Rev 7,je met le dossier CIOS 36 dans ma mini SD dans le dossier apps...
je la met dans ma wii et je lance la chaine homebrew, je clic dessus et j'ai choisis NetWork je crois ,donc ça va je vois downloading 1/15,une fois terminer j'appuis sur le bouton A pour redemarrer ma wii,je retourne dans la chaine homebrew et je clic sur backup loader, ma wii fait toujours des bruits bissarres,je clic sur lauch game,quelque secondes plutard j'ai :
"Read Error (424)" ...


HeadburneR : Je n'ai pas encore esseillé ta technique mais je vais bientôt le faire.
A tout le monde ; J'ai vu que ma chaine homebrew avait une mise à jour,je l'ai donc faite, do
^ Déconnecté paps
#39, posté le 20/12/08 à 09:29:39
Modérateur
3955 messages
Dieu des dieux
starstarstar
Quote Happy:
2)mes WAD téléchargé sur internet(My Pokémon Ranch, My Aquarium Et Bomberman Blast).
::teach::

d'abord y a un topic de créé exprés. bref, toutes les wii ne sont pas assemblées avec les memes pièces, surtout quand on en vend des millions a travers le monde. De ce fait, aucune wii n'est pareille, elle ne réagit pas de la meme façon que la wii du cousin, du frere, du pote...la lentille est plus ou moins éxigente, de (presque) tous les problèmes résultants de l'erreur 324 j'ai constaté que cela venait du DVD, UTILISEZ la fonction recherche en tappant 324 et vous verrez.il y a meme un lexique d'erreur concernant le BL gamma dans le topic "résolution DVD error 324"

@guirouskool -> "j'ai vu sur le forum gbatemp que l'erreur 324 était une erreur logicielle, donc pas de probleme avec tes backup mais avec ton instal! ::teach::Je te conseil de reprendre de A à Z."

moi au contraire, j ai vu que cela pouvait venir du CIOS, que c etait trés rare (simple phrase traduite de ché plus qui), Mais que cela est souvent du au type de DVD...certaines wii passeront pas avec des verbatim-R , mais passent avec des +R auchan.
^ Déconnecté Happy
#40, posté le 20/12/08 à 15:16:44
Banni
5 messages
Petit nouveau

Ok,mais ça fait 4 fois que j'installe le cios installer suivit du cios rev 7::'(::
Sinon j'ai regardé le derrière de mon Super smash bross brawl(acheté),et j'ai comparé avec le derrière de mon DVD-R Imation,et ils ne sont pas pareil,la partie miroitante de mon imation est violette alors que celle de mon ssbb est grise...

Je vais rechercher ou sinon je vais acheter des DVD-R Verbatim...
^ Déconnecté orwel
#41, posté le 20/12/08 à 15:29:29
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
@Happy > quel jeu essai tu de lancer ? Est tu sur qu'il soit compatible ? Comment a tu fait ton dump ?
Si l'installation du Cios rev7 s'est déroulé avec succès, le problème vient certainement du jeu ! Notamment si tu essai de faire marcher SSBB, tu ne commence pas par le plus simple.....
^ Déconnecté joe0879
#42, posté le 20/12/08 à 15:30:01
Membre
428 messages
Gros parleur
star
avatar
Est ce que ton installation fonctionne correctement, as tu essayé de lancer ton original via le back up loader si ton BL ne fonctionne pas correctement à la base tu risques d'utiliser beaucoup de dvd pour rien.
Vérifie ton installation et lance un original via ton loader si ça marche ben teste d'autres dvd en sachant quand même que SSBB est un jeu en double couche. si tu dump ton jeu et que tu essaies de le graver sur un dvd simple il y a peut etre ça aussi qui rentre en compte (quoique je ne crois pas que l'utilitaire de gravure accepte si le disque n'a pas la bonne capacité déjà). il n'y a peut etre rien de graver sur tes dvds finalement.
Il y a je crois possibilité de le graver sur dvd simple mais il faudrait que tu cherches comment faire.
donc commence par voir si tes originaux passent avec le loader, et grave ensuite avec imgburn ou nero sur des verbatims -r en x2.
^ Déconnecté Happy
#43, posté le 20/12/08 à 16:51:08
Banni
5 messages
Petit nouveau

Non ssbb c'est un jeu que j'ai acheté, et pour le dumps,je ne lai pas fait j'ai juste téléchargé le jeuWii Musique et je crois que la version PAL est compatible,je l'ai vu dans un tableau.
On peut lancer des jeux originaux à partir de la chaine backup loader?


Sinon je vais vous expliquer pour le CIOS :
Aors je crois qu'on dit d'installer la CIOS installer, puis le CIOS rev 7 ,alors j'installe le CIOS installer,ça télécharge les 15 parties sur internet,voila,ensuite j'installe le CIOS rev 7 rt j'ai ça :

voila se qui est ecrit :
Mounting SD card...OK!
Reading "IOS36-64-V1042.WAD", plzase wait...ERROR!(ret = -1)

[Success] : Custom IOS installed successfully!

Press Any Button to restart the wii...

A savoir qu'en premier j'ai suivis le tutoriel d'un autre site :
http://*

J'ai tout fais sauf le Important au début car ma wii est en 3.3E mais je n'ai pas vu de V2 alors j'ai sauté cette etape ...

Sinon voila où j'ai téléchargé wii musique :
http://*

Mon wii musique fait 4 589 824 KO,dans propriété j'ai 4.37G,alors peutetre que ce n'est pas la bonne taille je ne sais pas...

Et enfin,voila où j'ai téléchargé my pokémon ranch, my aquarium et bomberman :

http://*

Merci De Bien Vouloir M'Aider Silvouplai.

Edit Snouki: Recommence a reeditez les post comme sa et sa va mal allez!
^ Déconnecté Snouki
#44, posté le 20/12/08 à 17:46:30
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Quote :
je ne lai pas fait j'ai juste téléchargé le jeuWii Musique


Attention pas de sa ici ou c'est le ban direct!!!
^ Déconnecté Happy
#45, posté le 20/12/08 à 17:56:34
Banni
5 messages
Petit nouveau

Désolé mais s'il vous plaî aidez moi::'(::::(::::(::
Là je suis sur trois pistes,pour ma chaine BL :
Le CIOS c'est peut-être mal installé car j'ai eu :
Reading "IOS36-64-V1042.WAD", plzase wait...ERROR!(ret = -1)
durant l'installation du CIOS rev 7(notez que ma wii est en 3.3E).

-Peut-être la taille de mon IOS qui n'est pas bonne( 4 589 824 KO et dans propriété j'ai 4.37G);ça peux aussi être mon DVD-R(Imation) qui n'est pas bon...
Voila une image de la boite http://pan6.fotovista.com/dev/6/4/00225446/l_00225446.jpg

-J'ai peut-être oublié un truc dans l'installation...car je voulais downgrader ma wii en 3.2(tuto sur une autre site : http://****)et je n'ai pas réussi...aussi je n'ai pas fait l'étape importante au début,pour les wii en 3.3V2,je ne savais pas s'il fallais la faire car ma Wii est en 3.3 mais je n'ai pas vu de V2 alors je n'ai pas fait...

Ne dites pas que je flood ,je cherche et vous donne le plus d'informations possible pour que vous puissiez m'aider.
Merci D'Avance.

edit Attila: suppression d'un lien interdit
^ Déconnecté Attila
#46, posté le 20/12/08 à 18:47:15
Administrateur
23123 messages
Dieu des dieux
starstarstarstarstarstar
avatar
happy banni pour avoir explicitement dit que tu as téléchargé un jeu, et tu as carrément indiqué un lien, ce qui est contraire à la charte (la partie en rouge bien visible)
^ Déconnecté joe0879
#47, posté le 20/12/08 à 18:50:20
Membre
428 messages
Gros parleur
star
avatar
Est ce que tu as testé un original via le backup loader? Dis nous s'il se lance ou pas.
Commence par ça et dis nous ce qui l'en résulte.
^ Déconnecté paps
#48, posté le 20/12/08 à 18:57:26
Modérateur
3955 messages
Dieu des dieux
starstarstar
heu joe, je crois qu il n est plus du monde de wii info...
^ Déconnecté joe0879
#49, posté le 20/12/08 à 18:58:44
Membre
428 messages
Gros parleur
star
avatar
@paps

lol euh oui j'ai pu voir qu'au moment ou j'ai posté...::wtf::
R.I.P.
^ Déconnecté clio2317
#50, posté le 02/01/09 à 15:53:50
Membre
1 messages
Petit nouveau
star
Salut,

j'ai installé Gamma launcher 0.3 via les tutos je suis en 3.2E, et j'ai vérifie que mon installe etait correcte car j'arrive à lancer mes originaux via le launcher.
j'obtiens egalement le fameux "DVD Error Read (324)" je grave avec ImgBurn sur des verbatim DVD-R en x2 et nada, j'ai essaye les DVD+R pareil, j'ai essayer une autre marque .... pareil
j'ai essaye avec Nero 6 ..... pareil, bref je ne sais plus trop quoi essaye maintenant, je precise aussi que j'ai change d'iso au cas ou ça soit lui qui est en cause et j'ai bien verifie qu'il etait supporte par le launcher
Quelqu'un a t'il une idee ?
^ Déconnecté paps
#51, posté le 02/01/09 à 16:07:34
Modérateur
3955 messages
Dieu des dieux
starstarstar
en 3.2E tu dis, t as toujours été en 3.2 ou tu as effectué un downgrade parce que t etais en 3.3V2 ou 3.4?
essaye avec softchip, et dis moi ce qu il y a d'écrit dans les parametres en vert ( genre Loaded ios XXX)
^ Déconnecté gwanadu
#52, posté le 02/01/09 à 19:21:42
Membre
2 messages
Petit nouveau
star
bonsoir à tous,
tout d'abord excusez moi pour mon peu de connaissance technique, ce n'est pas moi qui est fait les installe sur ma wii, donc si je suis pas super précis pardon d'avance.
on vient de m'installé donc,le homebrew chanel ainsi que le cios v7 et GL 03 aprés avoir downgradé ma consolle en 3.2E. j'ai une erreur 324 quand je veux faire passer mes backup gravés, par contre ma wii lit les backups gravés par mes camarades, et elle lit les copies que je fais des backup de mes camarade.
de plus mes originaux fonctionnent bien mes je suis obligé de passer par le homebrew sinon la console me demande de faire une mise à jours. quelqu'un a t il une solution svp. merci d'avance
^ Déconnecté orwel
#53, posté le 03/01/09 à 09:56:48
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Probleme de dump, ou de gravage .... Je serai plus tenté par les pb de dump dans ton cas... Explique comment tu fais et quel jeu.
^ Déconnecté gwanadu
#54, posté le 04/01/09 à 09:37:52
Membre
2 messages
Petit nouveau
star
pour le problème de dump, je ne pense pas car j'ai un copain qui a gravé les iso de mes jeux et ça fonctionne. et pour le gravage quand je fais une copie en créant une image d'un de ces cd de backup celà fonctionne aussi.
pourrait il y avoir un problème au niveau de mon graveur? c'est à dire qu'il fonctionnerait sans problème pour faire une copie image de cd, mais qu'en revanche il y aurait un probléme sur la gravure à partir d'un fichier iso "original".
^ Déconnecté orwel
#55, posté le 04/01/09 à 09:56:41
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Bizard ton histoire....::wtf:: tu décompresse bien le fichier obtenu par le dump ?!? Normalement, il ne doit pas y avoir de différence entre graver un iso et faire une copie à la volée... Essai avec un autre logiciel, ou à une vitesse de gravage différente peut etre...
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté paps
#56, posté le 04/01/09 à 11:46:41
Modérateur
3955 messages
Dieu des dieux
starstarstar
SI ton BL gamma n'a jamais fonctionné chez toi, réinstalle ton CIOS sinon

regarde par la

Pages: 2

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
271 connectés (2 membres, 269 anonymes)© 2007-2015 Attila