Article 49 - Eviter les mises à jour des jeux Wii- Forum

Index du forum > Wii Info > Article

Topic: Article 49 - Eviter les mises à jour des jeux Wii

par Déconnecté Robot le 21/11/08 à 11:17:39 (il y a 8 ans 1 semaine 6 jours 23 heures 24 minutes) 290 réponses, vu 123731 fois
Lire la source (Eviter les mises à jour des jeux Wii)...
 



Pages: 1
Messages:
^ Déconnecté PseudoX
#1, posté le 21/11/08 à 11:26:14
Donateur
913 messages
Semi-Dieu
star
avatar
Petite précision, le backup loader bloc aussi les MAJ ?
Backup loader est basé sur Gecko OS ?
Merci
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Attila
#2, posté le 21/11/08 à 11:27:45
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
je viens de rajouter la précision PseudoX, et oui, backup loader bloque les mises à jour
^ Déconnecté cucpoil
#3, posté le 24/11/08 à 09:34:45
Membre
3 messages
Petit nouveau
star
Merci Attila, mais j'ai juste une petite question, le back up loader bloque t il tjs les màj même sur les jeux les plus récent? (rien n'empêche N. de changer de mode de màj et de contourner la protection du Back up loader).
comment sait on si la mise à jour a été supprimé du backup ?

Merci.
^ Déconnecté Snouki
#4, posté le 24/11/08 à 10:14:00
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Il contourne toute les maj pour le moment
^ Déconnecté Noodl3s
#5, posté le 24/11/08 à 22:42:41
Membre
30 messages
Débutant
star
Peut-on lancer un jeu original avec le backup loader ?
^ Déconnecté paps
#6, posté le 24/11/08 à 22:46:19
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
on peut avec softchip,mais gamma je pense pas>.
^ Déconnecté Farfa
#7, posté le 24/11/08 à 22:52:44
Membre
100 messages
Petit parleur
star
Non, on ne peut pas.
^ Déconnecté ericsson
#8, posté le 24/11/08 à 23:03:09
Membre
37 messages
Débutant
star
je viens d'avoir la balance avec le jeu wii fit original quand je veux le lancer il me dit mise à jour dans la chaine disque je n'ai pas osé le lancer puis j'ai essayé de le lancer par le backup loader gamma et cela fonctionne il ne m'a pas fait de mise à jour
^ Déconnecté paps
#9, posté le 24/11/08 à 23:07:56
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
c'est parceque dans la gamma y a gecko os qui empeche les MAJ, mais de toute facon wii fit ne te mettra pas en 3.3v2 ni en 3.4, seulement en 3.3V1 si je ne m abuse....::huh::
^ Déconnecté Noodl3s
#10, posté le 25/11/08 à 00:22:43
Membre
30 messages
Débutant
star
Cela dépend de la date d'achat.

Mon jeu Wii fit et ma board, on été achetés fin octobre et je suis en 3.1
^ Déconnecté Acepsyco
#11, posté le 25/11/08 à 10:03:17
Membre
107 messages
Apprenti parleur
star
avatar
Quote Noodl3s:
Cela dépend de la date d'achat.

Mon jeu Wii fit et ma board, on été achetés fin octobre et je suis en 3.1


Pareil pour moi je l'ai acheter en aout::^^::
^ Déconnecté Noodl3s
#12, posté le 30/11/08 à 11:14:45
Membre
30 messages
Débutant
star
J'ai essayé de lancer un jeu original avec le Backup loader et ça marche ???

Je pensais qu'on ne pouvait pas ?
^ Déconnecté Antonito
#13, posté le 30/11/08 à 18:10:52
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
Si pusique si tu graves un jeux sans le modifier c'est comme si tu lancer l'orginal(enfin je pense:;)::)
^ Déconnecté lolotte
#14, posté le 06/12/08 à 19:34:46
Membre
68 messages
Petit parleur
star
Slt, je viens d'acheter call of duty 5, ma wii est actuellemnt en 3.3 v1 (donc génial wii gator gamma fonctionne à merveille), est ce que ce jeu va me faire une maj de ma wii ?
^ Déconnecté Noodl3s
#15, posté le 06/12/08 à 19:46:24
Membre
30 messages
Débutant
star
Il te le demande au lancement du jeu de toutes façons. Donc si il te demande de faire une mise à jour, tu ne le fais pas et tu passes par le loader pour jouer !
^ Déconnecté toadeu
#16, posté le 11/12/08 à 21:03:53
Membre
74 messages
Petit parleur
star
avatar
Ma Wii est en 3.2 :)
^ Déconnecté BuSteR
#17, posté le 12/12/08 à 03:27:11
Membre
17 messages
Petit nouveau
star
Je voulais vous partager que je viens tout juste de rouler 2 jeux original avec le backup launcher ...
J'ai une Wii 3.3U v1 avec HomeBrewChannel 1.0.1 et Backup Launcher 0.3 Gamma et le cIOS qui WiiGator qui vient avec le launcher.
Je suis un cas à part pcq je lit que vous n'êtes pas capable de lancer des originaux avec le Launcher ?
^ Déconnecté Noodl3s
#18, posté le 12/12/08 à 19:07:43
Membre
30 messages
Débutant
star
Moi aussi Buster, je peux ! Donc, cela doit être normal ::)::
^ Déconnecté joe0879
#19, posté le 12/12/08 à 19:42:27
Membre
428 messages
Gros parleur
star
avatar
Vous n'êtes pas des cas à part les amis, mais il y a juste eu la question concernant les originaux qui s'est immiscé entre la question qui l'a précédé et sa réponse.

Donc pour remettre les choses dans l'ordre.

Quote cucpoil:
Merci Attila, mais j'ai juste une petite question, le back up loader bloque t il tjs les màj même sur les jeux les plus récent? (rien n'empêche N. de changer de mode de màj et de contourner la protection du Back up loader).
comment sait on si la mise à jour a été supprimé du backup ?

Merci.


Quote Farfa:
Non, on ne peut pas.


voilà la réponse concernée cette question et non pas si les originaux passent ou pas via le launcher.
En effet, ils passent sinon comment les backups passeraient ils à ce moment là.

Donc vous êtes malgrès tout des élus, puisque cela signifie que votre installation est correctement réalisée.::^^::
^ Déconnecté chepac
#20, posté le 31/12/08 à 00:55:14
Membre
114 messages
Apprenti parleur
star
avatar
Salut :)

Effectivement , Mario kart original fonctionne via la chaine "normal" avec le loader installer .
J'ai meme fait le MAJ du jeu sur une wii 3.2E avec loader installer , sans soucis !

Maintenant pour les autres jeux , je sait pas ce qu'il en coute .
:)
^ Déconnecté Jean-Mi59226
#21, posté le 06/02/09 à 09:59:56
Membre
3 messages
Petit nouveau
star
Installez la derniere option de Starfall pour ne plus etre embété par les MAJ (3.2uniquement)
image
^ Déconnecté XBERSERKERX
#22, posté le 23/03/09 à 10:09:32
Membre
8 messages
Petit nouveau
star
avatar
Bonjour!
Je viens de mettre le Gecko OS sur ma carte SD j'ai bien Gecko qui se lance via l'homebrew channel ensuite j'ai regarder les options disponibles mais j'ai pas vu une option pour bloquer les MAJ, c'est automatique avec le Gecko OS ya pas besoin de faire une manip spécial ?
^ Déconnecté Attila
#23, posté le 23/03/09 à 10:19:48
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
oui c'est auto
^ Déconnecté XBERSERKERX
#24, posté le 28/03/09 à 07:45:11
Membre
8 messages
Petit nouveau
star
avatar
bonjour ! voila j'ai pu essayer hier Gecko OS sur SSBB original version PAL, vérifié que ca bloquai bien la MAJ, en effet sa marche mais la wiimote ne fonctionnait plus; juste les croix directionnelles ( pas grave ) par contre je joue a ce jeux avec mes manettes GC et j'aimerai savoir s'il y a un moment précis pour les brancher ou au contraire un moment a évité de les mettre.

Merci pour votre travail vous êtes super!
^ Déconnecté Attila
#25, posté le 28/03/09 à 16:30:02
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
débranche tes manettes gamecube et les wiimote remarcheront !

edit: Ajout de preloader dans la liste
^ Déconnecté idest
#26, posté le 24/05/09 à 20:34:51
Membre
48 messages
Débutant
star
Bonjour,
J'ai downgradé ma wii en 3.2E (elle était en 4.0) grâce au tuto de wii info et ca marche nickel.

J'ai par la suite installer sd/usb loader et le CIOS36 rev10 pour pouvoir lancer des backup de mon disque dur externe raccordé à la wii et encore une fois ca marche super bien.

Mais mon problème c'est que lorsque je veux lancer un cd original de mario kart que j'avais, il me dit qu'une mise à jour est nécessaire. Et je m'attends au pis si je devais installer cette mise à jour.

Est ce que l'un des tuto proposé au dessus peux résoudre mon problème c'est à dire empêcher les mises à jours des jeux wii.

Je précise que je n'ai aucune puce.

Merci pour votre aide!
^ Déconnecté Attila
#27, posté le 24/05/09 à 21:33:35
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
méthode gecko os pour les jeux originaux
^ Déconnecté mabiche4
#28, posté le 17/07/09 à 15:06:18
Averti
1 messages
Petit nouveau
star
Salut à tous,
J'ai télécharger le jeu de Tiger WOODS PGA Tour2010 en PAL(europe),quand je le met en route il me demande de faire une MAJ,je clique oui et un message apparait sa me dit que "si ma wii a été modifier techniquement cela risque d'endommager la console"::wtf::
Ma wii est équipé d'une puce WiiKey2,est ce que cela apporte un risque si je la fais?::(::
Merci a tous.
^ Déconnecté adri
#29, posté le 17/07/09 à 15:12:09
Membre
2544 messages
Dieu des dieux
star
avatar
Il est interdit de parler de jeux téléchargés (sauf homebrew), il est donc strictement interdit de donner un lien ou demander un lien pour télécharger un jeu ou tout autre matériel soumis à des droits de copyright. Par conséquent nous n'aidons pas pour les jeux piratés.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté mulot54500
#30, posté le 19/07/09 à 14:56:43
Membre
1111 messages
Dieu
star
avatar
Salut moi on m'a conseillé "Starfall" et je l'ai sur homebrew,quand je le lance via homebrew channel,une liste apparaît (après avoir fait "1" + "b" )
mais cette liste est en anglais et je ne sais pas laquelle choisir (pou désactiver les mises à jours)
C'est laquelle?

PS:je lance mes jeux via gecko os pour le moment.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii Info > Article


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
417 connectés (7 membres, 410 anonymes)© 2007-2015 Attila