Erreur DSI lors du lancement d'un backup- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Erreur DSI lors du lancement d'un backup

par Déconnecté ruffo le 22/11/08 à 23:51:04 (il y a 8 ans 1 semaine 5 jours 10 heures 52 minutes) 11 réponses, vu 807 fois
Bonjour à tous !

Alors voilà, j'ai une erreur DSI : "Exception (DSI) occured" lorsque je lance mon backup.

D'où vient ce problème, et que faut-il faire ?

PS : J'ai bien vu un autre sujet relatif à ce problème, mais la seule solution qui a été donné est d'installer la version gamma du backup loader (et donc le cIOS associé) ..... hors moi j'ai déjà la dernière version !
Je repose donc un poste ici.
 



Pages: 1
Messages:
^ Déconnecté ruffo
#1, posté le 23/11/08 à 00:46:30
Membre
23 messages
Débutant
star
C'est arrivé à personne depuis la dernière version du Backup Loader ?

Et pour infos, si ça peut vous donner des pistes :
- j'ai mis le Twilight Hack v0.1 beta 1
- le Homebrew Channel beta 9
- le cIOS rev07 (IOS249)
- le backup launcher 0.3 gamma

Et sinon, ma Wii est à la version 3.3E(v1).

Merci
LOLTube.fr - Humour image
^ Déconnecté toymachin
#2, posté le 23/11/08 à 09:39:07
Membre
636 messages
Maitre
star
avatar
arf si t'as vu l'autre post sur cette erreur, pourquoi en avoir crée un nouveau, t aurais du directement posté sur l'ancien.
(Si un admin passe par là, peut etre, peut il fusionné ces 2 posts?)

Sinon pour ce qui est de ton probleme, hé bien en effet, le mystère réside encore autour de cette erreur...
Alors en ce qui me concerne, c est en désinstallant et réinstallent plusieurs fois le cios (essai de le réinstaller avec les fichiers directement téléchargé sur la SD, plutot que chopé du net) et surtout , utilise des DVD - R !!
^ Déconnecté ruffo
#3, posté le 23/11/08 à 11:53:39
Membre
23 messages
Débutant
star
J'ai créé un autre topic, parce que l'autre parlait plus de la version BETA, et était réglé en installant la GAMMA.
Hors là, le problème c'est dans la version GAMMA...

A l'admin de décider.


Sinon, j'ai déjà réinstallé plusieurs fois en utilisant l'install sur carte SD ou par internet, et ça ne change rien ... toujours le même problème !
J'utilise aussi des DVD-R gravés en 2x.

Ce serait pas dû à la version 3.3E(v1) de la Wii ?!
^ Déconnecté toymachin
#4, posté le 23/11/08 à 12:03:56
Membre
636 messages
Maitre
star
avatar
arf je suis vraiment désolé ruffo, personne n'a encore trouvé de réponse concrete a ce sujet
perso je ne peux t'aider + ::(::
^ Déconnecté ruffo
#5, posté le 23/11/08 à 13:07:53
Membre
23 messages
Débutant
star
Ah oui, et petit détail (peut-être important) :
Lorsque ça me met l'erreur "Exception (DSI) occurred" et bien un peu plus loin, après les codes hexadécimaux, ça me met un code DUMP.

Ca a avoir avec le "dumping" alors ?!


EDIT : Sinon, "PATCHER" un jeu, ça veut dire le "DUMPER" ?!
Please, c'est une question importante : que veut dire "patcher un jeu" ?
^ Déconnecté orwel
#6, posté le 23/11/08 à 14:17:15
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
patcher un jeu, c'était surtout valable pour le loader de waninkoko. Le patch permettai le 'decryptage' du jeu (c'est pas exact mais je vulgarise). Dumper signifie copier le jeu du dvd d'origine vers un autre support (carte sd ou cle usb, etc...)

Pour ton soucis, tu lance le backup launcher depuis la sd ou tu a installer une chaine ?
^ Déconnecté ruffo
#7, posté le 23/11/08 à 14:43:40
Membre
23 messages
Débutant
star
Je lance le backup launcher depuis la chaine, mais même en essayant à partir de la SD (par le Homebrew Channel) et bien ça fait la même erreur !

Sinon, comment est-ce qu'on patch un jeu ?
Il y a des logiciels pour ça ?

Parce que c'est peut-être une des solutions au problème DSI d'après certains forums.
^ Déconnecté orwel
#8, posté le 23/11/08 à 16:10:21
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Regarde dans la liste ici :http://wiki.gbatemp.net/wiki/index.php/Backup_Launcher_v3
Si dans la colonne 1:1, c'est marqué 'NO', alors patch ton jeu.
Le programme pour patcher est dans le dossier 'backup-creator v1', présent dans l'archive du site 'backup launcher/loader wiigator 0.3'.
Pour patcher, tu lance 'MakeKeyBin.exe', tu tape le nombre '42' puis 'GENERATE'. Enfin, tu fait glisser ton .iso sur 'patch.bat' et tu attend que ce soit fini (ça prend un peu de temps).
^ Déconnecté ruffo
#9, posté le 24/11/08 à 13:08:40
Membre
23 messages
Débutant
star
OK, merci !

Par contre, dans le tableau, c'est marqué Yes/No dans la colonne 1:1 (pour Mario Kart).
Donc il faut le patcher ou pas ?

Et si un jeu est déjà pathé, alors que pour la version 0.3 gamma il faut pas, est-ce que ça marchera quand même ou il faut refaire un backup ?
^ Déconnecté Snouki
#10, posté le 24/11/08 à 16:50:59
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Test si sa marche c'est bon lol sinon regrave
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté orwel
#11, posté le 24/11/08 à 17:02:36
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Le 'YES/NO' indique que le jeu doit fonctionner patché et non patché ! mais dans les commentaires a coté, ils mettent :
Quote :
Using 1:1 Pal backup: Game disc could not be read


Donc patch le jeu et ca devrait marcher !! ::d::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
493 connectés (7 membres, 486 anonymes)© 2007-2015 Attila