lancement backup écran noir- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: lancement backup écran noir

par Déconnecté yowankenobi le 23/11/08 à 08:50:15 (il y a 8 ans 2 semaines 1 jour 28 minutes) 14 réponses, vu 747 fois

écran noir,

bonjour,

lorsque je lance un backup via backup launcher,j'ai un ecran noir mais je sais aller dans le menu du launcher, mais le jeu ne se lance pas,je pense que cela peut provenir du cios insatller rev7, lorsque je l'ai installé, je l'ai fais hors ligne, donc si je le refais a partir du network de la console, est-ce que ca va aller? et est-ce je peux uniquement refaire cette install malgrés le backup lancher autoboot qui est deja installé?
ma wii est en version3.2E
mon jeu "pal" gravé avec imgburn en 2x
homebrew channel
wii non pucée


merci de votre aide
 



Pages: 1
Messages:
^ Déconnecté floriolink
#1, posté le 23/11/08 à 08:51:36
Averti
506 messages
Connaisseur
star
avatar
ton jeux n'est peut etre pas compatible essaye en rebootant et en le lançant depuis la chaine disque?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté goldteam
#2, posté le 23/11/08 à 09:16:04
Membre
249 messages
Apprenti parleur
star
avatar
quel jeu ?
^ Déconnecté yowankenobi
#3, posté le 23/11/08 à 09:19:26
Membre
8 messages
Petit nouveau
star
wii music pal

mais ce n'est pas a cause de l'install ciosre7 without network?
je vais essayer maintenant avec tomb raider.
^ Déconnecté kadange
#4, posté le 23/11/08 à 09:22:42
Membre
285 messages
Apprenti parleur
star
avatar
wii music passe nickel en 1:1... reinstalle avec wifi si tu as la possibilité, et retente
^ Déconnecté yowankenobi
#5, posté le 23/11/08 à 09:26:27
Membre
8 messages
Petit nouveau
star
je peux reinstaller juste le cios rev7 sans rien faire d'autre et apres retester le jeu?

merci beaucoup.
^ Déconnecté orwel
#6, posté le 23/11/08 à 09:28:52
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
oui, pas de problème. Configure bien ta connection wifi avant...
^ Déconnecté yowankenobi
#7, posté le 23/11/08 à 09:30:42
Membre
8 messages
Petit nouveau
star
Merci beaucoup, je vais faire ça de suite, je donnerai des news.
ok, le jeu s'est lancé, je te remercie pour ton aide.
tu ne serais m'eclairer sur le brick de la wii?

comment cela arrive? et qu'est ce que c'est exactement? on ne sait plus rien faire?

parcque j'ai installer homebrew channel et tout le necessaire hier,en plus j'etais en 3.3v2 alors j'ai eu quelque problèmes mais ça a été, maintenant je suis en 3.2E.
Mais je ne comprend pas bien ce qui peut arriver et en quoi consiste le brick de la console
Je suis débutant mais les tuto sont très bien fait en tout cas.
merci
^ Déconnecté Snouki
#8, posté le 23/11/08 à 09:44:26
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Merci de posté au bon endroit merci je deplace
^ Déconnecté floriolink
#9, posté le 23/11/08 à 10:25:09
Averti
506 messages
Connaisseur
star
avatar
tout d'abord il y a 2 types de brick:
le semi-brick:tu ne peux plus acceder au menu option systeme
le brick totale:tu ne peux plus acceder au menu wii et plus a rien d'autre,la wii s'allume et reste sur une page internet
voila si j'ai tord dites le mais je pense avoir dit ce qu'il fallait

pour avoir un brick il y a plusieurs raisons:un fichier wad défectueux,un lancement de jeux imports sur une wii pal sans utiliser wii brick bloquer ou gecko os,tous les outils touchant la nand de la wii peut provoquer un brick
^ Déconnecté Snouki
#10, posté le 23/11/08 à 10:29:38
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Quote floriolink:
...

un lancement de jeux imports sur une wii pal sans utiliser wii brick bloquer ou gecko os,....


Seulement si tu fait la mis a jours ntsc sur pal et vice versa sinon sa ne crait rien ::teach::
^ Déconnecté floriolink
#11, posté le 23/11/08 à 10:38:15
Averti
506 messages
Connaisseur
star
avatar
oui j'ai oublier de rajouter
merci snouki::^^::
^ Déconnecté quent08
#12, posté le 23/11/08 à 11:06:12
Membre
523 messages
Connaisseur
star
avatar
quelqu'un peut m'aider . Apres l'autoboot sur le menu wii avec la launcher et menu patcher . Mon jeu se patche niquel (desole pour le language) et quand je vais sur la chaine disque sa me met :"Impossible de lancer le disque veuillez vous referer au manuel nintendo" . Je suis en 3.3 v1 . est ce un probleme de patch . et je me demande si je dois la downgrader en 3.2
Merci pour les reponces
^ Déconnecté yowankenobi
#13, posté le 23/11/08 à 12:11:51
Membre
8 messages
Petit nouveau
star
oui j'ai vu tes reponses floriolink, c'est tr!ès precis, merci.
je n'avais pas compris que le topic avait été deplacé, sorry

la version de wii brick bloquer, il y en a des differentes? ou alors celle qui est proposée dans la section articles/tuto est valable? compatible avec ma config que j'ai detaillé plus haut.

c'est peut etre une question bête excusez moi, je débute.

merci beaucoup.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté orwel
#14, posté le 23/11/08 à 14:24:28
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
@quent08 : Ton jeu se lance t-il si tu n'utilise pas le patch du menu ?

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
729 connectés (2 membres, 727 anonymes)© 2007-2015 Attila