[RESOLU] Firmware 3.3E v1 (sans puce)- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [RESOLU] Firmware 3.3E v1 (sans puce)

par Déconnecté Final le 24/11/08 à 13:45:19 (il y a 8 ans 2 semaines 4 jours 13 heures 31 minutes) 24 réponses, vu 1043 fois

Dois-je DOWNGRADER?

salut !

J'aurais voulu savoir, j'ai acheté une console wii au moi d'Octobre elle a le firmware 3.3E je n'ai fait aucune mise ajour nintendo et j'ai ni acces a la chaine boutique wii quand je l'ai acheté elle etait direct en 3.3E j' voudrai savoir si je peux la débriké totalement, en attente d'une de vos réponse merci cordialement!!!
 



Pages: 1
Messages:
^ Déconnecté Acepsyco
#1, posté le 24/11/08 à 13:58:17
Membre
107 messages
Apprenti parleur
star
avatar
Si tu vien de l'acheter elle peut pas être briquer ce qui a pour mieu expliquer c'est que en voulant aller a la chaine boutique on te demande une mise à jours et tu veux pas la faire ! Si c'est ça on va te donner un lien pour mettre a jours wii boutique.
Normalement quand on achète une wii elle est en 3.3v1 donc voilà si dans tous les cas je me suis trompez merci de ne pas m'engu...::xD::
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté joe0879
#2, posté le 24/11/08 à 13:58:39
Membre
428 messages
Gros parleur
star
avatar
tu n'as aucun pb si tu n'as fais aucune mise a jour tu es en 3.3v1 vu que tu n'as pas acces a la chaine boutique.
donc t'as console est en parfaite santé.
^ Déconnecté Final
#3, posté le 24/11/08 à 14:04:52
Membre
303 messages
Floodeur
star
avatar
merci vous etes trop sympa mais est ce que nintezndo a bloker la faille d'autorisation trucha signer dans ce new firmware c surtou sa ke je veu savoir en fete je me suis peut etre mal expliker lol en too ca grand merci pr vos reponse tjrs utile.
^ Déconnecté goldteam
#4, posté le 24/11/08 à 14:09:40
Membre
249 messages
Apprenti parleur
star
avatar
Pas de langage SMS : Prenez vous le temps de bien écrire sans faire d'abréviations, ça aide a la lisibilité


Quote :
c surtou sa ke je veu savoir en fete je me suis peut etre mal expliker lol en too ca grand merci pr vos reponse tjrs utile.


c'est quoi cette façon d'écrire !!!!!
^ Déconnecté Final
#5, posté le 24/11/08 à 14:26:55
Membre
303 messages
Floodeur
star
avatar
Désolé pour le langage "SMS" donc je m'abstiendrai, pour que mon message soit plus explicit bref !!!
Je voudrais savoir si Nintendo a contré la faille trucha signer dans les nouveaux firmware 3.3E V1 (sans les mise à jour Nintendo)::)::
^ Déconnecté Snouki
#6, posté le 24/11/08 à 16:20:40
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Non pas en 3.3v1
^ Déconnecté eyleck
#7, posté le 24/11/08 à 16:42:31
Membre helper
2369 messages
Dieu des dieux
star
avatar
Les disque trusha signer ne passe en 3.3v1 que en les lançant avec geckoos, non?::huh::
^ Déconnecté goldteam
#8, posté le 24/11/08 à 20:53:21
Membre
249 messages
Apprenti parleur
star
avatar
la 3.3_v1 bloque les disques signés Trucha.
^ Déconnecté Final
#9, posté le 24/11/08 à 22:19:47
Membre
303 messages
Floodeur
star
avatar
Faudrait savoir y'en a ils disent oui et d'autre non j'ai besoin de savoir en attente d'une réponse plus convainquante, la seul solution de downgrader pour avoir de nouveau les disques trucha signé autoriser ???::huh::
^ Déconnecté Snouki
#10, posté le 25/11/08 à 07:05:13
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Je suis en 3.3v1 avec des backup que j'ai trucka signer et j'ai aucun soucis la dessus donc...
^ Déconnecté Elodie
#11, posté le 25/11/08 à 08:24:40
Membre
17 messages
Petit nouveau
star
Euh la version 3.3E bloque bien les jeux trucha signé, il y'a moyen de contourner, il faut que tu installe la chaîne Chaine Homebrew. Pour l'installée il te faut le jeux The Legend of Zelda : Twilight Princess.
^ Déconnecté orwel
#12, posté le 25/11/08 à 11:53:51
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Pour répondre a la question sur les disques trucha signer, rendez vous ici :
http://www.wii-info.fr/article-36-contourner-la-protection-trucha-signer-du-firmware-3-3.htm
La solution est de lancer ton jeu avec gecko os !
^ Déconnecté Snouki
#13, posté le 25/11/08 à 13:57:51
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Proposition de news>Firmware 3.3E v1

Quesque sa fait ici sa???
^ Déconnecté Final
#14, posté le 25/11/08 à 14:52:26
Membre
303 messages
Floodeur
star
avatar
Merci beaucoup de vos réponse, mais je voudrais savoir si c'est normal avec la 3.3EV1 qu'il ya des hmebrew pas compatible??? cela viendrai t'il de HBC beta 09???
^ Déconnecté Snouki
#15, posté le 25/11/08 à 14:55:45
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Tous les homebrews sont compatible v3.3v1 il faut juste utilisé des .dol et non des .elf avec la HC 9
^ Déconnecté Final
#16, posté le 25/11/08 à 15:03:02
Membre
303 messages
Floodeur
star
avatar
C'est sympa snouki de m'avoir répondu c'est ok, donc j'ai tout fait c'est operationnel c'est juste que je voudrais downgrader en 3.2E (la meilleur version system menu) pour pas a passer par Geko os et utiser Starfall, si tu peux me conseiller merci??
^ Déconnecté PseudoX
#17, posté le 25/11/08 à 15:04:27
Donateur
913 messages
Semi-Dieu
star
avatar
Tu as deux topic pour downgrader
- normal
- sans cIOS de secours
^ Déconnecté Final
#18, posté le 25/11/08 à 15:10:57
Membre
303 messages
Floodeur
star
avatar
Ouais je sais, j'ai lu les tutos à propos de ça, je voudrais savoir si vous me conseiller de dowgrader ou pas?
^ Déconnecté notakou
#19, posté le 25/11/08 à 15:19:56
Membre
6 messages
Petit nouveau
star
avatar
perso je suis en 3.3E et tout fonctionne nickel, pour la HBC, le backup loader etc. Je n'ai pas testé Starfall mais ça doit fonctionner aussi.

EDIT : Starfall : These hacks only work with the System Menu 3.2E(v290) or 3.2U(v289).
Mais les region free sont déjas inclus dans les backup Loader et pour le menu de restore ça doit prochainement être ajouté aux backup loader, je pense donc que Starfall n'a plus de réel interré. :)
^ Déconnecté Final
#20, posté le 25/11/08 à 15:39:17
Membre
303 messages
Floodeur
star
avatar
Non starfall ne sera pas compatible!
^ Déconnecté PseudoX
#21, posté le 25/11/08 à 15:40:43
Donateur
913 messages
Semi-Dieu
star
avatar
Moi j'ai la v3.3v1 est ça ne pose pas de problème.
J'aurai la v3.2 je l'aurai laissé, pour me servir du Starfall etc..., mais je ne prend pas le risque de downgrader
^ Déconnecté Final
#22, posté le 25/11/08 à 16:19:17
Membre
303 messages
Floodeur
star
avatar
Je pense que la 3.2 est la meilleure version de firmware?
^ Déconnecté joe0879
#23, posté le 25/11/08 à 16:24:40
Membre
428 messages
Gros parleur
star
avatar
perso je suis en 3.3v1 et ça fonctionne très bien. Si tu penses que la 3.2 te convient plus dans ce cas là downgrade alors mais à tes risques et périls vu que tu es en 3.3v1 et qu'à priori tout fonctionne.
LOLTube.fr - Humour image
^ Déconnecté Final
#24, posté le 25/11/08 à 16:31:34
Membre
303 messages
Floodeur
star
avatar
merci ok, je dowgraderai plutard quand il sera plus efficace, c juste que j'aimerai avoir les meme avantages que la 3.2::siffle::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
506 connectés (4 membres, 502 anonymes)© 2007-2015 Attila