[resolu]Gecko OS toujours écran rouge Mario Slugge...- Forum

Index du forum > Wii > Hack de la Wii

Topic: [resolu]Gecko OS toujours écran rouge Mario Slugger

par Déconnecté funkynanou le 15/10/08 à 22:59:49 (il y a 8 ans 7 semaines 1 jour 14 heures 36 minutes) 15 réponses, vu 1328 fois
Salut salut. Je sais que jai déja posé la question et qu on m a dit de trifouiller dans les options de Gecko OS. Mai en essayant de lancer Mario Slugger J ai soit un écran noir soit en passant par Gecko Os dernière version un écran rouge en pasant par force 50hz ou bloquage pour les autres options. J ai trifouillé plusieurs fois et pas moyen de trouver. A moins que je sois passé a coté de la seule combinaison qui fonctionne. Je sais que Ikuze avait eu un problème avec ce jeu si tu pouvais me dire quoi. Ou si quel qu un a réussi a le faire passer sans écrange rouge sur sa console. En sachant que jai puce Wiikey 1 et firmware 3.2. Voila.
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 15/10/08 à 23:24:07
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
peux être que le dvd est mal gravé
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté funkynanou
#2, posté le 15/10/08 à 23:42:09
Membre
26 messages
Débutant
star
Je viens de le regraver en 1x avec Img Burner. Il marche nickel juste que le jeu est completement rouge comme si l y avait un filtre rouge dessus ou que Mario avait avalé tout rond 10 piments de Cayenne.
^ Déconnecté Attila
#3, posté le 15/10/08 à 23:59:00
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
met ta console en 50hz ?
^ Déconnecté funkynanou
#4, posté le 16/10/08 à 00:04:44
Membre
26 messages
Débutant
star
Je crois que javais déja essayé. Mais je réessairai demain. Je te dirai quoi. Merci de l interet que tu portes à mon tit problème. Je te souhaite une bonne nuit Atilla. Et je te dis quoi demain.
^ Déconnecté iku-ze
#5, posté le 16/10/08 à 00:27:00
Membre
108 messages
Apprenti parleur
star
avatar
ta television elle marche bien en 60mhZ?
^ Déconnecté MasterLuigi
#6, posté le 16/10/08 à 08:22:47
Membre
611 messages
Maitre
star
avatar
le NTSC et le 60HZ sont toujours différent.

Si ta télé est vieille c'est normal.
Si elle a moins de 6 ans, depuis GeckoOS met: "Forced NTSC ? YES" et désactive Ocarina pour le teste (parfois ça marche pas à cause d'Ocarina)

Si ta TV est vieille mais elle supporte le 60HZ essaie juste: "Forced 60HZ ! YES"
Le NTSC en 50HZ ne fonctionne pas. Et parfois le NTSC en 60HZ ne fonctionne pas non plus.
^ Déconnecté funkynanou
#7, posté le 16/10/08 à 21:05:37
Membre
26 messages
Débutant
star
Ma télé doit avoir moins de 2 ans c est un écran plat philips. Donc le 60Hz je penseq ue ca le fait. Je vais essayer de mettre la console en 50 HZ et essayer les options de Master Luigi. Je vous dis quoi.
^ Déconnecté eyleck
#8, posté le 16/10/08 à 21:14:50
Membre helper
2369 messages
Dieu des dieux
star
avatar
quoi!!!!!???????!!!!!::xD::::xD::::xD::::xD::::xD::
^ Déconnecté funkynanou
#9, posté le 16/10/08 à 21:24:12
Membre
26 messages
Débutant
star
OYoyoyoyoyoyoyoooooo ! ^^ Et bin Eyleck est a fond lol.
Bon j ai essayé en 50Hz et en bidouillant encore plusieurs manière pas moyen que ca passe sans le filtre rouge sur le jeu. Est ce que qq un a réussi a faire passé mario slugger en couleur ? et avec quelles options ? Je craque aaaargh.
Est ce que ca pourrait venir de mon cable rgb (officiel nintendo ) ?
^ Déconnecté iku-ze
#10, posté le 16/10/08 à 21:50:07
Membre
108 messages
Apprenti parleur
star
avatar
moi mon mario slugger est en us , sur loriginal quand je l'ai acheter , il y avait une demande de mise a jour .
pas de risque j'ai fait mon backup et supprimer cette maj . bien qu'etant en 3.3 j'ai prefere faire ca.

donc ma d2pro , maj 3.3 lancement sur geckoos et hop ca roule nikel sans changer de config.

mais il est vraix que tu peut faire "forcé" le passage d'un mode d'affichage a un autre.

sur ta tele qui est "plat" moi jsuis encore avec une tele a lancienne non plate mais qui fait 60 mhz.

regarde si tu peut config ton ecran si vraiment ta tout essaiyer dans la console au lancement du jeu , et tien nous au courant de ce que ca donne merci .

en esperant grandement t'avoir fait avance
^ Déconnecté cheribibi
#11, posté le 16/10/08 à 22:09:40
Membre
64 messages
Petit parleur
star
ça vient du câble RVB, remets le câble composite d'origine et tu auras les couleurs, mais l'image sera moins bonne!
^ Déconnecté funkynanou
#12, posté le 16/10/08 à 23:20:48
Membre
26 messages
Débutant
star
Ok, j ai pas essayé encore avec le cable d origine. A savoir aussi que je suis en maj 3.3. Donc j essaie le cable si ca marche pas je fait la mise a jour. Ent out cas merci les gars de vous pencher sur la question. Je vous tiens au jus.
^ Déconnecté Snouki
#13, posté le 17/10/08 à 08:12:18
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Quote funkynanou:
...
.... Je vous tiens au jus.


Sans sucre pour moi::xD::::xD::
^ Déconnecté funkynanou
#14, posté le 17/10/08 à 13:49:22
Membre
26 messages
Débutant
star
Histoire réglée. C était tout con Chéribibi avait raison il suffisait juste d enlever le cable RGB et remettre ancien cable recu avec la console. MErci a tous pour votre aide.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté eyleck
#15, posté le 17/10/08 à 22:57:15
Membre helper
2369 messages
Dieu des dieux
star
avatar
De rien, meême si j'ai servi a rien!!!::xD::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
569 connectés (7 membres, 562 anonymes)© 2007-2015 Attila