[Résolu] Backup loader impossible mm après Downgra...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [Résolu] Backup loader impossible mm après Downgrade

par Déconnecté yoyo91 le 08/12/08 à 00:08:49 (il y a 7 ans 51 semaines 4 jours 18 heures 55 minutes) 6 réponses, vu 1128 fois
Bonjour,
J'ai essaye de cracker la wii d'un pote en version 3.3E mais impossible d'installer le backup loader alors que je l'avais fait sur la mienne egalement en 3.3E.
Donc je me dit qu'il a du faire la mise a jour du 23 octobre.
Je fais un downgrade qui marche nikel je la repasse en 3.2E.
Je relance l'homebrew du pack du backup loader celle avec la tête de sonic les fichiers ce telecharge du net mais à la fin j'ai toujours un retour d'erreur avec un failed 1017 et une return -1 de l'install la wii reboot et le cIOS n'est pas installer.

J'ai essayer différente méthode avec différent downgrade mais toujours impossible d'installer le backup loader. J'ai essayer avec la methode sans internet mais rien non plus la detection des fichiers ce passe bien mais toujours la même erreur.

Merci de votre d'avance pour votre aide.
 



Pages: 1
Messages:
^ Déconnecté Snouki
#1, posté le 08/12/08 à 07:00:51
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Installe la rev7 de waninkoko ci celle de wiigator ne marche pas

De plus je deplace dans la bonne section
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté yoyo91
#2, posté le 08/12/08 à 20:59:57
Membre
6 messages
Petit nouveau
star
Je vais essayer merci beaucoup !
Juste par curiosité pourquoi cette rev ne marche pas ?

Edit: cette solution ne marche pas je n'arrive toujours pas à installer le cIOS.
Je ne comprend vraiment pas pourquoi.
^ Déconnecté demfred
#3, posté le 12/12/08 à 20:32:59
Donateur
299 messages
Apprenti parleur
star
avatar
peux tu regarder si il arrive a ce connecter sur nintendo shop. Si oui sans mise à jour il est en 3.3Ev2 donc downgrad
^ Déconnecté paps
#4, posté le 12/12/08 à 20:52:31
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
Quote demfred:
peux tu regarder si il arrive a ce connecter sur nintendo shop. Si oui sans mise à jour il est en 3.3Ev2 donc downgrad

il a deja downgradé, il est en 3.2, c est que les wad ne s installent pas. un probleme similaire a ete posé par lgros..;il n est pas possible de faire fonctionner wad manager avec la 3.3v2. il faut installer cios fix

http://www.wii-info.fr/forum-6278-resolu-probleme-installation-backup-loader.htm
^ Déconnecté MasterLuigi
#5, posté le 12/12/08 à 22:06:15
Membre
611 messages
Maitre
star
avatar
As-tu downgarder les IOS ?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté yoyo91
#6, posté le 13/12/08 à 13:46:08
Membre
6 messages
Petit nouveau
star
Je vais essayer te technique paps je vous tiens au courant.
Je viens de faire la mise a jour en 3.4E puis jai suivi la video de youtube sur gbatemps mais impossible dinstall le cios_fix.wad .

Edit: Voilà le mode d'emploi pour pouvoir installer le backup loader.

-Faite la mise à jour 3.4
-Télécharger la chaine wadmanagerios16.
-Avec cette homebrew installer IOS16-64 (google est ton ami)
-Puis toujours avec cette homebrew installer ios_fix.wad
-Lancer IOS downgrader patienter c'est long mais tout est automatique.
-J'ai installer le shop ios51.
-Et enfin jai lancé Anychanger region puis jai fait un save et reboot.
-Vous pouvez de nouveau installer le cios utile pour le backup loader.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
573 connectés (11 membres, 562 anonymes)© 2007-2015 Attila