[resolu]bug écran vert- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [resolu]bug écran vert

par Déconnecté gogolew le 18/12/08 à 20:59:46 (il y a 7 ans 50 semaines 2 jours 20 heures 23 minutes) 25 réponses, vu 4931 fois

a l'aide s'il vous palit

Bonjour
je viens de finir de graver tales of symphonia sur wii et au lancement
il a un a méchant ecran vert qui s'affiche et ma wiimote ne repond plus alors que
avec mes autres jeux sa marche parfaitement.
Pouvez vous m'aider merci bcp.
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 18/12/08 à 21:02:25
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
as tu le cios rev 7 et le backup launcher gamma ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté gogolew
#2, posté le 18/12/08 à 21:28:20
Membre
6 messages
Petit nouveau
star
oui j'ai tout installé car tous mes autres jeux gravés marchent correctement sur la chaine.
^ Déconnecté ramon
#3, posté le 18/12/08 à 22:50:23
Membre
2 messages
Petit nouveau
star
es-tu sur d'avoir la version gamma du backup launcher ?
je te demande car moi aussi tous les jeux passaient mais pas M&S aux JO, avec le même problème d'écran vert ; en fait j'avais la version beta du launcher, et une fois installé la version gamma, le jeu est passé sans souci.
^ Déconnecté kadange
#4, posté le 19/12/08 à 07:49:52
Membre
285 messages
Apprenti parleur
star
avatar
c'est un jeu Pal?? NTSC?

tente les options force pal50, force pal60 ou ntsc si c'est un ntsc...
^ Déconnecté gogolew
#5, posté le 19/12/08 à 18:26:17
Membre
6 messages
Petit nouveau
star
j'ai essayé force ntsc sa ne marche pas et j'ai la version gamma

info :tales of symphonia est un jeu ntsc
^ Déconnecté sebt3
#6, posté le 19/12/08 à 20:36:24
Membre
35 messages
Débutant
star
J'ai le même problème que toi mais dans l'autre sens :
J'ai Zelda NTSC (original... ma console est NTSC) mais ce dernier est en English only :(
Alors j'ai essayé la version PAL mais sans succèes :(
Bref, le transfert de région ne fonctionne pas...

Check la si ca marche :
http://wiki.gbatemp.net/wiki/index.php/Wii_Region_Patcher_Compatibility_List:_PAL
^ Déconnecté gogolew
#7, posté le 19/12/08 à 20:40:05
Membre
6 messages
Petit nouveau
star
oh et puis j'ai d 'autres jeux ntsc qui marchent tres bien
ma wii est en 3.2E
^ Déconnecté kadange
#8, posté le 19/12/08 à 20:44:33
Membre
285 messages
Apprenti parleur
star
avatar
j'avais le meme soucis avec One piece unlimited adventure qui est NTSC, je l'ai patché en pal avec wiifree, et pour le lancer, je fait "force pal 60"...

essai ca ;)
^ Déconnecté gogolew
#9, posté le 19/12/08 à 21:01:32
Membre
6 messages
Petit nouveau
star
peut tu me donner un lien ou je peut telecharger wiifree pour patcher mon jeu
ou autre chose car je ne sais pas patcher un jeu
^ Déconnecté kadange
#10, posté le 19/12/08 à 21:09:39
Membre
285 messages
Apprenti parleur
star
avatar
http://www.wii-info.fr/download-47-wiifrii-wii-region-free-v2-3b.htm

je l'avais mal ecrit, c'est Wiifrii
^ Déconnecté gogolew
#11, posté le 19/12/08 à 21:31:05
Membre
6 messages
Petit nouveau
star
GENIAL SA MARCHE MERCI BCP
^ Déconnecté kadange
#12, posté le 20/12/08 à 10:52:52
Membre
285 messages
Apprenti parleur
star
avatar
Quote gogolew:
GENIAL SA MARCHE MERCI BCP


content d'avoir pu t'aider ;)
^ Déconnecté Snouki
#13, posté le 20/12/08 à 11:25:25
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Resolu , merci
^ Déconnecté lulu6767
#14, posté le 20/12/08 à 12:46:42
Membre
197 messages
Apprenti parleur
star
moi j'ai un jeu NTSC je met force PAL50 et paf sa marche bien (avec gecko os!)
^ Déconnecté nic366
#15, posté le 28/01/09 à 04:11:13
Membre
1 messages
Petit nouveau
star
tu pourrai tu mexpliquer comment marche wiifree? s.v.p
^ Déconnecté Nuinuit
#16, posté le 01/03/09 à 22:24:56
Membre
2 messages
Petit nouveau
star
Oui, ça m'intéresserai aussi de savoir...

et euh..c'est quoi la différence entre gecko os et gamma wiigator?
^ Déconnecté Attila
#17, posté le 02/03/09 à 15:59:43
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
gecko os ne lance que des originaux
^ Déconnecté Nuinuit
#18, posté le 03/03/09 à 13:06:38
Membre
2 messages
Petit nouveau
star
Ok merci du renseignement.

Et moi perso j'arrive vraiment pas à faire tourner One piece unlimited adventure. Je suis toujours bloqué devant un écran vert ou noir.
Je pense avoir tout essayer sauf peut-être la méthode "brute" de patcher le jeu...cela viendrai-t-il de là?

Problème résolu.
^ Déconnecté macsouis
#19, posté le 29/10/09 à 01:07:44
Membre
2 messages
Petit nouveau
star
Bonsoir à tous!

Je me permet de UPé ce post parce que j'ai soucis pour lancer un jeu import original avec Gecko OS v1.9.3.

Le jeu en question est Hajime no Ippo Revolution en jap bien sur.

Version de ma Wii 3.2E hackée avec la méthode Twilight.

Je vous explique le problème... Un gros écran vert comme sur les commentaires précédents ! en forcant en PAL60 PAL50 et NTSC l'écran vert et tjs la ! à l'époque j'avais essayé avec Free Region sans avoir hackée ma Wii et pareil, sauf que c'été un écran noir.::'(::

Si quelqu'un a une solution pour que ce jeu marche enfin je suis preneur !

Merci d'avance et bonne nuit !::)::
^ Déconnecté Attila
#20, posté le 29/10/09 à 01:22:27
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
t'a forcé la langue?
^ Déconnecté macsouis
#21, posté le 29/10/09 à 09:48:01
Membre
2 messages
Petit nouveau
star
Oui j'ai forcé la langue également, en essayant les 2 PAL, et tjs le même résultat...

Problème résolu. je n'avais pas essayé en forcant la langue et NTSC.

Merci :)
^ Déconnecté Kaiohsama
#22, posté le 08/05/10 à 23:24:13
Membre
2 messages
Petit nouveau
star
bonsoir a tous,je ne sais pas si c'est ici que je dois poster mais voila ,j'ai un gros probleme;je vous explique,depuis que je suis passé a wiiflow+ ios,je ne peux plus lancer mes jeux originaux( le comble),des que je mets le jeu,j'ai droit a un bel ercan ver achuré horizontalement et à un sifflement tres aigo venant de la wii.Est ce que quelqu'un peut m'aider svp?
^ Déconnecté musdu83
#23, posté le 08/05/10 à 23:28:50
Membre
1433 messages
Dieu
star
avatar
Quote Kaiohsama:
bonsoir a tous,je ne sais pas si c'est ici que je dois poster mais voila ,j'ai un gros probleme;je vous explique,depuis que je suis passé a wiiflow+ ios,je ne peux plus lancer mes jeux originaux( le comble),des que je mets le jeu,j'ai droit a un bel ercan ver achuré horizontalement et à un sifflement tres aigo venant de la wii.Est ce que quelqu'un peut m'aider svp?


tu les lances a partir de la chaine disque?
^ Déconnecté Attila
#24, posté le 09/05/10 à 02:21:04
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
cioscorp installé ?
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Kaiohsama
#25, posté le 10/05/10 à 11:53:58
Membre
2 messages
Petit nouveau
star
bonjour,non je n'ai pas le cioscorp d'installé mais seulement lecios rev 14.Outre,c'est des que j'insere le jeu original que ça bug,Somebody can help me pliz?

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
758 connectés (14 membres, 744 anonymes)© 2007-2015 Attila