[resolu]Backup Lego Batman tout rouge !- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [resolu]Backup Lego Batman tout rouge !

par Déconnecté haddock le 26/12/08 à 20:11:16 (il y a 7 ans 50 semaines 1 jour 7 heures 2 minutes) 11 réponses, vu 905 fois
Salut à tous, voilà encore un truc bizarre, mon backup de Lego Batman est tout rouge quand je le lance par la chaine backup, si je le lance par le launcher en 0.3gamma en manuel en forçant en PAL60 ça marche!
Est-ce qu'il y a un moyen de modifier les paramètres par défaut du Backup Channel pour toujours utiliser du PAL? Je n'ai que des jeux en PAL de toute façon.
Merci d'avance pour vos réponse
 



Pages: 1
Messages:
^ Déconnecté Snouki
#1, posté le 26/12/08 à 20:13:27
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Vérifie tes cables de vidéo , et tes parametres wii
LOLTube.fr - Humour image
^ Déconnecté haddock
#2, posté le 26/12/08 à 20:20:49
Membre
46 messages
Débutant
star
avatar
Pour les cables je pense que c'est bon puisque le menu et tout le reste fonctionne et d'ailleurs quand je force en PAL ça marche aussi.
Je vais vérifier les paramètres de ma Wii, il y a une zone particulière à vérifier? Où est-ce que je trouve ça le PAL?
Je vais essayer de chercher dans les menus de config.

Je viens de regarder, pas trouvé ou on peu dire que c'est du PAL, y'a bien les parametres pour la télé mais c'est juste la fréquence et là je suis en 50Hz, j'ai testé en PAL50 ça marche!
Est-ce que je pourrais pas forcer PAL dans mon iso (pourtant l'original est bien en PAL !!) avec GWP? Est-ce ça résoudrait mon problème?
^ Déconnecté damstaticx
#3, posté le 26/12/08 à 20:49:39
Membre
233 messages
Apprenti parleur
star
avatar
pour lancer un jeu gravé il faut avoir le backup koader et launcher gamma???
^ Déconnecté paps
#4, posté le 26/12/08 à 21:06:04
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
Quote haddock:
Pour les cables je pense que c'est bon puisque le menu et tout le reste fonctionne et d'ailleurs quand je force en PAL ça marche aussi.
Je vais vérifier les paramètres de ma Wii, il y a une zone particulière à vérifier? Où est-ce que je trouve ça le PAL?
Je vais essayer de chercher dans les menus de config.

Je viens de regarder, pas trouvé ou on peu dire que c'est du PAL, y'a bien les parametres pour la télé mais c'est juste la fréquence et là je suis en 50Hz, j'ai testé en PAL50 ça marche!
Est-ce que je pourrais pas forcer PAL dans mon iso (pourtant l'original est bien en PAL !!) avec GWP? Est-ce ça résoudrait mon problème?



tu as des versions du BL gamma qui forcent automatiquement en PAL, comme ca, tes backups imports et tes jeux seront "forcé" en pal!
^ Déconnecté haddock
#5, posté le 26/12/08 à 21:15:45
Membre
46 messages
Débutant
star
avatar
Où est-ce que je peux trouvé ces versions, moi ce qui m'intéresse c'est que ça puisse fonctionner en passant par la chaine backup sans passer par le homebrew et sans avoir a aller modifié les options à chaque fois!
Merci de me dire quelles versions utiliser?
^ Déconnecté paps
#6, posté le 26/12/08 à 21:40:32
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
va la http://gbatemp.net/index.php?showtopic=115706&st=330 y a plusieurs wad, choisis celui qui te plais en prenant un autoboot force PAL.

n oublies pas de desinstaller ta chaine actuelle avant d en installer une autre.
^ Déconnecté haddock
#7, posté le 26/12/08 à 22:03:08
Membre
46 messages
Débutant
star
avatar
Super, merci beaucoup, en plus avec la 002fix, comme ça j'ai la totale!
Je teste ça demain et je vous tiens au courant!

Juste une dernière petite question, j'ai une TV LCD Samsung Full HD 100Hz, qu'est ce que vous me conseillez de mettre plutôt PAL60 ou PAL50, moi j'étais parti sur le 50Hz, c'est OK ou pas?
^ Déconnecté paps
#8, posté le 26/12/08 à 22:21:44
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
Quote haddock:

Juste une dernière petite question, j'ai une TV LCD Samsung Full HD 100Hz


ca va, ca va... moi avec ma ptite 36 cm a tube cathodique....pour ce qui est du 50 ou 60 je sais pas, moi j ai une wii NTSC...
mais je pense que l'un ou l autre passerait car t as une télé récente
^ Déconnecté haddock
#9, posté le 27/12/08 à 00:16:43
Membre
46 messages
Débutant
star
avatar
OK merci, je teste ça demain.
^ Déconnecté Snouki
#10, posté le 27/12/08 à 07:58:04
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Quote haddock:
Super, merci beaucoup, en plus avec la 002fix, comme ça j'ai la totale!
Je teste ça demain et je vous tiens au courant!

Juste une dernière petite question, j'ai une TV LCD Samsung Full HD 100Hz, qu'est ce que vous me conseillez de mettre plutôt PAL60 ou PAL50, moi j'étais parti sur le 50Hz, c'est OK ou pas?


Si tu es en ecran lcd met ta wii en "je sais plus quoi 480pi" et non en 50 ou 60mhz car ce sont pour des ecran cathodique
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté haddock
#11, posté le 27/12/08 à 12:54:45
Membre
46 messages
Débutant
star
avatar
La Wii est déjà en 576i (je crois que c'est mieux que 480i) mais avec ce jeu si je force pas le backup loader en PAL ça marche pas enfin c'est tout rouge.
Comme le 576i correspond à 50hz je vais essayer d'utiliser une chaine backup forcée en PAL50.

Après avoir installé une chaine backup loader en 0.3 gamma avec PAL50 forcé, ça fonctionne nickel. Merci à tous.

Problème Résolu !!!!

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
447 connectés (5 membres, 442 anonymes)© 2007-2015 Attila