impossible d'installer le CIOS- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: impossible d'installer le CIOS

par Déconnecté yanouil le 28/12/08 à 19:22:41 (il y a 7 ans 49 semaines 4 jours 13 heures 25 minutes) 74 réponses, vu 3883 fois

fourni avec le backup laoder ou le rev 07 de Waninkoko

re,

Je n'arrive pas a installer le cIOS. Que ce soit celui fourni avec le backup loader ou le rev 07 de waninkoko.
Dans le premier cas l'instalation se passe bien, j'ai pas de message d'erreur et pourtant le cIOS n'est pas installé... Pour l'autre cIOS (le rev 07) l'instalation se fini par ces mots : "Custom IOS installed successfully".
Donc là encore l'instalation devrais être bonne.

CEPENDANT : je viens de m'appercevoir que malgres qu'il soit marqué "Custom IOS installed successfully", un peut plus haut, j'ai ce message : Installing ticket... ERROR! (ret = -2011)


Pourtant au lancement de mon backup, j'ai une erreur 349 = no cIOS, et Si je lance un Cios uninstal, j'ai en réponse : "aucun cIOS d'installe"

A chaque fois l'instalation se fait via le reseau et je lance l'instalation via le homebrew chanel.

Ma Wii est une 3.4e

Voyez vous d'ou peut venir le problème? et surtout comment le résoudre...
 



Pages: 1
Messages:
^ Déconnecté skull-tek
#1, posté le 28/12/08 à 20:02:57
Membre
254 messages
Apprenti parleur
star
avatar
je pense que tu devrais downgrader ta wii avant toute chose. moi aussi j'avais a peu pres le meme probleme mais la cause c'est que je n'avais pas ios36.....wad. du coup j'ai installé par internet et maintenant ca marche tres bien.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté yanouil
#2, posté le 28/12/08 à 20:13:36
Membre
10 messages
Petit nouveau
star
si je downgrade, je passe en 3.3 qui marche pas avec le cios non?

Le c ios ne devrais pas marcher avec la 3.4 normalement?

Ou y a til encore un truc que j'ai pas compris...

En tt cas j'ai essayer par internet et en placant le .wad a la racine de la carte, et ca marche tjrs pas...

Quels sont les risque a downgrader?
^ Déconnecté paps
#3, posté le 28/12/08 à 20:39:23
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
t es en 3.4 c est ca?
les CIOS ne s'installent pas comme des wii en 3.3v1<3.XX
il y a un tuto, http://www.wii-info.fr/forum-5261-tutorial-downgrader-les-wii-3-3-3-4-en-3-2-sans-cios-de-secours.htm
car il faut que tu downgrade dans un premier temps

note:tu devras trouver par toi meme l 'IOS 16 car c'est pas tres légal
^ Déconnecté yanouil
#4, posté le 28/12/08 à 22:17:04
Membre
10 messages
Petit nouveau
star
si je comprend bien, il est impossible d'installer un cIOS sur une 3.4... Il faut forcement repasser en 3.2?

C'est ca?
^ Déconnecté paps
#5, posté le 28/12/08 à 22:52:27
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
ouai, car quand tu eteint ta wii en etant en 3.4 ca efface l'installe que tu viens de faire (a confirmer)
^ Déconnecté Snouki
#6, posté le 29/12/08 à 08:08:25
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
En 3.4 , apres avoir eteind la cosole , cela efface toute sauvegarde de jeux non reconnue (twilight hack par exemple) mais pas ce qui est installer
^ Déconnecté yanouil
#7, posté le 29/12/08 à 10:03:11
Membre
10 messages
Petit nouveau
star
effectivement, la sauvegarde TP c'est effacé tte seule, mais c'est pas un souci...
Cependant apres l'instal du cios (via les instalateur) la consol ne redemarre pas, et pourtant il ne c'est pas installer... Le probleme ici, c'est que le cios ne veux pas s'instal sur ma wii

Je veux juste savoir si il y a un moyen d'instaler un cios sur la 3.4, ou bien si je suis obligé de passer en 3.2... En plus il me semble que certains jeux necessite la maj 3.3 (wii fit par exemple...) donc si j'ai installer le cios en repassant en 3.2, que va t il se passer si je repasse en 3.4

Bon, j'ai essayer de downgrader ma wii, comme indiqué dans le tuto du site.

J'ai donc
1/ telecharger le Cios_patchmii_installer-rev05, que j'ai lancer via le homebrew

Là j'ai eu cette erreur :
ES_AddContentStart(00000001000000f9, 0) failed: -1017
instal returned -1

2/ j'ai quant meme continué en installant le Cios_patchmii_installer-rev05 via le homebrew
Là justa apres avoir lancé l'instal et sans rien faire d'autre, ma wii redemarre.

Bref j'y arrive pas du tout.

De plus quant je lance le cIOS_Installer j'ai cette erreur là (que j'avaispas vu avant) :
ES_AddContentStart(00000001000000f9, 0) failed: -1017
instal returned -1

C'est à dire la meme erreur que lorsque j'essaye d'installer le Cios_patchmii_installer-rev05.

Il me semble donc impossible d'installer de cios sur la 3.4, et impossible de downgrader...
Si c'est possibe et-ou que vous l'avez fait, s'il vous plait expliquez moi clairement svp... merci
^ Déconnecté skull-tek
#8, posté le 29/12/08 à 11:27:39
Membre
254 messages
Apprenti parleur
star
avatar
salut
tu installe par netwiork insttallation ou wad instalation
peut-etre que tu n'as pas ios36 je sé pas quoi .wad (je dis bien ios36 ane pas confondre avec ios16 ou les autres.ou bien peut-etre que tu n'as pas la bonne version du cios installer...
^ Déconnecté MasterLuigi
#9, posté le 29/12/08 à 11:29:38
Membre
611 messages
Maitre
star
avatar
IOS36-64-1024.wad
^ Déconnecté yanouil
#10, posté le 29/12/08 à 11:34:28
Membre
10 messages
Petit nouveau
star
Je fait une instal via le reseau donc le iso 36 est telecharger directement... Mais bon, par acquis de conscience, j'ai essayé l'instal par wad à la racine de la carte SD, et ca marche pas non plus...

C'est quant mm hyper compliqué comme truc... pufff ca fait 3 jours que j'essaye plein de truc que je lis des tonnes de forum pour zero result (euh si le homebrew est installé, mais c'est tout...)

EDIT : Bon, en utilisant ce tuto ( http://sendoworld.kazeo.com/?page=article&ida=480381 d'ailleur merci...) J'ai reussi à passer en 3.2e.

PB1 : mon jeux wiifit ne voulais pas ce lancer sans la mise à jour via le DVD du jeux. J'ai donc fait cette mise à jour (et là le jeux marche... ;) ) J'ai vérifier ensuite, et je suis toujour en 3.2e

Donc chouette, je me dit je vais pouvoir installer cios rev 7... MAIS malheureusement non, j'ai encore une erreur ( ret : -2011)

BREF ca marche encore pas et là je vois plus quoi faire...
^ Déconnecté Babidi
#11, posté le 29/12/08 à 15:20:30
Membre
551 messages
Connaisseur
star
avatar
tu est sur d'avoir fini le downgrade ???

c'est pas parce que tu as la version3.2E dans le systeme menu que c'est downgradé totalement.

pense a bien faire la derniere étape : Utilisez IOS Downgrader V1 pour downgrader les derniers IOS
^ Déconnecté yanouil
#12, posté le 29/12/08 à 18:37:48
Membre
10 messages
Petit nouveau
star
bon, avant de lire ton message j'ai fait un coup de cios uninstaller, et il y a bien un ios qui c'est désinstaller, mais je ne peux toujours pas installer de cios rev07...

Maintenant ma question : est ce qu'il faut que je recommence tout depuis le début , c'est à dire :

- maj 3.4
- downgrade propre vers 3.2
- install de cios rev 07

Ou je doit juste faire un ios Downgrader V1 ?
^ Déconnecté Attila
#13, posté le 29/12/08 à 18:50:06
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
fais cet ios downgrader et on reparlera ensite
^ Déconnecté yanouil
#14, posté le 29/12/08 à 19:16:46
Membre
10 messages
Petit nouveau
star
bon, quant j'essaye de faire un iso downgrader (le V1_1) j'ai un ecran noir et la console redemarre d'elle meme...

Pour autant je peut toujours pas installer de cios... puffff::(::
^ Déconnecté Attila
#15, posté le 29/12/08 à 23:14:26
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
l'ios downgrader est toujours en version 1.0 il me semble
http://www.wii-info.fr/download-197-ios-downgrader-1-0.htm
^ Déconnecté Mnervis
#16, posté le 30/12/08 à 10:33:25
Membre
2 messages
Petit nouveau
star
Quote yanouil:
bon, quant j'essaye de faire un iso downgrader (le V1_1) j'ai un ecran noir et la console redemarre d'elle meme...

Pour autant je peut toujours pas installer de cios... puffff::(::


Bonjour à tous,

J'ai exactement le même problème que toi, après une downgrade en 3.2 impossbible d'installer cios rev 7, erreur ( ret : -2011).
Quand je lance iso downgrader écran noir et la console reboot. ::(::
A tu trouvé une solution ? ou quelqu'un en a il une ?

Merci d'avance pour votre aide
^ Déconnecté yanouil
#17, posté le 30/12/08 à 13:51:16
Membre
10 messages
Petit nouveau
star
Bon, au final ca marche...

Alors pour que ca marche j'ai suivi ce tuto avec le pack donné avec...
http://tgames.fr.nf/viewtopic.php?f=14&t=341

En fait ce qu'il manqué c'était justement la derniere étape...

Et pour que ca marche, j'ai reformater ma SD, mis seulement les fichier necéssaire et maintenant, tout marche impec...

Par contre je peux plus jouer a WiiFit, puisqu'il faut faire une mise à jour... J'hésite un peu, il y a pas de risque de bloquer la console?

merci pour votre aide...
^ Déconnecté Babidi
#18, posté le 30/12/08 à 14:01:47
Membre
551 messages
Connaisseur
star
avatar
pas de soucis pour la maj wii fit.

lol, il auras fallu insister pour que tu la fasse cette dernière étape...::^^::
^ Déconnecté yanouil
#19, posté le 30/12/08 à 14:10:21
Membre
10 messages
Petit nouveau
star
Bah en faite, je l'ai fait, mais j'avait un écran noire... Ca n'a marché que lorsque j'ai tout recommencé à zéro en suivant pas à pas la procédure...

Ah la la... Qu'est ce que tu veux, je me fait vieux lol, je suis moins réactif lol

Et dernière question, une mise à jour vers la 3.4 va effacé tout ce que je vien de faire par contre non?
^ Déconnecté Babidi
#20, posté le 30/12/08 à 14:16:26
Membre
551 messages
Connaisseur
star
avatar
oui, la mise a jour 3.4 fait une copie de l'IOS9 sur l'IOS249 (l'endroit ou est placé le cIOS rev7). Et fait sauter pratiquement tout ce qui n'est pas signé par nintendo.

Je crois que seul l'homebrew channel résiste à la maj.

(a trente ans, si c'est vieux... qu'est ce que se sera à 50 ::xD::)
^ Déconnecté yanouil
#21, posté le 30/12/08 à 14:24:01
Membre
10 messages
Petit nouveau
star
OK merci... Bah je suis pas pressé que nintendo sorte des jeux à obligation d'avoir une mise à jour = ou sup à 3.4 alors...

Lol, j'avait pas était voir ton profil... effectivement, c'est le p'tit jeune qui se sent vieux ;)

En fait, je voulais pas bloquer la wii, madame est en vacance et compte bien faire de la wiiboard... Donc si je bloquais la wii, j'aurais été rappelé a l'ordre par madame.... et Cà, je peux te dire que sa rend prudent lol... ;)
^ Déconnecté Antonito
#22, posté le 30/12/08 à 14:51:26
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
Quote Babidi:
(a trente ans, si c'est vieux... qu'est ce que se sera à 50 ::xD::)

::xD::::xD::::xD:: (Casééééééééé comme on le dit si bien ::xD:: )
^ Déconnecté Babidi
#23, posté le 30/12/08 à 14:55:35
Membre
551 messages
Connaisseur
star
avatar
lol, non c'est une confusion. Je n'aime pas trop donner d'info perso sur les forums et répond souvent n'importe quoi au formulaire d'inscription.

En réalité j'ai 25 ans.::^^::
^ Déconnecté Mnervis
#24, posté le 30/12/08 à 15:27:57
Membre
2 messages
Petit nouveau
star
Quote yanouil:
Bon, au final ca marche...

Alors pour que ca marche j'ai suivi ce tuto avec le pack donné avec...
http://tgames.fr.nf/viewtopic.php?f=14&t=341

En fait ce qu'il manqué c'était justement la derniere étape...

Et pour que ca marche, j'ai reformater ma SD, mis seulement les fichier necéssaire et maintenant, tout marche impec...

Par contre je peux plus jouer a WiiFit, puisqu'il faut faire une mise à jour... J'hésite un peu, il y a pas de risque de bloquer la console?

merci pour votre aide...


Bon sang c'est moi qui deviens vieux ::d:: Tu as tout refait depuis le départ ???? ou seulement une étape bien particulière ?

Merci
^ Déconnecté folome
#25, posté le 15/02/09 à 12:43:29
Membre
10 messages
Petit nouveau
star
bonjour même soucis et je n'arrive pas à trouver à l'adresse que donne MNERVIS ce qu'il a pu faire
^ Déconnecté Attila
#26, posté le 16/02/09 à 11:37:29
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
downgrade en 3.2:
http://www.wii-info.fr/article-41-downgrader-ou-upgrader-sa-wii-3-3-ou-3-4.htm

si tu avais recherché "error 2011" tu aurais vu le nombre fou de gens qui ont eu cette erreur
^ Déconnecté Meijin
#27, posté le 18/02/09 à 22:58:02
Membre
21 messages
Débutant
star
avatar
Ma question pourrais peut être paraitre conne mais :
Cela peut causé problème d'avoir un firmware v3.1E ?

(Et une autre :)
Vue qu'il ne faut pas mettre de mise a jour sur sa wii après ces manipulation comment puis-je jouer a un jeux qui nécessite(Installe) des mises à jour?

Merci.
^ Déconnecté Jremy
#28, posté le 19/02/09 à 00:36:50
Membre
97 messages
Petit parleur
star
avatar
Quote Meijin:
Ma question pourrais peut être paraitre conne mais :
Cela peut causé problème d'avoir un firmware v3.1E ?

(Et une autre :)
Vue qu'il ne faut pas mettre de mise a jour sur sa wii après ces manipulation comment puis-je jouer a un jeux qui nécessite(Installe) des mises à jour?

Merci.


Le mieux c'est d'aller en 3.2E avec cIOS Downgrader puis d'installer Starfall pour contourner la mise a jour.::teach::
^ Déconnecté Meijin
#29, posté le 19/02/09 à 13:44:48
Membre
21 messages
Débutant
star
avatar
Merci d'accord ;)
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Attila
#30, posté le 19/02/09 à 17:24:01
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
jremy tu veux pas avoir un avatar propre a toi? j'ai l'impression que c'est moi qui ait écrit le post

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
795 connectés (3 membres, 792 anonymes)© 2007-2015 Attila