Pb jeux- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Pb jeux

par Déconnecté Steve18 le 02/01/09 à 16:16:26 (il y a 7 ans 48 semaines 4 jours 21 heures 17 minutes) 43 réponses, vu 1821 fois
Bonjour et bonne année à Tous,

Je suis un petit nouveau sur le forum, et je rencontre quelques difficultés avec certains jeux gravés.
Il s'agit de star wars, call of duty 2 et 3, Mario et Sonic aux JO, 007 quantum of solace.
Le problème n'est survenu qu'avec ces jeux et sur plusieurs essais de gravure et de hook book.
Sur certains jeux ils se lancent jusqu'au menu d'accueil et plantent. D'autres directement se plantent après le launch du backup.
A l'écran s'affiche une erreur...éjecter le disque...rebooter...

Rappel de ma config:

wii avec backup launcher version gamma wiigator
firmware v3.2e
jeux gravés avec dvd-R SONY imgburn V 2x ou nero V 4x (résultat idem)

Le gravure de jeux qui ne fonctionnent pas commencent à me coûter cher....
Merci de me donner votre avis, des solutions et de me faire part de votre expérience.

Merci et à tous et encore bonne année.
 



Pages: 1
Messages:
^ Déconnecté paps
#1, posté le 02/01/09 à 16:20:23
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
quoi exactement comme code erreur?

324??

est ce que t as d autres backup qui fonctionnent bien?ou tout tes backup plantent?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Skerlex
#2, posté le 02/01/09 à 16:32:39
Membre
5804 messages
Dieu des dieux
star
avatar
Quand tu graves , tu grave bien une image ?
^ Déconnecté Steve18
#3, posté le 02/01/09 à 16:44:53
Membre
17 messages
Petit nouveau
star
Déjà merci pour votre réactivité!

Oui, effectivement j'ai des backup qui fonctionnent, seul ces jeux ne fonctionnent pas.
Je n'ai pas de code d'erreur, j'ai un message Ejecter le disque...reportez-vous au mode d'emploi...éteigner la console...
Je grave bien une image iso

Merci
^ Déconnecté paps
#4, posté le 02/01/09 à 16:50:00
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
t as essayé softchip?
dis ce qu il y a de marqué quand tu lances écrit en vert loaded IOSXXX
^ Déconnecté Steve18
#5, posté le 02/01/09 à 17:07:59
Membre
17 messages
Petit nouveau
star
Je ne connais pas softchip?qu'est-ce que c'est?

Alors, le message affiché c'est:
Une erreur est survenue. Appuyez sur le bouton Eject, retirez le disque et éteignez votre console. Veuillez vous référez au mode d'emploi wii pour plus de détails.

J'ai le Homebrew v1.01 IOS 36 V4.18 et le backup launcher gamma IOS249.
^ Déconnecté paps
#6, posté le 02/01/09 à 17:09:47
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
ok t as tout bon! bref, essaye alors des verbatims -R

ou ramisa a conseillé de nétoyer la lentille

mais c est pour l erreur 324


ca m a fait ca une fois avec SMG lors des videos, ca laggait, puis ca m etait ton erreur...j ai regravé puis c est passé, essaye softchip c est le concurrent du BL http://www.wii-info.fr/download-201-softchip-r75.htm
^ Déconnecté Steve18
#7, posté le 02/01/09 à 17:46:49
Membre
17 messages
Petit nouveau
star
Merci à toi,

Pour l'installer, cela nécessite de supprimer la version gamma?ou cela créée une nouvelle chaine?
Il faut refaire un dossier avec apps...?
^ Déconnecté paps
#8, posté le 02/01/09 à 17:48:27
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
dans apps crée un dossier nommé softchip, puis place le contenu dedans(boot.dol...)

les deux peuvent fonctionner pas besoin de supprimer quoi que ce soit
^ Déconnecté Steve18
#9, posté le 02/01/09 à 17:51:14
Membre
17 messages
Petit nouveau
star
je test et te tiens au courant.

J'ai créée un fichier apps et coller tout les fichiers de l'archive de softchip.
J'ai fait l'install mais la console ne voyait rien d'autres que la version gamma, j'ai fait l'install et le test et çà ne marche pas.
Je sais pas si j'ai fait la bonne manip.

Je suis sensé créée une nouvelle chaine?ou cela remplace la gamma actuelle?
^ Déconnecté paps
#10, posté le 02/01/09 à 18:33:27
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
huh??? sur ta sd tu dois avoir un seul fichier apps, celui de HBC; dedans tu crées un autre dossier appelé softchip, et tu mets le boot.dol telechargé dedans.

au fait ce n est pas une chaine,il se lance par HBC

t inquiete pas pour ta chaine ca remplace rien et sa n a rien a voir, aucun conflit.
^ Déconnecté Steve18
#11, posté le 02/01/09 à 18:39:34
Membre
17 messages
Petit nouveau
star
J'ai un seul dossier apps avec avec un dossier softchip avec l'archive téléchargé de sofchip r75 à l'intérieur(boot.dol...).
C'est quoi HBC?
Désolé, je suis nouveau, merci de ta compréhension

[img][/img]
^ Déconnecté paps
#12, posté le 02/01/09 à 18:41:31
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
Homebrew channel, je reprend tout; bien sur que t en a un de dossier apps
tu dois avoir ca

D:/apps/softchip/boot.dol
apres tu lances homebrew channel et tu devrais avoir softchip dedans, lance le

(décompresse le contenu téléchargé prends le boot.dol a lintérieur)

alors? t en est ou?
^ Déconnecté Steve18
#13, posté le 02/01/09 à 19:46:24
Membre
17 messages
Petit nouveau
star
Après avoir créée les dossiers sur la carte, quand je vais dans HBC, il ne trouve rien??

J'ai quand même installé la chaine softchip loader via wad manager. Elle ne m'a rien apporté, et son utilisation est un peu bizarre avec le choix de l'IOS?
J'arrive pas à lancer les jeux à partir de softchip.
^ Déconnecté paps
#14, posté le 02/01/09 à 19:58:18
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
huh??bon ta installé la chaine....ok
il faut changer l'ios en 249 t as quoi d'écrit en vert?
(il faut que t appuies sur + apres bouge avec les fleches pour mettre 249)
^ Déconnecté Antonito
#15, posté le 02/01/09 à 20:04:06
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
A tu renomé le fichier .dol en boot.dol?:;)::::siffle::
^ Déconnecté Steve18
#16, posté le 02/01/09 à 20:13:28
Membre
17 messages
Petit nouveau
star
même problème avec l'IOS 249, ce que je suis sensé trouver d'écris en vert, je dois le trouver où, stp?
^ Déconnecté paps
#17, posté le 02/01/09 à 20:18:55
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
ben normalement quand t as jamais lancé softchip t as une espece de page ou y a un tas de trucs écrit, et il y a en rouge écrit softchip utilise l ios 36 qui lui ne lance pas les jeux (un truc du genre)
en dessous t auras un truc écrit en vert.

si t as la chaine je crois qu il faut presser un boutton pour aller dans la config....

sinon pour la 9eme fois, crées un dossier dans apps,il s appelera softchip.
dedans, tu mets le fichier.dol que t auras renomé en boot.dol

en tout t as qu un dossier a créer car t as déja apps....juste creer softchip dedans
et dedans dossier softchip mettre boot.dol pris sur le site
^ Déconnecté Steve18
#18, posté le 02/01/09 à 21:03:16
Membre
17 messages
Petit nouveau
star
Pour le message écrit en vert, il y a bien ios36 comme pour le message en rouge.

J'ai bien créée un dossier apps et un sous dossier softchip avec le fichier boot.dol...

J'ai bien respecté ce que tu m'as demandé, et cela ne fonctionne pas.
^ Déconnecté paps
#19, posté le 02/01/09 à 21:09:10
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
oui ben je t ai aussi dit de changer ce qu il y a d écrit en vert en appuyant sur + ,tu dois mettre 249

justement le truc, c est que tu dois pas avoir la meme chose que ce qu il y a écrit en rouge...pour les jeux (la plupart) c est l'IOS 249, l'IOS 36 c est pour faire fonctionner l homebrew
^ Déconnecté Steve18
#20, posté le 02/01/09 à 21:10:35
Membre
17 messages
Petit nouveau
star
Fait dans mon précédent post, et cela ne fonctionne pas
^ Déconnecté paps
#21, posté le 02/01/09 à 21:11:25
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
ben je sais pas!


la seule chose que je peux te conseiller qui a marché pour moi, c est de regraver avec une bonne marque de dvd..ca ma fait une fois avec SMG j ai regravé puis c etait bon.
^ Déconnecté Steve18
#22, posté le 02/01/09 à 21:17:52
Membre
17 messages
Petit nouveau
star
ok, tu peux me donner un lien, stp
^ Déconnecté paps
#23, posté le 02/01/09 à 21:20:13
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
voila le cios que j'utilise http://www.megaupload.com/fr/?d=DKEPF9WW

tu décompresse et tu mets le dossier 00000001 a la racine de la SD puis tu lances CIOS installer dispo sur le site


aux modos: désolé si c est illégal, je savais pas trop. il est dispo sur le site donc, je me suis dit qu il y a pas de mal.
^ Déconnecté adriendj
#24, posté le 02/01/09 à 22:23:34
Membre
284 messages
Apprenti parleur
star
avatar
dites j'aimerais savoire si ca fait vraiment quelquechose de nettoyer la lentille parceque j'ai déja posé cette question et ...
^ Déconnecté haddock
#25, posté le 02/01/09 à 23:20:04
Membre
46 messages
Débutant
star
avatar
Je suppose que ça doit servir à quelque chose puisque Nintendo a sorti un DVD de nettoyage spécial pour la Wii !
^ Déconnecté Snouki
#26, posté le 03/01/09 à 08:08:58
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Quote paps:
voila le cios que j'utilise http://www.megaupload.com/fr/?d=DKEPF9WW

tu décompresse et tu mets le dossier 00000001 a la racine de la SD puis tu lances CIOS installer dispo sur le site


aux modos: désolé si c est illégal, je savais pas trop. il est dispo sur le site donc, je me suis dit qu il y a pas de mal.


Ce n'est pas le cios36 concretement car seulement certain element de celui ci donc sa passe lol
^ Déconnecté Steve18
#27, posté le 03/01/09 à 12:46:11
Membre
17 messages
Petit nouveau
star
Merci, je test et vous tiens au courant

j'ai installé Cios rev 7 et j'ai fait un test avec softchip loader en choisissant ios 249, le message vert écrit bien ios 249 mais rev 6

Et le plantage est toujours là, avec toujours le même message.
^ Déconnecté paps
#28, posté le 03/01/09 à 18:05:08
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
j'ai epuisé toutes mes cartes...je sais pas. faut voir avec les autres. t as essayé avec des verbatims?

en tout cas, une chose est sure, avec le CIOS que je t ai donné, c est écrit en vert avec softchip: loaded IOS 249 rev 7

donc soit t as un probleme avec ton CIOS rev 6! ou ta marque de dvd. voila.
^ Déconnecté Steve18
#29, posté le 03/01/09 à 18:13:52
Membre
17 messages
Petit nouveau
star
J'ai encore des SONY donc...il faut que j'en achète sinon j'ai des memorex mais des +R.
Je me demande si j'ai bien installé ios rev 7 parce qu'il uarit du me le mettre dans le message vert?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté paps
#30, posté le 03/01/09 à 18:14:51
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
oui, chez moi c est rev7 je viens de vérifier. avant d etre en 3.2 t aurais pas ete en 3.3V2 ou 3.4?

puis si ca marche pas avec sony essaye une autre marque.
tu peux avec memorex+R en changeant le booktype avant de graver

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
558 connectés (3 membres, 555 anonymes)© 2007-2015 Attila