Wii fit impossible à lancer après downgrade en 3.2- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: Wii fit impossible à lancer après downgrade en 3.2

par Déconnecté spip le 25/01/09 à 11:59:22 (il y a 7 ans 45 semaines 1 jour 15 heures 56 minutes) 29 réponses, vu 674 fois

Soit c'est Wii fit qui fonctionne soit c'est Backup Launcher.

Bonjour à tous,

Désolé si cette question a déjà été posée, mais après une recherche sur votre site, j'ai trouvé 103 réponses, et encore, 103 avec les mots "wii fit" et "3.2". Il suffit qu'il y ait un de ces mots pour qu'il me l'affiche. Donc inutile de dire que ça fait beaucoup (trop).
Bref, passons... Je réitère donc la question.
Hier, je suis allé chez un ami et j'ai voulu lui installer Homebrew channel et Backup Launcher.
Il était en version 3.3E. J'ai donc downgradé sa console en 3.2. J'installe Backup Launcher, on essaye un Backup de Mario Kart, ça fonctionne.
Ce matin, mon ami me rappelle et me dit que quand il lance Wii Fit (pas le backup, l'original) on lui demande de faire la mise à jour.
Le problème (vous l'aurez compris), c'est que si il upgrade sa console, il ne pourra plus lancer de jeux avec Backup Launcher.
La question est donc : Comment faire fonctionner à la fois Wii Fit ET Backup Launcher ?

D'avance merci pour vos réponses.

P.S : J'ai entendu parler de Starfall qui bloquerait les mises à jour. Est-ce que si je le mets ça n'empêchera pas également Wii fit de se lancer ?
 



Pages: 1
Messages:
^ Déconnecté orwel
#1, posté le 25/01/09 à 12:04:36
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
lance wiifit avec le backup launcher...
LOLTube.fr - Humour image
^ Déconnecté Babidi
#2, posté le 25/01/09 à 12:07:55
Membre
551 messages
Connaisseur
star
avatar
Ou dit lui de faire la mise a jour... ça ne passe pas en 3.3 ! :;)::
^ Déconnecté sly44
#3, posté le 25/01/09 à 12:10:43
Donateur
758 messages
Maitre
star
avatar
sino il passe tt ces backup avec wiibrickbloker avant de les graver et plus de MAJ a faire!!
^ Déconnecté spip
#4, posté le 25/01/09 à 12:14:15
Membre
7 messages
Petit nouveau
star
Apparemment ça fonctionne effectivement.
Merci pour ta réponse.
C'est vrai que c'est c... à faire et à penser.
Cependant, y'a pas encore de version de Backup Launcher qui fonctionne en 3.3 ou 3.4 ?

Quote :
Ou dit lui de faire la mise a jour... ça ne passe pas en 3.3 !

Tu veux dire que malgré la mise à jour de la wii par Wii Fit, Backup Launcher fonctionnerait encore ?
^ Déconnecté sly44
#5, posté le 25/01/09 à 12:26:59
Donateur
758 messages
Maitre
star
avatar
oui c ca!!
^ Déconnecté Babidi
#6, posté le 25/01/09 à 12:34:05
Membre
551 messages
Connaisseur
star
avatar
Quote spip:
Tu veux dire que malgré la mise à jour de la wii par Wii Fit, Backup Launcher fonctionnerait encore ?

Toutafay !:;)::
^ Déconnecté spip
#7, posté le 25/01/09 à 21:00:58
Membre
7 messages
Petit nouveau
star
Donc, récapitulons (voir si j'ai bien compris et que ça serve à d'autres utilisateurs) :

- Si ma wii est en version 3.3 AVANT d'installer Backup Launcher je dois la downgrader en version 3.2.
- Ensuite j'installe Backup Launcher
- Quand c'est installé, je peux re-upgrader ma wii en 3.3, sans problème, Backup Launcher fonctionnera toujours.

C'est bien ça ?

Si c'est bien ça, c'est fort simple en fait. Je m'attendais à avoir un post grand comme le bras, avec 40 procédures et logiciels à installer, mais en fait, c'est tout c... ::d::

En tout cas merci de votre aide :;):: . J'ai une autre question, mais je pense que je ferais un autre post exprès (à moins que ma question ait déjà été posée bien sûr).
^ Déconnecté paps
#8, posté le 25/01/09 à 21:03:35
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
non t as mal compris.
3.3VVVV1 et VVVV2 c est pas pareil
en V1 pas besoin de downgrade. apres V1 = downgrade
^ Déconnecté Treyves
#9, posté le 25/01/09 à 21:12:15
Membre
261 messages
Apprenti parleur
star
Au pire pour les jeux originaux tu utilises Gecko OS qui bloque les mises à jour et la région des jeux ... (tu installes un wad pour l'avoir en chaine si tu veux ^^)
^ Déconnecté spip
#10, posté le 25/01/09 à 21:33:18
Membre
7 messages
Petit nouveau
star
Quote paps:
3.3VVVV1 et VVVV2 c est pas pareil

Effectivement,je ne comprends pas. Quand je vais dans Paramètres Wii, en haut à droite j'ai la version qui est indiquée (3.3E ou 3.2E). Dans ce cas comment je fais pour savoir si je suis en "3.3VVVV1" ou en "VVVV2" ? Comment je fais (et sais) la différence ?
^ Déconnecté paps
#11, posté le 25/01/09 à 21:35:38
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
essaye d aller sur wii shop:
impossible->V1 ne pas accepter la MAJ qui se présente
possible->V2= dwngrd
^ Déconnecté Treyves
#12, posté le 25/01/09 à 21:41:30
Membre
261 messages
Apprenti parleur
star
paps c'était en effet une solution mais il me semble que pour accéder a wii shop il faut être en 3.4 maintenant et que en 3.3v2 cela ne marche plus (à vérifier)
^ Déconnecté paps
#13, posté le 25/01/09 à 21:43:39
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
ah? t es sur?
^ Déconnecté Treyves
#14, posté le 25/01/09 à 21:47:14
Membre
261 messages
Apprenti parleur
star
Non c'est pour cela que j'ai mis à vérifier xD
Mais cela me paraitrait logique en fait... donc si quelqu'un à l'aimable obligeance de réinstaller la 3.3v2 pour redowngrader ensuite (omg qui est assez fou pour faire ça?)
Mais en tout cas ce n'est pas 100% fiable comme méthode du coup.

ou alors si spip essaye de lancer wii shop et que ça fonctionne, on sera fixé... lol
^ Déconnecté paps
#15, posté le 25/01/09 à 21:50:36
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
lool,
ben en fait je pense que si t es en V2 tu peux acceder a wii shop,
et si tu ne l es pas et que tu fais la MAJ, tu passes en 3.4, apres comme tu dis.....a vérifier

appel d'offre:on a besoin d un cobail!
^ Déconnecté Treyves
#16, posté le 25/01/09 à 21:56:22
Membre
261 messages
Apprenti parleur
star
Mdr... je vois pas qui voudrait faire ça...
Un moyen de savoir si on est en V2 c'est d'installer le cIOS si sa marche c'est qu'on est en v1 xD (personnellement j'ai jamais eu de soucis d'installation sauf qd une wii était en 3.3v2 et une fois dg ça a fonctionné) Je sais pas ou ils vont chercher tous leurs problèmes mais bon lol.
^ Déconnecté orwel
#17, posté le 25/01/09 à 22:00:11
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
lol, je l'aurai bien fait, mais j'ai deja upgrader en 3.4 la semaine derniere pour faire des photos pour Attila (passé de 3.3v1 en 3.4). J'avais fais la manip en 3.3v1 pour avoir wii-shop. J'upgrade, je downgrade et j'ai toujours accès au wii-shop !!!! (bizzard, vous avez dit bizard, comme c'est bizard ::xD::)
^ Déconnecté Treyves
#18, posté le 25/01/09 à 22:02:01
Membre
261 messages
Apprenti parleur
star
mdr orwel. Tu as pas installer un truc pour pouvoir qd meme accéder au wii shop?
^ Déconnecté orwel
#19, posté le 25/01/09 à 22:04:09
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
ben l'ios51 et l'update du wii-shop quand j'étais en 3.3v1. Mais j'ai upgrader puis downgradr en 3.2, et ca fonctionne toujours....::siffle::
Dès fois, fo pas chercher ::xD::
^ Déconnecté paps
#20, posté le 25/01/09 à 22:05:56
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
c est a cause de l installe ios 51
j etais également en 3.3V1, j ai downgradé (IOS et CIOS), chui en 3.2 avec wii shop
^ Déconnecté Treyves
#21, posté le 25/01/09 à 22:07:23
Membre
261 messages
Apprenti parleur
star
Moi j'ai use un homebrew que j'ai chopé sur GBA temp qui ne sert qu'a pouvoir utiliser wii shop ><
^ Déconnecté toymachin
#22, posté le 26/01/09 à 15:37:37
Membre
636 messages
Maitre
star
avatar
Et sinon pour en revenir au sujet principal, il est maintenant possible d'installer le backup launcher en 3.3v2 et 3.4 avec la beta2 du twilight hack... non? ::huh::
^ Déconnecté Attila
#23, posté le 26/01/09 à 15:41:54
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
le cios ne s'installera pas en 3.3v2 et 3.4
^ Déconnecté toymachin
#24, posté le 26/01/09 à 16:14:14
Membre
636 messages
Maitre
star
avatar
Meme en installant le cios directement avec le twilight hack? Pas par l'homebrew channel!
^ Déconnecté Attila
#25, posté le 26/01/09 à 16:19:29
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
oui
^ Déconnecté paps
#26, posté le 26/01/09 à 16:27:39
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
wiipower sur Gbatemp, avait un moment besoin de testeurs en 3.4, car je crois qu il a reussi a installer le BL sur ces versions.

mais j ai pas de nouvelles depuis, il a du abandonner

http://www.gbatemp.net/index.php?showtopic=126611
^ Déconnecté Attila
#27, posté le 26/01/09 à 16:29:38
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
regarde partie "downgrader sa wii" j'ai indiqué son programme (multi cios installer).
En fait il peux installer le Bl sur ces versions s'il a IOS16 installé (même pas besoin de downgrade), mais il vaut mieux downgrader car pas mal de choses ne vont pas marcher sinon
^ Déconnecté Snouki
#28, posté le 26/01/09 à 16:30:53
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
Paps ??? tu vient d'hiberner ou bien? hihi ::xD::
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté paps
#29, posté le 26/01/09 à 16:36:57
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
aaaaaa, c est de luii? loool

autant pour moi. (faut dire que je me suis arreté a la page 2 ..)

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
538 connectés (1 membre, 537 anonymes)© 2007-2015 Attila