[resolu]message erreur sd- Forum

Index du forum > Wii > Hack de la Wii

Topic: [resolu]message erreur sd

par Déconnecté mikus29 le 31/01/09 à 15:01:21 (il y a 7 ans 44 semaines 2 jours 30 minutes) 53 réponses, vu 1343 fois
bonjour la tribu ::)::

voila ,des que j'incere ma carte sd ,demarre homebrew , rien , je vais dans le menu wii ,j'essaye de lire la carte sd , ca me met "impossible d'utiliser l'objet inséré dans le port carte sd"
pourquoi? faut t'il une carte sd speciale?
 



Pages: 1
Messages:
^ Déconnecté Snouki
#1, posté le 31/01/09 à 15:06:19
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
- de 2Go formaté en fat16/32
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté mikus29
#2, posté le 31/01/09 à 15:10:44
Membre
42 messages
Débutant
star
oui ,c'est bien une 2go , je les formater en fat32 ,pareil ,meme message , ma carte c une sd de marque easystore 2go....ca me soule la!!!help::'(::
^ Déconnecté Skerlex
#3, posté le 31/01/09 à 15:57:30
Membre
5804 messages
Dieu des dieux
star
avatar
Rachète ne une autre !
^ Déconnecté paps
#4, posté le 31/01/09 à 16:01:41
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
sd? ou SDHC?
^ Déconnecté mikus29
#5, posté le 31/01/09 à 16:44:08
Membre
42 messages
Débutant
star
c une sd , sur de moi
^ Déconnecté sly44
#6, posté le 31/01/09 à 17:15:03
Donateur
758 messages
Maitre
star
avatar
tu as quoi sur ta carte comme dossier?
^ Déconnecté mikus29
#7, posté le 31/01/09 à 17:27:52
Membre
42 messages
Débutant
star
g creer un dossier apps et wad et mis le multi cios et madnager et dans wad l'iso16 comme le dit le tuto..
g été chercher une autre carte sd de 1go de marque emtec , idem , la je comprend rien
vous avez quoi comme carte et marque?
^ Déconnecté sly44
#8, posté le 31/01/09 à 17:35:45
Donateur
758 messages
Maitre
star
avatar
moi j'ai une carte premier prix ...::xD::
^ Déconnecté mikus29
#9, posté le 31/01/09 à 17:46:44
Membre
42 messages
Débutant
star
personne peut me dire d'ou vient le probleme?
^ Déconnecté orwel
#10, posté le 01/02/09 à 10:41:50
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
va voir si ta carte n'est pas référencée comme ne fonctionnant pas ici : http://wiibrew.org/wiki/SD/SDHC_Card_Compatibility_Tests

Sinon, utilise SD formatter, ou formate-la en FAT 16
^ Déconnecté mikus29
#11, posté le 01/02/09 à 10:52:01
Membre
42 messages
Débutant
star
quand je decide de la formater , il me met juste le format FAT32 , pas le 16 , je les testé en mettant des tofs , j'ouvre la chaine photos ,idem , ne pas lire sd ,il y a rien
je commence a douter que mon port sd de ma wii est hs.
par compte quand je la met dans le lecteur sd et la connecte via port usb wii , pas de probleme ,la wii reconnait , je testé avec un film et lancé avec mplayer , ca marche !!
^ Déconnecté paps
#12, posté le 01/02/09 à 11:14:46
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
tu as bien mis "wadmanager" dans apps?
il ne faut pas avoir de sous dossier dans wad manager il te faut D:\apps\wadmanager\boot.dol
tu as bien ca?
^ Déconnecté mikus29
#13, posté le 01/02/09 à 12:16:53
Membre
42 messages
Débutant
star
g bien le fichier *.dol , mais aussi 2 autres fichier dont un s'appelle icone et un fichier html , je vais les virer et laisser que le *.dol
idem pour le multi_cios g un fichier boot.dol et un dossier source
je vire le dossier source?
^ Déconnecté sly44
#14, posté le 01/02/09 à 12:20:25
Donateur
758 messages
Maitre
star
avatar
non tu peux tout laisser ce n'es pas ca qui fait planter!!
^ Déconnecté paps
#15, posté le 01/02/09 à 12:22:36
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
Quote mikus29:
g bien le fichier *.dol , mais aussi 2 autres fichier dont un s'appelle icone et un fichier html , je vais les virer et laisser que le *.dol
idem pour le multi_cios g un fichier boot.dol et un dossier source
je vire le dossier source?


tu n as pas répondu a ma question
est ce que tu respectes l architecture du dessus?
(peu importe avec ou sans xml, icon...)
^ Déconnecté mikus29
#16, posté le 01/02/09 à 12:27:11
Membre
42 messages
Débutant
star
l'architecture du dessus?::siffle:: je comprend pas le sens de ta question? excuse moi ,j'apprend pas a pas
^ Déconnecté sly44
#17, posté le 01/02/09 à 12:29:23
Donateur
758 messages
Maitre
star
avatar
Quote paps:
tu as bien mis "wadmanager" dans apps?
il ne faut pas avoir de sous dossier dans wad manager il te faut D:\apps\wadmanager\boot.dol
tu as bien ca?




as tu fais comme ca Mikus29????
^ Déconnecté mikus29
#18, posté le 01/02/09 à 12:37:17
Membre
42 messages
Débutant
star
oui j'ai creé un dossier apps et wad a la racine de ma sd et ensuite comme dit bien le tuto ,je met mes fichiers decompressés dans chacun des dossiers .le wadmanager et le multi_cios dans apps et ios16 dans wad
je pense bien avoir bien fais cela.
c'est quand je met ma sd dans la wii et lance homebrew que la ca bug , le logo net est bien allumer mais pas sd
^ Déconnecté paps
#19, posté le 01/02/09 à 12:55:44
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
normal, il ne voit pas l architecture des dossiers

je pense que tu t es trompé dans apps.
^ Déconnecté mikus29
#20, posté le 01/02/09 à 12:58:32
Membre
42 messages
Débutant
star
je vais refaire tout depuis le debut , on verra bien , je vous tiens au courant
merci
^ Déconnecté paps
#21, posté le 01/02/09 à 13:06:42
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
y a pas a refaire du début, je pense que tu places mal tes fichiers sur la sd
^ Déconnecté mikus29
#22, posté le 01/02/09 à 16:22:47
Membre
42 messages
Débutant
star
bon ,je crois que je v abondonner et virer la wii par la fenetre!!
paps ,tu dois avoir raison ,je doit mal mettre mes fichiers dans mon dossier apps
si je te donne mon adresse perso ,il y a t'il moyen que tu m'envoye ou un membre, un exemple dans le dossier apps et voir si ca ressembe a ce que j'ai stp?
^ Déconnecté paps
#23, posté le 01/02/09 à 16:49:56
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
t as qu a faire des sceens shot je te dirai si c est bon ou pas.

tu fais un screen de la racine

un dans apps

et un dans un dossier de apps.

est ce que quand tu lances HBC tu vois les bulles qui défilent?? si oui t as essayé de faire reload en appuyant sur la touche home?
^ Déconnecté mikus29
#24, posté le 01/02/09 à 17:13:30
Membre
42 messages
Débutant
star
oui quand je lance HBC ,j'ai bien des bulles ,tu peux meme les eclater ::xD:: , je suis bien connecté a internet ,me met chargement sd et rien..::(::
un screen? une copie tu veux me dire?

H/apps/channelfile manager/boot.dol(523ko)-icon 128*48 image png-meta voila ce que j'ai pour manager
H/apps/multi_cios_installer0.31/1dossier source -boot.do(351ko)-readme document text - www.wii indo document texte

voila ce que g dans mon dossier apps ,je ne peux pas etre plus precis!!!

j'ai été clair? c bon ou pas alor
^ Déconnecté sly44
#25, posté le 01/02/09 à 17:16:33
Donateur
758 messages
Maitre
star
avatar
c koa ton "H" devant apps????????????????::huh::
^ Déconnecté Skerlex
#26, posté le 01/02/09 à 17:16:55
Membre
5804 messages
Dieu des dieux
star
avatar
Juste le boot.dol et la petite image dans chaque dossier ! Essaye avec d autres homebrew
A sly , le nom de sa carte mémoire
^ Déconnecté mikus29
#27, posté le 01/02/09 à 17:26:31
Membre
42 messages
Débutant
star
le H c le nom de mon lecteur ,comme pour mon disc dur C,D, mais lecteur E et F , et enfin mon lecteur sd H ::siffle::


skerlex : j'ai pas d'autre HB, et en 3.4e , je ne peux pas en installer tant que je ne downgrade pas si j'ai bien compris:;)::
^ Déconnecté Skerlex
#28, posté le 01/02/09 à 17:31:28
Membre
5804 messages
Dieu des dieux
star
avatar
Ah ! T es sur qu'il fallait pas mettre un truc a la racine aussi ? Relis bien le Tuto !
^ Déconnecté mikus29
#29, posté le 01/02/09 à 17:35:28
Membre
42 messages
Débutant
star
non non , multi cios et channel file manager dans le dossier apps ,g bien lu et relu
LOLTube.fr - Humour image
^ Déconnecté Shiffre
#30, posté le 01/02/09 à 17:44:21
Membre
66 messages
Petit parleur
star
avatar
Salut à tous


mon soucis est le suivant : J'ai bien suivi les instructions du tuto pour pouvoir downgrader ma wii est actuellement est à 3.4. Mais au moment où le contenu de ma sd doit etre lister


j'ai les erreurs suivantes: verifier que votre peripherique est bien connecté.. votre carte est-t-elle formaté en fat.. suivi du code erreur " erreur = -1"
3 dossier dans le "apps" de ma sd :

- Channel file manager ( boot.dol, icon.png et meta.sml)
- wad ( ios16.wad)
- multi_cios_installer0.31 ( dossier source et boot.dol)

Ce sont les constituants de mon sd après formatage en FAT

Aidez-moi svp

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
455 connectés (6 membres, 449 anonymes)© 2007-2015 Attila