wii Version 3.3- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: wii Version 3.3

par Déconnecté ptiot54 le 11/02/09 à 12:06:55 (il y a 7 ans 42 semaines 5 jours 15 heures 51 minutes) 18 réponses, vu 684 fois
Bonjour, je me pose une question, j'ai suivi a la lettre le tuto de downgrade pour les version 3.1, 3.3 et 3.4 mise a jour après le 23 octobre, mais je suis entrin de faire une wii v3.3 acheté il y a environ 2mois, est ce que je fais la 1ere étape du tuto ou pas vu que sa concerne les wii avec la mise a jour.

Ou je passe directement a l'étape 2 comme pour upgrader les version3.1 ?

Je vous remercie pour votre réponse

Cordialement ptiot54
 



Pages: 1
Messages:
^ Déconnecté paps
#1, posté le 11/02/09 à 12:09:22
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
c est quoi comme 3.3?
LOLTube.fr - Humour image
^ Déconnecté ptiot54
#2, posté le 11/02/09 à 12:11:22
Membre
183 messages
Apprenti parleur
star
je ne sais pas, la chaine boutique est présente mais elle n'est pas connectée au net
^ Déconnecté paps
#3, posté le 11/02/09 à 12:13:37
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
hmmm....tu dis il y a 2 mois? je pencherai pour une V1

t as essayé d installer le HBC avec le twilight hack beta 1?
^ Déconnecté ptiot54
#4, posté le 11/02/09 à 12:14:56
Membre
183 messages
Apprenti parleur
star
non pas encore, j'attendais d'etre sur avant de me lancer, mais je pense que je vais essayer d'installer Homebrew Chanel, et si sa passe avec la beta1, je fais la 1ere étape ou pas ?
^ Déconnecté paps
#5, posté le 11/02/09 à 12:16:13
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
essaye avec la beta 1...si ca passe pas c est que c est une V2

en tout cas si tu reussis a installer avec la beta 1, t as pas vraiment besoin de downgrader, le backup launcher passe sous cette version
^ Déconnecté ptiot54
#6, posté le 11/02/09 à 12:18:00
Membre
183 messages
Apprenti parleur
star
pourtant quand j'ai essayé de faire celle de mon beau frere, la beat1 passait mais le backup launcher ne marchait pas, c'est pour sa que je voulais downgrader pour celle que je vais faire
^ Déconnecté paps
#7, posté le 11/02/09 à 12:19:47
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
si tu as reussi avec beta 1, c est une 3.3V1 et la launcher passe.
j etais en 3.3V1 avec le BL il y a 2 mois
^ Déconnecté ptiot54
#8, posté le 11/02/09 à 12:21:39
Membre
183 messages
Apprenti parleur
star
c'est bizare tout sa, moi sa navé jamais marché, pourtant le backup été bien installé vu qu'il prenait les jeux originaux
^ Déconnecté paps
#9, posté le 11/02/09 à 12:22:24
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
non, ca veut rien dire.

c etait quoi le code erreur?la marque de dvd?le jeu?
^ Déconnecté ptiot54
#10, posté le 11/02/09 à 12:25:06
Membre
183 messages
Apprenti parleur
star
des verbatim-R et "read error 349" et quand je l'ai fait su la mienne en 3.2 les jeux marchaient donc j'ai jamais su d'ou sa venait
^ Déconnecté paps
#11, posté le 11/02/09 à 12:26:04
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
du CIOS ou plutot des IOS
^ Déconnecté ptiot54
#12, posté le 11/02/09 à 12:26:56
Membre
183 messages
Apprenti parleur
star
il été bon vu que j'ai mi le meme sur la sienne et sur la mienne et que les originaux passaient
^ Déconnecté paps
#13, posté le 11/02/09 à 12:30:00
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
on s en fou des originaux.

l erreur 349 ce résoud le plus souvent avec IOS DOWNGRADER V1.0 que la plupart oublient de faire, ou tout simplement que cet homebrew n a pas totalement fait son job.
^ Déconnecté ptiot54
#14, posté le 11/02/09 à 12:32:50
Membre
183 messages
Apprenti parleur
star
oki mais pour la nouvelle wii, j'essaye avec la TH beta 1 et je passe directement a l'étape 2 du tuto, sinon je le fais avec la beta 2 et je suis le tuto a la lettre
^ Déconnecté paps
#15, posté le 11/02/09 à 12:36:33
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
alors, si ca passe avec beta 1.

tu lances CIOS downgrader pour te mettre en 3.2 ensuite IOS downgrader et c est tout.
^ Déconnecté ptiot54
#16, posté le 11/02/09 à 12:51:58
Membre
183 messages
Apprenti parleur
star
oki je te remercie pour tes réponses aussi rapides et completes


Je vais me mettre dessus, je lance Cios downgrader V1.2 et apres Ios downgrader V1.0, avant d'installer Backup launcher gamma0.3?

Et le custom Ios rev7, je l'installe avant de lancer Cios downgrader ?
^ Déconnecté Attila
#17, posté le 11/02/09 à 20:05:36
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
oui
oui
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté ptiot54
#18, posté le 11/02/09 à 20:12:28
Membre
183 messages
Apprenti parleur
star
je te remercie Attila bonne soirée a vous tous

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
670 connectés (1 membre, 669 anonymes)© 2007-2015 Attila