[resolu]Problème : DVD Read Error (349) via WiiGat...- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: [resolu]Problème : DVD Read Error (349) via WiiGator Backup launcher 0.3 Gamma

par Déconnecté khalad le 16/02/09 à 14:30:45 (il y a 7 ans 42 semaines 3 heures 11 minutes) 21 réponses, vu 1685 fois

Problème de lecture des DVD gravés.

Bonjour,

alors voici, j'ai depuis peu acheté une Wii qui était a la base en version 3.4E. Après un passage sur votre forum, j'en suis venu a la conclusion que pour jouer a des jeux gravés, il fallait downgrader la Wii... J'ai tant bien que mal essayer a le faire, mais j'ai pas réussi. J'ai donc confié la Wii a une amie qui savait s'y faire avec ces engins la. A ce jour, après plusieurs essais de toutes sortes, la Wii est toujours en 3.4E avec HomeBrew Channel dessus et la Chaine WiiGator avec le Backup Launcher 0.3 Gamma IOS 249. Mais il m'affiche un message DVD Read Error 349 dès que je met un jeu gravé. Le Zelda Twilight princess se lance (original).

J'ai lu aussi que sur votre forum, il fallait absolument graver en 1x sur des DVD Verbatim DVD-R... Ce que j'ai fait avec le logiciel ImgBurn (Nero ne m'offrant pas la vitesse 1x)... Je suis donc ouvert a toutes les suggestions.
Merci !::)::
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 16/02/09 à 14:36:08
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
est tu sur que le custom ios rev7 est bien installé?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté khalad
#2, posté le 16/02/09 à 14:38:19
Membre
8 messages
Petit nouveau
star
Alooors... va me falloir tout expliquer... désolé, mais j'atterit brutalement dans le monde des consoles, donc j'ai eu du mal a tout comprendre avec les tutorials. Comment fait t'on pour voir le ios rev7 ... ne sachant pas ce qu'elle a fait pour réussir a installer ces chaines. Elle m'a dit que je n'avais pas besoin de downgrader ma console car ca marcherait nickel en 3.4E. du coup voila, je suis un peu perplexe.
^ Déconnecté Attila
#3, posté le 16/02/09 à 14:39:26
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
demande lui si elle a installé un custom IOS et lequel
et c'est quoi "DVD Read Error 5349" ?
^ Déconnecté khalad
#4, posté le 16/02/09 à 14:41:26
Membre
8 messages
Petit nouveau
star
c'est une faute de frappe... c'était (349). Je ne la verrais que ce soir, au travail, étant en coupure. Pas moyen de le voir via une manip sur la console ? Ca serait super...
^ Déconnecté Attila
#5, posté le 16/02/09 à 14:46:40
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
tu ne peux pas savoir quel custom ios est installé et comment il a été installé en regardant dans la console,
tu peux juste savoir qu'il y en a un
^ Déconnecté khalad
#6, posté le 16/02/09 à 14:48:42
Membre
8 messages
Petit nouveau
star
D'accord... et bien je vous donne rendez vous ce soir pour de plus ample informations. Merci pour votre aide !! Vous avez bien du mérite Bonne après-midi. Je la passerais a la question pour savoir ce qu'elle a installé.
^ Déconnecté rastataz
#7, posté le 16/02/09 à 14:48:56
Membre
282 messages
Apprenti parleur
star
bonjour, il faut que tu suives le tuto et que tu downgrade en 3.2E, ça devrait aller mieux pour la compatibilité.
^ Déconnecté Attila
#8, posté le 16/02/09 à 14:49:51
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
oui comme dit rastataz il vaut mieux downgrader même si ce n'est pas absolument obligatoire (mais fortement recommandé)
^ Déconnecté khalad
#9, posté le 16/02/09 à 15:11:51
Membre
8 messages
Petit nouveau
star
oui, mais le problème du downgrade, chez moi... c'est que ca plante a un moment donner. J'installe le ios16.wad via CIOS custom avec un truc qui s'appelle ciosfix.wad. Bon, ca marche, enfin il me semble, car a la fin de la manip, ca me dit d'appuyer sur une touche pour continuer. Donc j'appuis sur une touche mais ca me quitte pas l'écran noir, ca revient au début de la manip. Le seul moyen que j'ai pour quitter l'écran noir de l'installateur c'est d'appuyer sur la petite maison la sur la wiimote. Bon la wii redemarre et je fais les étapes suivantes, je charge le truc qui sert a downgrader ca télécharge, mais a un moment donné, ca bloque sur un #69. Et ca bouge plus, j'peux faire tout ce que je veux, rien ne réagit, je peux que redemarrer la Wii... Je suis donc très ennuyé, je ne dois pas faire correctement. Je ne sais pas si c'est très clair...
^ Déconnecté Attila
#10, posté le 16/02/09 à 15:15:24
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
si tu as installé cios fix tu as un (ancien) custom ios déjà d'installé, lance donc l'installation du custom ios rev7 de Waninkoko via le tutoriel :
http://www.wii-info.fr/article-40-installer-ou-desinstaller-un-custom-ios.htm
^ Déconnecté khalad
#11, posté le 16/02/09 à 15:17:55
Membre
8 messages
Petit nouveau
star
ah oui, maintenant que je vois l'image, je me rappel que le mien était une version IOS custom 1.3... ca viendrait de la mon erreur ?
Autre question... une fois que j'ai mis en place ce nouveau CIOS (au fait, comment je fais pour me procurer ce IOS36 etc) et que j'ai tout fait comme sur le toturial envoyé, je peux downgrader la console correctement ensuite ?
^ Déconnecté Attila
#12, posté le 16/02/09 à 15:26:11
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
tu n'a pas besoin de IOS36 si tu as internet sur ta console
et pour le downgrade, ça devrait déjà fonctionner mais retente avec le vrai cios
^ Déconnecté khalad
#13, posté le 16/02/09 à 15:42:56
Membre
8 messages
Petit nouveau
star
Bon, comme je m'en doutais, il y a un soucis. J'ai donc utiliser les outils trouvé sur le tutoriel que vous m'avez envoyer. J'ai désinstaller le CIOS que cios uninstaller a trouver, pis j'ai tenter d'en réinstaller via le CIOS custom 1.4. Ca me met "Installing Custom IOS please wait... Installing ticket ERROR ! (ret - 2011) Custom IOS installed successfully!! Restart the wii". Pourquoi ?
^ Déconnecté Attila
#14, posté le 16/02/09 à 15:47:55
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
il ne fallait pas utiliser cios uninstaller avant d'installer le nouveau. Mais je viens de me souvenir que cios installer ne peux pas fonctionner si tu as une 3.4.
http://www.wii-info.fr/article-41-downgrader-ou-upgrader-sa-wii-3-3-ou-3-4.htm
commence à multi cios installer
^ Déconnecté fouina33
#15, posté le 16/02/09 à 19:22:20
Membre
1 messages
Petit nouveau
star
Bonjour, j'ai une wii en 3.1E et j'ai la chaine homebrew et la chaine backup channel(version 0.3 gamma ios249) j'ai graver le jeu animal crosiing let's go to the city et quand je le met et que je met launch game ya écrit error read dvd(349).J'ai essayé de mettre ma wii en 3.2E avec cios downgrader mais ya écrit ret= -116.
Précision: j'ai graver le jeu avec un dvd-r memorex en vitesse x8
Merci de me répondre assez vite j'vai péter un cable.
Je voudrai savoir aussi comment passer de 3.1E en 3.2E.
^ Déconnecté Attila
#16, posté le 17/02/09 à 09:36:02
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
pour l'erreur 349, cherche les autres sujets en parlant (recherche google à gauche dans le menu)
et pour 3.1 vers 3.2:
http://www.wii-info.fr/article-41-downgrader-ou-upgrader-sa-wii-3-3-ou-3-4.htm
^ Déconnecté khalad
#17, posté le 18/02/09 à 10:04:11
Membre
8 messages
Petit nouveau
star
je viens simplement pour féliciter et remercier chaleureusement attila pour ses conseils :). Ca marche parfaitement... enfin parfaitement, les jeux se lancent, on y joue, mais mon StarWars THe Force Unleashed plante a un moment, ca me met impossible de lire le disque, référer vous au mode d'emploi de votre wii, et malgré les diverses sauvegardes en cours de partie, ca me recharge vachement loin ... donc a voir si c'est pas ma gravure, ou si c'est pas un problème de l'iso... en tout ca je peux y jouer ! merci ! je met le topic en résolu
^ Déconnecté sylux
#18, posté le 20/02/09 à 14:56:14
Membre
266 messages
Apprenti parleur
star
avatar
Quote khalad:
on y joue, mais mon StarWars THe Force Unleashed plante a un moment, ca me met impossible de lire le disque, référer vous au mode d'emploi de votre wii, et malgré les diverses sauvegardes en cours de partie, ca me recharge vachement loin ... donc a voir si c'est pas ma gravure, ou si c'est pas un problème de l'iso... en tout ca je peux y jouer ! merci ! je met le topic en résolu

Essaye d'installer le cios pack et starfall (pour une prévention de brick)
^ Déconnecté khalad
#19, posté le 22/02/09 à 11:34:42
Membre
8 messages
Petit nouveau
star
me voici après quelques jours, simplement pour vous dire que j'ai fini le starWars, je l'ai simplement regravé en 4x via Nero9 sur Verbatim et la, nickel plus un problème, et ceux pour tous les autres jeux aussi. Je le recommence pour ceux qui sont fan de l'univers. Un pure scénario. bon jeu et merci encore !
^ Déconnecté djjerems313
#20, posté le 27/02/09 à 13:57:55
Membre
1 messages
Petit nouveau
star
Bonjour,
Excusé moi mais je ne comprend vraiment rien j'ai installé the homebrew channel backup channel et quand je met un jeux il me met "DVD Read Error (349)".Je suis obligé d'aller à chaque fois dans the homebrew channel et de refaire des instalations (cIOS Installer obligatoirement et wad manager mais je ses pas si je suis obligé).Quelqu'un pourrais-t'il m'aider svp?
LOLTube.fr - Humour image
^ Déconnecté orwel
#21, posté le 27/02/09 à 14:35:44
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Ta version de firmware ???

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
809 connectés (8 membres, 801 anonymes)© 2007-2015 Attila