[resolu]Wii pucée (wiikey) + backup loader gamma- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Puces ancienne génération

Topic: [resolu]Wii pucée (wiikey) + backup loader gamma

par Déconnecté skatimini le 20/02/09 à 17:06:30 (il y a 7 ans 41 semaines 6 jours 13 heures 41 minutes) 22 réponses, vu 1460 fois
Bonjour,
J'ai une wii pucée, seulement elle ne lit pas tout les jeux. J'ai une amie qui arrive à lire les jeux ne fonctionnant pas chez moi avec sa wii qui utilise le backup loader gamma.
J'en ai donc fait l'installation mais ca ne fonctionne pas.
Y aurait-il un conflit entre les deux ?
Merci pour vos réponses.
 



Pages: 1
Messages:
^ Déconnecté orwel
#1, posté le 20/02/09 à 17:19:08
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Pas de conflit entre les deux.
Arrives tu a faire fonctionner des backups avec le Backup loader sur ta console ? (histoire d'être sûr que l'installation à fonctionné ::siffle::)
Quel est ta version de firmware ?
Quel jeux ne fonctionnent pas ?
Si ta wii n'est plus toute jeune, un petit coup de nettoyage de lentille peut solutionner le problème...
http://www.wii-info.fr/news-502-nettoyez-votre-lentille.htm
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Attila
#2, posté le 20/02/09 à 17:19:09
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
un peu plus de détails merci
http://www.wii-info.fr/forum-6616-a-lire-comment-poster-un-message-d-aide.htm
^ Déconnecté skatimini
#3, posté le 20/02/09 à 17:33:34
Membre
21 messages
Débutant
star
Mon firmware est 3.3E
J'ai le jeu animal crossing qui m'avait demandé une mise à jour y a un moment, est ce que ca peut venir de ca ?
Custom IOS : Celui trouver sur le site dans le tuto "Lire des backups sans puce (backup/iso loader)"

Seuls les jeux que ma puce peut lire sont lu aussi via gamma. Les autres se lancent mais indiquent " impossible de lire le disque. Veuillez vous référer au mode d'emploi Wii pour plus de détails ".

Les jeux ne fonctionnant pas sont :
-Hasbro family game nigth,
-Simanimals
-Disaster : day of crisis.
mais ceux ci fonctionnent très bien chez mon amie qui n'a pas de puce.
^ Déconnecté orwel
#4, posté le 20/02/09 à 17:47:50
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Quel type de DVD utilise tu ? c'est les même entre ceux qui marche ou pas ?
^ Déconnecté skatimini
#5, posté le 20/02/09 à 17:51:16
Membre
21 messages
Débutant
star
Oui, toujours des verbatim-R
^ Déconnecté orwel
#6, posté le 20/02/09 à 17:53:25
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
alors essai le nettoyage de lentille...

Au pire des cas, tu peux essayer de downgrader ta console en 3.2, mais je ne pense pas que se soit çà !
^ Déconnecté skatimini
#7, posté le 20/02/09 à 17:56:17
Membre
21 messages
Débutant
star
Mon amie à la même version que moi (3.3E) et ce sont mes jeux qui marchent chez elle.


Pourquoi la lentille ne lirait-elle pas seulement certains jeux ?
^ Déconnecté totalgaara
#8, posté le 20/02/09 à 17:58:03
Membre
400 messages
Floodeur
star
avatar
sa je ses pas
mes j'ai remarquer que les jeux wii on 1couche en moin que les dvd-rom
ses peut-etre sa qui detruis la lentille
^ Déconnecté orwel
#9, posté le 20/02/09 à 18:03:18
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
La gravure à peut être été moins bonne sur ces jeux là...

Des fois, çà tiens à pas grand chose. Si tu a une wiikey 1, je suppose que ta wii n'est pas récente, donc un nettoyage ne coutera pas grand chose (environs 6 €), et résoudra sans doute le problème. Après, tu n'est pas obligé de le faire...

Mais je ne vois pas d'autre solution pour ton problème ::siffle::
^ Déconnecté rastataz
#10, posté le 20/02/09 à 18:19:08
Membre
282 messages
Apprenti parleur
star
Bonjour, j'ai aussi une wii pucée wiikey et j'ai eu aussi ce genre de pb. Je ne peux que te conseiller de downgrader en 3.2 car le pb de la 3.3 c'est qu'on ne sait pas si c'est la V1 ou V2. Tu pourras mettre starfall pour éviter les mises à jours des jeux et du web. Si ça se trouve tu es en 3.3V2 et ton amie est en 3.3V1, ce qui expliquerai en partie le pb, je pense au truchasigner. Pense à mettre ta wiikey à jour et à la configurer et tu peux essayer gecko os au cas où.
^ Déconnecté skatimini
#11, posté le 20/02/09 à 22:47:37
Membre
21 messages
Débutant
star
hum raté, ça n'a pas marché non plus, merci quand même rastataz.
^ Déconnecté orwel
#12, posté le 21/02/09 à 16:54:16
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Autre chose auquel je n'avais pas pensé : tu peux essayer d'installer le cios de ce tuto :
http://www.wii-info.fr/article-40-installer-ou-desinstaller-un-custom-ios.htm

Veilles à utiliser le désinstaller avant le le reinstaller :;)::
^ Déconnecté skatimini
#13, posté le 23/02/09 à 15:42:54
Membre
21 messages
Débutant
star
J'ai essayé ça, ça marche pas non plus.
J'ai commandé un kit pour nettoyer ma lentille...

J'ai aussi des souci avec des jeux qui ont marché pendant un moment, et d'un coup ils sont plus du tout reconnu, ça pourrait être la lentille ça ?
^ Déconnecté Attila
#14, posté le 23/02/09 à 16:02:04
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
oui
^ Déconnecté skatimini
#15, posté le 26/02/09 à 15:19:14
Membre
21 messages
Débutant
star
Lentille nettoyée, zach et wiki et medal of honor s'étaient remis à marcher, mais ça marche de nouveau plus la, j'avoue ne plus comprendre le pourquoi du comment la.
^ Déconnecté Attila
#16, posté le 26/02/09 à 15:45:28
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
les jeux qui ne fonctionnent pas fonctionnent en utilise gecko os ou backup launcher ?
^ Déconnecté skatimini
#17, posté le 27/02/09 à 17:17:15
Membre
21 messages
Débutant
star
Désolée je ne comprend pas le sens de la question... ::(::
^ Déconnecté blinderman
#18, posté le 27/02/09 à 17:34:29
Membre
36 messages
Débutant
star
Ce sont des loader alternatif et peut être qu'avec ces loader ça fonctionnera pour ma part j'utilise gecko et jamais un souci


http://www.wii-info.fr/download-121-gecko-os-1-07b-avec-ocarina.htm
^ Déconnecté orwel
#19, posté le 27/02/09 à 21:32:38
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
En gros, c'est pour voir si c'est pas ta puce qui rend l'âme... Essai de lancer les jeux avec des softchips pour voir si cela fonctionne !!
^ Déconnecté skatimini
#20, posté le 28/02/09 à 10:10:52
Membre
21 messages
Débutant
star
Seuls les jeux que ma puce lit, sont lus aussi en passant par gecko ou gamma launcher.
^ Déconnecté orwel
#21, posté le 28/02/09 à 16:42:26
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Donc c'est un problème de lentille... Le nettoyage a fonctionné un peu mais pas suffisamment apparemment....
Pas trop de solution gratuite à çà. Essai de faire le nettoyage plusieurs fois, des fois que...

Sinon, regraver tes jeux sur un bon graveur (mais là, j'y crois pas de trop)

Enfin, dernière solution, changement du bloc optique ::(::
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté skatimini
#22, posté le 01/03/09 à 16:15:09
Membre
21 messages
Débutant
star
Bonne nouvelle, j'ai démonté ma wii, essayé d'enlever la poussière et autre peluche, et TOUT remarche correctement.
Comme j'ai downgrader en 3.2, quand ma puce me demande une mise à jour par le jeu, je me sers de gamma launcher et c'est nickel...
Merci à tous pour vos réponses, vos idées, votre gentillesse et votre aide.
Ce site est super, les tutos géniaux...Merci :D :;):::;):::;)::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Puces ancienne génération


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
284 connectés (0 membre, 284 anonymes)© 2007-2015 Attila