Probléme avec Smash bros brawl et metal slug antho...- Forum

Index du forum > Wii > Hack de la Wii

Topic: Probléme avec Smash bros brawl et metal slug antholgy

par Déconnecté alexiel le 23/02/09 à 04:23:11 (il y a 7 ans 41 semaines 3 jours 12 heures 42 minutes) 42 réponses, vu 2625 fois

plantage pour ces 2 jeux avec le twilight hack

Bonjour
J'ai une wii modifié avec le twilight hack et 2 jeux me pose probléme.
smash bros brawl plante aprés l'intro et metal slug anthology seul le 6eme jeux ne se lance pas.
J'ai essayer sur une console d'un pote pucé et cela passe.
J'ai essayer tous les firmeware sans succés.
Je voulais savoir si quelqu'un avait eu se probléme et s'il l'avait résolu.
merci
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 23/02/09 à 10:47:45
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ces jeux sont originaux?
http://www.wii-info.fr/forum-6645-a-lire-comment-poster-un-message-d-aide.htm
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté alexiel
#2, posté le 23/02/09 à 14:01:17
Membre
29 messages
Débutant
star
Non ce sont des backups.
Je n'ai pas essayer l'original de bros brawl car on m'a dis que cela pouvait poser problème avec le twilight hack a cause qu'il demande la mise a jour.
Mais bon le but est de jouer avec ces backup et surtout de savoir si quelqu'un avait rencontrer le même problème que moi ce qui voudrait dire que le twilight hack ne permet pas de jouer a tous les jeux.
Les jeux sont bien lancer et charger mais bug au bout d'un moment.
^ Déconnecté paps
#3, posté le 23/02/09 à 14:05:51
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
je joue a SSBB original....je vois pas ce que tu veux dire par poser probleme/
^ Déconnecté Attila
#4, posté le 23/02/09 à 14:19:14
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
si ce ne sont pas des originaux la moindre des choses est de dire ce que tu as installé pour lancer tes backups (version etc)::teach::
^ Déconnecté alexiel
#5, posté le 23/02/09 à 15:17:46
Membre
29 messages
Débutant
star
Excuse moi c'est vrai que j'ai pas penser qu'il étais possible d'avoir différente façon de lancer un jeux via le twilight hack.
J'utilise backup launcher 0.3 gamma IOS249.
^ Déconnecté Attila
#6, posté le 23/02/09 à 15:25:50
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
quel custom ios (rev7 ?)
"ne se lance pas" il se passe quoi
^ Déconnecté leny2006
#7, posté le 23/02/09 à 16:04:01
Membre
34 messages
Débutant
star
J'ai également SSMB en copie marche nikel aucun problème je lance tout mes jeux avec backup launcher 0.3 gamma.
Je veille à bien graver sur du Dvd-R Verbatim et lightscribe pour la photo laser ^^.
Tu dois avoir un soucis de gravure ou de fichier.
^ Déconnecté alexiel
#8, posté le 23/02/09 à 16:25:21
Membre
29 messages
Débutant
star
Merci de vos réponse a tous.
Je vais répondre dans l'ordre
Pour le CIOS je ne sais pas comment faire pour voir lequel est installer, je n'ai que cela comme information
backup launcher 0.3 gamma IOS249
ensuite si c'était un probléme de gravure , ce qui j'ai penser au début, les jeux ne marcheraient pas chez mon pote qui a une console pucé avec la wiikey.
les jeux sont gravés sur du verbatim et comme je le répète marche très bien chez mon pote qui a la différence de moi utilise la wiikey.
En ce qui concerne le CIOS c'est peut être ce que j'ai changer pour faire fonctionner le wad de megaman 9.
Mais avant ce changement les 2 jeux cités ne marchaient pas mieux.
pour Metal slug les 5 jeux marche nickel mais le 6 se lance pas , écran noir.
Pour smash brawl si je laisse l'intro sa coupe a un moment et me met " une erreur est survenu.Appuyez sur le bouton eject ...etc ...etc...
Je ne comprends pas s'il y a une différence entre IOS et CIOS car les seules données que je trouve c'est IOS249
Merci a vous
^ Déconnecté Attila
#9, posté le 23/02/09 à 16:48:38
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
suis ce tutoriel:
http://www.wii-info.fr/article-40-installer-ou-desinstaller-un-custom-ios.htm
(en commençant par désinstallation)
^ Déconnecté alexiel
#10, posté le 23/02/09 à 17:25:46
Membre
29 messages
Débutant
star
merci de ta réponse
Avant de commencer a désinstaller je pense que c'est le IOS37-64-v2070.wad que j'ai installer dernierement pour que megaman 9 wad fonctionne et si je suis le tuto c'est le IOS36-64-v1042.wad, qui me parait inferieur.
qu'en pense tu?
^ Déconnecté Attila
#11, posté le 23/02/09 à 17:30:17
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
non il n'est pas inférieur au contraire
^ Déconnecté alexiel
#12, posté le 23/02/09 à 17:35:48
Membre
29 messages
Débutant
star
IOS 36 c'est supperieur a IOS 37?
^ Déconnecté Attila
#13, posté le 23/02/09 à 17:38:10
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
non mais custom ios36 rev7 est supérieur a custom ios37 rev3
l'ios37 n'est PLUS utilisé par les versions récentes de custom ios
^ Déconnecté alexiel
#14, posté le 23/02/09 à 18:04:17
Membre
29 messages
Débutant
star
Je viens de désinstaller puis de réinstaller le IOS36-64-v1042, mais je en sais pas ou voir si c'est bien installer car quand je lance the homebrew channel et que j'appuie sur home il est écrit en haut a droite 1.0.1 IOS35 v4.16
Est ce que cela a a voir avec le changement que tu m'a fais faire ou pas? car si c'est bien cela qui dois changer en IOS36-64-v1042 cela n'a pas fonctionner.

Si quelqu'un qui a utliser le TH et avec qui Smash brawl marche pouvais me donner sa config
merci
^ Déconnecté Attila
#15, posté le 24/02/09 à 11:19:37
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
as tu bien installé le custom ios rev7 (le tuto est sur le site)?
^ Déconnecté sebeldiablo
#16, posté le 24/02/09 à 11:54:05
Membre
1 messages
Petit nouveau
star
Installe la rev7 en connectant ta wii en wifi je suis casiment sur que sa passera j'ai eu le meme souci
^ Déconnecté alexiel
#17, posté le 24/02/09 à 13:10:40
Membre
29 messages
Débutant
star
J'ai désinstaller avec cIOS_Uninstaller_v1.1 puis réinstaller avec cIOS36_rev7-Installer le IOS36-64-v1042.wad.
J'ai essayer par le net sur le serveur de nintendo et un wad extrait de smash brawl.
Cela ma bien marquer "successfull".
mais j'aimerais savoir s'il y a un moyen de voir si cela a bien était installer car les 2 jeux ne marche pas mieux, du moins j'ai le même problème qu'au début.
^ Déconnecté paps
#18, posté le 24/02/09 à 13:12:50
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
pour voir si c est bien installé, il y a softchip ca sera écrit en vert et surtout la révision présente dans la wii
^ Déconnecté alexiel
#19, posté le 24/02/09 à 13:47:57
Membre
29 messages
Débutant
star
avec softchip cela me met bien ios 36 rev 1042 loaded mais pour lancer un jeux c'est encore pire cela ne marche pas c'est écrit loctl error (DI_readID)
Avec backup launcher gamma cela marche toujours, a part évidement pour les 2 jeux cités plus haut.
^ Déconnecté paps
#20, posté le 24/02/09 à 13:52:37
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
oui, mais il faut que tu changes en utilisant + puis les fleches, il faut regler a 249
^ Déconnecté alexiel
#21, posté le 24/02/09 à 14:18:33
Membre
29 messages
Débutant
star
merci pour le réglage, le jeu se lance bien avec celui ci. je lance smash bros brawl et je laisse l'intro et ça bloque toujours, il y a l'erreur qui apparait.
^ Déconnecté paps
#22, posté le 24/02/09 à 14:35:29
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
oui mais il y a écrit quoi entre parentheses dans softchip? rev7??
^ Déconnecté Attila
#23, posté le 24/02/09 à 14:39:18
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
et si tu appuie sur une touche pendant l'intro?
^ Déconnecté alexiel
#24, posté le 24/02/09 à 14:45:10
Membre
29 messages
Débutant
star
quand je lance softchip je ne vois pas l'endroit ou tu veux dire... je ne vois qu'un endroit marqué en vert avec un "+" IOS249 (rev7) et j'ai téléchargé softchipR85.dol

pour attila => si j'appuies pendant l'intro ça passe et je peux jouer. je fait un jeu normalement et quand j'ai battu le boss de fin (la main en l'occurence) j'ai les crédits, ça passe mais tout de suite après ça refait pareil. j'ai donc essayer d'appuyer pour que ça passe, mais pas moyen.

metal slug toujours un écran noir au lancement du 6.
^ Déconnecté paps
#25, posté le 24/02/09 à 14:49:03
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
ok ben c est bon....maintenant, je sais que le probleme vient de ton DVD, essaye de regraver a vitesse plus basse
^ Déconnecté alexiel
#26, posté le 24/02/09 à 14:53:09
Membre
29 messages
Débutant
star
j'ai essayer mes dvd de smash brawl et de metal slug chez un pote qui a une console pucée avec wii key et les jeux fonctionnent parfaitement. c'est bien la mon problème... je ne pense donc pas que cela viens de la gravure... ::'(::
^ Déconnecté paps
#27, posté le 24/02/09 à 14:54:22
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
Combien de fois faudra t il le répeter......

aucune wii n'est identique, est ce que t es pareil que ton voisin toi?

t as une lentille plus sensible c est tout.
^ Déconnecté alexiel
#28, posté le 24/02/09 à 16:27:23
Membre
29 messages
Débutant
star
je viens de regraver le smash bros brawl en 2.4x (je ne peux pas plus bas) et cela refait pareil, la même erreur.
est ce que quelqu'un a une autre idée???? ::(::
^ Déconnecté Attila
#29, posté le 24/02/09 à 16:54:06
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
smash bros c'est un simple couche (dvd5) ou double couche dvd9
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté alexiel
#30, posté le 24/02/09 à 17:04:25
Membre
29 messages
Débutant
star
j'ai gravé un double couche...

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
934 connectés (9 membres, 925 anonymes)© 2007-2015 Attila