Problème: One Piece Unlimited Adventure [NTSC-PAL]...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Problème: One Piece Unlimited Adventure [NTSC-PAL] écran vert

par Déconnecté Liolio le 23/03/09 à 18:04:22 (il y a 7 ans 36 semaines 6 jours 21 heures 30 minutes) 21 réponses, vu 4433 fois
Bonjour, j'ai un problème avec mon backup de One Piece Unlimited Adventure [NTSC-PAL] réalisé sur un DVD-R Memorex avec ImgBurn en 1x.
Lorsque je lance le Backup Launcher 0.3 gamma, soit un écran vert apparait puis la wii plante dessus. Soit l'écran vert apparaitpuis un écran noir et puis plus rien...

J'ai testé Force PAL60, PAL50, NTSC ect... Sans plus de succès. De même j'ai changé la langue de ma wii en anglais, mais j'ai toujours le même résultat!!

Si une âme charitable peut m'aider?!!

Merci d'avance
 



Pages: 1
Messages:
^ Déconnecté badboy59620
#1, posté le 23/03/09 à 18:21:55
Membre
877 messages
Semi-Dieu
star
avatar
j'ai eut ce probléme avec un autre backup et c'étai du a un probléme au moment de la gravure
a tu éssayer de le gravé a nouveau ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Liolio
#2, posté le 23/03/09 à 18:28:12
Membre
7 messages
Petit nouveau
star
Je vais tester... Entre temps, j'ai tester un autre backup d'un autre jeu et lui marche..
^ Déconnecté badboy59620
#3, posté le 23/03/09 à 18:31:27
Membre
877 messages
Semi-Dieu
star
avatar
ton backup tu la eut a partir d'un jeu original ou par autre moyen que je ne siterai pas
^ Déconnecté Liolio
#4, posté le 23/03/09 à 18:37:17
Membre
7 messages
Petit nouveau
star
Je ne peut pas répondre à ta question :;):: OK??
^ Déconnecté badboy59620
#5, posté le 23/03/09 à 18:40:17
Membre
877 messages
Semi-Dieu
star
avatar
ok alor sa vien peut étre de sa connait tu quelqu'un qui l'aurai en backup pour toi l'éssayer
^ Déconnecté Liolio
#6, posté le 23/03/09 à 18:41:00
Membre
7 messages
Petit nouveau
star
Nop...
^ Déconnecté Onizuka21
#7, posté le 23/03/09 à 20:33:49
Membre
341 messages
Floodeur
star
avatar
Moi je l'ai il fonctionne bien ...

Prend la version PAL
^ Déconnecté Liolio
#8, posté le 23/03/09 à 21:28:32
Membre
7 messages
Petit nouveau
star
Au risque de faire mon lourd:
Il ne me semble pas qu'il y est de version PAL: la seul que j'ai trouvé c'est la version NTSC-PAL et elle marche pas..
^ Déconnecté paps
#9, posté le 23/03/09 à 21:36:45
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
NTSC-PAL??WTF de quoi vous parlez?
^ Déconnecté lbadplay
#10, posté le 23/03/09 à 21:40:44
Membre
38 messages
Débutant
star
Il l'a eu sur un certain site dont je ne citerai pas le nom !

Ça ne marche pas pour moi aussi , sachant que j'ai une wiikey !
Ça ne marche pas ni par le boot du menu ni avec le Backup launcher 002 fix ni avec le Gecko OS 1.07b 002 fix !
Donc si quelqu'un a la même iso , pourrait-il nous dire comment faire pour que ça marche ?
^ Déconnecté MasterLuigi
#11, posté le 23/03/09 à 21:46:24
Membre
611 messages
Maitre
star
avatar
SI VOUS UTILISEZ LE BACKUP LAUNCHER PATCHER LE !!! (Il fonctionne que patché)
Sinon, trifouille les options de Gecko OS ! (un jeu NTSC ne fonctionne qu'avec le FORCÉ NTSC)
^ Déconnecté paps
#12, posté le 23/03/09 à 21:49:43
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
?? qu est ce que tu racontes? le BL marche en non patché ...
^ Déconnecté MasterLuigi
#13, posté le 23/03/09 à 21:56:49
Membre
611 messages
Maitre
star
avatar
Quote paps:
?? qu est ce que tu racontes? le BL marche en non patché ...

Et depuis quand:
Citation de WikiTemp:
Quote :

NOM: Result: 1:1 REGION: Explication
OPUA Works No NTSC-J/U Cutscenes works perfectly, except for the last two after you beat Evil Guardian/Evil Master Beast.
^ Déconnecté paps
#14, posté le 23/03/09 à 22:00:29
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
?? c est quoi ton truc?

puis 1:1 c est pas non patché?
^ Déconnecté MasterLuigi
#15, posté le 23/03/09 à 22:02:03
Membre
611 messages
Maitre
star
avatar
Certain jeu on encore besoin de patchage...
One Piece fait partit de cette liste...
1:1 = non patché (donc si c'est noté NO sous Non-patché, c'est que le jeu à beosin de patch...)
^ Déconnecté paps
#16, posté le 23/03/09 à 22:03:29
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
ha okay..j avais pas regardé la compatibility list! sorry,Master
^ Déconnecté Liolio
#17, posté le 24/03/09 à 07:36:59
Membre
7 messages
Petit nouveau
star
Alors il faut que je le patch ou pas? Parce que j'ai pas tout suivie...::'(::

J'ai essayé de le patcher avec IOS patcher 1.1 en mettant IOS à 249 (c'est ce qui a marqué quand je lance le BL "IOS249").
Ca devrait marcher??
Merci et désolé d'être un boulet!

Edit: Ca marche pas plus... Achevez moi!!!::'(::
^ Déconnecté orwel
#18, posté le 24/03/09 à 21:06:10
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Dommage, y'avait de l'idée, mais c'est pas çà ::siffle::

Il faut que tu utilise le "backup-creator-v1" présent dans l'archive du backup loader (http://www.wii-info.fr/download-185-backup-launcher-loader-wiigator-0-3-gamma.htm)

Tu met ton image disque (.iso) dans le dossier 'backup-creator-v1', tu génère le fichier common-key.bin avec MakeKeyBin.exe (tu lance, tu tape 42 puis générer). Enfin, tu fais glisser ton iso sur le fichier 'patch.bat' (çà va prendre quelques minutes pour appliquer le patch). Une fois fini, tu grave l'iso et normalement, çà le fait :;)::
^ Déconnecté Liolio
#19, posté le 25/03/09 à 16:20:48
Membre
7 messages
Petit nouveau
star
Merci beaucoup, mais ça ne marche toujours pas: j'ai graver l'iso nommé "partition" obtenue....
Mais ça me fais toujours le même résultat...::(::
^ Déconnecté mrbelette
#20, posté le 25/03/09 à 17:05:36
Membre
1 messages
Petit nouveau
star
Moi pour le lancer, j utilise simplement le backup loader gamma de wiigator avec les options au demarage :

langue : english
force: pal 50 Hz

avec ca le jeu se lance bien (or que normalement il bloque avec un ecrant vert) ...
j'ai aussi la version ntsc patche pal (trouver sur un endroit douteux...)

helas quand je le lance , l'image est totalement degueux (enfin ca va quoi mais bon , c'est pas une qualité normal je pense)
et j'ai une bande noir en bas de l'image ...

en esperant que ca t'aide (a mon avis tu a deja du essayer mais bon ...)
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Liolio
#21, posté le 25/03/09 à 19:06:52
Membre
7 messages
Petit nouveau
star
Bon alors déjà un grand merci à tous!!

Mr. Belette -> Special thx!: Ton com' m'a permis de percuté un truc!
Après une n-ième tentative, j'ai pensé à virer mon cable Composite YUV pour remettre le cable de base...
Et là c'est le miracle!! Ca marche, en anglais Force PAL60!!

Bon alors, j'ai une bande noir en bas, j'ai du zappé la cinématique de début avec + car elle planté et les audio sont décalé!
Mais bon je vais pas non plus ch*er dans la colle ::d::
Ps: si quelqu'un à une soluc je suis preneur!

MERCI ENCORE A TOUS!!

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
493 connectés (5 membres, 488 anonymes)© 2007-2015 Attila