[RESOLU] Erreur -2011 sur une Wii 3.2E - Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: [RESOLU] Erreur -2011 sur une Wii 3.2E

par Déconnecté Melchiot le 30/03/09 à 13:46:06 (il y a 7 ans 35 semaines 5 jours 20 heures 31 minutes) 24 réponses, vu 2762 fois

Impossible de lancer un CIOS

Bonjour tout le monde,

Après avoir essayé de lancer un dvd gravé ( dans de bonnes conditions : dvd-r verbatim, x2, imgburn ... ) sur backup launcher, j'avais une erreur 324 "dvd err no cios".
Je suis donc allé verifié que j'avais pas de Cios avec Cios Uninstaller, et il m'a bien confirmé qu'aucun Cios etait installé dans ma Wii.
J'ai aussi verifié que j'etais bien en 3.2E ( en haut a droite dans le menu option )
J'ai donc commencé a installer le Cios rev 8, et la que je choissise " Wad " ou " Network " il me fait la même chose. En effet, le debut de l'installation se passe très bien et ensuite j'ai un message d'erreur : ERROR ! (ret = -2011)

Alors voilà, je suis bloqué ..

PS : Avant de créer ce topic, j'ai cherché si quelqu'un avait exactement le même soucis que le mien mais je n'ai pas trouvé. Mais si par hasard ce topic est un doublon, j'en suis sincerement desolé.
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 30/03/09 à 13:59:27
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
vérifie que tu as de la place sur ta wii, et le wiiconnect est actif ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Melchiot
#2, posté le 30/03/09 à 15:09:22
Membre
6 messages
Petit nouveau
star
Je te remercie Attila,
je fais ça des que je rentre du boulot, et je reposterais une reponsé.
Encore merci de ta réponse

Edit :

Je viens d'activer le wii connect et j'ai vérifié la place qu'il me restait : 2123 blocs libre
Malgré tout, ça me fait toujours pareil ..

Donc a priori ça vient pas de là.
Merci
^ Déconnecté Attila
#3, posté le 30/03/09 à 19:52:18
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
reformate la sd
^ Déconnecté Melchiot
#4, posté le 30/03/09 à 19:57:45
Membre
6 messages
Petit nouveau
star
c'est fait, je retente ?

EDit : j'ai formate en Fat 32 et j'ai retenté .. toujours pareil
... pareil en formattant en FAT
^ Déconnecté Attila
#5, posté le 30/03/09 à 20:13:37
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
tu était en 3.3V2 et tu as downgradé sans lancer ios downgrader ?
^ Déconnecté Melchiot
#6, posté le 30/03/09 à 20:20:24
Membre
6 messages
Petit nouveau
star
j'étais en 3.4 et je me souviens plus comment j'ai downgradez .. mais a priori ça avait marché vu que c'est ecrit 3.2 dans le menu option.

Et quand je lance ios downgrader, ça relance direct la wii
^ Déconnecté paps
#7, posté le 30/03/09 à 20:35:05
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
si ca relance la wii quand tu fais ios downgrdr c est que tu n as pas de CIOS installé
^ Déconnecté Melchiot
#8, posté le 30/03/09 à 20:36:17
Membre
6 messages
Petit nouveau
star
Oui, j'ai bien saisi.
Mais le soucis c'est que je ne peux pas installer (cf le 1er message )
^ Déconnecté paps
#9, posté le 30/03/09 à 20:41:59
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
il faut que tu recommences le downgrade par le cios fix.

installe l ios 16.wad avec wadmanager
ensuite installe le cios fix avec wadmanager ios 16
apres lance ios downgrader vu que t es deja en 3.2.
apres installe la rev8 et c est bon
^ Déconnecté Attila
#10, posté le 30/03/09 à 20:44:27
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
paps !
La méthode expliquée sur Wii Info n'utilise pas de cios_fix !
^ Déconnecté paps
#11, posté le 30/03/09 à 20:46:25
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
lol okay.....mais bon,je connais pas d autre moyen de résoudre ce probleme de cios.....
avec celle du multi cios je connais pas trop, et je sais pas comment faire
^ Déconnecté Melchiot
#12, posté le 30/03/09 à 21:36:55
Membre
6 messages
Petit nouveau
star
Paps et Attila, je vous remercie enormement !
En effet j'ai suivi vos consignes et ça marche.
Merci beaucoup.

Ce forum est vraiment sympathique.
^ Déconnecté paps
#13, posté le 30/03/09 à 21:39:13
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
quelles consignes?? les miennes?
^ Déconnecté Melchiot
#14, posté le 30/03/09 à 21:56:05
Membre
6 messages
Petit nouveau
star
Oui !
^ Déconnecté Lyserg
#15, posté le 27/04/09 à 13:52:52
Membre
2 messages
Petit nouveau
star
Franchement, javais le meme soucis
javais test zelda, homebrews channel & co et paf erreur 2011
Apres tes explications paps, (mise a part le rev08 qui est rev10 chez moi) bah tout marche OP
Thx a lot <3
^ Déconnecté Nagaku
#16, posté le 28/04/09 à 15:22:11
Membre
1 messages
Petit nouveau
star
J'ai réussi Paps!:!!!! merci merci !
^ Déconnecté paps
#17, posté le 28/04/09 à 16:49:38
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
de rien
^ Déconnecté csoon06
#18, posté le 04/05/09 à 19:12:10
Membre
9 messages
Petit nouveau
star
Salut à tous, ::'(::
J'ai le même souci et le même code erreur, Et je n'ai pas très bien compris la marche à suivre qui concerne le downgrade.
Je suis novice dans les reformatages et autres manipulations, Si quelqu'un pouvait m'en dire un peu plus ou même me donner un lien pour un tuto.
Ca fait 10j que je galère, j'ai pas de fichier app sur ma SD (wii), ::'(:: Help Me Please !!!

Voilà, j'espère ne pas avoir enfraint la charte de ce site si génial. Merci d'avance pour votre réponse. ::)::
^ Déconnecté Attila
#19, posté le 05/05/09 à 00:07:50
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
le lien du tutoriel pour downgrader est disponible en page d'accueil
http://www.wii-info.fr/article-41-downgrader-ou-upgrader-sa-wii-3-3-ou-3-4.htm
^ Déconnecté steax
#20, posté le 15/05/09 à 05:18:04
Membre
1 messages
Petit nouveau
star
PAPS tu es un dieu, je te tire mon chapeau pour ton explication introuvable sur d'autre forum concernant l'erreur -2011 (qui signifie que aucun custom ios de base n'est trouvé dans la wii)
les raisons sont les suivantes:
- suppression via le cios uninstaller (dans mon cas)
ou
- mise a jour suite au 3.3
-etc...

, moi j'avais perdu mon custom ios36rev10 suite à la suppression via cios uninstall, pourtant j'étais bien en 3.2 apres un downgrade de 3.4 mais il m'était impossible de reinstaller le cios36rev10 car celui ci fonctionne sous 3.3 si je ne me trompe

encore une fois un grand grand merci!!!!
^ Déconnecté scassios
#21, posté le 25/05/09 à 23:45:12
Membre
136 messages
Apprenti parleur
star
avatar
Quote paps:
il faut que tu recommences le downgrade par le cios fix.

installe l ios 16.wad avec wadmanager
ensuite installe le cios fix avec wadmanager ios 16
apres lance ios downgrader vu que t es deja en 3.2.
apres installe la rev8 et c est bon


merci Paps, tu devrais ouvrir une chaire à la Sorbonne sur l'exploitation du côté obscur de Notre chère Wii

LONGUE VIE A WII-INFO::d::::d::::d::::d::
^ Déconnecté carole20200
#22, posté le 09/10/09 à 14:52:12
Membre
7 messages
Petit nouveau
star
comment installer le cios fix avec wadmanager ios 16
::'(::
^ Déconnecté lensois062
#23, posté le 11/02/10 à 20:35:41
Membre
2 messages
Petit nouveau
star
bonjour a tous je voudrais a voir de l'aide je suis en 4.2
ios v8 neo gamma rev14
et quand je lance un back up l ecran reste noir??????
merci pour votre aide
::'(::
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Attila
#24, posté le 11/02/10 à 20:46:17
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
cios rev17 neogamma rc1

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
705 connectés (5 membres, 700 anonymes)© 2007-2015 Attila