Précisions Custom IOS rev09 et CIOS Usb2 beta3 Wii...- Forum

Index du forum > Wii > Hack de la Wii

Topic: Précisions Custom IOS rev09 et CIOS Usb2 beta3 Wii pucée.

par Déconnecté temporylogin le 31/03/09 à 22:11:56 (il y a 7 ans 36 semaines 22 heures 11 minutes) 9 réponses, vu 1731 fois

Je demande quelques précisions sur les sujets cités , aucuns problèmes

Bonsoir ,

Tour d'abord je précise que j'ai une Wii firmware 3.2E et pucée D2Pro.


Donc voila , j'aimerai savoir si je suis obligé d'installer le Custom IOS rev09 de Waninkoko , étant donné que j'ai une Wii pucée et que si j'ai bien compris , celui ci ne sert que à débloquer la lecture des jeux gravés.


Ensuite , c'est bien CIOS Usb2 beta2 qui est inclut dans le Custom IOS rev09 ? Ou bien c'est le CIOS Usb2 beta3 ?


Au final , si Custom IOS rev09 ne contient que le CIOS Usb2 beta2 , et ne sert que à débloquer la lecture des Backup Wii , en prenant en compte le fait que j'ai une Wii 3.2E pucée , je n'ai théoriquement qu'à mettre le CIOS Usb2 beta3 sur ma Wii pour permettre l'USB 2.0 et la lecture des Backup via DD , non ?


Merci de votre lecture , et peut etre de vos réponses.


Ciao
 



Pages: 1
Messages:
^ Déconnecté orwel
#1, posté le 01/04/09 à 09:24:39
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Je pense qu'il te faut le Cios rev9 si tu veux utiliser l'USB loader de waninkoko... Le Cios36 rev9 s'installe en tant que ios249, alors que le cios pour l'usb2 s'intalle en tant qu'ios222. Je pense donc que si tu n'a pas l'ios249 qui va bien, l'USB loader ne fonctionnera pas. A confirmer, je n'ai pas testé encore !
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté temporylogin
#2, posté le 01/04/09 à 13:12:26
Membre
25 messages
Débutant
star
D'accord , mais serait il possible d'avoir plus de précisions ? ( ou tout simplement de réponses à mes questions ? )

Dans tout les cas j'utiliserai le CIOS Usb2 beta3 , mais je tient vraiment à savoir si je suis obligé de mettre le Custom IOS rev09 , ( en plus , et si je dois le faire , je l'installerai vraisemblablement avant le CIOS Usb2 beta3 ) qui je suis d'accord , est strictement indispensable pour les Wii basiques , mais pour les Wii pucées comme la mienne ?


Sur les nombreux forums ou j'ai posté ( le meme message ) dans les meilleurs cas j'ai eu des réponses assez vagues , donc si quelqu'un pouvait répondre clairement ( et peut etre avec un minimum d'explications ) cela sera bienvenue.


Merci de votre lecture , et peut etre ( je l'espère ) de vos réponses.


Ciao
^ Déconnecté Attila
#3, posté le 01/04/09 à 14:21:10
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
Quote :
je n'ai théoriquement qu'à mettre le CIOS Usb2 beta3 sur ma Wii pour permettre l'USB 2.0 et la lecture des Backup via DD , non ?


installe plutôt le cios de Waninkoko qui permettra de dumper des jeux par exemple
^ Déconnecté orwel
#4, posté le 01/04/09 à 14:28:47
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Déja, il y a deux installations possibles du Cios USB2 : une installation sans le dip_module, et une avec. Le dip_module permet la lecture des backups sans puce (donc qui ne t'intéresses pas.). L'ios utilisé par défaut est l'ios31.

Le Cios36 rev9 utilise l'ios36, patché avec le dip_module pour la lecture des backups, plus le support USB2 (je ne sais pas si c'est la beta 2 ou 3, vraisemblablement la 3...).

Ton soucis est plutôt quel usb loader utiliser. Si tu veux utiliser l'USBLoader de waninkoko, il te FAUT le Cios rev9, car le loader est configuré pour utiliser ce Cios. Donc, puce ou pas, t'es obligé de l'installer. Je ne vois d'ailleurs pas pourquoi tu te prend la tête pour çà...

Si tu ne veux pas utiliser le Cios36 rev9, à toi de modifier le loader pour qu'il utilise le Cios que tu aura mis (ios202 ou ios222 suivant l'install sans ou avec dip_module)... Je pense que ca doit fonctionner !

Je te renvoi sur les sources, il y a les liens vers les sites, et des fichiers textes dans les archives... Dans l'archive du Cios USB2, tu a une version "demo" d'un usb loader.
http://www.wii-info.fr/download-318-cios-usb2-beta3.htm
http://www.wii-info.fr/download-125-custom-ios-installer-rev09-uninstaller-1-1.htm
http://www.wii-info.fr/download-321-usb-loader-v1-1.htm


J'espère avoir répondu à ta/tes questions ::siffle::
^ Déconnecté temporylogin
#5, posté le 01/04/09 à 15:38:57
Membre
25 messages
Débutant
star
Merci de vos réponses.


Sinon le Custom IOS rev09 intègre le CIOS Usb2 beta2 , et pas le CIOS Usb2 beta3 , sinon je n'aurai pas ouvert ce post.

Pour l'histoire du CIOS Usb2 beta3 avec ou sans module DIP , j'étais au courant , il suffit de lire la News sur ce sujet , mes questions portant sur quelques précisions qui ne sont pas forcément abordées.

Donc au final , étant donné que je me vois mal re-compilé le USB Loader ( mon but c'est de modifié un Minimum ma Wii , c'est pour ça que je voulais savoir tout ce tralala ) et donc augmenté le risque d'erreurs , et de Brick. ( accessoirement )

Je pense que je vais d'abord installer le Custom IOS rev09 , puis le CIOS Usb2 beta3 , ainsi la Wii ( et le USB Loader ) devraient prendre en compte celui ci , et non pas le CIOS Usb2 beta2 intégré au Custom IOS rev09. Non ?

Car dans le cas contraire , je vois pas l'interet de mettre à jour ce genre de CIOS , si de toute façon le seul outil l'utilisant ne prendra en compte qu'une version obsolete intégrée au Custom IOS rev09. Enfin dans ma logique , après j'attend vos explications.

Merci de votre lecture.


Ciao
^ Déconnecté orwel
#6, posté le 01/04/09 à 15:59:24
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
non, les deux cios que tu aura installés seront indépendant... C'est un peu comme des drivers : si ton homebrew ne l'utilise pas, un Cios ne sais pas utiliser un autre Cios (c'est peu etre pas très clair mon histoire...::siffle::)

Tout dépend de l'utilisation que tu veux en faire... Si c'est pour lire des backups sur un DD, obligation de passer par le Cios36 rev9. Si par contre, tu veux lire des films avec Mplayer sur un DD, ou autre, là c'est sur qu'il vaut mieux mettre le Cios_USB2.

En sachant que tu a peu de risque de brick à installer ce type de Cios ::)::
^ Déconnecté Attila
#7, posté le 01/04/09 à 16:09:48
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
le custom ios sera mis à jour s'il en a la necessité :)

je pense que l'utilise de l'ios249 dans mplayer sera plus commune que l'utilisation d'un cios 222 ou 202
^ Déconnecté Loulou08200
#8, posté le 23/04/09 à 20:00:54
Membre
1 messages
Petit nouveau
star
Salut les gens !
Bon moi même combat j'ai gravé PES2009, final fantasy et madworld.
Jsuis avec mon backup loader et quand je mets ces trois jeux, j'ai un ecran bleu avec une erreur.Tous les autres jeux marchent
Je voudrais bien essayer de mettre comme vous l'avez dit le Cios rev9 mais je ne sais pas comment faire?
J'ai essayé de le mettre sur ma SD mais je ne trouve pas où l'installer. Je suis en Cios rev7 pour l'instant.
Merci d'avance !!!
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Skerlex
#9, posté le 23/04/09 à 20:08:42
Membre
5804 messages
Dieu des dieux
star
avatar
Dans "apps" puis dans un autre sous dossier :;)::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
599 connectés (8 membres, 591 anonymes)© 2007-2015 Attila