Impossible de downgrader la wii 3.4e- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Impossible de downgrader la wii 3.4e

par Déconnecté Vadriggar le 01/04/09 à 22:50:02 (il y a 7 ans 35 semaines 3 jours 21 heures 30 minutes) 21 réponses, vu 1280 fois

installation de IOS16-64-v257-prod.wad

Bonjour,

je possède actuellement une wii en version 3.4e que je voudrais downgrader, j'ai donc téléchargé les divers homebrews fournis durant le tuto de downgrade de la 3.4, et me suis procuré IOS16-64-v257-prod.wad ainsi que l'autre fichier .wad dont le nom m'échappe. Je travail avec la HBC, mes .wad sont dans le bon dossier "wad" à la racine mais lorsque je tente d'installer IOS16-64-v257-prod.wad via wadmanager 1.3 j'ai droit à un magnifique code d'erreur à l'installation qui dit en gros ceci: installation du "title" erreur ret -1035. je suis donc allé me promener sur le net, mais n'ai trouvé aucun topic parlant de ce soucis... Si une bonne a une idée, qu'elle m'en fasse part, je suis dans l'impasse totale et un peu désespéré, moi qui voulais tant utiliser le backup launcher... :'(
 



Pages: 1
Messages:
^ Déconnecté orwel
#1, posté le 02/04/09 à 08:41:45
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Pas de carte mémoire game cube de branchée ?
Comment à tu récupéré ton ios16 ? Sur le net ? Si oui, trouve en un autre, il est peut être corrompu.
Quel tuto suis tu ? Je te conseille de suivre ce tuto : http://www.wii-info.fr/article-41-downgrader-ou-upgrader-sa-wii-3-3-ou-3-4.htm
(et d'utiliser les homebrews fournit par wii info)
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Vadriggar
#2, posté le 02/04/09 à 13:04:42
Membre
15 messages
Petit nouveau
star
Hello, alors oui c'est ce tuto que j'utilise, ces homebrews et j'ai choppé mon ios16 depuis ma wii avec lapin crétin TV show, et pas de carte mémoir GC branchée mais éventuellement une manette... ça peut venir de ça?
^ Déconnecté Skerlex
#3, posté le 02/04/09 à 13:07:03
Membre
5804 messages
Dieu des dieux
star
avatar
Retélécharge l'IOS16-64-v257-prod.wad , sur un autre site , etc ...

Moi j'avais fait pareil pour un .wad ( Pas celui la ) , j'en ai téléchargé un autre et ça fonctionnait !
^ Déconnecté orwel
#4, posté le 02/04/09 à 13:22:49
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
re-formate ta carte SD, remet tes fichiers dessus et retente.
Vire la manette GC également.
^ Déconnecté Vadriggar
#5, posté le 02/04/09 à 19:26:55
Membre
15 messages
Petit nouveau
star
RE, alors j'ai testé sans la manette et en ayant formaté la carte SD, ça passe pas, je vais télécharger un ios 16**** mais bon c'est un peu le cheni à trouver et je ne suis pas sûr qu'il soit mieux que le mien... je vous tiens au courant en tous les cas :)

edit: essayé avec un autre fichier, passe pas non plus.... marre... quelqu'un sait ce que veut dire ce -1035? j'ai pas trouvé sur le net...
^ Déconnecté orwel
#6, posté le 03/04/09 à 09:32:07
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
l'erreur -1035, c'est quand tu essai d'installer un wad avec un firmware 3.3v2 ou 3.4...

A tu essayé d'utiliser Channel File Manager au lieu de wad manager ?
Le p'tit lien qui va bien :
http://www.wii-info.fr/download-176-channel-file-manager-2-0-beta-3.htm

Tu est sur d'essayer d'installer l'ios16, et pas l'ios16_fix cios_fix ??

edit : j'suis vraiment boulet en ce moment, faut que j'arrête de boire ::siffle::::diable::
^ Déconnecté Attila
#7, posté le 03/04/09 à 09:36:31
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
"cios_fix" pas "ios16_fix" :P
^ Déconnecté Vadriggar
#8, posté le 03/04/09 à 18:38:17
Membre
15 messages
Petit nouveau
star
mais oui je suis en 3.4, seulement j'ai suivi le tuto pour 3.4 et je viens de prendre le channel manager de ton lien (merci) et... ça ne change rien... :s
^ Déconnecté orwel
#9, posté le 03/04/09 à 19:13:53
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Bizarre...
Ta carte SD est formatée en FAT16 ? Tu l'a formatée avec le SD Formatter ?
^ Déconnecté Vadriggar
#10, posté le 03/04/09 à 19:32:08
Membre
15 messages
Petit nouveau
star
formatée actuellement en FAT16 mais via le PC, j'avais essayé en fat32 ça passais pas non plus
^ Déconnecté orwel
#11, posté le 03/04/09 à 19:32:50
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Elle fais quelle taille ? Et de quel type ?
^ Déconnecté Vadriggar
#12, posté le 03/04/09 à 19:40:04
Membre
15 messages
Petit nouveau
star
san disk de 2go.. mais c'est bizzare parce mes autres homebrews n'ont jamais posé problème...
^ Déconnecté orwel
#13, posté le 03/04/09 à 19:44:04
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
oui, c'est vraiment zarb... T'es sur d'etre en 3.4 et pas en 4.0 ?

Regarde avec anyTitle Deleter si tu n'aurai pas déjà un ios16 d'installé. Fais attention de ne rien supprimer avec cet homebrew !!!
^ Déconnecté Vadriggar
#14, posté le 03/04/09 à 19:54:02
Membre
15 messages
Petit nouveau
star
okay je vais essayer ça, merci de ton aide :)

Edit: alors je suis allé voir, j'ai bien un ios 16 et un truc avec pleiiin de 0 et quelques 1 derrière dont la signification m'est inconnue.... du coup, je le désinstalle cet ios16 ou alors je continue les manip pour le downgrade?
^ Déconnecté orwel
#15, posté le 04/04/09 à 09:17:05
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
j'insiste mais tu est sûr d'être en 3.4 ???? Car la MàJ 4.0 contient un ios16 pour justement bloquer les hacks...

Si vraiment tu est en 3.4, alors essaie d'installer le cios avec le Multi Cios Installer. On verra si çà fonctionne.
^ Déconnecté Vadriggar
#16, posté le 04/04/09 à 10:18:42
Membre
15 messages
Petit nouveau
star
bon... je viens de retourner voir et effectivement 4.0... pourquoi? eh bien d'après les dires de ma soeur c'est:
"la wii qui a proposé la maj jeudi alors j'l'ai faite avant de jouer aux lapin crétin!"

purée je l'ai sec là.... voilà pourquoi je bloque depuis jeudi.... bon eh bien je suis désolé, étant en 3.4 avant, j'avais pas pensé qu'elle me ferait la maj.. merci d'avoir pris du temps pour moi, même si je pense que maintenant y a plus grand chose à faire.... tain ><
^ Déconnecté orwel
#17, posté le 04/04/09 à 10:38:16
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
lol, pas grave, mais au moins je comprend maintenant ::xD::

Tu n'a plus qu'a attendre qu'une nouvelle faille soit trouvée ::siffle::
^ Déconnecté Vadriggar
#18, posté le 04/04/09 à 13:26:41
Membre
15 messages
Petit nouveau
star
Sinon je vais chopper la wii d'un pote. Il n'a besoin que de pouvoir lancer SSBB en version US sur sa wii, ce que la mienne fait toujours sans problème, en plus avec la mienne, il pourra lire ses Divx... par contre y a moyen de récupérer mes jeux téléchargé depuis la wii shop channel? et mes points non utilisés surtout x)
^ Déconnecté sebatwork
#19, posté le 05/04/09 à 11:41:59
Membre
1 messages
Petit nouveau
star
Bonjour a tous, je me tourne vers vous car je possede une Wii en Version 3.4e également, je voulais savoir si le downgrade etait imperatif afin d'installer les homebrew ou si je me debrouille comme un manche.

Je m'explique: pour la partie homebrew channel pas de probleme, pour lancer une homebrew ( gama luncher, ou autre )
pas de probleme.
Tout se complique lorsque je tente d'installer une homebrew la je me retrouve avec l'erreur suivante: installing tiket....eror! (ret=2011)

Donc si vous avez une petite idée sur cette erreur je suis prenneur.

Merci par avance.
^ Déconnecté paps
#20, posté le 05/04/09 à 12:02:13
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
c est un wad....l erreur 2011!

en 3.4 on peut pas installer de wad, il faut downgrader
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté marioboby
#21, posté le 18/05/09 à 10:38:55
Membre
14 messages
Petit nouveau
star
Re bonjour,j ai donc essaye le tutos d hier install sans ios de secour
comme je n ai pas deconnection wifi, j ai du mettre a la place ios downgrad, mettre:
ios30-64-v1040.wad.
donc maintenant le ciosfix pass, mais ca bloque sur l install di ios30-64
pour infos. wii qui etait en 3.2 estrepasse en 3.4 avec mario tennis
auriez vous une méthode sans wifi, ou alors faut absolument mettre la connexions wifi 5downgrade plus fiable?

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
449 connectés (20 membres, 429 anonymes)© 2007-2015 Attila