éclaircissement cios rev10 et FW en 3.4- Forum

Index du forum > Wii > Hack de la Wii

Topic: éclaircissement cios rev10 et FW en 3.4

par Déconnecté Boss_One le 16/04/09 à 18:47:31 (il y a 7 ans 33 semaines 4 jours 15 heures 30 minutes) 10 réponses, vu 849 fois
Tout d'abord bonjour à tous et pour mon 1er post je vais essayer d'être aussi clair que posible :)

WII en 3.4 CIOS REV 7
La chaine HBC
Le backup laucher 0.3 de wanikoko

Je me pose quelques questions:

1- je lis partout que la 3.4 ferme la faille "Trucha" Quelle incidence si le HBC est déjà installé ainsi que le backup laucher ?
j'arrive à lancer les backups C'est normal ? ( vous allez me dire ça marche pourquoi tu cherche ?)
Tout simplement parce que j'aime comprendre exactement ce que je fais et que je bosse dans l'informatique alors ça me laisse un gout d'inachevé ::teach::

Comme certain jeux ne passe pas je me dis je vais mettre le dernier CIOS REV 10, mais ce qui me chiffone c'est le fait que je soit en 3.4.

Hors je lis partout de faire un downgrade de 3.4 en 3.2.
2- Pourquoi la 3.4 ne me bloque pas actuellement ?!
3- Me bloquera elle si je fais la maj de mon CIOS ?
4- Derniere question si je fais la maj de mon CIOS REV7 > REV10 cela vas t'il changé quelquechose du fait que je soit en 3.4 risque de brick. Ca ne marchera pas ?

Voila désolé si j'étai un peu long j'ai parcourus un peu le forum en long en large, mais mon cas est un peu spécifique.

Si quelqu'un peu éclairer ma lanternes et m'expliquer le pourquoi du comment ça serait super.

Merci à tous j'ai parcouru un peu le site c'est vraiment bien !
Bonne continuation
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 16/04/09 à 19:00:28
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
2- Pourquoi la 3.4 ne me bloque pas actuellement ?!
car le hbc et le custom ios est déja installé

3- Me bloquera elle si je fais la maj de mon CIOS ?
oui si tu utilise un ios normal. Il faut installer le cios en utilisant un cios ...

le plus simple, downgrade
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté pegasefr
#2, posté le 16/04/09 à 19:11:04
Membre
42 messages
Débutant
star
1- je lis partout que la 3.4 ferme la faille "Trucha" Quelle incidence si le HBC est déjà installé ainsi que le backup laucher ?
j'arrive à lancer les backups C'est normal ? ( vous allez me dire ça marche pourquoi tu cherche ?)
Tout simplement parce que j'aime comprendre exactement ce que je fais et que je bosse dans l'informatique alors ça me laisse un gout d'inachevé ::teach::
Sur ce point je ne pas répondre vraiment puisque je ne connais pas les détails de la faille trucha

Comme certain jeux ne passe pas je me dis je vais mettre le dernier CIOS REV 10, mais ce qui me chiffone c'est le fait que je soit en 3.4.
Cela ne genera pas mois je l'ai installé avec une 4.0

Hors je lis partout de faire un downgrade de 3.4 en 3.2.
2- Pourquoi la 3.4 ne me bloque pas actuellement ?!
parce que tu as déjà modifier ta Wii et que utilise donc l'IOS249 qui lui n'est pas bloquè

3- Me bloquera elle si je fais la maj de mon CIOS ?
Non pas si Maj Rev 7 vers Rev 10

4- Derniere question si je fais la maj de mon CIOS REV7 > REV10 cela vas t'il changé quelquechose du fait que je soit en 3.4 risque de brick. Ca ne marchera pas ?
Le risque de Brick est minime comme toute manipulation sur le système de la Wii, les avantages de la rev 10 serons pour la possibilité d'utiliser l'USB/SD loader pour lire les backups, ainsi qu'une meilleure compatibilité avec les jeux depuis la Rev 9
^ Déconnecté Boss_One
#3, posté le 16/04/09 à 19:21:54
Membre
4 messages
Petit nouveau
star
Ahhhhhh et bien c'est réactif !!

Merci à tout les 2 pour ses réponses c'est parfait ::)::
^ Déconnecté SuperTigrou
#4, posté le 16/04/09 à 19:52:32
Membre
2 messages
Petit nouveau
star
Seul petit bémol pour la cIOS rev 9 et cIOS rev 10, j'ai lu sur les forums que le micro en USB n'est plus utilisable dans les jeux. (A vérifier) je n'ai pas encore testé.
Pour la cIOS rev 10, il n'est plus possible de lancer les backups sans puce via la chaine original (Cios Pack2 ne fonctionne plus). Mais bien évidemment il est toujours possible de lancer les backups via la chaine wiigator ou tout autre backup luncher.
La rev 09 permet le lancment de l'USB Loader jusqu'à la version 3.2, la rev 10 permet le lancement d'un USB Loader à partir de la version 3.4.
la rev 09 apporte la possibilité de connecter un disque dur / clé USB externe en USB2 sur la wii et de l'exploiter avec un USB Loader.
la rev 10 apporte le fait de pouvoir se servir d'une carte SD dans le port SD de la wii pour les mêmes fonctions.

Pour moi le mieux pour une wii c'est qu'elle soit en v3.2E avec le cIOS 36 rev 10 installé. (Avec au minimum starfall voir le Preloader 0.29) en cas de brick. Et pourquoi pas le wiihome juste pour le fun. (Tu risque le brick de la wii si tu install un Preloader lorsque tu n'est pas en 3.2E) Sinon il n'y pas de raison qu'une wii se brick.
Si le tuto est suivit à la lettre il n'y a quasiment aucun risque.

J'espère que cela pourra t'aider. Ou d'autres personnes en quête de réponses.
^ Déconnecté slicer74
#5, posté le 16/04/09 à 20:00:22
Membre
184 messages
Apprenti parleur
star
avatar
Micro USB ne fonctionne plus à partir de rev9.

Tu dis que la rev10 permet le lancement de l'USBLoader à partir de la version 3.4 !!!
Je suis pourtant certain qu'en version 3.2, avec un cIOS36 rev10, l'USBLoader fonctionne !

Merci pour tout ces commentaires.
^ Déconnecté pegasefr
#6, posté le 16/04/09 à 20:58:11
Membre
42 messages
Débutant
star
la Rev 10 apporte la possibilité de lire les backup à partir d'une carte SD et ne dépend pas FW de la Wii.

en clair la Rev 9 et la Rev 10 sont compatible avec tout les FW 3.2 à 4.0 :
*si Rev 9 alors lecture sur USB seul avec USBLOADER toutes versions
*si Rev 10 alors lecture sur USB et SD avec USBLOADER version 1.2 à 1.4, l'USBLOADER 1.1 est compatible avec Rev 10 mais lit seulement sur l'USB, et pour USBLOADER 1.2 et + la Rev 10 est obligatoire
^ Déconnecté Boss_One
#7, posté le 16/04/09 à 21:19:55
Membre
4 messages
Petit nouveau
star
merci pour toutes ses précisions :)
^ Déconnecté Visitor
#8, posté le 16/04/09 à 23:03:19
Membre
28 messages
Débutant
star
avatar
Bonsoir,

une petite précision...
hypothèse : ça veut dire que si j'ai une wii en 3.4 ou 4.0 (dernière mise a jour Nintendo) et que j'installe le rev10 avec backup launcher, mes backups tourneront ??? Par contre je n'aurais plus Starfall... C'est bien ça ?
^ Déconnecté SuperTigrou
#9, posté le 16/04/09 à 23:32:40
Membre
2 messages
Petit nouveau
star
slicer74 :
"Tu dis que la rev10 permet le lancement de l'USBLoader à partir de la version 3.4 !!!"

Oui, je me suis trompé erreur de frappe.::(::

Je voulais dire Rev09 USB Loader v1.0 et v1.1
et Rev10 à partir de la version 1.2 (Version de l'usb loader)

Donc bien sur il ne s'agit pas de la version 3.4 de la wii merci d'avoir fait la remarque. ::)::
Désolé pour l'erreur déjà que ce n'est pas forcément facile pour tout le monde, alors si en plus il y a des erreurs...::siffle::

Pour la version 4.0E de la wii je l'ai installé et les backup fonctionnait toujours. Aussi bien avec la chaine wiigator que l'usb loader.
Je n'avais plus accès à Starfall, je ne pouvais pas installer le Preloader (je ne l'avais toujours pas installé).
La chaine homebrew fonctionne toujours avec une wii en v4.0E, Mais il y a des limitations dans l'utilisation des homebrew.
Depuis je suis retourné en v3.2E, mais je ne pouvais toujours pas installer le preloader et starfall me faisait la même erreur qu'en 4.0E, pourtant j'étais bien en v3.2E (c'est ce que la wii m'indiquait dans le menu paramètre et je n'avais plus l'icône de la carte sd à gauche dans le menu wii).
J'ai appliquait un coup de cIOS pack 2 me disant que ça ne lui ferait pas de mal et comme par magie starfall refonctionna et je pu installer le preloaader v0.29.

Voila pour les précisions.
Encore désolé pour l'erreur...
LOLTube.fr - Humour image
^ Déconnecté slicer74
#10, posté le 17/04/09 à 00:40:03
Membre
184 messages
Apprenti parleur
star
avatar
Woah, merci beaucoup pour toutes ces précisions !!!

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
666 connectés (2 membres, 664 anonymes)© 2007-2015 Attila