aidez moi svp animal crossing freeze- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: aidez moi svp animal crossing freeze

par Déconnecté djib9 le 20/04/09 à 18:00:36 (il y a 7 ans 33 semaines 10 heures 50 minutes) 96 réponses, vu 4332 fois

je suis sur usb loader1.5 , cios rev 10

bonjour je voudrais un coup de main car animal crossing se met a freezer a n'importe quel moment donc obliger d'eteindre ma console. Je peux quand meme jouer un peu sans aucun probleme mais ca finit toujours par un blocage de l'image. recement j'ai installé le nouveaux cios rev 10 et usb loader 1.5, et ma console wii est en 3.2E. aidez moi s'il vous plait.
 



Pages: 1
Messages:
^ Déconnecté Manios
#1, posté le 20/04/09 à 18:03:56
Membre
129 messages
Apprenti parleur
star
Je peux te dire qu'animal crossing (backup) fonctionne très bien avec le cios rev10 et l'usbloader. Par contre, ton dvd est-il rayé ? Il est peut-être mal gravé aussi.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Attila
#2, posté le 20/04/09 à 18:18:37
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
usb loader, donc pas de DVD il me semble xD

regarde la compatibilité
^ Déconnecté paps
#3, posté le 20/04/09 à 18:22:08
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
ca m arrive des fois sur MK, j ai des freeze en fonction du periphérique de stockage, essage de prendre autre chose
^ Déconnecté djib9
#4, posté le 20/04/09 à 18:37:45
Membre
2 messages
Petit nouveau
star
je pense que la compatibilité de lusb est bonne c le seul jeu qui me fait ça
^ Déconnecté flagadadim
#5, posté le 20/04/09 à 19:39:29
Membre
133 messages
Apprenti parleur
star
avatar
Chez moi aussi "animal crossing" freeze depouis la rev10 ::'(::, que ce soit avec le loader gamma ou l'usb loader...

En repassant à la rev9 j'ai plus de soucis!

Wii en 3.3V1


C'est le seul jeu qui me fait ça avec la rev10::huh::


[EDIT] Manios: combien de temps a-tu joué sur "animal crossing" avec la rev10?
Moi ça freeze en moins de 5 min...
^ Déconnecté djib9
#6, posté le 20/04/09 à 19:48:48
Membre
2 messages
Petit nouveau
star
ok , et pourrais tu me dire comment changer le rev pour remettre en rev9. Faut il desinstaller le rev 10 ou installer simplement le rev 9
^ Déconnecté flagadadim
#7, posté le 20/04/09 à 20:22:45
Membre
133 messages
Apprenti parleur
star
avatar
Quote djib9:
ok , et pourrais tu me dire comment changer le rev pour remettre en rev9. Faut il desinstaller le rev 10 ou installer simplement le rev 9


Tu utilises l'uninstall fournie avec le CIOS puis tu installes la rev9:;)::



Personne d'autre a des problèmes avec animal crossing et la rev10?::huh::
^ Déconnecté elpatii-Oo
#8, posté le 06/05/09 à 15:30:40
Membre
2 messages
Petit nouveau
star
Moi j'avais le même probleme : je jouais a animal crossing (backup)et un peu apres sa freeze, donc je suis obligée d'éteindre la wii. Mais j'ai suivis le conseil de flagadadim. J'ai désinstaller le cios rev 10 et réinstaller le cios rev 9 et sa fonctionnent !!!
^ Déconnecté flagadadim
#9, posté le 06/05/09 à 20:00:37
Membre
133 messages
Apprenti parleur
star
avatar
C'est un probleme connu avec le CIOS36 rev10::(:: , reste plus qu'à attendre la rev11 ::siffle::
^ Déconnecté herbobo
#10, posté le 16/05/09 à 12:10:30
Membre
47 messages
Débutant
star
avatar
Bonjour tout le monde
J'ai exactement le même soucis donc attendons la rev11
Par contre, meme l'original ne marche pas avec la chaine disque normale
J ai juste mis l option de passer les mise a jour disk dans le préloader et écran noir lorsque je lance le jeu original
Une idée?
^ Déconnecté Attila
#11, posté le 16/05/09 à 15:04:14
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
utilise gecko os
^ Déconnecté herbobo
#12, posté le 16/05/09 à 16:32:36
Membre
47 messages
Débutant
star
avatar
Et ca va permettre de lancer le jeu normalement ?
Ce qui est curieux est que ce soit le seul jeu qui ne fonctionne pas correctement !!
Qu' a t'il de différent ?
^ Déconnecté Attila
#13, posté le 16/05/09 à 16:33:53
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
une mise à jour (un nouvel ios) que gecko os va installer (sans bloquer des homebrew etc)
^ Déconnecté herbobo
#14, posté le 16/05/09 à 17:23:55
Membre
47 messages
Débutant
star
avatar
Ok je vais essayer ca !!
^ Déconnecté Attila
#15, posté le 16/05/09 à 17:33:30
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
bien sur gecko os ne fonctionne qu'avec des originaux ou backup si tu as une puce ...
mais comme vous devez avoir les originaux des jeux que vous faites des backups, ::)::
^ Déconnecté herbobo
#16, posté le 16/05/09 à 20:41:50
Membre
47 messages
Débutant
star
avatar
Bien::'sure
Je parle d'un original;avec lequel j'ai fait un iso et meme un backup pour essayer
original(chaine disk avec preloader)
iso (usb loader)
backup(backup launcher)
rien ni fait::'(::
et avec gecko ca plante la wii avec un ecran noir et une multitude d'inscriptions
puisque je n'est pas de puce
(wii 3.2E, cios rev10,usb loader 1.5,backup launcher 0.3 gamma,preloader 0.29)
D'ailleurs si tu te rapelles bien attila, il y a quelque temps j étais déjà la pour un pb d'erreur 324 je crois (erreur de lecture des backup) que j'avais résolu en changeant mon lecteur deffectueux
Depuis tout fonctionne sauf ce foutu jeu!
Qui est biensur le préféré de ma fille!!!
Voila quoi !!!
^ Déconnecté paps
#17, posté le 16/05/09 à 21:05:33
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
hey salut 'bobo, alors c etait bien le lecteur?
quel est ta methode pour dumper?

usb loader peut dumper , et ca va super vite!
^ Déconnecté herbobo
#18, posté le 16/05/09 à 21:22:47
Membre
47 messages
Débutant
star
avatar
oui paps c' était bien le lecteur
je dump avec usb loader ( j ai pas le ecteur LG qui va bien)et ensuite je récupère l iso si besoin avec WBFS manager
mais pour "AC" rien a faire
J'espère que le cios rev 11 fera des merveilles
^ Déconnecté paps
#19, posté le 16/05/09 à 21:25:01
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
tu lances par dvd? ou usb?

et est ce que tu as mis force video mode avec le PL? si oui enleve.

pour que ca marche bien actives le wii region free
^ Déconnecté herbobo
#20, posté le 16/05/09 à 21:44:12
Membre
47 messages
Débutant
star
avatar
Et bien avec les deux
avec usb loader le jeux se lance et freeze au bout d'un moment(variable)
pareil avec un dvd avec backup launcher
Et écran noir avec chaine disque avec "passer les mise a jour" dans le PL
j'ajoute que AC contient une mise a jour vers 3.3 et un ios pour la gestion du wii speak mais je ne sais pas lequel

Faut croire qu'a chaque fois que je viens je pose une colle !!!!!::d::
^ Déconnecté paps
#21, posté le 17/05/09 à 11:06:10
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
tu n as pas répondu a ma deuxieme question concernant le force video mode
^ Déconnecté herbobo
#22, posté le 17/05/09 à 12:05:40
Membre
47 messages
Débutant
star
avatar
il n est pas activé
juste le blocage des mises à jour et free region
^ Déconnecté Attila
#23, posté le 17/05/09 à 12:07:46
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
désactive le region free
^ Déconnecté herbobo
#24, posté le 17/05/09 à 12:12:30
Membre
47 messages
Débutant
star
avatar
ok, mais peux tu m'expliquer ce que cela changera sur le fait d'avoir un écran noir au lancement du jeu !
^ Déconnecté paps
#25, posté le 17/05/09 à 12:18:27
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
faut bidouiller un peu tout des fois ca marche...des fois non
^ Déconnecté herbobo
#26, posté le 17/05/09 à 12:23:37
Membre
47 messages
Débutant
star
avatar
oui c'est vrai!!
Mais là je confirme que cela ne change rien !!!!
Bon pour AC je crois qu'il est nécessaire d'installer la mise a jour pour le wiispeak ===>ios je ne sais pas combien ::surprised::
contenue dans le dvd

bon pour info:
il faut installer ios38 a extraire de votre iso de AC
l'installer avec wadmanager

Et mon dvd ce lance nickel!
Pb résolu pour moi !!

J espère que l'info aidera quelqu un en tout cas !!!
^ Déconnecté paps
#27, posté le 17/05/09 à 21:58:42
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
c est bizarre qu en lancant ton original dans gecko, qu il ne t ai pas demandé de faire la MAJ de l ios WII speak.
en général les MAJ proposées par gecko sont bonnes (pas une MAJ d un syst menu mais, une MAJ d ios necessaire au fonctionnement du jeu)
^ Déconnecté herbobo
#28, posté le 17/05/09 à 22:03:36
Membre
47 messages
Débutant
star
avatar
je n'ai pas gecko,dis moi si je me trompe mais gecko ne fonctionne t il pas qu avec les wii pucées?
je l'avais déjà essayé auparavant(gecko) mais sans succès ca plantait la wii),donc j'avais laissé tombé
^ Déconnecté paps
#29, posté le 17/05/09 à 22:11:56
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
non c est un homebrew comme un autre, il est bcp utilisé par les wii pucées.

le nom complet c est gecko os
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté herbobo
#30, posté le 17/05/09 à 22:14:05
Membre
47 messages
Débutant
star
avatar
oui c'est vrai tu as raison gecko os, mais comme je l'ai dit plus haut ca fait planter la wii chez moi ::surprised::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
406 connectés (0 membre, 406 anonymes)© 2007-2015 Attila