[questions] Sur le cIOS rev10- Forum

Index du forum > Wii > Hack de la Wii

Topic: [questions] Sur le cIOS rev10

par Déconnecté Pastard le 29/04/09 à 09:32:05 (il y a 7 ans 32 semaines 1 jour 27 minutes) 16 réponses, vu 582 fois
Bonjour à toutes et tous

J'utilise sans soucis l'USB LOADER de première génération (le 1.1 quoi) et je me disait qu'il était temps de me mettre à jour puisque la surenchère de la semaine passée semble calmée.

Du coup ma première manip sera de mettre, bien sur, le rev10.
Et c'est là que j'ai une question car je ne sais plus où j'ai lu un truc qui ne m'as pas trop branché.
A savoir que j'ai lu qu'avec le rev10 on pouvait pas utiliser de micro (en effet je joue à GH - RB ...)

Alors je sais qu'en jouant via le Disque dur on ne peut pas avoir le micro en meme temps.
Du coup pour mes parties avec micro je passe via le DVD (ma wii est pucée aussi)

JE voudrait donc etre sur qu'en mettant le rev10 et jouant via DVD (Disque dur débranché) les micros USB fonctionnent bien.

Merci de vos réponses et bonne continuation.

Pour finir une rumeur de rev11 qui résoudrai le problème pour avoir micro et DDur en meme temps est passée sous mes yeux il y a quelques temps.
Du nouveau ?

 



Pages: 1
Messages:
^ Déconnecté sly44
#1, posté le 29/04/09 à 10:00:04
Donateur
758 messages
Maitre
star
avatar
Slt Pastardouille!!!!::d::
Etant pucée moi aussi j'ai installée le Cios rev10 et j'ai l'USB lOader 1.5
Concernant le bug au niveau du micro il a été detecté sur Guitar Hero, Sing iT et Boogie quand a Rock Band je pense qu'il en est de meme.
Pour la correction du problème il y a eu quelques rumeurs sur le forum de wanin avec l'apparition du Cios rev11 qui permettrait d'effacer ce probleme!
Il va falloir etre encore un peu patient mon Pastard::teach::
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Skerlex
#2, posté le 29/04/09 à 10:15:20
Membre
5804 messages
Dieu des dieux
star
avatar
Peut être que dans la rev11 aussi ils vont faire que le cIOS pack marche::surprised::
^ Déconnecté Pastard
#3, posté le 29/04/09 à 10:34:53
Membre
3 messages
Petit nouveau
star
Sly merci de ta réponse ...

Mais ma question est : si on met le rev10 on est ok niveau micro en jouant via DVD ?
^ Déconnecté Schtould
#4, posté le 29/04/09 à 13:23:39
Membre
60 messages
Petit parleur
star
avatar
Salut pastard
En effet le micro de gh n'est plus reconnue avec les cios rev 9 et 10 même en jouant avec le dvd original ou un backup lancé avec wii pucée ou backup launcher
Il en est de même pour le wiispeak et l'adaptateur lan usb
le cios rev 11 ne devrait plus trop tarder normalement dans la semaine et corriger tout ça
^ Déconnecté Antonito
#5, posté le 29/04/09 à 13:48:36
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
Euh...moi avec le Cios rev 10 le micro et le wii speak marche::siffle::


@Pastar:Salut Pastouille !::^^::
^ Déconnecté sly44
#6, posté le 29/04/09 à 14:44:38
Donateur
758 messages
Maitre
star
avatar
Quote sly44:

Etant pucée moi aussi j'ai installée le Cios rev10 et j'ai l'USB lOader 1.5
Concernant le bug au niveau du micro il a été detecté sur Guitar Hero, Sing iT et Boogie quand a Rock Band je pense qu'il en est de meme.


Bah si j'ai répondu !!!::wtf::
^ Déconnecté Schtould
#7, posté le 29/04/09 à 14:51:03
Membre
60 messages
Petit parleur
star
avatar
Antonito tu as quel firmware sur ta wii moi je suis en 3.2E et j'ai pas fait l'upgrade en 4.0 de waninkoko
^ Déconnecté Antonito
#8, posté le 29/04/09 à 14:58:05
Rédacteur
7129 messages
Dieu des dieux
starstarstarstar
avatar
4.0 via Waninkoko.
^ Déconnecté Schtould
#9, posté le 29/04/09 à 15:09:20
Membre
60 messages
Petit parleur
star
avatar
Ok merci je vais essayé d'update et voir mes peripherique usb marche avec le cios rev 10
^ Déconnecté vincpro
#10, posté le 29/04/09 à 15:21:10
Membre
70 messages
Petit parleur
star
avatar
excusez moi mais je vient de voir que schtould a noter que l'adaptateur lan usb ne fonctionne plus sous rev10 cela est vrai
^ Déconnecté Schtould
#11, posté le 29/04/09 à 16:08:09
Membre
60 messages
Petit parleur
star
avatar
Je n'ai pas l'adaptateur mais des gens sur d'autre forum on eu le probleme moi j'ai le probleme qu'avec le micro car je n'ai pas d'autre peripherique usb sur ma wii
Mais antonito a tout qui marche mais il a fait l'upgrade 4.0 de waninkoko
Au pire tu essaye le cios rev 10 et si ton adaptateur ne marche plus tu le desinstalle et ensuite tu reinstalle le cios rev 7 ou 8 mais surtout oublie pas de le desinstaller car le cios rev 7 et 8 l'ecrase pas totalement
^ Déconnecté vincpro
#12, posté le 29/04/09 à 16:18:57
Membre
70 messages
Petit parleur
star
avatar
il n'y a aucun risque de desinstaller rev10 et tu utilise quoi pour le faire car on m'a dit que uninstaller v1.1 ne desinstalle pas tous.Si il reste des fichier de rev10 et que j'installe rev7 ou 8 il n'y a pas de risque de brick
^ Déconnecté Schtould
#13, posté le 29/04/09 à 16:21:34
Membre
60 messages
Petit parleur
star
avatar
J'utilise le cios uninstaller 1.1 de waninkoko et aucun souci je l'ai fait plusieurs fois car j'ai essayé plusieur d'installer le cios rev 9 et 10 car je comprennais pas pourquoi mon micro ne marchait plus et c'était au début de la release et je ne trouvait aucun retour sur ce bug
^ Déconnecté vincpro
#14, posté le 29/04/09 à 16:27:53
Membre
70 messages
Petit parleur
star
avatar
donc si je veut desinstaller rev10 je prend uninstaller v1.1 mais faud-il une connection internet pour la desinstaller.et ensuite il me reste plus qu'a installer un version anterieur.Je peut laisser tous mes autre application sur la wii "bl & chanel homebrew".
^ Déconnecté Schtould
#15, posté le 29/04/09 à 16:31:28
Membre
60 messages
Petit parleur
star
avatar
Ya pas besoin de connection internet et tu laisse tout le reste comme c'est
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté saya
#16, posté le 29/04/09 à 21:51:21
Membre
465 messages
Gros parleur
star
avatar
Quote vincpro:
excusez moi mais je vient de voir que schtould a noter que l'adaptateur lan usb ne fonctionne plus sous rev10 cela est vrai


Salut vincpro, l'adaptateur usb/ethernet fonctionne sous cios rev10,
mais le serveur cwf de nintendo = error

Le cios rev 11 rectifiera ça, pour etre aux premieres loges il faut passer ici:
http://www.teknoconsolas.es/blog/

Je repasse sous cios rev7 pour jouer avec dvd

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
685 connectés (1 membre, 684 anonymes)© 2007-2015 Attila