error -1 while loading DOL- Forum

Index du forum > Wii > Hack de la Wii

Topic: error -1 while loading DOL

par Déconnecté geo___ le 02/05/09 à 15:09:56 (il y a 7 ans 31 semaines 5 jours 8 heures 56 minutes) 48 réponses, vu 812 fois
Bonjour,
Wii 3.1E up en 3.4E puis down en 3.2E avec ZTP et HBC1.0.1, cIOSrev7, iosDowngraderv1.1 et BL
Tout fonctionnait nickel jusqu'a ce qu'un matin ma fille (qui a l'habitude) allume la Wii et m'appelle car il y a une erreur dans le BL : dès le démarrage, avant le menu du BL ecran noir avec en haut a gauche "error -1 while loading DOL". Depuis impossible d'accéder au BL. Quant au menu parametres de la wii, quand je clique dessus,ca fait ecran noir avec "fichiers systemes corrompus". Les chaines meteo, news freezent quand je fais demarrage. Les jeux originaux fonctionnent nickel, HBC aussi.
Ce que j'ai fait :
-supprimé les savegames (2 ne voulaieent pas se copier sur sd "impossible de copier...")
-supprimer BL
-Down en 3.1E (menu param accessible) puis reup en 3.2 --> toujours l'erreur et pas de params)
-Down en 3.1E , format par le menu params, reup en 3.2e --> toujours l'erreur et pas de params

Maintenant je down en 3.1e, et install de BL (en espérant que ca fonctionne en 3.1e)
Je sais que c'est pas conseilé de rester en 3.1E, mais est-ce dangereux, sioui, comment faire pour remonter en 3.2e et ne plus avoir l'erreur -1 while loading DOL dans le BL et acceder aux menu params ? en passant en rev10 est-ce que ca chngerais quelque chose ?
Merci d'avance
 



Pages: 1
Messages:
^ Déconnecté paps
#1, posté le 02/05/09 à 15:31:21
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
tu es semi brické il te faut installer le system menu 3.2 en wad avec wad manager ou faire un maj (4.0) pas tres conseillé
LOLTube.fr - Humour image
^ Déconnecté geo___
#2, posté le 02/05/09 à 15:38:05
Membre
26 messages
Débutant
star
c'est systemMenuv290 le wad pour up en 3.2 ?
^ Déconnecté paps
#3, posté le 02/05/09 à 15:38:15
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
oui


attend t es en quelle version la? remet toi en 3.2 avant de reinstaller le system v 290
^ Déconnecté geo___
#4, posté le 02/05/09 à 15:43:08
Membre
26 messages
Débutant
star
en 3.1e
^ Déconnecté paps
#5, posté le 02/05/09 à 15:45:04
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
un semi brick sans rien faire c est bizarre quand meme, ta fille a du faire quelque chose

et t arrives encore a aller sur le net??


sinon tu peux rester en 3.1 ca gene pas....mais faut pas faire de MAJ
^ Déconnecté geo___
#6, posté le 02/05/09 à 15:48:24
Membre
26 messages
Débutant
star
bah, je pense aussi qu'elle a du foirer quelque chose, mais elle ose pas le dire je pense. Pourtant elle sait comment ca marche.
Pour le net aucun problème j'ai down et up plusieurs fois via le net.
^ Déconnecté paps
#7, posté le 02/05/09 à 15:51:17
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
le plus prudent a faire, c est te remettre en 3.2, reeinstaller le syst menu, et installer starfall/preloader pour bloquer les MAJ.
^ Déconnecté geo___
#8, posté le 02/05/09 à 15:55:14
Membre
26 messages
Débutant
star
Si je formate par le menu params puis je suis le tuto downgrader sans le net a partir du 6 puis install de preloader c'est bon ?
^ Déconnecté paps
#9, posté le 02/05/09 à 15:58:06
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
non.

perso, je m appuierai pas dessus....en fait t aurais pas du downgrader, t aurais du rester en 3.2 et seulement installer le systemenu et ca aurait résolu le probleme.

apres une fois tes parametres récupérés l installation du preloader se fait normalement (via HBC)


edit : dans ton cas formatter ne sert strictement a rien

t as pas besoin d utiliser la methode sans le net (risquée) si t arrives encore a upgrader par le net
^ Déconnecté geo___
#10, posté le 02/05/09 à 16:04:41
Membre
26 messages
Débutant
star
donc je me remets en 3.2e via le net et via wadmanager, j'installe systemMenuv290 et ca dois rouler ?
^ Déconnecté paps
#11, posté le 02/05/09 à 16:05:10
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
oui normalement.
^ Déconnecté geo___
#12, posté le 02/05/09 à 16:08:04
Membre
26 messages
Débutant
star
ok, je tente, merci beaucoup en attendant ;)
^ Déconnecté paps
#13, posté le 02/05/09 à 16:18:43
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
attend je vérifie un truc, je crois qu il faut installer l ios 30 d abord
^ Déconnecté geo___
#14, posté le 02/05/09 à 16:29:43
Membre
26 messages
Débutant
star
avant l'ugrade en 3.2E ou apres ?
lol, sinon je suis bon pour down lol
^ Déconnecté paps
#15, posté le 02/05/09 à 16:36:39
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
non...
en fait avec wadmanager il faut installer le systeme menu sur une version 3.2, mais je me rappelle plus si il faut installer l ios 30 avant le system menu

edit puis comme la chui sur MK...je regarderai ca apres...

sinon tu peux chercher sur le net "semi brick fix disc.wad" si il faut installer l ios 30 ou pas
^ Déconnecté geo___
#16, posté le 02/05/09 à 16:39:45
Membre
26 messages
Débutant
star
bon, le positif c'est que j'a ipas a redowngrader car je suis en 3.2E maintenant.
si j'installe le systemmenu seul, je verrais si il y a du changement, et sinon j'installerai l'ios30 puis reSystemmenu, qu'en penses tu ?
^ Déconnecté paps
#17, posté le 02/05/09 à 16:46:33
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
non ben en fait si y a un ordre, et qu on ne le respecte pas ca peut bricker totalment
^ Déconnecté geo___
#18, posté le 02/05/09 à 16:54:20
Membre
26 messages
Débutant
star
ok, et si j'installe le preloader avant tout ca ?
^ Déconnecté paps
#19, posté le 02/05/09 à 16:58:15
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
sert a rien apres reinstallation du syst ca efface le pl
^ Déconnecté geo___
#20, posté le 02/05/09 à 17:02:38
Membre
26 messages
Débutant
star
comment je peux savoir alors?
^ Déconnecté paps
#21, posté le 02/05/09 à 17:17:17
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
attend ca y est j ai fini, je recherche je te dis quoi


ou sinon tu utilises any region changer, ca va installer aussi un nouveau system menu

bon d apres ce que j ai lu c est ok en installant le system menu 290 en wad
^ Déconnecté geo___
#22, posté le 02/05/09 à 18:17:06
Membre
26 messages
Débutant
star
desole j'ai de la visite, je tenterai avec le systemMenu et je te dirai, je fais rien avec l'ios30 pour l'instant.

SystemeMenu installé et aucun changement :(
^ Déconnecté paps
#23, posté le 02/05/09 à 19:55:40
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
ah ouai?
bizarre ton histoire... essaye avec Any region changer mets toi en 3.3v1 et downgrade en 3.2

http://www.wii-info.fr/download-162-anyregion-changer-1-1b.htm


pourtant le system menu est censé résoudre les semi brick....ptet faire l ios 30 avant alors...
^ Déconnecté geo___
#24, posté le 02/05/09 à 19:57:50
Membre
26 messages
Débutant
star
heuuu, anyregion puis up en 3.3v1 ou l'inverse (a moins que anyregion que je ne connait pas encore fait l'up)
^ Déconnecté paps
#25, posté le 02/05/09 à 20:00:06
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
en fait la seule facon que je connaisse c est soit upgrader soit installer le systemmenu.

pour upgrader tu peux utiliser any region changer pour te mettre en 3.3v1 et apres downgrade en 3.2 (toujours avec Any region changer)
^ Déconnecté geo___
#26, posté le 02/05/09 à 20:07:15
Membre
26 messages
Débutant
star
Merci pour ton lien, je vais essayer avec anyregionchanger comme tu as dit (up en 3.3V1 puis down en 3.2e) et si ca marche pas j'essayerais l'ios30. Je croise les doigts pour ce brick tordu
^ Déconnecté paps
#27, posté le 02/05/09 à 20:08:37
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
ok, pour l installe de l ios 30, il faut pas eteindre la wii apres l installation de l ios 30 il faut enchainer direct le syst menu
^ Déconnecté geo___
#28, posté le 02/05/09 à 20:43:18
Membre
26 messages
Débutant
star
question avant l'install de anyregion, tu ne penses pas que c'est un banniere brick ? plutot qu'un semibrick. Pas qu'on s'oriente vers le mauvais brick, donc mauvais processus pour retablir la wii ?
^ Déconnecté paps
#29, posté le 02/05/09 à 20:46:50
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
as tu installé un wad defectueux?

en général, quand on a pas acces au parametres c est un semi brick
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté geo___
#30, posté le 02/05/09 à 20:50:47
Membre
26 messages
Débutant
star
pas de wad defectueux a ma connaissance. mais j'ai effectivement pas d'acces aux params.
je cherche un tuto pour anyregionC mais je trouve pas, peur de faire une connerie

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
572 connectés (9 membres, 563 anonymes)© 2007-2015 Attila