Besoin d'aide "error no partition found (ret=-6)"...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Besoin d'aide "error no partition found (ret=-6)" Usb loader [Résolu]

par Déconnecté baszoe le 04/05/09 à 04:00:45 (il y a 7 ans 31 semaines 2 jours 14 heures 24 minutes) 79 réponses, vu 5664 fois

Boitier disque dur externe Vantec Nexstar 3i 360S2I-WH

Bonjour à tous,

Je suis à la recherche d'utilisateur du boitier disque dur externe Vantec Nexstar 3i 360S2I-WH .Ce boitier serait compatible avec la Wii, je l'ai équipé avec un disque dur SATA 120GO Western digital caviar (modl:WD1200JD).
Je pense avoir essayé actuellement les solutions qui existent même avec avec USB loader modifié V1.5 avec le time out plus long l'erreur est toujours là: "error no partition found (ret=-6)"

Qui utilise ce boitier ce boitier était compatible ?

Dans l'attente de vos réponses merci d'avance.::'(::::'(::

Dernière édition le 10/12/09 à 06:41:13 par baszoe.
 



Pages: 1
Messages:
^ Déconnecté toymachin
#1, posté le 04/05/09 à 09:56:35
Membre
636 messages
Maitre
star
avatar
Moi j'utilise un Dock Vantec Nexstar avec un Samsung Ecogreen 1To (partition NTFS 900Go + partition WBFS de 100Go)
Et je n'ai pas de soucis, par contre, je prends généralement la précaution d'allumer le dock avant d'allumer la wii.

+ en détails :
- redimensionnement de la partition NTFS de 1000Go à 900Go (avec partition magic 8.0)
- création d'une partition principale non formatée sur les 100Go libérés (avec partition magic 8.0)
- formatage en WBFS de cette partition de 100Go (avec WBFS manager 2.2.2)
- ajout d'isos sur la partition (toujours avec WBFS manager 2.2.2)
- reconnaissance immédiate sur l'usb loader 1.5 !
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Hypothraxer
#2, posté le 04/05/09 à 23:02:44
Membre
19 messages
Petit nouveau
star
toymachin> J'ai le même souci que le posteur original ; j'ai testé ta solution, rien n'y fait :( Je continue de tester d'autres solutions, mais si t'as une idée supplémentaire, je suis preneur.

EDIT du matin : Je le fais ENFIN fonctionner !!! Avec uLoader 1.5b ! Faut installer un cIOS222 ; et après, tout marche nickel chrome (je suis en train de transférer mes jeux originaux sur le disque dur, ça marche super bien et très rapidement ; GHWT en 18 minutes).
Voici le lien : ici
Pour ceux qui n'ont pas Internet, afin d'installer le cIOS222 en local, voir ici (toujours en espagnol, désolé)
^ Déconnecté toymachin
#3, posté le 05/05/09 à 10:10:25
Membre
636 messages
Maitre
star
avatar
chapeau Hypothraxer!!
Faudrait qu'un admin fasse un post-it pour mettre en evidence la correction de cette erreur!

Cependant je ne comprends toujours pas d'où provient l'erreur... ce cios et cette version de loader augmenterait elle la compatibilité des disques? et cette 1.5b, elle n'est pas de waninkoko n'est ce pas?
^ Déconnecté Hypothraxer
#4, posté le 05/05/09 à 11:47:48
Membre
19 messages
Petit nouveau
star
Le cIOS n'est, semble-t-il (pas sûr) obligatoire. Mais je l'ai mis par défaut, c'était recommandé.
Ce n'est pas de Waninkoko directement mais de Hermes (un dev espagnol aussi), et c'est basé sur l'USB Loader 1.5, le cIOS36rev10 et le cIOS222. Le cIOS222 est un cIOS36 rev9 modifié par Hermes, permettant d'utiliser des partitions étendues (et non pas seulement des partitions principales) et supporte + de disques durs que la version originale.

Pour connaitre la liste des USB Loaders et leurs fonctionnalités, faut aller sur google, taper EXACTEMENT : "site:wiki.gbatemp.net usb loader releases" et cliquer en dessous du premier lien sur "En cache" (le site est down mais il est en cache par Google, donc on peut le voir quand même au final).

Pour info, j'ai une jolie partition de 500 Go, le transfert DVD-->disque dur de GHWT a pris précisément 12 minutes et 38 secondes pour 3.95Go. Ça marche super bien. Les seuls inconvénients, c'est que le loader est super moche et que je n'ai pas trouvé le moyen de mettre une image pour chaque jeu. Mais bon, ça fonctionne, c'est le principal :)
INFO IMPORTANTE : seul le port USB du bas marche avec un disque dur ! L'autre est utilisable par contre pour alimenter en plus le disque dur si c'est un auto-alimenté.
Autre info (moins importante) : ce loader a le même problème que tous les autres ; le micro USB de GHWT ne marche pas. Marrant d'ailleurs : avec la version originale, tout marche ; avec la version que j'ai copié sur le disque dur, le le micro ne marche pas. Et ce, en ne touchant aucune connectique sur la Wii entre les 2 essais.

EDIT : à priori, en positionnant le curseur sur un jeu et en appuyant sur le bouton "home", on peut récupérer les pochettes via internet. Je dis ça sans pouvoir vérifier, je suis au travail. Reste plus qu'à avoir un joli GUI et c'est bon :)
^ Déconnecté toymachin
#5, posté le 05/05/09 à 14:10:03
Membre
636 messages
Maitre
star
avatar
Et ouais, mais les gars... je le répéterai jamais assez, c'est une partition principale qu'il faut faire!! ::^^::
^ Déconnecté Hypothraxer
#6, posté le 05/05/09 à 19:48:50
Membre
19 messages
Petit nouveau
star
T'inquiète, j'avais tout essayé concernant les partitions, avec l'utilitaire Windows & Partition Magic.
J'ai testé différentes tailles, différents formats de partition, différents câbles USB (on ne sait jamais), etc...
C'est bien la détection du disque dur qui ne marchait pas sur la Wii (et tout a toujours fonctionné nickel sur le PC ; le formatage s'est toujours bien passé).

Bon, ce soir c'est session transfert vers disque dur ! J'sais pas si je vais pouvoir tout faire ce soir d'ailleurs huhu
^ Déconnecté badboy59620
#7, posté le 05/05/09 à 20:03:32
Membre
877 messages
Semi-Dieu
star
avatar
avec celui la esque sa marchera
http://www.cdiscount.com/informatique/disques-durs/lg-hdd-combo-red-wine-250-go/f-10736032115-HXD1C25GR.html
^ Déconnecté Hypothraxer
#8, posté le 05/05/09 à 20:35:32
Membre
19 messages
Petit nouveau
star
Il semblerait que quelqu'un ait testé la version blanche de ce disque et ça a l'air de marcher.
Voici le lien de gbatemp.net via le cache Google : click !

Maintenant, je ne suis sûr de rien à 100%.
^ Déconnecté badboy59620
#9, posté le 05/05/09 à 20:42:55
Membre
877 messages
Semi-Dieu
star
avatar
ok merci pour ton lien
^ Déconnecté Hypothraxer
#10, posté le 05/05/09 à 22:51:17
Membre
19 messages
Petit nouveau
star
Bon, suite de mes tests.

J'ai eu bien du mal à lancer mon disque dur sur la Wii tout à l'heure.
Il faut savoir que c'est un disque dur qui s'allume en même temps que la Wii. Bonne idée, à la base, mais ça a l'air de faire un tas de trucs pas cools...
J'ai réussi à le lancer de la manière suivante :
- brancher le disque à la wii
- allumer la wii ; le disque dur s'allume donc
- forcer l'extinction du disque dur via le bouton situé à l'arrière en restant appuyé
- le redémarrer en rappuyant sur le même bouton
- lancer la chaine HBC, puis l'uLoader ; là ca fonctionne.

Bref, je vais continuer à faire joujou, et vous tiendrais au courant (au cas où ça vous intéresse huhu).
^ Déconnecté Egon86
#11, posté le 05/05/09 à 23:13:24
Membre
18 messages
Petit nouveau
star
merci Hypothraxer. avec uLoader et le cIO222 ma clé est reconnu. plus qu'à mettre un jeu dessus maintenant...

Edit : je suis en train de copier un jeu...30 minutes environs. qu'en est il pour toi ?
^ Déconnecté Hypothraxer
#12, posté le 05/05/09 à 23:22:55
Membre
19 messages
Petit nouveau
star
Pour copier un jeu de 4 Go, ca prend 13 minutes. Mais bon, une clé USB doit avoir un peu moins de débit qu'un disque dur. Cependant, n'étant pas un expert en la matière, je ne saurai dire si le temps de transfert que tu vois est correct ou non.
^ Déconnecté Egon86
#13, posté le 06/05/09 à 00:05:43
Membre
18 messages
Petit nouveau
star
le principal c'est que ca marche. heu question con sinon...vu que j'ai tester le USBloader qui marche avec le cIOS REV10 de waninkoko et que ca ne marchait pas, je l'ai desinstaller pour mettre le cIOS222. De ce fait le backup launcher que j'utilisais pour lire mes disques gravés ne marche plus. ma question est donc la suivante : n'est il pas possible de faire cohabiter les deux cIOS ?
^ Déconnecté Hypothraxer
#14, posté le 06/05/09 à 00:39:13
Membre
19 messages
Petit nouveau
star
Ah mais les 2 cohabitent, ne t'inquiète pas pour ça.
Tu peux réinstaller le cIOS rev10, les fichiers ne se nomment pas pareil ; donc tu peux les mettre les 2 en même temps.
D'ailleurs, uLoader te permet (en fouillant dans les options) de lancer un jeu soit avec le 222 soit avec le 249 !
^ Déconnecté Egon86
#15, posté le 06/05/09 à 08:30:20
Membre
18 messages
Petit nouveau
star
ah bonne nouvelle ^^ faut que je remette le 249 ce soir alors lol. merci beaucoup pour ton aide ::)::
^ Déconnecté wizz69
#16, posté le 06/05/09 à 09:14:51
Membre
3375 messages
Dieu des dieux
star
avatar
moi j ai change de chaine et maintenant sa fonction nickel
je pense k il y des chaine plus a bouti ke d autre

USBloader Ultimate Edition v7.4
^ Déconnecté Hypothraxer
#17, posté le 06/05/09 à 12:19:57
Membre
19 messages
Petit nouveau
star
J'avais testé l'ultimate, je n'ai pas réussi.

Cependant, toymachin a la meilleure des pistes : pour un disque dur alimenté, il faut bien forcer son démarrage AVANT d'allumer la Wii.
J'ai fait 2-3 tests hier, et uLoader ne marche QUE si je FORCE le démarrage du disque.
Les disque WD My Book Home Edition démarrent automatiquement, sauf que ça déconne à priori. Donc si le disque dur est allumé, il faut forcer l'extinction en restant appuyé sur le bouton "power" du dd, j'attend 10 secondes, et je rallume le dd.

Merci à toymachin pour son aide :)
^ Déconnecté toymachin
#18, posté le 06/05/09 à 14:46:00
Membre
636 messages
Maitre
star
avatar
::^^:: en effet, comme on peut le voir en le branchant sur un pc, il y a un certains temps qui se passe avant de le voir apparaitre dans le poste de travail, alors sur la wii c'est forcément la même chose... d'où cette précaution d'allumer le DD avant la wii.
^ Déconnecté Egon86
#19, posté le 06/05/09 à 18:20:48
Membre
18 messages
Petit nouveau
star
sinon existe t'il une solution pour faire fonctionner le USB loader ? le uLoader est quand meme très vilain lol
^ Déconnecté toymachin
#20, posté le 07/05/09 à 11:06:48
Membre
636 messages
Maitre
star
avatar
@Egon : t es sur de bien avoir créer une partition principale non formatée sur ta clé, avant de l'avoir formatée en WBFS avec wbfs manager ou usbloader ?
^ Déconnecté Egon86
#21, posté le 10/05/09 à 18:49:10
Membre
18 messages
Petit nouveau
star
oui oui partition principale non formatée mais pas moyen que l'usb loader trouve mon disque...

edit : j'ai essayé avec une clé 8go Transcend, une vielle clé de 256 mo, et un disque dur Maxtor de 160 go. les 3 sans aucun résultats...soit j'ai pas de chance et dans les 3 aucuns n'est compatible avec ce loader soit je m'y prend mal. j'ai bien installé le cIOS rev 10 et j'ai mis le cIOS 222 pour faire marcher le uLoader qui lui marche sans problèmes...
^ Déconnecté winclem
#22, posté le 11/05/09 à 15:03:18
Membre
32 messages
Débutant
star
Pour ma part j'avais la même erreur avec usbloader 1.5 mais cela fonctionne parfaitement avec uloader1.5. Par contre maintenant je voudrai savoir si il existe une chaine pour le lancer sans passer par la chaine homebrews channel car j'ai peur qu'en passant par là mes enfants me fassent des bétises.
Je vous remercie d'avance pour votre aide.
^ Déconnecté mamat27
#23, posté le 11/05/09 à 15:08:39
Membre
56 messages
Petit parleur
star
avatar
http://wadder.net/downloads/catagory.php?cat=loaders#USB_ISO_Loader_11-USBL

salut fait copier sur le lien et coler sur ton navigateur internet
^ Déconnecté Egon86
#24, posté le 11/05/09 à 22:41:38
Membre
18 messages
Petit nouveau
star
c'était pour qui ce lien mamat27 ?
^ Déconnecté badboy59620
#25, posté le 12/05/09 à 12:40:48
Membre
877 messages
Semi-Dieu
star
avatar
bonjour j'ai un gros probléme j'ai acheter un disque dur externe LG XD1 COMBO 250GO 2.5" qui sur le site des compatibilité et donné comme bon
donc j'utilise l'usbloader GUI depui plusieur semaine qui marche tré bien avec ma clef usb mais plante complétement avec le DD
j'ai instalé le cios222 mais toujour rien et l'uloader que j'ai trouvé plante (écran noir)
j'ai éssayer avec l'usbloader 1.5 de waninkoko ,avec celui de Sorg aussi mais rien ne va
par contre j'ai réussi 2 foi a avoir mes jeux mais je ne c'est pas comment j'ai fait parce que sa marche pas a tout les cout

j'aurai voulut sa voir si il aurai quel pour m'aider svp
^ Déconnecté Egon86
#26, posté le 12/05/09 à 12:59:02
Membre
18 messages
Petit nouveau
star
tin je viens de commander ce disque...tiens moi au courant si tu arrives a le faire marcher
^ Déconnecté Hypothraxer
#27, posté le 12/05/09 à 14:17:00
Membre
19 messages
Petit nouveau
star
Alors, si c'est comme chez moi, voici la combin' à utiliser obligatoirement.
Au préalable, tu éteins tout (disque dur et Wii).
Tu allumes le disque dur
Au bout de 2-3 secondes seulement, tu allumes la Wii

Ça marche que comme ça chez moi.
J'ai un disque avec une espèce de grosse lumière en facade ; quand la lumière est bien allumée (au bout de 2-3 secondes), j'allume la Wii. Si j'allume la Wii avant d'allumer le disque, ou bien si j'attends trop longtemps avant d'allumer la Wii, ça ne marche pas.

Je viens de recevoir un adaptateur USB vers eSATA, y parait que ça règle le problème pour mon disque (qui a des connectiques USB, eSATA et Firewire). J'vous tiens au jus.
^ Déconnecté badboy59620
#28, posté le 12/05/09 à 16:02:35
Membre
877 messages
Semi-Dieu
star
avatar
bah le probléme c'est que g pas de bouton pour éteindre le disque dur , il allume et s'étein en méme temps que la console
tien moi au courant pour ton adaptateur
sinon quelqu'un aurai une autre idéé
^ Déconnecté Attila
#29, posté le 12/05/09 à 16:10:37
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ce qui compte c'est d'attendre avant de lancer l'homebrew, pas avant de lancer la wii a mon avis
LOLTube.fr - Humour image
^ Déconnecté badboy59620
#30, posté le 12/05/09 à 16:15:14
Membre
877 messages
Semi-Dieu
star
avatar
attendre combien de temps je c'est pas ?
c'est bizar c'est que j'ai réussi deux foi mais quand je recommence avec le méme branchement sa marche plus
poutant mon disque et bien allumé

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
563 connectés (11 membres, 552 anonymes)© 2007-2015 Attila