probleme cios rev 10 error ret -1- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: probleme cios rev 10 error ret -1

par Déconnecté chpere623 le 11/05/09 à 19:21:21 (il y a 7 ans 30 semaines 3 jours 53 minutes) 21 réponses, vu 2748 fois
voila je tente de mettre le cios rev 10 sur ma wii pour jouer a pes 2009 malheuresement j'ai se probleme IOS36-64-v1042.wad ...wait error ret-1 ma wii est et cios rev 7 il me semble et j'ai juste mit sur ma carte sd le nouveau boot.dol et lancer le download avec wad .Aider moi s'il vous plait
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 11/05/09 à 19:37:43
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
version de wii ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté chpere623
#2, posté le 11/05/09 à 19:38:12
Membre
49 messages
Débutant
star
3.2 E
^ Déconnecté xav91
#3, posté le 11/05/09 à 19:48:09
Membre
30 messages
Débutant
star
avatar
as tu essayé l'installation par internet ?
^ Déconnecté chpere623
#4, posté le 11/05/09 à 19:50:18
Membre
49 messages
Débutant
star
non

il n'y aucun risque de blocker ma console en l'installant par internet?

je prefairerai faire sans internet si possible car je n'arrive pas a avoir accès au wifi chez moi
^ Déconnecté nicolwii
#5, posté le 11/05/09 à 21:51:01
Membre
16 messages
Petit nouveau
star
avatar
Salut

Non il n'y a pas de risques,et avec internet c'est toujours plus rapide et pratique, seul les console équiper du firmware 3.4E se met à jour automatiquement par le net.
^ Déconnecté wichrys
#6, posté le 12/05/09 à 19:46:28
Membre
1 messages
Petit nouveau
star
As-tu pensé à lancer IOSUninstaller pour enlever l'ancien CIOS?
^ Déconnecté chpere623
#7, posté le 12/05/09 à 22:07:42
Membre
49 messages
Débutant
star
non je ne les pas lancer je pensez que cela allez écraser mon anciens CIOS?
^ Déconnecté slicer74
#8, posté le 13/05/09 à 01:59:54
Membre
184 messages
Apprenti parleur
star
avatar
Pour cIOS36 rev10, il est préférable de passer par internet, sinon, il te faut IOS36-64-v1042.wad à la racine de la SD.
Également, place également IOS16-64-v257.wad à la racine.

Utilise également le uninstaller !
^ Déconnecté chpere623
#9, posté le 13/05/09 à 07:54:06
Membre
49 messages
Débutant
star
j'ai rien comprit lol
^ Déconnecté toymachin
#10, posté le 13/05/09 à 10:39:31
Membre
636 messages
Maitre
star
avatar
Comme le dit slicer74, configure ta wii pour qu'elle puisse se connecter a internet. Ainsi, l'installer du cios pourra directement télécharger les fichiers nécessaires pour son installation. Tout simplement...
^ Déconnecté Hypothraxer
#11, posté le 13/05/09 à 12:17:55
Membre
19 messages
Petit nouveau
star
Si tu ne veux pas passer par Internet, j'ai ptet une piste : j'ai eu un souci bizarre avec ma carte SD, qui lisait "mal" le contenu à partir de la Wii.
J'ai solutionné le problème en recopiant la totalité de la carte sur mon pc, puis tu formates ta carte SD format FAT, et tu recopies la totalité de la carte sauvegardé sur le pc vers ta carte SD. Et ensuite réessaie l'install du cIOSrev10.
^ Déconnecté chpere623
#12, posté le 13/05/09 à 14:05:16
Membre
49 messages
Débutant
star
oki je travail pas cette aprem on va tester tout sa si le wifi veut bien fonctionner puisqu'il fonctionne 1coup sur 100 chez moi

c'est bon j'y suis arriver merci de votre aide je l'ai fait sans le net juste en formatant ma carte sd
^ Déconnecté slicer74
#13, posté le 13/05/09 à 17:14:41
Membre
184 messages
Apprenti parleur
star
avatar
Alors tu peux mettre un résolu !

Bravo
^ Déconnecté piksou33
#14, posté le 15/05/09 à 22:17:30
Membre
2 messages
Petit nouveau
star
bonjour tous le monde
je vien d'installer le cios v10 (avans en v7) par internet tous a bien marcher
selment apres 20 min plus tard de jeux ma wii c figé en emettant un bruit
aider moi je sais pas d'ou sa vien et quelle est la solution
mer a vous
^ Déconnecté ggilles683
#15, posté le 17/05/09 à 09:25:19
Membre
4 messages
Petit nouveau
star
moi hier j ai essaye pour la 1ere fois de lancer des jeux depuis un disque dur ,
tout bien fait comme il fallait rien a marche, en dernier essaie j ai lu vaguement que la rev10 etait instable alors je me suis dis pourquoi pas... j ai mis la rev9 eh ben apres tout a marche nickel....
si ca peut en aider certains
bonne journee
^ Déconnecté danette14
#16, posté le 05/07/09 à 16:49:27
Membre
3 messages
Petit nouveau
star
bonjour, je voulais installer l'usb loader sur ma wii mais en installant le cios rev10 il y a ecrit error (ret=-1) puis je relance l'instalation et il me dit error (ret=-1017) j' ai essaye aussi avec le cios rev13b mais c pareil qu' est ce que je peut faire ? aidez moi s'il vous plait.
ps: ma wii est en 3.2E avec une wiikey.
^ Déconnecté Snouki
#17, posté le 05/07/09 à 16:51:19
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
avec quoi l'installe tu

L'erreur ret=1017 est souvent du a la connection internet verifie la
^ Déconnecté danette14
#18, posté le 05/07/09 à 16:54:56
Membre
3 messages
Petit nouveau
star
je pense pas que c a cause d'internet par ce que j'ai essayer aussi de l'installer sans internet mais c'est pareille

je viens de ressayer avec le fichier wad mais c' est pareille
faut il que je lance le cios uninstaller ?
merci pour vos reponses

il y aurait il quelqu'un qui a eu le même problème et qui pourait m'aider parce que la je me suis acheter un disque dur juste pour çà et sa marche pas ::'(::
^ Déconnecté saya
#19, posté le 06/07/09 à 12:44:02
Membre
465 messages
Gros parleur
star
avatar
Salut, danette14
ne pas installer une version plus ancienne de cios, sans passer par cios uninstaller
ça fait des erreurs dump pour moi sinon :;)::

Essayes un jeu online pour voir si ta connection est correcte
Si c'est bon, utilises cios uninstaller, installes le cios rev10 par wifi

Avec quel usbloader tu fais tes tests ?
As-tu essayé une clé usb 2 ?
Pour ton disque dur, si tu peux le formater sur le pc en fat32, par le poste de travail avant c'est mieux
(si tu as windows xp)
^ Déconnecté danette14
#20, posté le 08/07/09 à 14:22:08
Membre
3 messages
Petit nouveau
star
merci saya j' ai fais ce que tu ma dit de faire et ca a marché et je m'excuse de ne pas t' avoir répondu plus tot je n'etait pas chez moi.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté saya
#21, posté le 08/07/09 à 14:26:16
Membre
465 messages
Gros parleur
star
avatar
c'est pas grave, l'essentiel c'est que cela t'as résolu le problème :;)::
d'ailleurs sur le net, pas grand monde ne parle de ces types d'erreurs entre cios de waninkoko

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
1245 connectés (1 membre, 1244 anonymes)© 2007-2015 Attila