Ecran noir après message d'avertissement- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: Ecran noir après message d'avertissement

par Déconnecté idest le 03/06/09 à 14:38:42 (il y a 7 ans 27 semaines 19 heures 18 minutes) 35 réponses, vu 1705 fois
Bonjour.
Comme il est dis dans le titre, au lancement de ma wii, j'ai le message d'avertissement qui apparait puis tout de suite après, un écran noir (accompagné de la musique).
Ceci est intervenu après que j'ai installé deux chaines via wadmanager pour lancer les backup directement depuis mon disque dur externe. Je l'avais déjà fais pour plusieurs jeux (mario galaxy, chevalier de baphomet, lapin crétin), mais là lorsque j'ai installé les deux wad de nutrition matters et my fitness coach) ben j'ai obtenu le résultat ci dessus.

Je suis en 3.2E et auparavant tout fonctionnait. Je suis très inquiet. Merci de votre aide.
Je précise que la wiimote est détecté, et que ce la ne vient pas de mon branchement avec mon téléviseur puisque le message d'avertissement est parfaitement lisible.
 



Pages: 1
Messages:
^ Déconnecté toymachin
#1, posté le 03/06/09 à 14:50:26
Membre
636 messages
Maitre
star
avatar
Ben nutrition matters ne fonctionne pas via usb loader pour le moment, donc dans tous les cas, ta chaine n'aurait pas foncionner... mais ca n'explique pas que l'écran soit noir dès le démarrage de la wii :-/

T as pas bootmii ou preloader d'installé je présume?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté idest
#2, posté le 03/06/09 à 14:52:58
Membre
48 messages
Débutant
star
Parfaitement présumé. J'avais tenté d'installer preloader et je n'avais jamais réusssi. Donc non. Mais j'ai juste installer le wad. Puis j'ai quitté le menu et la console a redémarrée. J'arrive sur le message d'avertissement, j'appuie A, puis j'entends la musique et j'ai l'écran noir...
(Merci pour ton aide)
^ Déconnecté toymachin
#3, posté le 03/06/09 à 15:04:52
Membre
636 messages
Maitre
star
avatar
Malheureusement mon aide s'arrete là, je ne sais meme pas si c est un brick étant donné que tu entends tout de meme la musique du menu wii...
Si les autres ont une idée, qu'ils se manifestent pour ce pauvre homme svp!! ::p::::(::
^ Déconnecté idest
#4, posté le 03/06/09 à 15:08:35
Membre
48 messages
Débutant
star
Ha c'est bien dommage... Ben oui d'après ce que j'ai pu lire mon cas ne s'apparente pas à un brick. Ma wiimote est détecté, je n'ai aucun message d'avertissement, le message d'avertissement initiale apparait, j'entends la musique...
Si quelqu'un d'autre pouvait m'aider ça serait vraiment bien parce que c'est urgentissime (madame rentre dans pas longtemps, et compte certainement utilisée sa console...)
^ Déconnecté Attila
#5, posté le 03/06/09 à 15:15:32
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
il s'agit d'un bannerbrick
^ Déconnecté Romaindf23
#6, posté le 03/06/09 à 15:17:35
Membre
2010 messages
Dieu des dieux
star
avatar
Regarde-là:http://www.wii-info.fr/article-46-savemii-dongle-debrickez-votre-wii.htm pour peut-là débriquer.
^ Déconnecté idest
#7, posté le 03/06/09 à 15:24:47
Membre
48 messages
Débutant
star
C'est certain ?? Mais je n'ai pourtant jamais utilisé la chaine installé. Donc je n'ai jamais pu installé quoi que ce soit, en parlant de mise à jour(hormis la chaine via wadmanager). Et de plus j'ai le message d'avertissement et la musique de fond qui correspond au menu.
C'est sûr? Parce que je n'ai pas envie de me lancer dans l'achat de savemii si c'est pas ça..

Et après avoir relu la description du banner brick, je n'ai pas l'écran "fichier système corrompu" qui s'affiche
^ Déconnecté Romaindf23
#8, posté le 03/06/09 à 15:27:43
Membre
2010 messages
Dieu des dieux
star
avatar
Tu as bien installé un wad par wadmanager ou autre?
Si ta wii ne marche plus et bien c'est peut-être un banner brick à cause de l'installation d'une chaîne corrompu.
Aide nous Attila pour plus de réponses son truc est bizarre.
^ Déconnecté idest
#9, posté le 03/06/09 à 15:36:46
Membre
48 messages
Débutant
star
Oui effectivement, j'ai bien installé une chaine à l'aide de wadmanager. Et depuis, lorsqu'elle s'est relancée, le message d'avertissement initiale, conforme à toutes les wii se lance. Puis j'appuie sur A. Ensuite j'ai la musique d'écran du menu, et là, écran noir... Rien, aucun affichage.
La wiimote reste allumé.Lorsque je l'éteins, la console ne s'éteint pas (je suis obligé de l'éteindre manuellement). Mais lorsque je rallume la wiimote, elle est bien détectée en 1. Je donne ces informations au cas où elles vous sont nécessaire pour diagnostiquer l'état de ma wii.

Dans le cas où il est confirmé, je suis obligé d'inverstir dans le savemii frii dongle, ou je peux utiliser la manette GC ?

Merci beaucoup pour votre aide. C'est vraiment sympa.
^ Déconnecté lanarchyste
#10, posté le 03/06/09 à 15:37:57
Membre helper
4448 messages
Dieu des dieux
star
avatar
As tu installé le cIOSCORP ? Si oui avec le backup de Zelda mis en autoboot tu pourrait peut etre t'en sortir :;)::
^ Déconnecté idest
#11, posté le 03/06/09 à 15:43:09
Membre
48 messages
Débutant
star
Non, je ne sais même pas ce que c'est. Autres idées ?
^ Déconnecté Attila
#12, posté le 03/06/09 à 15:44:14
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
tente la méthode avec la manette gc
^ Déconnecté idest
#13, posté le 03/06/09 à 15:56:25
Membre
48 messages
Débutant
star
Merci Attila. Je crois que je vais devoir faire ça. Dans ce cas il me faudra certains détails sur ce procédé.

1ère solution : suppression de chaine corrompue via SaveMii ou SaveMiiFrii + Wadmanager isobooteur

* gravez l'isobooteur Wadmanager.
* placez la chaine incorrecte (cause du brick) dans le dossier WAD en racine de carte SD.
* démarrez la console avec la SaveMii(Frii) en action et l'isobooteur Wadmanager dans le lecteur.
* une fois l'isobooteur Wadmanager booté, supprimez la chaine non correcte.


Si je procède ainsi, mon problème disparait ? Mais où et comment gravez l'isobooteur manager??? parce que la ça me rassure si je peux procéder ainsi, en sachant que j'ai toujours les chaines que j'ai installé précédemment.

Merci encore les gars!!
^ Déconnecté toymachin
#14, posté le 03/06/09 à 15:59:17
Membre
636 messages
Maitre
star
avatar
sinon tu peux investir dans une puce qui gère l'autoboot comme la drivekey v2
^ Déconnecté lanarchyste
#15, posté le 03/06/09 à 16:00:44
Membre helper
4448 messages
Dieu des dieux
star
avatar
Pour un iso autoboote il te faut soit une puce, soit le cIOSCORP !
^ Déconnecté idest
#16, posté le 03/06/09 à 16:01:33
Membre
48 messages
Débutant
star
J'ai rien de tout ça...J'avais repris espoir, là je désespère...
^ Déconnecté toymachin
#17, posté le 03/06/09 à 16:05:12
Membre
636 messages
Maitre
star
avatar
mon idée d'utiliser un disc autoboot, c'était à la place d'utiliser le samemii... mais je vais m'abstenir et laisser les pros t'en parler car finalement jen ne m'y connais pas assez sur le sujet :-/
^ Déconnecté idest
#18, posté le 03/06/09 à 16:06:29
Membre
48 messages
Débutant
star
Concrétement je peux faire quoi s'il vous plait ? En sachant que je n'ai pas le preloader, ni de puce, ni de CIOSCORP ?

(Merci quand même toymachin d'avoir pris le temps de tenter de m'aider)
^ Déconnecté lanarchyste
#19, posté le 03/06/09 à 16:36:41
Membre helper
4448 messages
Dieu des dieux
star
avatar
Soit installer une puce, soit changer de wii, soit inversé le materiel avec une autre wii en état de marche pour tenter une réparation.
^ Déconnecté idest
#20, posté le 03/06/09 à 16:44:38
Membre
48 messages
Débutant
star
Et si j'étais encore sous garantie ? On me la reprendrai pour réparation ?
^ Déconnecté paps
#21, posté le 03/06/09 à 16:54:02
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
oui
^ Déconnecté lanarchyste
#22, posté le 03/06/09 à 16:55:07
Membre helper
4448 messages
Dieu des dieux
star
avatar
Ta garantie te pourra être facturé et surtaxé si il découvre l'utilisation d'homebrews !
^ Déconnecté idest
#23, posté le 03/06/09 à 17:10:46
Membre
48 messages
Débutant
star
Euuuh je dois prendre en compte quel avis, celui du semi-dieu ou celui du Dieu des dieux ?.::wtf::

C'est sûr pour la garantie surtaxé?
^ Déconnecté lanarchyste
#24, posté le 03/06/09 à 17:20:28
Membre helper
4448 messages
Dieu des dieux
star
avatar
Ah non c'est pas du tout sur...mais il y a eu un cas et le gars avait mis sa facture détaillé sur le net, et on pouvais voir que le service Nintendo avait facturé plus de 200€ je crois alors qu'elle était totalement sous garantie.

Ce que je t'ai dit est juste à titre préventif. Il se peut qu'ils prennent en charge entièrement la garantie sans que tu débourse un centime comme il se peut qu'ils te la facture !
^ Déconnecté idest
#25, posté le 03/06/09 à 17:35:18
Membre
48 messages
Débutant
star
ok ok, ben je pense que je vais faire ça. Etant donné que dans mon cas, la page d'avertissement apparait et qu'ensuite il y a un noir avec la musique, j'espère qu'ils iront pas cherché plus loin. Dans le cas où l'on me demande les raisons de ma venue, il y a une phrase toute faite ? Par cela j'entends des phrases qu'il ne faut pas dire...

J'espère que je n'aurai pas à mettre ma facture sur le net... Sinon, si vous avez les délais de réexpéditions de la console, je veux bien les avoir.
Merci à tous!
^ Déconnecté House64
#26, posté le 03/06/09 à 17:46:01
Membre
2784 messages
Dieu des dieux
star
avatar
Et quand tu l'auras récupéré, essaye d'installer le preloader ou bootmii pour prévoir d'éventuels autres bricks, au moins tu seras en sécurité:;):: Si tu installe des wad, le preloader est je pense suffisent::)::
^ Déconnecté idest
#27, posté le 03/06/09 à 18:00:13
Membre
48 messages
Débutant
star
Et concernant les phrases à éviter de dire a micromania?
^ Déconnecté House64
#28, posté le 03/06/09 à 18:03:56
Membre
2784 messages
Dieu des dieux
star
avatar
Tu dit que t'était en train de télécharger un jeu sur la chaine boutique, tu t'es absenté, et a ton retour tu l'as retrouvé avec un écran noir, tu l'as redémarré et depuis elle est comme ça.
^ Déconnecté idest
#29, posté le 03/06/09 à 18:10:43
Membre
48 messages
Débutant
star
euuh non. J'ai dis que j'ai installé une chaine du jeu "nutrition" via wadmanager. Mais juste la chaine. La console a redémarré. Puis la chaine avertissement s'est affichée. J'appuie sur "A". Puis j'entends la musique du menu (où il y toutes les chaines) et mon écran reste noir. Sans rien d'autre.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté lemassonseb
#30, posté le 03/06/09 à 18:55:54
Membre
107 messages
Apprenti parleur
star
avatar
lol non t a pas compris il te disait que si tu doi l enmener en garantie tu leur dis que tu etait entrain de telecharger un jeu de la caine boutique et que quand t es revenu y avai un ecran noir !!lol!!et que meme apres demarage elle est restee comme ca !!

va surtout pas leur dire que tu a instaler un truc via wadmanager !!lol!!

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
537 connectés (0 membre, 537 anonymes)© 2007-2015 Attila