[resolu]USB LOADER- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [resolu]USB LOADER

par Déconnecté Alistair le 04/06/09 à 04:40:50 (il y a 7 ans 26 semaines 2 jours 15 heures 7 minutes) 23 réponses, vu 1837 fois

Pb Avec Touts les USB LOADER

Bonjour,

Cela fait plusieur jour que je cherche une solution a mon pb...
Je m'explique :

Lorsque je lance un USB Loader (peu importe le quel)
J'ai une erreur (ret= -6)

Mon DD à Bien été formaté par WBFS Manager 3.0 avec succes et possede Mario Tennis (version wii).
Je sais deja que ce n'est pas du a un problem de compatibilité car mon DD est un LaCie de 300Go qui fonctionne sans prise et qui fait partie de la liste des compatibles (l'erreur aurait été (ret= -1) si c'été un pb de compatibilité du DD)

J'ai aussi remarquer que quand je lance USB Loader v1.5 ou GX, il me demande de patienter 30 seconde mais 5 seconde après, la Led Bleue de mon DD s'étein... j'ai tenter de debrancher/rebrancher pendant cette intervale de temps, mais la Led finit tjs par s'éteindre...

Je Branche bien mon DD dans le Port 1 de la wii (dans le Port2 tout les USB Loader ne capte meme pas le DD et ne cherche meme pas a me faire patienté pour la lecture du DD (cf Usb Loader))
J'ai meme deja installer le cIOS usb2 de hermes, masi tjs rien...

J'aimerai faire marcher mon USB Loader GX (que je trouve tres joli)
Donc je voulais savoir si qqun a une solution ?


Wii => 3.2E
cIOS38 rev13b
 



Pages: 1
Messages:
^ Déconnecté badboy59620
#1, posté le 04/06/09 à 06:26:14
Membre
877 messages
Semi-Dieu
star
avatar
si tu n'avait pas éssayer la rev10 bah fait le moi y a que celle la qui fonctionne
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Baptiste60130
#2, posté le 04/06/09 à 10:12:25
Donateur
13869 messages
Dieu des dieux
star
avatar
Oui test avec différents custom ios. Si ta besoin demande!!!::teach::::teach::
^ Déconnecté Alistair
#3, posté le 04/06/09 à 13:01:06
Membre
52 messages
Petit parleur
star
avatar
Hum... J'ai une question par rapport a ca :

Dans le cIOS rev13b on peu installer apparement tout les cIOS (38,36,ect...)
a quel cIOS correspond votre rev10 ? a moin que cela n'as rien a voir et que je doit reprendre une apps spéciale rev10 ?

Bon je vais tester en installer une nouvelle apps spéciale Rev10

Je vous tien au courant...



[EDIT]

Grande Surprise !!
Ca Marche PAS ! (pour changer...)

Une autre soluce ou piste ? ;)
^ Déconnecté Attila
#4, posté le 04/06/09 à 16:38:44
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ça ne change rien a part la source de l'ios, ça veux dire que c'est toujours la rev13b peux importe le choix
^ Déconnecté Doudounet
#5, posté le 04/06/09 à 16:43:58
Donateur
32 messages
Débutant
star
avatar
Salut,

pour la diode moi ça fait pareil et ça ne pose aucun problème, ce n'est donc pas ça. Tu as bien installé le cIOS rev13b sur l'IOS249 ? Verifie avec Softchip en choisissant l'IOS249.
^ Déconnecté Alistair
#6, posté le 04/06/09 à 17:38:18
Membre
52 messages
Petit parleur
star
avatar
Attila, Merci pour cette précision ::)::

Doudounet, content de savoir que le fet que la Led s'eteigne n'affecte pas la lecture.
Oui j'ai bien installer le IOS249 grace au cIOS38 rev13b. mais rien...

Le USB Loader (ou GX) me demande de patienté 30 seconde puis error, je doit reformater en wbfs (alors que c'est deja fait par wbfs manager 3.0) et puis dessuite apres l'erreur (ret= -6).

Merci en tout cas.
Une autre solution ou piste ?
10 000 $ a celui qui trouve la reponse ::p::
^ Déconnecté Tintin76
#7, posté le 04/06/09 à 17:55:02
Membre
134 messages
Apprenti parleur
star
avatar
Mal lu ton premier post dsl :s

EDIT : Es que ton DD a déjà marché avec une autre version de l'USB loader ? Ou premier test ?
Es que ton DD est partitionné ou exclusivement WBFS ?
^ Déconnecté Doudounet
#8, posté le 04/06/09 à 17:58:24
Donateur
32 messages
Débutant
star
avatar
Ben c'est une led d'activité non ? Et pis tiens, essaye de mettre le cIOS rev9 et re-test juste pour voir.
^ Déconnecté Alistair
#9, posté le 04/06/09 à 18:19:54
Membre
52 messages
Petit parleur
star
avatar
Tintin76,

Non Mon DD ne marche avec aucun des USB Loader Testés (tester avec : USB Loader v1.5, USB Loader version 1.1, USB Loader GX, USB Loader WiiFlow)

Mon DD Est Exclusivement WBFS, Formaté par WBFS Manager 3.0


Dadounet,

Je vais essayé avec le rev9 si tu veux mais bon... je pensse pas que ca vienne de la...


NEW :

J'ai tester avec un autre disque dur de 500 Go qui necessite une Prise Electrique pour fonctionner, il s'agit d un Iomega Hard Drive (compatible d'apres la liste)

Lors de mon premier essaie, apres avoir reformater mon DD Iomega par WBFS Manager 3.0, je lance ma wii, je lance USB Loader v1.5, a ce moment précis je branche mon DD au port 1, J'appuye sur A pour charger USB Masse Storage.
Puis apres 5 secondes je voit ENFIN mon unique jeux.

Tout content, je le lance => ok tout marche nikel.

J'etein la wii, je teste donc avec USB Loader GX => Marche pas... "Bon Bizzard mais tempis..."
Je test avec USB LOader WiiFlow => Marche pas... "Hum... Vraiment bizzard, pourquoi ca marcherai pas avec eux..."
Je test avec mon USB Loader 1.1 => Marche pas... "...::surprised::..."
Je commence a paniqué et a réesseyer avec mon USB Loader v1.5 avec qui ca avait tres bien marché, et la... devinez quoi...
Ca Marche PLUS !

C'est quoi ce Bordel ?? ::xD::
*Cherche une Corde*
^ Déconnecté Tintin76
#10, posté le 04/06/09 à 18:26:12
Membre
134 messages
Apprenti parleur
star
avatar
J'ai lu que l'erreur 6 était assez récurrente et sans trop de soluces connues .
En regardant tes anciens posts , j'ai vu que tu était en 4.0 , wii récente ?

Car apparemment y a plus d'erreurs ret 6 sur les wii plus récentes que sur les anciennes .

Iomega hard drive 500 go , c'est celui que je possède et qui marche niquel donc plutôt bizarre avec le 1.5 et le cios36 rev 10 en 3.2E ^^
Quand tu dit ça marche plus , no WBFS found ou erreur ?

EDIt : si tu essayes avec le rev9 , je crois que tu doit prendre usb loader 1.2 ou 1.3 (sans certitude ^^)
^ Déconnecté adriendj
#11, posté le 04/06/09 à 18:41:25
Membre
284 messages
Apprenti parleur
star
avatar
ta wii est-elle une lu64? si tel est le cas ça risque pas de marcher!::teach::
sinon je crois qu'il existe une solution proposée par waninkoko pour ton problème mais je sais plus où::(::

EDIT:Trouvé!:
Quote :
Executez l'USBloader 1.5 avec une clé USB qui ne soit pas formatée dans le format reconnu par l'USBloader (donc ntfs ou fat)
2) Attendez le message "Partition WBFS Not Found - Appuyez sur A pour sélectionner une partition à formater.
3) Retirez la clé USB et mettre le disque dur (un disque usb), puis appuyez sur A.
4) Maintenant, retournez simplement sur le menu principal en appuyant sur b (cela va prendre un certain temps), mais le loader va reconnaitre votre disque et vous afficher son contenu (il doit être pré-formaté avec le WBFS Manager)

Une fois ceci terminé, le disque fonctionne parfaitement avec tous les jeux, le gros problème est que vous avez à faire cela à chaque fois.
^ Déconnecté House64
#12, posté le 04/06/09 à 18:45:44
Membre
2784 messages
Dieu des dieux
star
avatar
En effet surement un problème de l'age de la console wii. Les wii ne fonctionnent pas pareilles selon le moment où elle a été fabriqué, les cartes mères sont différentes (pour empêcher certaines puces de fonctionner), les lecteurs de disques sont différents,etc...
C'est pour sa qu'il ya des homebrews qui marchent parfaitement sur des wii et pas sur d'autres, qu'il y a parfois des erreurs que d'autres wii n'ont pas, que la compatibilité du lecteur disques/USB/SD(parfois) varie.

edit: oui, moi aussi j'ai fait comme ça pour formater mon DD et sa marche bien.
^ Déconnecté Alistair
#13, posté le 04/06/09 à 18:58:29
Membre
52 messages
Petit parleur
star
avatar
TinTin76,

Quote :
En regardant tes anciens posts , j'ai vu que tu était en 4.0 , wii récente ?

Oui en effet un Anciens post ::)::
J'ai downgrader actuellement en 3.2E Grace a BannerBomb.

Quote :
Iomega hard drive 500 go , c'est celui que je possède et qui marche niquel donc plutôt bizarre avec le 1.5 et le cios36 rev 10 en 3.2E ^^

Etrange en effet...
Il ne me reste plus qu'a tester un cIOS36 rev10 pour que je sois EXACTEMENT dans la meme configuration que toi.
je te tien au courant une fois le cIOS36 rev10 instalé.

Quote :
Quand tu dit ça marche plus , no WBFS found ou erreur ?

Dans un premier temps il me demande de patienté 30 secondes (il ne le fait meme pas si je branche au port2, normal me direz vous, mais ca prouve qui "percoit" quelque chose).
Puis, il me dit qu'il ne trouve pas de DD avec la partition wbfs (alors que je l'es formater avec WBFSmanager3.0).
Je tente malgres tout de le reformater par le USBLoader au cas ou, mais a la seconde meme ou je valide il me met apres en erreur (ret= -6)...


Doudounet et tintin76,

J'ai bien installé le cIOS36 Rev9.
Mais c'est pire...
En effet, il me met directe l'erreur (ret= -1) donc pb de compatibilité.
Je pensse que mon DD n'est pas compatible avec le Rev9.
Et Meme si je teste avec le USB oader v1 ! ::xD::


adriendj,
Non, j'ai bien lu que les LUA6x Possédaient une erreur.
La mienne est une LEH11xxxxx.

Ca serait bien de trouver cettesolution don tu me parle, meme si je doute qu'elle soit la solution a mon probleme...


Pour conclure,

La Seule piste que j'ai c'est celle de reproduire exacteement la meme configuration que Tintin76 pour qui ca marche...
J'ai le meme DD
le meme USB Loader (v1.5)
je vais donc installer le Rev10 ::)::

Je vous tien au courant ::)::


EDIT (le temps d ecrire on me repond lol):

adriendj,
Ah oui, je voit de quoi tu parle j'ai deja vu cette methode, si elle me permet de formater une bonne fois pour toute OK, mais si je doit faire ca a chaque fois c'est pas la peine... (soit on est geek, soit on l'est pas ::p::)


EDIT2 :

Bon ben Tintin76, je sais pas pk, mais ca a marcher qu'UNE SEULE FOIS encore...
Je sais pas pk...

J'ai finit d'installer le Rev9, je vais sur USBLoader v1.5,
J'appuie sur A, il reconnais le jeu, je test, tout est OK, je retourne au menu Wii, et il reconnais plus le DD...

Je vais tester avec la methode qui consiste a inséré une clef USB pour ensuite reformater en faite mon DD par USB Loader v1.5...

Je vous tiens au Courant...
^ Déconnecté Tintin76
#14, posté le 04/06/09 à 19:15:22
Membre
134 messages
Apprenti parleur
star
avatar
Je pense que c'est un problème d'age de la wii comme l'a dit aussi House64 et le seul truc dispo sera d'attendre des MaJ du Cios.

Si tu voulait essayer comme moi , j'ai downgrade de 3.3 a 3.2 , les cios pour le backup launcher (sans le pack cios) et après je suis passé à l'usb loader .

Hormis downgrade , j'ai toujours installé les cios sans le wifi avec les wad (merci google ^^) , tu peut tester avec le rev 10 on sait jamais .

J'ai merdé aussi au départ car j'ai du partiionner mon DD . Formate tout en fat32 puis essaye de faire une partition normale (fat ou ntfs) et une partition (principale pas logique) de 100 go (tu augmenteras au besoin et je crois que l'usb loader aime pas trop les + de 300go) . Ensuite tu la formate (celle de 100 go) avec WBFS manager .

A toi de jouer :D
J'espère que tu vas y arriver ^^

ps : J'ai lu que c'était reconnu que une seule fois faut que je retrouve mais me semble pas avoir vu de soluces en rapport .

EDIT 1 : Y en a un qui dit dvdx mal installé perso j'y crois pas mais bon tu l'as ?
^ Déconnecté Alistair
#15, posté le 04/06/09 à 19:30:13
Membre
52 messages
Petit parleur
star
avatar
Tintin76,

Dvdx... Hum...

Le seul truc en rapport avec ca, c'est que quand je lance mon hombrew channel et que j'attend un peu, j'ai a chaque fois une demande de mise a jour de mon HBC, quand je la lance ca me met sur un menu genre Prog C++ apres une attente assez long qui parle de Scam et qui renvoie a l'adresse Hackmii.com (d'ailleur je sais pas ce qu'il fait la cette fausse Maj qui m'envoie la)
Bref, je peu choisir d'installer plusieur truc :

-le HBC (ce par quoi je suis passé avec le soutien de Bonner Bomb)
-le DVDX en question
-le Bootmii.

Je vais tenter d'installer (ou réinstaller, je sais meme pas si je l'est deja installé) ce fameux dvdx.

Je te tien au courant...

EDIT :
Non ca change rien au pb...

Pour la solution de adreindj, j'ai qu'une seul clef usb de 500mo.
Je la met, il me demande de patienté, j'attent qu'il me mette l'erreur pour pouvoir formet en faite mon DD en wbfs...
Mais le PB (tien donc...::(::) c'est que le USB Loader v1.5 Plante a cette étape...
je suis obliger d'eteindre ma wii manuellement (curieusement j'ai pas besoin de rester appuyer, le simple contacte l'etein... comme si elle attendais que ca quoi...)

Donc je pensse que le couroux s'abat sur moi...
Avec tout ce que j'ai tester aujourd'hui (merci a tous) rien n'as marcher...

Une autre solution ?
^ Déconnecté Tintin76
#16, posté le 04/06/09 à 19:47:58
Membre
134 messages
Apprenti parleur
star
avatar
Pour mettre ta HC à jour , faut que tu prennes bootmii beta 2 , tu le lances normal avec la HC , tu installes uniquement HC 1.0.3 et dvdx et tu met ne pas installer bootmii installer .
Ca te mettra déjà ça à jour bien que ca ne changera que dalle au problème à mon avis .

Ta esssayé de partitionner ?

EDIT : essaye ultimate usb loader , ça marcherai pour certain apparemment ...
http://www.badongo.com/cfile/14535181.rar
^ Déconnecté Alistair
#17, posté le 04/06/09 à 20:00:14
Membre
52 messages
Petit parleur
star
avatar
oki merci tintin76 ;)

j'ai pas envie de partitioner lol

je v tester ton loader ;)

je te tient au courant ^^

EDIT FINAL !!

Un Grand Merci a vous tous !!

Tintin76, merci pour tout mais ton loader marche pas non plus.
Mais j'ai trouver la solution !!

elle marche qu'avec USB Loader GX :
Au debut quand je lance le Loader il me propose deux choix suite au faite qu'il ne trouve pas mon DD :
Soit je lance GX avec le cIOS 249, soit le 222.
Et la bonnne solution été le cIOS222 (que j'avais jamais testé car j'entend a gauche a droite que du 249 lol)

Donc j'espert Surtout que tout le monde pourra ce servir de mon Topic pour s'aider dans ses recherches !

Merci encore a vous tous ! ::p::
^ Déconnecté Tintin76
#18, posté le 04/06/09 à 20:27:00
Membre
134 messages
Apprenti parleur
star
avatar
Yep content pour toi que ça marche ::)::

Le 249 est le principal sur lequel tout s'installe mais j'avais aussi vu que y avait un truc avec le 222 (sur ce fofo je crois) mais je savait pas que on pouvait le choisir ^^

Bon jeu ::p::
^ Déconnecté Alistair
#19, posté le 04/06/09 à 20:39:12
Membre
52 messages
Petit parleur
star
avatar
Merci :;)::

Il est trop beau en plus ce Loader, c'est le seul qui m'interessait, donc je m'en fou si les 5 autre ne marche pas ::)::
La j'ai qu'un seul de mes dump sur le DD, je vais mettre les autres par WBFSManager3.0

Bisous a tous ! ::d::
^ Déconnecté matt35
#20, posté le 12/06/09 à 12:14:55
Membre
1 messages
Petit nouveau
star
Bonjour à tous, je me suis inscrit juste pour remercier, j'ai pu résoudre ce pb grace à vous.

Au départ j'utilisais rev10, usb loader 1.5, mon DD ne marchait erreur ret=-6, ensuite j'ai testé ce que Alistair a laisser dans son post
donc j'ai installer le rev13b, avec le cios249 soit le 222, et j'ai tester avec USB Loader GX et ça marche nikel.::)::

Encore merci à tous

@+ Matt35::)::
^ Déconnecté Madonna
#21, posté le 12/06/09 à 16:24:59
Membre
45 messages
Débutant
star
avatar
ok, peut-on me dire maintenant si mon "Iomega hard drive 500 go" functionne sur REV13b avec le 222 ou il vaut mieux rester sur la REV10?? ::)::
^ Déconnecté alextasy
#22, posté le 15/07/09 à 18:25:19
Membre
9 messages
Petit nouveau
star
avatar
bonjour j ai un souci avec usb loader gx, je suis en rev13b avec cios 249, et g un dd iomega 500go. quand je lance usbloader
une fois sur 10 ca marche, en revanche les 9 autre fois j attend le décompte jusqu'à 0 et la je me retrouve avec le nom du jeu boom blox qui remplace le nom de tout mes iso....
La je comprends rien g essayé de revenir au ancienne rev mais rien a faire.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Attila
#23, posté le 21/07/09 à 12:13:14
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
passe a une rev plus récente et installe le rev13a

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
813 connectés (18 membres, 795 anonymes)© 2007-2015 Attila