[resolu][Problème] Micro USB non reconnu !- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [resolu][Problème] Micro USB non reconnu !

par Déconnecté Angel1988 le 10/06/09 à 01:15:23 (il y a 7 ans 26 semaines 3 jours 3 heures 51 minutes) 24 réponses, vu 17938 fois
Bonsoir à tous !

Voici mon problème en quelques mots :

J'ai reçu ce matin un micro Guitar Hero (officiel, je précise, donc pas de problème de compatibilité). Seulement voilà : impossible qu'il soit reconnu par mon backup de Guitar Hero World Tour.

C'est là qu'a commencé mon périple à travers tout Internet pour tenter de résoudre mon problème.

J'ai constaté que les derniers CIos présentent quelques soucis avec les ports USB de la Wii, donc, j'ai tenté de multiples down- et upgrades, mais rien n'y fait !

Est-ce que quelqu'un aurait la moindre idée de ce que je devrais faire ?

Voici quelques détails qui pourraient vous être utiles :
Ma Wii est en 3.2, j'utilise le Backup Launcher 0.3 de Wiigator et je viens d'installer le CIos Rev13 de Waninkoko qui est censé corriger les problèmes d'USB (je n'utilise cependant pas de disque dur externe pour le lancement de mes jeux !). Ma guitare fonctionne parfaitement avec le jeu, mais le micro n'est pas détecté.

Un grand merci à tous ceux qui tenteront de m'aider ::^^::
 



Pages: 1
Messages:
^ Déconnecté orwel
#1, posté le 10/06/09 à 07:57:10
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Salut !

Essai de mettre le Cios rev8 ou rev9. Au dessus, les problèmes de compatibilité sont arrivés....
Peu importe la version de firmware de la console pour ce problème, c'est juste une histoire ce Cios !

Au passage, a tu installer un Cios USB2 par hasard ?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Schtould
#2, posté le 10/06/09 à 08:59:01
Membre
60 messages
Petit parleur
star
avatar
Salut
Pense à brancher ton micro avant d'allumer ta wii et si ça ne fonctionne toujours pas avec le cios rev 7,8, ou 9 ; passe ta wii en 4.0 avec le firmware updater de waninkoko.
Moi ça a résolu le probleme et ça marche avec l'original, le backup et aussi avec l'usb loader
^ Déconnecté Attila
#3, posté le 10/06/09 à 10:33:59
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
non reste en rev13 mais branche le micro dans l'autre port usb
^ Déconnecté Angel1988
#4, posté le 10/06/09 à 12:20:23
Membre
5 messages
Petit nouveau
star
Merci à tous pour vos réponses !

Je vais essayer cela d'ici peu, et je vous tiens bien sur au courant du résultat !

EDIT : P'tite question : pour redescendre vers un cIos inférieur, on l'installe simplement par dessus le cIos actuel, ou il faut d'abord le désinstaller avec une application genre Any Title Deleter ?
^ Déconnecté Attila
#5, posté le 10/06/09 à 12:26:50
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
on installe par dessus
^ Déconnecté Schtould
#6, posté le 10/06/09 à 13:30:58
Membre
60 messages
Petit parleur
star
avatar
Désolé Attila mais pour remettre un cios inférieur il faut désinstaller celui d'avant autrement il reste les fonctions de celui-ci comme l'usb2 par exemple.

pour le désinstaller tu utilises cios uninstaller de waninkoko
^ Déconnecté Attila
#7, posté le 10/06/09 à 13:38:22
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
il ne reste rien. Mis à part que les derniers cios s'installent en 249 et 250 (sauf si ça a changé) et du coup le 250 reste (même le désinstallateur ne le touche pas) mais il n'est pas utilisé cependant
^ Déconnecté Angel1988
#8, posté le 10/06/09 à 14:11:34
Membre
5 messages
Petit nouveau
star
Voilà, je viens d'essayer toutes vos recommandations, mais toujours rien ::(::

Je suis passé 4.0 avec le Firmware Updater, mais toujours rien (j'ai essayé les cIos rev8, 9 et 13).
Mon micro est bien branché à chaque démarrage de la Wii, et j'essaye à chaque fois les 2 ports.

Pour répondre à orwel, je n'ai pas installé de Cios USB2.

Sinon, je commence à me demander si ce n'est pas mon micro qui est défectueux : quand je le branche sur l'ordi, Windows me met "périphérique inconnu", alors qu'il est censé reconnaitre directement un micro USB...
^ Déconnecté orwel
#9, posté le 10/06/09 à 14:25:57
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
ben du coup, çà expliquerai le pb... Teste sur une autre wii si tu connais quelqu'un !
^ Déconnecté Schtould
#10, posté le 10/06/09 à 16:10:04
Membre
60 messages
Petit parleur
star
avatar
Attila merci de l'explication pour les cios car moi j'avais eu le même problème avec le cios rev 9 et 10 et il fallait que je les désinstalle avant de remettre le 7 autrement mon micro n'était pas reconnue

Sinon tu peux essayé de voir si un clavier usb est reconnue avec le cios rev 13 et si oui c'est que c'est bien ton mic qui est mort
^ Déconnecté Angel1988
#11, posté le 10/06/09 à 16:31:14
Membre
5 messages
Petit nouveau
star
Ce qui est sûr, c'est que je n'ai pas de problème avec les ports USB de la Wii (j'utilise mon iPod comme disque dur externe pour regarder mes séries sur la Wii).

Le truc qui m'intrigue, c'est que mon micro n'est pas "mort", puisque Windows me met "périphérique inconnu" (même s'il n'est pas reconnu, Windows repère quand même que quelque chose est branché). Seulement, aucun driver ne s'installe, et impossible d'en trouver pour ce micro sur Internet.

J'vais toujours essayer comme tu as fait, en désinstallant les anciens cIos, mais je n'ai plus beaucoup d'espoir ^^
^ Déconnecté Schtould
#12, posté le 10/06/09 à 16:48:35
Membre
60 messages
Petit parleur
star
avatar
Je vais essayé ce soir en rentrant de brancher mon micro gh sur le pc et je te tiens au courant dans la soirée
^ Déconnecté romvaillant
#13, posté le 10/06/09 à 16:50:44
Membre
165 messages
Apprenti parleur
star
As tu essayé de jouer avec le dvd orignal de Guitar Hero?
^ Déconnecté karlichon
#14, posté le 10/06/09 à 17:29:26
Membre
28 messages
Débutant
star
J'ai eut ce problème avec le USB loader avant les dernières revisions.

Mais depuis, j'utilise USB loader GX rev471 avec le CIOS rev 13b et ça fonctionne très bien. Aussi bien GH world tour que le metallica

Ce que je te conseille c'est d'utiliser l'USB loader GX em dumpant ton GH world tour sur une clé USB (si tu n'as pas disque dur USB2)
^ Déconnecté Angel1988
#15, posté le 10/06/09 à 18:11:57
Membre
5 messages
Petit nouveau
star
@ romvaillant : Non, je n'ai pas l'original à ma disposition.

@ karlichon : Le seul périphérique USB de taille suffisante pour accueillir un backup que j'ai est mon iPod, et je ne saurais pas l'utiliser puisqu'il faudrait le formater dans un format spécial, ce qui m'empêcherait de l'utiliser pour écouter ma musique :;)::
Mais merci pour le conseil, j'essayerai ça dès que j'en aurai l'occasion !

Et merci au passage à tous les forumeurs qui m'ont donné leur avis sur mon problème !
^ Déconnecté Schtould
#16, posté le 10/06/09 à 19:15:04
Membre
60 messages
Petit parleur
star
avatar
Bon j'ai une mauvaise newz pour toi, je viens de brancher le micro de gh sur mon pc et il est reconnu direct comme micro usb logitech et les pilotes se sont installés tout seul
Pour info j'ai win xp sp3

Autrement j'ai un micro gh et le ghwt à vendre si tu veux ::d::
^ Déconnecté Angel1988
#17, posté le 10/06/09 à 20:19:26
Membre
5 messages
Petit nouveau
star
Bon, ben, je vais probablement tenter de contacter Amazon pour voir si un renvoi de l'article est possible...
Si oui, je pourrais être interessé par ton micro ! :;)::

EDIT : Voilà, Amazon a accepté le remplacement sans attendre (c'est là qu'on voit quand même le professionnalisme de ce site)...
J'vous tiens au courant quand j'aurai reçu le nouveau micro, que vous ayez le fin mot de l'histoire ::^^::

EDIT2 : Nouveau micro reçu, et celui-ci fonctionne parfaitement !
Merci à tous pour tous les conseils et avis donnés ::)::

Une dernière question quand même : est-ce normal qu'il y a un léger décalage entre le moment où je chante et celui où j'entends ma voix dans le jeu ? Serait-ce parce que je n'ai pas lancé d'application permettant à la Wii d'utiliser effectivement l'USB 2.0 ?
^ Déconnecté yogui44
#18, posté le 16/07/09 à 00:11:22
Membre
3 messages
Petit nouveau
star
Salut les gamers

J'ai également un souci avec mon micro...

Celui-ci n'est pas reconnu par la wii, et pus particulièrement pour GH WT. Par contre il est bien reconnu sur mon pc (micro usb logitech de chez "amazon").

Je suis en 3.2-cios36rev10, j'utilise le BL Wiigator avec la chaine homebrew MAJ, et j'ai installé aujourd'hui le preloader (pour désactiver les MAJ) pensant que en lançant le jeu (qui est l'original) via la chaine disc le micro allait enfin marcher... (j'ai super envie de chanter "Antisocial" de Trust !!!)

Malheureusement ça marche tjrs pas !

Je m'apprêtais donc à installer le usbloader2 beta 2 mais ça à l'air un peu chiant... et je suis pas sur du résultat donc de l'intéret...

Que dois-je faire ???

HELP ME !!!
^ Déconnecté Skerlex
#19, posté le 16/07/09 à 10:22:18
Membre
5804 messages
Dieu des dieux
star
avatar
Il me semble que c'est la cIOS rev10 qui ne fait pas marcher le micro... Passe en rev13b et essaye (Et si ca marche pas change de port usb sur ta wii: il y en a 2)
^ Déconnecté yogui44
#20, posté le 16/07/09 à 12:52:56
Membre
3 messages
Petit nouveau
star
::d::

C'est cool, j'ai juste installé le cios rev12 et le micro fonctionne...!!!

Merci Skerlex :;)::
^ Déconnecté djosim
#21, posté le 18/07/09 à 20:08:36
Membre
9 messages
Petit nouveau
star
avatar
j'ai le meme probleme... j'ai installer le rev 13b mais mon micro ne marche pas peut importe le port.... et USB2 a l'air chiant a installer ou c'est moi qui est stupide haha...

quelqu'un a une idée ?
^ Déconnecté xenobis
#22, posté le 08/08/09 à 20:06:31
Membre
14 messages
Petit nouveau
star
avatar
j ai eu le probleme aussi y a longtemps, le micro n etait plus reconnu suite a l installation de l usb 2.0, je sais que j ai trouvé une petite manip a faire avec un wad, mais désolé je ne sais absolument plus laquelle. cherche sur les forums avec de mots clé du style guitar heros micro hs non reconnu etc...
^ Déconnecté p0ny
#23, posté le 22/11/09 à 20:10:08
Membre
14 messages
Petit nouveau
star
Pareil je suis en rev14 mais le micro n'est pas reconnu :(
Quelqu'un a une idee ca fait 2jour que je cherche sur le web

Edit: Finalement j'ai reussi a le faire fonctionner en installant le Custom IOS38 Installer rev15
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté mekeskila
#24, posté le 19/01/12 à 13:29:08
Membre
30 messages
Débutant
star
::'(::::'(:: au secours aidez moi j'ai presque plus de cheveux mdr

j'ai tt essayer je pense , mais les micros ne fonctionne tjrs pas sur le port 1
impossible de jouer au sing it ou starsing ou meme les disney
rien rien je n'en peux plus qui pe m'aidez

j'ai mi les cios hermes , essayer le rev 9 , je sui en 3.2e

mille merci a celui qui me trouvera le souci

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
442 connectés (2 membres, 440 anonymes)© 2007-2015 Attila