Ecran noir au lancement de l'homebrew channel- Forum

Index du forum > Wii > Hack de la Wii

Topic: Ecran noir au lancement de l'homebrew channel

par Déconnecté blero le 30/06/09 à 22:44:37 (il y a 7 ans 22 semaines 3 jours 3 heures 42 minutes) 13 réponses, vu 2823 fois
Bonsoir,

J'ai voulu installer de quoi lire des backups sur la wii d'un ami, j'ai donc installer la homebrew channel et DVDx avec le bannerbomb.
Ensuite lancement de la homebrew channel, firmeware downgrader en 3.2, IOS downgrader,
Installation du cIOS rev 13b toujours en passant par l'homebrew channel,
Passage en 4.0 en installant IOS60(patché), systemmenu418, IOS61(patché) et wiishop en passant par la homebrew channel et en utilisant wad manager 1.4

Et à la fin "restart wii", je vais pour relancer la homebrew channel et écran noir wii plantée.

Je ne peux plus lancer la homebrew channel, je l'ai désinstallée, réinstallée à l'aide du bannerbomb rien n'y fait, lancer sans SD,
J'ai installé le preloader et patché les IOS avec cIOScorp par le bannerbomb mais rien n'y fait, j'ai toujours un écran noir plantage au moment de lancer la homebrew channel que je le fasse par la chaine dans le system menu wii ou directement du preloader.

Si quelqu'un à une idée, une solution, je suis preneur!

Merci d'avance,

Blero
 



Pages: 1
Messages:
^ Déconnecté paps
#1, posté le 30/06/09 à 22:52:09
Modérateur
3951 messages
Dieu des dieux
starstarstar
avatar
c est pas ton CIOS? essaye de mettre une version antérieure genre CIOS rev9 ou rev10
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté wizz69
#2, posté le 30/06/09 à 22:59:52
Membre
3375 messages
Dieu des dieux
star
avatar
drole de spedo
^ Déconnecté blero
#3, posté le 30/06/09 à 23:22:57
Membre
10 messages
Petit nouveau
star
avatar
Je viens de désinstaller le cIOS rev 13b et j'ai installé le rev 10. toujours pareill : écran noir au lancement de la chaine homebrew

Merci pour l'idée :;)::
^ Déconnecté onthemixx
#4, posté le 30/06/09 à 23:35:09
Membre
2959 messages
Dieu des dieux
star
avatar
AS tu essayé d'installer la 1ere version de HBC ? pour voir si ça fait pareille..
^ Déconnecté olive1
#5, posté le 30/06/09 à 23:36:13
Membre
19 messages
Petit nouveau
star
avatar
Installe l' homebrew channel de hackmii installer
^ Déconnecté blero
#6, posté le 01/07/09 à 00:17:12
Membre
10 messages
Petit nouveau
star
avatar
J' ai formater la wii et je voulais tout reprendre au début, lorsque j'essaie d'installer le CIOS_FIX.wad avec wad manager 1.4 et l'ios35 il me met:

"Installing title... ERROR! (ret = -1035)"

Une idée de l'erreur? Existe t'il un tableau de code erreur?

Merci d'avance,

Blero
^ Déconnecté Snouki
#7, posté le 01/07/09 à 07:58:58
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
cett methode ne fonctionne pas en 4.0 suis le tuto de downgrade 4.0>3.2 avec connection
^ Déconnecté Baptiste60130
#8, posté le 01/07/09 à 08:02:48
Donateur
13869 messages
Dieu des dieux
star
avatar
Réfères-toi au downgrade via Bannerbomb comme te conseille Snouki blero::d::::d::

Sa me fais bizarre ton pseudo, j'ai l'impression de t'insulter si je finis ma phrase par ton log::p::::p::
^ Déconnecté zizou94
#9, posté le 01/07/09 à 08:07:29
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
il aime peut-être être insulté ?? Qui a dit sado-maso ?? ::xD::

ok ! je sors ... ::siffle::
^ Déconnecté Baptiste60130
#10, posté le 01/07/09 à 08:30:45
Donateur
13869 messages
Dieu des dieux
star
avatar
lol::p::::p::

Tu seras également privé de dessert!!!::teach::::diable::

Et fouetté par la même occasion ::diable::::diable::!!!!!!!!!!!!!
^ Déconnecté blero
#11, posté le 01/07/09 à 14:39:42
Membre
10 messages
Petit nouveau
star
avatar
Bah moi blero j'aime bien! et puis au moins je le sais, le pire c'est quand même d'être un gros blero et de pas le savoir.. et il y en a beaucoup!

Bref, concernant la wii en question je l'ai repassée en 3.2E avec connexion, j'ai fait un cIOScorp, un backup gravé fonctionne (testé avec Zelda au hasard ^^) mais la HBC ne fonctionne toujours pas, la wii plante joliment. Je vais donc essayer d'installer une ancienne version par le twilight ce soir. J'ai remarqué aussi que la chaine boutique ne se lance pas, même symptôme, plantage sur écran noir au lancement.

Si vous avez déjà rencontré ce problème hésitez pas à en parler ça fait du bien.. lol

merci d'avance,

Blero



EDIT:

Salut,

J'ai réussi a tout installer, à un détail près, la homebrew channel installée est la v1.0.1 et lorsqu'il me propose de passer en v1.0.3 et que j'accepte il me dit que ce n'est pas possible ::(::

"this installer can not continue !

There is no known vulnerable IOS installed on this wii . Please note that we will not use a fakesigned IOS due to security reasons.

look for an updated version at BootMii.org. If this is already the latest version well, suck it"

Qu'est ce qui peux causer ça??

merci d'avance,

Blero
^ Déconnecté wizz69
#12, posté le 02/07/09 à 09:48:37
Membre
3375 messages
Dieu des dieux
star
avatar
tu fait mise via la connextion wifi
telecharge directement la derniere version et installe la avec carte sd plus sur
mais il y a pas de grand changement donc pas tres utile de la faire
LOLTube.fr - Humour image
^ Déconnecté blero
#13, posté le 02/07/09 à 10:13:53
Membre
10 messages
Petit nouveau
star
avatar
Ok merci pour la réponse, effectivement ça marche comme ça je vais pas faire la mise à jour, mais c'était par curiosité ;-)

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
654 connectés (8 membres, 646 anonymes)© 2007-2015 Attila