Problème de mise à jour...- Forum

Index du forum > Wii > Hack de la Wii

Topic: Problème de mise à jour...

par Déconnecté llomgui le 02/07/09 à 15:51:03 (il y a 7 ans 22 semaines 6 jours 10 heures 22 minutes) 25 réponses, vu 838 fois
Je viens de cracker ma wii pour lire des jeux et homebrew...
Je viens de terminer d'installer CIOSCORP.
Mais je ne peux plus jouer à mes jeux que j'ai acheter vu que j'ai downgrader en 3.2E
Comment faire pour que je puisse relire mes jeux?::(::
 



Pages: 1
Messages:
^ Déconnecté lanarchyste
#1, posté le 02/07/09 à 15:54:06
Membre helper
4448 messages
Dieu des dieux
star
avatar
Comment ca tu peut plus jouer ? Il te demande une mise à jour ? Ta un écran noir ? vert ?....
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Schtould
#2, posté le 02/07/09 à 15:54:15
Membre
60 messages
Petit parleur
star
avatar
C'est à dire ? Il te demande une màj ou c'est direct écran noir avec obligation de rebooter ?

Lol + rapide que moi !!
^ Déconnecté llomgui
#3, posté le 02/07/09 à 15:55:19
Membre
74 messages
Petit parleur
star
Non dans la chaine dique mtn il me demande une mise à jour...
^ Déconnecté lanarchyste
#4, posté le 02/07/09 à 15:58:24
Membre helper
4448 messages
Dieu des dieux
star
avatar
Il faut que t'installe le preloader (ou starfall mais un peu ancien). Avec ca t'aura plus aucune demande de mise à jour :;)::

Ou lance ton jeu via GeckoOS, mais bon après avoir installé cIOSCORP c'est dommage ::^^::
^ Déconnecté llomgui
#5, posté le 02/07/09 à 15:59:55
Membre
74 messages
Petit parleur
star
Ok merci ::)::
Je vous dis ce qu'il en est une fois installer.
^ Déconnecté wizz69
#6, posté le 02/07/09 à 16:32:17
Membre
3375 messages
Dieu des dieux
star
avatar
et pour enlever mise a jour des jeux utilise WiiBrickBlocker
^ Déconnecté llomgui
#7, posté le 02/07/09 à 19:07:20
Membre
74 messages
Petit parleur
star
Sinon je peux pas me remettre en 4.0 toute en gardant le crack?
^ Déconnecté House64
#8, posté le 02/07/09 à 19:31:39
Membre
2784 messages
Dieu des dieux
star
avatar
si! avec le upgrader de waninkoko (voir "téléchargements" à gauche) mais il te demendra toujours une mise à jour car il va détécter que tes ios ne sont pas normaux.
^ Déconnecté llomgui
#9, posté le 03/07/09 à 10:08:22
Membre
74 messages
Petit parleur
star
Ok merci mais si je reste en 3.2E avec le preloader,cIOSCORP V2,...
Celà ne servira à rien de upgrader?
^ Déconnecté Snouki
#10, posté le 03/07/09 à 10:11:56
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
non
^ Déconnecté llomgui
#11, posté le 03/07/09 à 12:20:55
Membre
74 messages
Petit parleur
star
Autre petit problème...
Il me demande le HACK.INI lorsque je suis dans le preloader.
Comment faire?

EDIT: Je l'ai mis à la racine ça marche ::)::
^ Déconnecté killou
#12, posté le 10/08/09 à 17:55:53
Membre
10 messages
Petit nouveau
star
bonjour,

j'ai le meme soucis de mise a jour dans la chaine disque, mais j'ai trouvé parmis tout ce que j'ai telechargé pour les manips de donwgrade,.....etc, un dossier boot for preloader, avec un fichier boot.dol, donc le le met dans le dossier APPS de la carte SD et je lance le boot.dol, et ensuite plus de probleme de mise a jour si j'ai bien compris ?????

si vous pouviez m'éclairer, car j'ai failli faire la co,nneries de faire la mise jour....::'(::

par contre j'ai pas de fichier hack.ini..... je le trouve ou svp??? merci
^ Déconnecté Snouki
#13, posté le 10/08/09 à 18:12:54
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
pour le hack.ini tu peux utiliser hack.ini creator dispo sur le site
^ Déconnecté killou
#14, posté le 10/08/09 à 18:50:18
Membre
10 messages
Petit nouveau
star
si je pouvais avoir un liens pour la manip précise, se serait sympa de votre part, j'ai lu des trucs et des trucs, et j'ai peur de faire n'importe quoi, le preloader s'installe tout seul, ou j'ai cru voir des choses tels que maintenir le bouton reset.....etc

merci pour vos réponses...
^ Déconnecté orwel
#15, posté le 10/08/09 à 19:06:15
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
http://www.wii-info.fr/article-52-installation-du-preloader.htm
^ Déconnecté zizou94
#16, posté le 10/08/09 à 19:07:32
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
http://www.wii-info.fr/article-52-installation-du-preloader.htm
^ Déconnecté orwel
#17, posté le 10/08/09 à 19:10:21
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
lol, y'a de l'echo ::xD::
^ Déconnecté killou
#18, posté le 10/08/09 à 19:19:21
Membre
10 messages
Petit nouveau
star
merci pour le liens mais il faut une WII en 3.2 ou 4.0 et je suis en 3.4e, alors que donwgradé, j'ai le ciso 36_rev10, j'ai homebrew, loadergx , backups, et malgré tout dans les parametre wii elle reste affiché en 3.4E ??? alors que doit faire?? doit-je suivre la manip ?? utitlisé le preloader 0.29 ?? est-ce faisable ??quel sont les risque ???
^ Déconnecté marin
#19, posté le 10/08/09 à 19:31:11
Membre
806 messages
Semi-Dieu
star
avatar
A mon avis, redowngrade avec Firmware Downgrader et IOS Downgrader et ensuite, installe le Preloader...

PS : J'ai une petite quustion, c'est bien la 0.29 la dernière version de Preloader ?
^ Déconnecté lenoob78
#20, posté le 10/08/09 à 19:55:38
Membre
41 messages
Débutant
star
ouep :d
^ Déconnecté killou
#21, posté le 10/08/09 à 20:07:54
Membre
10 messages
Petit nouveau
star
marin, je suis forcément downgradé, sinon USBloader gx et backup channel ne fonctionnerai pas, ce qu'il ya c'est que je ne sais pas en quel version je suis mantenant, pour intasllé le bon preloader..???
^ Déconnecté orwel
#22, posté le 10/08/09 à 20:14:56
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Ta version, c'est celle que tu vois quand tu est dans les options de la wii... Les loader peuvent très bien fonctionner avec le firmware 3.4...
Je t'ai déjà répondu dans l'autre topic où tu a posté : http://www.wii-info.fr/forum-7211-article-52-installation-du-preloader.htm?page2=10 ::teach::
^ Déconnecté killou
#23, posté le 10/08/09 à 20:50:27
Membre
10 messages
Petit nouveau
star
désolé pour les deux postes::siffle:: , mais je suis un peu perdu ::(::, donc tu dis que les loader peuvent très bien fonctionner avec les firmware 3.4, mais d'après le lien que tu me donnes il ne faut pas de 3.4, alors je fait quoi moi dans tout sa ??? ::'(::::'(::::'(:: je met la console a la poubelle ? (humour!!), il faut que je redonwgrade pour repassé en 3.2 pour lancé le preloader ???????
^ Déconnecté zizou94
#24, posté le 10/08/09 à 21:57:12
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
lance tes origninaux avec neogamma :;)::
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté killou
#25, posté le 11/08/09 à 17:29:11
Membre
10 messages
Petit nouveau
star
non c'est merci a vous tous, suffisait juste de couper la connexion wifi, et de lancer la mise a jour, tout refonctionne normalement, homebrew, backup et loader gx.....

si sa a pu aider quelqu'un ......

encore un gros merci pour votre patience....

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
734 connectés (14 membres, 720 anonymes)© 2007-2015 Attila