problem ERROR! (ret =-1)- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: problem ERROR! (ret =-1)

par Déconnecté bigbos le 26/07/09 à 20:28:36 (il y a 7 ans 19 semaines 1 jour 8 heures 22 minutes) 21 réponses, vu 3695 fois
bonjour

voila j essai d instaler quelque fichier wad avec wadmanadger ou chanel file mais a chaque fois il me marque error (ret =-1) pour temps je met bien mes fichier dans le repertoire WAD sur la carte sd peut etre es du a l instalation de l ios 38?

d habitude je suis tres debrouillar mais la je bloque j ai essayer en wi-fi et meme directement par cable sur le port 1.

merci de bien vouloir m eclaircir...
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 26/08/09 à 23:52:28
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
il faut utiliser wad manager 1.5 et si ça ne marche tjrs pas, reformater en fat32
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté sandyste72
#2, posté le 13/10/09 à 23:59:39
Membre
7 messages
Petit nouveau
star
dans tes wad change _ par des- et tu verra cela marche
^ Déconnecté mario4759
#3, posté le 14/10/09 à 13:08:36
Membre
17 messages
Petit nouveau
star
Salut,
meme probleme pour moi.
Une fois que j'ai installé wad manager par HBC et que je choisi source sd,usb ou autre chose j'ai cette erreur.
^ Déconnecté axelance78
#4, posté le 14/10/09 à 13:10:57
Membre
1991 messages
Dieu des dieux
star
avatar
formate ta carte sd et si sa ne marche toujours pas change la
^ Déconnecté mario4759
#5, posté le 14/10/09 à 13:18:23
Membre
17 messages
Petit nouveau
star
Ok,je vais la formaté pour la 2eme fois.

Toujours le meme probleme.
Sinon j'ai retiré l'ancien IOS36-64-v1042.wad de la racine de ma carte SD(c'est pas grave? Et j'ai laissé que celui ci IOS38-64-v3610.wad.
Peut etre je peut installé le wad manager 1.4 pour voir?

Et je n'ai plus aucun probleme avec le 1.4.
Tous marche à merveille.

^ Déconnecté silias
#6, posté le 27/12/09 à 19:53:44
Membre
2 messages
Petit nouveau
star
Salut je suis novice en informatique et il se trouve que j'ai decidé de cracker ma wii apres avoir luté un certain temps pour instaler HBC j'ai finit par en vennir a bout j'ai installer USB/SD loader ::^^:: Mais helas lorsque je le lance j'ai le droit a:
error (ret =-1)
que j'instale la version 1.4 ou 1.5 c'est la meme chose ::'(:: si quelqun pouait eventuelement m'expliquer simplement comment fair pour que ça marche ça serais sympa de sa part
-j'utilise une carte SD de 8 giga
-Ma wii est en version 3.1E
-je charge les USB loader sur une carte de 512 MB
Voila j'attend avec impatience Votre reponsse ::d::

Dernière édition le 27/12/09 à 19:54:53 par silias.
^ Déconnecté Nikos2905
#7, posté le 27/12/09 à 19:57:59
Membre
17 messages
Petit nouveau
star
Quote silias:
Salut je suis novice en informatique et il se trouve que j'ai decidé de cracker ma wii apres avoir luté un certain temps pour instaler HBC j'ai finit par en vennir a bout j'ai installer USB/SD loader ::^^:: Mais helas lorsque je le lance j'ai le droit a:
error (ret =-1)
que j'instale la version 1.4 ou 1.5 c'est la meme chose ::'(:: si quelqun pouait eventuelement m'expliquer simplement comment fair pour que ça marche ça serais sympa de sa part
-j'utilise une carte SD de 8 giga
-Ma wii est en version 3.1E
-je charge les USB loader sur une carte de 512 MB
Voila j'attend avec impatience Votre reponsse ::d::


Tu as 2 cartes SD ? Une pour les jeux, une pour les loaders ?
...si c'est ça...il n'y a qu'un port SD sur la Wii, tu ne peux donc pas avoir tes jeux sur une carte et tes loaders sur une autre !
Mets tes jeux sur une clef USB ou DD.
Ta carte SD avec les loaders ne doit pas quitter ta Wii.
^ Déconnecté silias
#8, posté le 28/12/09 à 19:11:09
Membre
2 messages
Petit nouveau
star
Hum okay c'est ce que j'ai fait::'(:: j'ai tenter de metre un jeux sur usb et j'ai formaté la clefs sur WFBS manager rien a fair j'ai pourtant brancher la clefs sur le port usb 2 de la wii :s

lorsque je tente de lancer une clefs usb via usb loader GX il me met :
No USB DEVICE FIND Do you want to retry for 30 secs? apres j'ai deux choix
-cIOS249 et cIOS222 en allan sur 222 le logitiel plante en allant sur 249 il reboot la wii...
A L'AIDE!

Dernière édition le 28/12/09 à 19:52:29 par silias.
^ Déconnecté noname64
#9, posté le 02/05/10 à 23:24:41
Membre
1 messages
Petit nouveau
star
pour les WAD, est-ce que tu les as bien mis dans un dossier WAD à la racine de ta carte ?
^ Déconnecté microice55
#10, posté le 15/07/10 à 01:04:09
Membre
58 messages
Petit parleur
star
avatar
bonjour j'ai un bug je peut plus instale aucun wad sa me met l'erreur ret = -1029 aider moi svp
^ Déconnecté crao
#11, posté le 15/07/10 à 01:31:01
Membre helper
8933 messages
Dieu des dieux
star
avatar
ERROR! (ret=-1029)
Voir ici http://www.wii-info.fr/news-1134-pimp-my-wii-1-1.htm?page2=4#117
Pour les erreurs 1029, c'est une erreur de tmd installé.
^ Déconnecté microice55
#12, posté le 15/07/10 à 02:49:31
Membre
58 messages
Petit parleur
star
avatar
merci, mes sa me dit pas ce que je doit faire aussi

Dernière édition le 15/07/10 à 02:57:15 par microice55.
^ Déconnecté crao
#13, posté le 15/07/10 à 09:41:28
Membre helper
8933 messages
Dieu des dieux
star
avatar
Supprime le dernier wad que tu as installé.::^^::
^ Déconnecté microice55
#14, posté le 15/07/10 à 13:49:22
Membre
58 messages
Petit parleur
star
avatar
WoW sa ba en faite esque linstalation du chaine officiel peu avoir provoquer sa comme linstalation de la chaine wii speak ?
^ Déconnecté crao
#15, posté le 15/07/10 à 13:54:06
Membre helper
8933 messages
Dieu des dieux
star
avatar
C'est possible.
^ Déconnecté microice55
#16, posté le 15/07/10 à 15:35:37
Membre
58 messages
Petit parleur
star
avatar
je sais que je suis chiant ^^, mes j'ai desintaler les dernier wad instaler et meme la chaine wii speak que j'ai suprimer et j'ai tj l'erreure qui persite j'ai lancer un teste avec pimp my wii il ma rien trouver et ma demander de rien reinstaler on ios..... que faire?
^ Déconnecté crao
#17, posté le 15/07/10 à 15:55:59
Membre helper
8933 messages
Dieu des dieux
star
avatar
Finalement c'est un problème de compatibilité entre ton cios et ton programme pour installer les wad ?
Quelle est la version de ton cios ?
Quel outils tu utilises pour installer les wad ?
^ Déconnecté microice55
#18, posté le 15/07/10 à 16:01:15
Membre
58 messages
Petit parleur
star
avatar
ba en faite je suis en 4.2 jutilise i/s wad, wad manager, triiforce, et tousse me marque la meme erreure, l'ios que jutilise et 249 celui de wanikoko je croi
^ Déconnecté crao
#19, posté le 15/07/10 à 16:09:11
Membre helper
8933 messages
Dieu des dieux
star
avatar
Cios rev17, 18 ou 19 ?
Utilise les derniers is/wad ou wad manager et installe le dernier cios, le 19.
^ Déconnecté microice55
#20, posté le 15/07/10 à 16:12:33
Membre
58 messages
Petit parleur
star
avatar
rev 19, mes la sa remarche je vien de couper lalimentation de la wii et de la remmetre apres avoire tout desintaler en wad et la chaine wii speak et sa remarche je sais pas pk la je suis sur le Q
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté crash251
#21, posté le 15/07/10 à 16:15:59
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
formate ta carte sd en fat32

et prend WAdmanager 1.7 pour le rev19

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
428 connectés (1 membre, 427 anonymes)© 2007-2015 Attila