[resolu]Erreur backup Pokemon Battle Revolution- Forum

Index du forum > Wii > Hack de la Wii

Topic: [resolu]Erreur backup Pokemon Battle Revolution

par Déconnecté toms157 le 01/08/09 à 18:42:04 (il y a 7 ans 18 semaines 2 jours 10 heures 11 minutes) 27 réponses, vu 1370 fois

Erreur après le chargement du disque

Bonjour j'ai mon backup de Pokemon Battle Revolution j'ai installer le CIOSPACK V2 ma Wii et en 3.2 et le cIOS 38 rev 14 de Waninkoko et installer.
Quand je mais le backup dans ma Wii il charge et après sa me mais sa (en photo):

image

Pourtant avec mon backup Naruto 2 sa me le fait pas

Aider moi svp
Merci de vos reponses
 



Pages: 1
Messages:
^ Déconnecté zizou94
#1, posté le 01/08/09 à 18:44:39
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
Mauvaise qualité de ton backup peut-être ? Regrave-le (DVD-R via Imgburn en 2.4x)
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté toms157
#2, posté le 01/08/09 à 18:46:51
Membre
159 messages
Apprenti parleur
star
avatar
Non parce que avec le backup gamma launcher il marche
^ Déconnecté Skerlex
#3, posté le 01/08/09 à 18:49:05
Membre
5804 messages
Dieu des dieux
star
avatar
Il y a une nouvelle version du cIOS Pack ;)
^ Déconnecté toms157
#4, posté le 01/08/09 à 18:49:34
Membre
159 messages
Apprenti parleur
star
avatar
c'est la quelle??
^ Déconnecté Skerlex
#5, posté le 01/08/09 à 18:52:05
Membre
5804 messages
Dieu des dieux
star
avatar
3.1 (Sortie il y a pas longtemps, dans la semaine je crois)
^ Déconnecté toms157
#6, posté le 01/08/09 à 18:52:30
Membre
159 messages
Apprenti parleur
star
avatar
ok merci je test et je te dit si sa marche
EDIT: dans le dossier que j'ai télécharger c'est normal qu'il ya 30 fichier??
et ses 2 fichier la: RVL-bc-v5trucha.wad et RVL-cmios-v9-v3.wad je dois les installer avec le CIOSCORP??
merci de vos reponses
^ Déconnecté House64
#7, posté le 01/08/09 à 20:05:17
Membre
2784 messages
Dieu des dieux
star
avatar
Le cios corp V2 ne fonctionne pas ou mal avec ton graveur, pour Naruto 2 tu as eu de la chance (je sais se que je dis j'ai le même problème) essaye de changer de graveur.

Pour le nouveau cios pack je ne te conseille pas de l'installer sauf si tu upgrade 4.1 car le une version non compatible du mios et du bc avec le systemmenu peut briquer ta Wii (pour le 3.2 c'est mios v5 et bc v2)
^ Déconnecté toms157
#8, posté le 01/08/09 à 20:07:26
Membre
159 messages
Apprenti parleur
star
avatar
c'est pas de la chance (enfin je pense) parceque wii sport resort fonctionne
mais sa a pas trop repondu a ma question dois-je installer les 2 fichier que j'ai cité dessus??
^ Déconnecté Skerlex
#9, posté le 01/08/09 à 20:09:10
Membre
5804 messages
Dieu des dieux
star
avatar
J'en sais rien, je n'utilise pas le cIOS Pack...

lance le cIOS corp et il te le fera surement tout seul!
^ Déconnecté toms157
#10, posté le 01/08/09 à 20:10:26
Membre
159 messages
Apprenti parleur
star
avatar
ok merci je test (toute façon j'ai fait un backup de ma wii avec BootMii)et sur le site ou je l'ai télécharger il disent que sa marche pour 3.2E
Je suis en trai de l'installer je stresse un peu
C'est bon j'ai installer le cIOS CORP v3.1 et le jeu marche
Merci a tous pour votre aide
^ Déconnecté Benjis
#11, posté le 03/08/09 à 22:32:35
Membre
28 messages
Débutant
star
Salut, désolé de remonter un sujet clos, mais je suis dans la même configuration que toms157, mais pour moi, même avec cIOS Corp v3.1 le jeu m'affiche le même message.
J'ai gravé le backup en 2/2,4x avec clone dvd sur dvd-r verbatim (j'ai fait de même avec Mortal kombat armageddon et ça marche).
Cela ne marche pas non plus sur Backup Laucher/Neo gamma.

Merci de votre aide::)::

Edit : même chose en gravant en 1x
^ Déconnecté tonytony81
#12, posté le 03/08/09 à 22:58:43
Membre
111 messages
Apprenti parleur
star
avatar
essaye de lancer avec geckoos 1.9.2 peut etre il te dira d'installer un ios.
et ta fait ce kil a fait depuis le debut ??
^ Déconnecté Benjis
#13, posté le 03/08/09 à 23:01:49
Membre
28 messages
Débutant
star
Ok je teste ça tout de suite tonytony81

Le combo CIOS COrp + gecko permet de lancer des backup ?

Merci de ton aide
^ Déconnecté tonytony81
#14, posté le 03/08/09 à 23:03:16
Membre
111 messages
Apprenti parleur
star
avatar
alors ????
^ Déconnecté Benjis
#15, posté le 03/08/09 à 23:08:37
Membre
28 messages
Débutant
star
Toujours pas ! J'ai encore le même problème, il a du mal avec le cd, cela provient surement de la gravure.
Le cd est reconnu mais j'ai ce même message "impossible de lire le disque" juste après le lancement du cd (alors qu'il m'affiche le message de prévention de la wiimote).
Il a vraiment du mal avec ce cd, il essaies de le lire pendant un petit moment mais n'y arrive pas.

Si vous avez d'autres solutions je suis preneur.
^ Déconnecté tonytony81
#16, posté le 03/08/09 à 23:13:07
Membre
111 messages
Apprenti parleur
star
avatar
grave le avec IMGBurn en X2 voir MAX X4 si ta pas de puce
ou refais correctement le dump.
^ Déconnecté Benjis
#17, posté le 03/08/09 à 23:15:56
Membre
28 messages
Débutant
star
Impossible pour moi de le graver avec imageburn : tout se passe comme si il l'avait gravé, mais rien n'est gravé sur le dvd, c'est pour ça que j'utilise clone dvd. Cela vient de mon graveur qui ne marche qu'avec certains logiciels comme nero ou clone cd et pas avec d'autres comme imageburn.
^ Déconnecté tonytony81
#18, posté le 03/08/09 à 23:25:35
Membre
111 messages
Apprenti parleur
star
avatar
moi je le fais qu'avec, j'ai jamais essayer avec un autre.
dans imgburn tu voit le lecteur ??
si tu dis ke sa a graver, atu essayer sur la wii??
tu a pris le dernier neogamma R7b??
au cas ou ?
^ Déconnecté Benjis
#19, posté le 03/08/09 à 23:30:49
Membre
28 messages
Débutant
star
Je vient de tester avec neogamma r7 mais aucun changement (je n'ai pas trouvé le r7b).
En fait ce qu'il se passe avec imageburn, c'est que rien n'est gravé! J'avais le même problème avec MK Armageddon (cf ce post http://www.wii-info.fr/forum-9754-resolu-probleme-mortal-kombat-armageddon-avec-backup-laucher-0-3-gamma.htm)
Tout se passe correctement du point de vue d'imageburn, mais rien n'est gravé ! J'ai d'ailleurs regravé sur un même DVD avec Clone DVD et ça a marché .
^ Déconnecté tonytony81
#20, posté le 03/08/09 à 23:41:30
Membre
111 messages
Apprenti parleur
star
avatar
OOOOOhhhhhhh miracle,tu a reusi a graver un backup et de plus de le regraver sur ce meme DVD
qui plus est un DVD-R ::xD::::xD::::xD::::d::

Toi Benjis(Moïse), Toi Qui Fût L'Elu O . M . G .LOOOL

la, je sais pas trop !!

hontôni Gomeinei
^ Déconnecté Benjis
#21, posté le 03/08/09 à 23:48:42
Membre
28 messages
Débutant
star
C'est pour cela que je te dit qu'imageburn n'a rien gravé ::xD::
Quand tu explore un jeu wii dans le lecteur dvd il te permet de rentrer dedans même si tu ne voit aucune donnée; alors qu'avec moi, il considère ce DVD comme vierge et ce après la gravure avec imageburn.

Je veux bien réessayer de réouvrir la mer rouge en deux si tu y tiens ::p::
Ce graveur dvd n'en est pas à son premier coup d'éclat.
^ Déconnecté tonytony81
#22, posté le 03/08/09 à 23:56:42
Membre
111 messages
Apprenti parleur
star
avatar
mais pour lire un jeux wii sur pc, il faut un lecteur LG ou compatible et wiiscubber sur pc; (un original ou backup)
et aussi c normal qui le reconnais pas, c'est pas les meme formats aussi.
d'ou le lecteur et wiiscrubber pour ouvrir l'iso sur pc
^ Déconnecté Benjis
#23, posté le 04/08/09 à 00:15:30
Membre
28 messages
Débutant
star
Oui je sais, mais le lecteur agit considère différemment avec un jeu wii et un disque vierge. Il ne peut pas lire les données d'un jeu wii mais sait que le dvd n'est pas vide.
Là je viens de le refaire et imageburn m'a, à nouveau, rien gravé ::'(::
Il me sort toutes les infos sur mon dvd (vitesse de gravure maximum, taille) et il me dit statut:vide alors qu'il vient de le graver !

HS: Imageburn et Clone DVD ont la musique pour signaler la fin de gravure, simple coïncidence?
^ Déconnecté tonytony81
#24, posté le 04/08/09 à 00:31:59
Membre
111 messages
Apprenti parleur
star
avatar
la sais pas trop, bah demande a Attila ou a Snouki ou a un autre membre,ils sont un"peu" plus calé que moi.

bah dsl, j'aurais essayé quand meme.
^ Déconnecté Benjis
#25, posté le 04/08/09 à 00:37:10
Membre
28 messages
Débutant
star
Tu n'a pas à t'excuser, c'est même à moi de te remercier à nouveau pour t'être penché sur mon problème ::^^::
Cela vient à coup sûr du mon graveur DVD, j'ai donc chargé ma soeur de le graver avec imageburn, dès que j'ai le backup je reposte pour dire si cela vient bien du graveur (ou du logiciel) ou de la wii.
^ Déconnecté tonytony81
#26, posté le 04/08/09 à 13:48:41
Membre
111 messages
Apprenti parleur
star
avatar
verdict ???!!!
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Benjis
#27, posté le 29/08/09 à 17:07:02
Membre
28 messages
Débutant
star
Salut tonytony81 et désolé pour le retard . ::'(::
Cela venait bien du backup qui était mauvais, ma soeur me l'a fait avec imageburn et cela fonctionne.

Merci encore pour ton aide . ::^^::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
456 connectés (1 membre, 455 anonymes)© 2007-2015 Attila