News 935 - NUS Downloader v1.2- Forum

Index du forum > Wii Info > News

Topic: News 935 - NUS Downloader v1.2

par Déconnecté Robot le 03/08/09 à 19:08:46 (il y a 7 ans 17 semaines 5 jours 40 minutes) 16 réponses, vu 1929 fois
Lire la source...
 



Pages: 1
Messages:
^ Déconnecté sim892
#1, posté le 03/08/09 à 19:18:47
Membre
768 messages
Maitre
star
avatar
Sympa cette version ! L'on peut désormais ce servir du trucha pour l'appliquer aux ios::)::
LOLTube.fr - Humour image
^ Déconnecté Attila
#2, posté le 03/08/09 à 19:20:50
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
je ne crois pas que ça rajoute le bug trucha dans les ios, c'est juste que ça trucha signe l'ios, donc cet ios ne peut pas etre installé sur une wii 4.0 vierge par exemple
^ Déconnecté FB33
#3, posté le 04/08/09 à 19:30:21
Membre
119 messages
Apprenti parleur
star
Pratique cette database !!

Mais je me pose une question sur le téléchargement d'IOS : comment savoir quelle version prendre parmi celles proposées dans la database en fonction de celle de son menu système ? Il existe une base de données pour ça ?

En d'autres termes, si par exemple je veux remplacer un IOS "perdu" d'une Wii 3.2E ou y ajouter l'IOS 53 (c'est toujours un exemple) quelle version de l'IOS choisir ? J'imagine que c'est pas toujours la dernière qu'il faut prendre ?.. (sinon à quoi peut bien servir IOS-Downgrader en fin de downgrade)
^ Déconnecté zizou94
#4, posté le 04/08/09 à 19:34:47
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
moi je fais au cas par cas ... Genre j'ai pris les ios 53 et 55 car un jeu wiiware ne passait pas et hop ! nickel ! ::^^::
^ Déconnecté lanarchyste
#5, posté le 04/08/09 à 19:57:16
Membre helper
4448 messages
Dieu des dieux
star
avatar
Quote FB33:
Pratique cette database !!

Mais je me pose une question sur le téléchargement d'IOS : comment savoir quelle version prendre parmi celles proposées dans la database en fonction de celle de son menu système ? Il existe une base de données pour ça ?

En d'autres termes, si par exemple je veux remplacer un IOS "perdu" d'une Wii 3.2E ou y ajouter l'IOS 53 (c'est toujours un exemple) quelle version de l'IOS choisir ? J'imagine que c'est pas toujours la dernière qu'il faut prendre ?.. (sinon à quoi peut bien servir IOS-Downgrader en fin de downgrade)


Très bonne question, je voudrais bien savoir aussi, histoire de tous les installer pour être tranquille ::^^::
^ Déconnecté FB33
#6, posté le 05/08/09 à 08:44:28
Membre
119 messages
Apprenti parleur
star
Quote zizou94:
j'ai pris les ios 53 et 55 car un jeu wiiware ne passait pas et hop ! nickel ! ::^^::

Alors, peut-être qu'il suffit de prendre les dernières versions à chaque fois. Nintendo respectant une compatibilité ascendante des IOS...

Mais j'ai quand même un doute puisqu'il faut utiliser IOS-Downgrader en fin de downgrade, c'est bien pour remettre certains des IOS présents en versions antérieures, non ? (c'est sûrement là que je fais erreur)

Rq => @Zizou94 : Je crois que les IOS 53 et 55 n'existent pas d'origine sur une Wii en 3.2 donc il n'y a pas de version spécifique de ces IOS pour 3.2
^ Déconnecté Snouki
#7, posté le 05/08/09 à 08:47:14
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
pas forcement moi j'utilise jamais ios donwgrader et sa marche tres bien comme sa
^ Déconnecté orwel
#8, posté le 05/08/09 à 09:40:19
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
il me semble que de toute façon, ios downgrader ne downgrade que les ios inférieur à l'ios36... En même temps, inutile d'avoir la faille trucha sur tous les ios !!
^ Déconnecté FB33
#9, posté le 05/08/09 à 10:02:02
Membre
119 messages
Apprenti parleur
star
@snouki => Il suffit donc de prendre la dernière version sans se poser de question ?
Rq : Ca veut bien dire qu'en théorie on pourrait faire une "mise à jour" de tous ses IOS (officiels) en "last version" sans problème ? (c'est juste pour savoir si j'ai compris... tant que ça marche, ça sert à rien)

@orwel => Les IOS téléchargés via NUSD ont la faille trucha ??? (je pensais que c'était juste les IOS officiels téléchargés sur les serveurs nitendo)
Rq : J'ai lu qu'en 3.2 "d'origine" les IOS s'arrêtent effectivement au 36 et IOS-Downgrader date de cette époque (voire 3.1?) donc il ne doit effectivement pas être prévu pour downgrader au delà du 36.
^ Déconnecté Snouki
#10, posté le 05/08/09 à 11:01:10
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
bah je pense oui
^ Déconnecté orwel
#11, posté le 05/08/09 à 11:11:05
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
A partir du moment que tu a un cios, et que tu t'en sert pour l'install de wad ou pour lancer les backups, pas la peine d'avoir la faille trucha sur les autre ios... NUS dl les ios sur les serveurs de BigN, donc c'est les mêmes que si tu faisais une MàJ via la console. A partir de la sortie de la 3.3v2, les ios n'ont plus la faille (donc les rev récente des ios existant avant la 3.3 (36 par exemple) ainsi que les nouveaux ios sortie après, comme le 53, 55 etc...). Faut regarder sur wiibrew.org pour plus de détail.
^ Déconnecté FB33
#12, posté le 05/08/09 à 12:05:39
Membre
119 messages
Apprenti parleur
star
(@snouki => Je te crois sur parole, je vais pas m'amuser à tester ! )

@orwell => J'avais pas compris la première fois, mais là c'est limpide !! Le tout c'est donc d'avoir (au moins au bon moment) un IOS ancienne version (donc contenant la faille trucha) pour installer un cIOS (le 16 en v257 ou autre selon le cIOS) ... Et si on l'a pas on peut justement utiliser NUSD pour le télécharger puis l'installer. (je consute wiibrew.org régulièrement... mais tout n'y est pas toujours clair pour moi)

Merci à tous les deux !
^ Déconnecté orwel
#13, posté le 05/08/09 à 13:10:06
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
lol, je te rassure, c'est pas toujours clair pour moi non plus :;)::::xD:: Et de rien ::^^::
^ Déconnecté FB33
#14, posté le 05/08/09 à 13:32:11
Membre
119 messages
Apprenti parleur
star
Oui, enfin... si même les "pros" ont du mal, ça rassure pas vraiment !!! ::d:: - Merci !
^ Déconnecté pouki1
#15, posté le 21/10/09 à 12:06:52
Membre
7 messages
Petit nouveau
star
J'ai créé les les 5 dossiers wad avec NUSD pour le tuto hack A à Z:
par exemple un des cinq dossiersest créé avec ce nom: 000000010000000Fv257
Je mets ce dossier directement à la racine de la SD avec ses sous dossiers...
Ou alors je ne prends que le sous dossier : IOS15-64-v257.wad en ignorant les autres créés ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté orwel
#16, posté le 21/10/09 à 15:52:33
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
poste pas n'importe où s'il te plait ^^
Ne prend que le fichier IOS15-64-v257.wad et colle le à la racine de ta carte SD.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii Info > News


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
875 connectés (19 membres, 856 anonymes)© 2007-2015 Attila