Pimp My Wii 1.0 - News(page 2)

Pimp My Wii 1.0

   
Posté par le 21/09/09 à 16:13:44
31682 affichages, 212 commentaires
 
Voici "Pimp My Wii", un homebrew par Attila de Wii info (::)::) qui va installer les titres qui sont manquants ou dépassés sur votre console.
Le programme va donc détecter les IOS manquants ou dépassés et vérifier aussi que vous avez la dernière version du menu Wii. Il vérifie également que vous avez la toute dernière version de la boutique Wii.
Si vous n'avez pas les toutes dernières versions de ces titres, le programme va les télécharger ou les lire sur un périphérique USB ou carte SD pour les installer. En utilisant ce programme vous aurez donc tous les avantages de la 4.1 cumulé à deux de la 3.2, et cela sans aucun inconvénient !

L'homebrew est affiché automatiquement en francais ou anglais suivant la langue de la console. Il est également compatible Wii NTSC-U, NTSC-J et PAL (Wii Coréennes théoriquement compatibles mais les ios spécifiques pour cette version ne seront pas installés).

Attention : Je ne saurais être tenu responsable si vous n'avez aucune protection contre le brick et que vous brickez votre Wii avec cet outil !

Correction des problèmes rencontrés


- Ecran noir au chargement de jeux via dvd :
IOS manquants -> Installer ces IOS (en les patchant)

- Demande de mise à jour lors d'insertion de jeux :
IOS anciens -> Mettre à jour les IOS (en les patchant)

- Le jeu modifié (trucha signé) ne veux pas se lire sur la chaine disque avec ma puce :
IOS utilisés par les jeux ayant le trucha bug corrigé -> Installer un nouveau IOS en remettant le bug
L'IOS utilisé par le system menu à le trucha bug corrigé -> Installer un nouveau IOS en remettant le bug

- Le preloader et d'autres homebrew ne fonctionnent pas :
L'IOS36 a le ES_Identify patché -> Installer un nouveau IOS36 en remettant le bug

- J'ai des problèmes de lecture sur mon backup launcher :
Vieux cIOS installé (inférieur a rev14) -> Demande a l'utilisateur de le mettre à jour

- Pas de menu SD, pas les dernières fonctionnalités :
Vieille version de wii (genre 3.2) -> Passer en 4.1 (mais en patchant tout) pour plus de compatibilité/fonctionnalité

- La chaine boutique demande une mise à jour :
Vieille version de la chaine boutique (inférieure à v16) -> Installer la nouvelle version

- Je n'ai aucun IOS qui contient la faille trucha bug :
L'homebrew remet le trucha bug dans l'IOS15 dans ce cas.

- Je ne peux pas installer Hackmii Installer, parce que j'ai un cIOSCorp :
Vous avez besoin d'un IOS 34 non modifié -> Installation de cet IOS.

Laissez les paramètres par défaut si vous ne savez pas ce que vous faites ! Un mauvais choix des hacks pourrait rendre votre système instable.

Questions / réponses:


- Ça marche sans internet ? / J'ai des erreurs lors du téléchargement, je fais quoi ?
Ça fonctionne sans internet, il faut placer les fichiers wad nécessaire à la racine de la carte SD ou d'une clé usb en FAT32 à la racine de la SD. Suivez ce tutoriel pour savoir comment récupérer ces fichiers.
Les IOS nécessaires sont les suivants, dans leur dernière version : 9,12,13,14,15,17,21,22,28,31,33,34,35,36,37,38,53,55,56,57,60,61
Pour mettre à jour le Menu Système, il faut le fichier RVL-WiiSystemmenu-vX.wad, où X est 448 pour le 4.1J, 449 pour 4.1U, 450 pour 4.1E, 454 pour 4.1K.
Pour la chaine boutique, il faut RVL-Shopping-v16.wad

- J'ai le preloader, ça va plus marcher ?
Si vous n'êtes pas en 4.1 et que vous acceptez l'installation de la 4.1, vous devrez réinstaller le preloader ainsi que des hacks spécifique à cette version. Suivez ce tutoriel pour installer et reconfigurer les hacks.

- J'ai le preloader et j'ai "le fichier système est corrompu", que faire ?
Si vous avez le preloader, vous devez patcher "ES_Identify" sur l'ios utilisé par celui ci. Pour les Wii 4.0 et supérieure, c'est l'IOS60, sinon c'est l'IOS36. Laissez les paramètres par défaut si vous ne savez pas ce que vous faites.

- J'ai un custom thème, il restera sur ma Wii ?
Si vous changez de version de la Wii, vous perdrez vos thèmes et devrez réinstaller un thème compatible avec la version que vous installerez.

- Dois-je mettre ma console en 4.1 ? Je croyais qu'il fallait rester en 3.2 ?
Si vous utilisez ce programme pour mettre votre console en 4.1, vous aurez exactement les mêmes avantages qu'une Wii en 3.2 mais vous pourrez en plus lire les jeux récents et profiter des améliorations qu'apporte la 4.1. Vous n'aurez aucun inconvénient a faire cette mise à jour.

- Dois je installer tous les IOS proposés ?
Il est recommandé d'installer les IOS qui sont indiqués comme "non présent" ainsi que les IOS 30, 34, 36 et 60 et devraient être installés avec les paramètres par défauts. Si vous installez au moins ceux ci, vous éviterez la plupart des problèmes.

- Et les autres IOS, ils servent à rien ?
Pour les autres IOS, les patcher permet de lancer des jeux "trucha signés" sur une console équipée d'une puce.

- J'ai un message disant que mon Custom IOS n'est pas à jour, que faire ?
Suivez ce tutoriel pour mettre à jour votre Custom IOS.
image

télécharger Télécharger Pimp My Wii 1.0



Pages: 2
Messages:
^ Déconnecté Attila
#31, posté le 21/09/09 à 21:16:59
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
j'attend le numéro de révision et je le met dans la black list des ios a ne pas tester
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté THESOX
#32, posté le 21/09/09 à 21:19:16
Membre
110 messages
Apprenti parleur
star
Donc les ios pris sur une MAJ3.4E via wiiupdatemanager n'ont pas cette faille trucha c ca?
^ Déconnecté Attila
#33, posté le 21/09/09 à 21:22:07
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ils l'ont mais sont dépassés (pas la dernière version et pas compatible boot2v4)
^ Déconnecté THESOX
#34, posté le 21/09/09 à 21:25:37
Membre
110 messages
Apprenti parleur
star
si j'ajoute un ios d'une version 4.1 avec wad manager sur une 3.2 , que se passe t'il? ca brick ou est ce juste un rajout d'ios manquant?
^ Déconnecté Attila
#35, posté le 21/09/09 à 21:30:54
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ça brick si tu installe l'ios30 de la version 4.0 et plus.
pourquoi tu n'utilise pas pimp my wii
^ Déconnecté THESOX
#36, posté le 21/09/09 à 21:38:21
Membre
110 messages
Apprenti parleur
star
je n'ai que preloader car Boot2V3. Peur du brick! mm si tu es the best!:;)::et je peux me sortir d'un semibrick avec la restauration du sysmenuV290 et mios ect de cette version. Par contre g rien si je passe en 4.1 pour restaurer en cas de brick.
SINON à part l'ios 30,16,36,38, (ios 34 et 60, c quoi?) , je peux rajouter des ios derniers cris (Version 3.4e par exemple)sans risque c ca? Donc jouer à des jeux récents?
^ Déconnecté Attila
#37, posté le 21/09/09 à 21:46:00
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
lance le prog et lorsque demandé, n'installe que les ios que tu n'a pas déjà si tu a peur
^ Déconnecté kalsterner
#38, posté le 21/09/09 à 21:49:21
Membre
7 messages
Petit nouveau
star
Bonsoir,

J'ai un bug, ca plante sur le test de l'ios 15 obligé de faire un reset...
^ Déconnecté ryan
#39, posté le 21/09/09 à 21:49:52
Membre
382 messages
Floodeur
star
avatar
Quote THESOX:
je n'ai que preloader car Boot2V3. Peur du brick! mm si tu es the best!:;)::et je peux me sortir d'un semibrick avec la restauration du sysmenuV290 et mios ect de cette version. Par contre g rien si je passe en 4.1 pour restaurer en cas de brick.
SINON à part l'ios 30,16,36,38, (ios 34 et 60, c quoi?) , je peux rajouter des ios derniers cris (Version 3.4e par exemple)sans risque c ca? Donc jouer à des jeux récents?


bah tu pourrais installer bootmii?
^ Déconnecté THESOX
#40, posté le 21/09/09 à 21:52:23
Membre
110 messages
Apprenti parleur
star
Boot2V3. Impossible de mettre bootmi. OKI Attila , je mets les ios à jour , je teste.:;)::
^ Déconnecté adri
#41, posté le 21/09/09 à 22:05:03
Membre
2544 messages
Dieu des dieux
star
avatar
Super sa fait tout le boulot ::):: par contre j'ai eu un code d'erreur assez long pour l'ios 31 je recommence le test ?
^ Déconnecté Attila
#42, posté le 21/09/09 à 22:09:19
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
erreur à quel moment ?
^ Déconnecté adri
#43, posté le 21/09/09 à 22:23:25
Membre
2544 messages
Dieu des dieux
star
avatar
pendant que sa télécharge l'ios 31 sa met mets une erreur ret = 2092435069365°30/9850924 (au hasard les nombres)
Je penses que sa vient du download (les thèmes .app pour 4.0 ne marche pour 4.1 je suppose , sa existe les thème pour 4.1 (je n'en trouve pas))
^ Déconnecté Attila
#44, posté le 21/09/09 à 22:26:36
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
c'est quoi l'ios utilisé ? l'ios 250 ?
c'est quoi la revision de ton cios ?

si ça plante pendant le téléchargement, soit relance le programme soit met les fichiers sur la carte sd ou clé usb
^ Déconnecté kalsterner
#45, posté le 21/09/09 à 22:27:11
Membre
7 messages
Petit nouveau
star
Personne pour les soucis d'IOS 15 ? je suis en fw 3.1E
^ Déconnecté Attila
#46, posté le 21/09/09 à 22:32:25
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
tu peux nous dire le message exact et le moment ou il arrive ? (et les messages d'avant)
^ Déconnecté THESOX
#47, posté le 21/09/09 à 22:41:38
Membre
110 messages
Apprenti parleur
star
aucun ios g ret 4294967295 error dowlowd ect sur chaque ios et c en direct et pas fini...::wtf::
je sens le brick car peux pas couper le courant...
ok, ios9 et 12 pas ok. la ca commence bien avec le 13::)::
^ Déconnecté kalsterner
#48, posté le 21/09/09 à 22:55:15
Membre
7 messages
Petit nouveau
star
svp un workaround ? un moyen quelconque de pouvoir passer ce problème ?
^ Déconnecté Attila
#49, posté le 21/09/09 à 22:57:56
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ça plante sur le 15, tu avais fais un "downgrade ios 15" avec trucha bug restaurer ?
^ Déconnecté sim892
#50, posté le 21/09/09 à 22:58:30
Membre
768 messages
Maitre
star
avatar
Bravo Attila! c'est bien d'avoir des homebrews en français de temps en temps... ::p::

Dans le fond, c'est comme le firmware adapter de Waninkoko?!

J'aime beaucoup trop la 3.2 pour me faire changer.

Encore Bravo ::^^::
^ Déconnecté Attila
#51, posté le 21/09/09 à 22:59:22
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
firmware adapter mdr.
Le firmware updater ne met à jour que le system menu et l'ios60 (sans les patcher, ce qui est assez mauvais)
^ Déconnecté kalsterner
#52, posté le 21/09/09 à 23:03:18
Membre
7 messages
Petit nouveau
star
Non je n'ai pas fait ce genre de mise à jour.
En fait le seul truc que j'ai fait récemment c'est l'installation du nouveau homebrew chanel ainsi que bootmii
En fait, on vient de me dire que pimp my wii avait été lancé précédement et qu'il avait fait quelque chose mais il n'avait pas été jusqu'au bout je suppose donc que l'ios 15 a été en partie patché ?
^ Déconnecté adri
#53, posté le 21/09/09 à 23:06:03
Membre
2544 messages
Dieu des dieux
star
avatar
C'est impressionant le nombre de problème que j'ai en 4.1E
-J'ai plus de thèmes
-La musique des chaines bug j'ai des bruitages strident
-L'avertissement santé apparait mais je clik pas sur A
-J'ai quelque 1 jeux qui marchent plus
Bref je restaure et j'installe que les nouveaux IOS
(J'ai juste donner mon avis ::p::)
^ Déconnecté Attila
#54, posté le 21/09/09 à 23:06:20
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
peux tu lancer anytitle deleter (ou dop ios) et indiquer la version de cet ios 15 installé
^ Déconnecté kalsterner
#55, posté le 21/09/09 à 23:11:44
Membre
7 messages
Petit nouveau
star
Il m'indique la version V266
^ Déconnecté Attila
#56, posté le 21/09/09 à 23:28:44
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ah, ça a fait le downgrade de l'ios 15 et ça a échoué au milieu ?
^ Déconnecté crao
#57, posté le 21/09/09 à 23:30:20
Membre helper
8935 messages
Dieu des dieux
star
avatar
Hello, faut il prendre la précaution d'installer bootmii avant d'utiliser ce homebrews ?
^ Déconnecté kalsterner
#58, posté le 21/09/09 à 23:33:20
Membre
7 messages
Petit nouveau
star
Je suppose que oui :(
^ Déconnecté THESOX
#59, posté le 21/09/09 à 23:41:16
Membre
110 messages
Apprenti parleur
star
bref me revoici, Attila je t'ai suivi et...::wtf::::xD::::d::::d::::d::
Me voici en 4.1E !!! g eu un ptit soucis au départ car j'avais laissé mon mulet sur le pc, qui me bouffait trop de connection.
je reteste et ca marche grave. mm cet ios15 si discuté en haut. De mon coté , aucun soucis d'install et serieux TU ES THE BEST ATTILA!::siffle::::d:::;)::Me reste plus qu'à installer preloader et son hack.ini! Car g pas bootmi car en bootV3 et g quand mm risqué l'install! Attila tu es le meilleur(snouki, skerlex, romainf ect...à tous merci!):;)::
Longue vie à Wii-info.::teach::
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté kalsterner
#60, posté le 22/09/09 à 01:38:33
Membre
7 messages
Petit nouveau
star
Bon problème résolu.
Tout patché/installé avec dopios puis repassé pimp my wii 2 fois et je suis maintenant en 4.1E

Pages: 2

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.
 

rss


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
203 connectés (0 membre, 203 anonymes)© 2007-2015 Attila