Pimp My Wii 2.20: Hackez la Wii facilement - News(page 2)

Pimp My Wii 2.20: Hackez la Wii facilement

   
Posté par le 16/03/11 à 22:19:03
35012 affichages, 129 commentaires
 
image

Voici "Pimp My Wii", un homebrew par Attila de Wii info (::)::) qui va Hacker votre Wii, installer les IOS / titres manquants ou non mis à jour, installer les cIOS nécessaires.
Le programme va donc détecter les IOS manquants ou dépassés et vérifier aussi que vous avez au moins la version 4.1 du menu Wii. Il vérifie également que vous avez la toute dernière version du BC et du MIOS ainsi que des chaines Boutique, Météo, News, Mii, Photo et Photo 1.1.
Pimp installe les cIOS 38 (249), cIOS 57 (250) rev 20 et cIOS 202/222/223/224 rev5.1.
Si vous n'avez pas les toutes dernières versions de ces titres, le programme va les télécharger ou les lire sur un périphérique USB ou carte SD pour les installer. En utilisant ce programme vous aurez donc tous les avantages de la 4.1 cumulé à ceux de la 3.2, et cela sans aucun inconvénient !



L'homebrew est affiché automatiquement en francais ou anglais suivant la langue de la console. Il est également compatible Wii NTSC-U, NTSC-J et PAL (Wii Coréennes théoriquement compatibles mais les ios spécifiques pour cette version ne seront pas installés).

Malgré les différents tests effectués, ce programme peux endommager votre console. Il est préférable que vous ayez Bootmii en boot2 d'installé.

Touche "moins" dans le menu : mode "safe mode". Dans ce mode, le test des IOS est désactivé, vous devez à la place choisir un IOS à utiliser pour l'installation. Sachez que dans ce mode, vous ne saurez pas si vos IOS installés ont les différents bugs, et donc le programme ne saura pas si les IOS que vous avez installés ont besoin d'être patché.

Version 2.20
- Passage au dernier libfat SVN et libogc SVN (celui des Pimp précédents était le 1.8.3 à cause d'un bug introduit dans la libogc 1.8.4). Ceci apporte donc les corrections apportées par la libogc, dont entre autre une meilleure compatibilité USB ainsi que des correctifs de stabilité. Merci à __jf__ pour la résolution du bug de la libogc.
- Maintenant Pimp demande si vous voulez lancer des jeux trucha signés sur DVD sur la chaine disque et si vous répondez non, les ios seront ainsi installés sans patchs (sauf pour l'ios 36 et l'ios utilisé par le menu système, car sans celui-ci vous ne pouvez pas lire de wiiware ou autre jeu wad sur carte sd via l'onglet sd). Vous avez toujours le choix de remettre ces patchs a "Oui" si vous le désirez.
- Correction du retour au menu Wii en utilisant un forwarder / une chaine.
- En cas de plantage de téléchargement de titre/ios, celui-ci sera retenté 2 fois.
- Ajout du support des noms de fichiers WAD en toutes lettres obtenus avec NUS Downloader pour les chaines Mii, Photo, News et Météo.
- L'export des infos se fait maintenant sur la clé USB si vous n'avez pas de carte SD insérée.
- Correction d'un bug des touches moins et plus (précédent et suivant) dans la sélection des ios/titres à installer.
- Correction du support des fichiers Wad mal nommés.
- Ajout de l'affichage de l'IOS source, de la révision de l'IOS source et du numéro de version des cIOS d'Hermes installés (ex: v5.1 IOS Source 57 rev 5661).
- Ajout de l'affichage de l'IOS source et de la révision de l'IOS source des cIOS de Waninkoko et certains IOS installés (ex: IOS source 58 rev 6176). Ceci permet de savoir par exemple si vous avez un IOS avec un numéro de révision modifié (pimp modifie les numéro de révision des ios stub comme le 60).
- Dans le menu "Wad", empêche maintenant d'installer ou de désinstaller un fichier qui n'est pas au format WAD.
- Vu que les derniers priiloaders n'ont plus besoin de es_identify sur l'ios utilisé par le menu système, Pimp ne détectera plus son absence comme un problème.
- Pour hacker la Wii, pimp patche maintenant l'IOS 36 au lieu du 15.
- Ceci corrige aussi le fait que lors du tout premier hack d'une Wii, le cIOS 249 ne pouvait s'installer qu'après le 2eme passage.
- Dans le menu Wad, les noms de fichiers seront maintenant tronqués s'ils sont trop longs.
- Vide la mémoire utilisée après l'installation des cIOS.
- Le patch "es downgrade" (es version check) est maintenant également fonctionnel pour les IOS inférieurs à 28 (non modulaires).
- Si les Wiimote n'ont pas pu s'initialiser (en cas de module bluetooth défectueux ?) et si vous n'avez pas de manette gamecube, vous pouvez maintenant utiliser les boutons power et reset. Power = A, Reset = B. Ce mode est désactivé s'il n'y a aucun problème avec les Wiimotes.
- Ajout des IOS coréens de la mise à jour 4.3V2 (40, 43, 45, 46, 48, 52) dans la partie des ios "stubs" nécessaires.
- Augmentation de la révision de l'IOS 41 installé vers la dernière sortie.
- Correction de certaines informations affichées dans l'export "infos".
- Correction de l'export des clés dans "infos" qui dans certains cas ne se faisait pas.
- Vérifie si Pimp a l'accès total (HW_AHBPROT). Dans le cas contraire, pimp vous demande d'utiliser HBC et de bien placer le meta.xml pour pouvoir fonctionner correctement.
- Ajout d'une autre protection contre le brick. Vous ne pouvez plus installer un IOS stub si le menu système utilise cet IOS. Pour vous retrouver dans ce cas il faudrais que vous ayez modifié votre menu système pour par exemple utiliser l'IOS 16, vu que Pimp installe un IOS 16 stubé.
Le seul autre cas possible serait si vous prenez l'IOS 60 stubé, que vous modifiez le nom du fichier wad et que vous modifiez la version en 6174 dans le tmd (la version non stubbée). Mais là, il faut vraiment chercher à bricker sa console ...
Cette protection n'est pas mise en place dans le mode "WAD". Faites donc attention aux WADs que vous installez manuellement.
- Diverses modifications mineures.
- Pimp en version chaine (id PIMP) est fourni.


Laissez les paramètres par défaut si vous ne savez pas ce que vous faites ! Un mauvais choix des hacks pourrait rendre votre système instable.

Lisez le readme pour plus d'informations.
Si vous avez le homebrew channel a l'envers après l'utilisation, réinstallez le Homebrew Channel.

image

télécharger Télécharger Pimp My Wii 2.20: Hackez la Wii facilement



Pages: 2
Messages:
^ Déconnecté abdel69jutsu
#31, posté le 17/03/11 à 09:32:40
Modérateur
22923 messages
Dieu des dieux
starstarstarstar
avatar
oui, c'est toujours comme ça
le téléchargement est juste MAJ
la news est nouvelle
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Emilien942702
#32, posté le 17/03/11 à 09:33:15
Membre
1595 messages
Dieu des dieux
star
avatar
OK OK OK
^ Déconnecté MeTalYaNg
#33, posté le 17/03/11 à 11:44:40
Membre
232 messages
Apprenti parleur
star
avatar
Cool, good news !! ^^

Merci Attila -_o
^ Déconnecté shunite
#34, posté le 17/03/11 à 12:17:26
Membre
43 messages
Débutant
star
avatar
Quote Attila:

certains détracteurs qui ralaient du patch trucha sur tous les ios ont maintenant la question posée qui permet de ne patcher par défaut que le strict minimum !

Bonne initiative ca ::):: Je trouvais ca con que PIMP patche tout par défaut.
Sinon pas mal de bonnes modifs ::):: ...
Par contre je ne comprends pas pourquoi le downgrade de l'IOS 15 est toujours présent, je trouve ca obsolète depuis l'apparition de l'IOS 236 installer. Surtout que nous ne savons pas ce que big N prépare en terme de sécurité sur les futures Wii concernant le downgrade d'IOS.
^ Déconnecté oggywill
#35, posté le 17/03/11 à 12:22:35
Membre
99 messages
Petit parleur
star
Quote AnYmAL-:
]]Quote oggywill:
j'ai pas trouver le WAD du pimp....
si quelqu'un a une idée..

Quote mega3:
mdr, où est le fichier WAD pour installer la chaîne ?
Suis-je bête j'ai même pas vérifié l'archive avant de commenter.


Et si vraiment tu trouve pas ::huh::

http://www.wii-info.fr/php/download.php?id=450::siffle::
:;)::

je me sens comme qui dirais.....gener la....
je change mes lunettes pour un chien avec une canne blanche ....
merci
^ Déconnecté rlelamer
#36, posté le 17/03/11 à 12:38:17
Membre helper
2639 messages
Dieu des dieux
star
avatar
Quote shunite:

Par contre je ne comprends pas pourquoi le downgrade de l'IOS 15 est toujours présent, je trouve ca obsolète depuis l'apparition de l'IOS 236 installer. Surtout que nous ne savons pas ce que big N prépare en terme de sécurité sur les futures Wii concernant le downgrade d'IOS.


Le downgrade de l'IOS 15 est présent parce qu'il peux toujours servir en cas de problème (question posée par moi en page 1)
L'IOS 236 ne sert pas à grand chose puisqu'il ne sert qu'une fois et après il ne sert plus (source d'Attila et c'est aussi moi qui lui avait posé la question)
Pour infos l'IOS 236 est un IOS 36 patché pas un IOS 15
Tu as besoin d'un IOS 36 et de l'IOS système patchés puisque c'est grace à eux que tu peux lancé tes WiiWare et certains homebrews.

Dernière édition le 17/03/11 à 12:40:20 par rlelamer.
^ Déconnecté nutnut
#37, posté le 17/03/11 à 12:45:21
Membre
302 messages
Floodeur
star
avatar
Bonne initiative que d'enlever les patchs ::)::
PMW n epeut que remonter dans mon estime :;)::
^ Déconnecté abdel69jutsu
#38, posté le 17/03/11 à 12:47:05
Modérateur
22923 messages
Dieu des dieux
starstarstarstar
avatar
Bonne nouvelle lol
^ Déconnecté shunite
#39, posté le 17/03/11 à 13:17:37
Membre
43 messages
Débutant
star
avatar
Quote rlelamer:

Le downgrade de l'IOS 15 est présent parce qu'il peux toujours servir en cas de problème (question posée par moi en page 1)
L'IOS 236 ne sert pas à grand chose puisqu'il ne sert qu'une fois et après il ne sert plus (source d'Attila et c'est aussi moi qui lui avait posé la question)
Pour infos l'IOS 236 est un IOS 36 patché pas un IOS 15
Tu as besoin d'un IOS 36 et de l'IOS système patchés puisque c'est grace à eux que tu peux lancé tes WiiWare et certains homebrews.


Ah bon ::wtf::
Perso je ne prendrai pas le risque de downgrader un IOS alors qu'il me suffit d'installer un IOS 236 (je sais bien que c'est une copie du 36).
Et cet IOS 236 peut etre choisi par pleins de HB comme AnyTitle D., DopMii etc... pour lancer ces Homebrews en cas de problemes. Donc non il peut servir plusieurs fois :;)::
^ Déconnecté Attila
#40, posté le 17/03/11 à 13:22:12
Administrateur
23125 messages
Dieu des dieux
starstarstarstarstarstar
avatar
le downgrade de l'ios 15 permettait de restaurer le trucha bug. Tu ne pouvais pas installer d'ios 236 sans ce downgrade d'ios 15 ...
^ Déconnecté shunite
#41, posté le 17/03/11 à 14:51:43
Membre
43 messages
Débutant
star
avatar
Quote Attila:
le downgrade de l'ios 15 permettait de restaurer le trucha bug. Tu ne pouvais pas installer d'ios 236 sans ce downgrade d'ios 15 ...


Euuh.... Nan pas avec le flag HW_AHBPROT qu il utilise :;)::
^ Déconnecté Attila
#42, posté le 17/03/11 à 15:01:23
Administrateur
23125 messages
Dieu des dieux
starstarstarstarstarstar
avatar
j'ai utilisé le passé ...
^ Déconnecté crash251
#43, posté le 17/03/11 à 15:42:48
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
Merci pour cette mise à jour
^ Déconnecté yoyomania
#44, posté le 17/03/11 à 15:44:53
Membre
1992 messages
Dieu des dieux
star
avatar
De rien ;)

Non sérieusement merci à JF et à Attila pour le temps qu'ils passent à mettre au point des logiciels comme ca.
^ Déconnecté nutnut
#45, posté le 17/03/11 à 15:54:07
Membre
302 messages
Floodeur
star
avatar
@Shunite/Attila:
Le downgrade de l'IOS 15 direct ou même via installation de l'IOS41 ne marche plus vu que la 4.3 installe ces IOS KOR impossible a downgrader.
C'est donc utile uniquement pour les Wii < 4.3 alors que le AHBPROT est disponible en toute circonstances via HBC 1.0.7+
^ Déconnecté kelianlilie
#46, posté le 17/03/11 à 16:06:12
Membre
32 messages
Débutant
star
merci bcp attila
^ Déconnecté Attila
#47, posté le 17/03/11 à 16:56:33
Administrateur
23125 messages
Dieu des dieux
starstarstarstarstarstar
avatar
Quote nutnut:
@Shunite/Attila:
Le downgrade de l'IOS 15 direct ou même via installation de l'IOS41 ne marche plus vu que la 4.3 installe ces IOS KOR impossible a downgrader.
C'est donc utile uniquement pour les Wii < 4.3 alors que le AHBPROT est disponible en toute circonstances via HBC 1.0.7+
j'ai le droit de laisser ce truc, même si ça ne sert plus !
^ Déconnecté satune45
#48, posté le 17/03/11 à 17:40:41
Membre
1188 messages
Dieu
star
avatar
la chaine en wad ce n ai pas un forwader il faut avoir la 2.20 ou elle fonctionne avec la 2.11

Dernière édition le 17/03/11 à 17:40:53 par satune45.
^ Déconnecté picsougrip
#49, posté le 17/03/11 à 17:42:32
Membre helper
15141 messages
Dieu des dieux
star
avatar
si c'est pas un forwader y a pas besoin des fichiers sur la sd :;):: et c'est la 2.20
^ Déconnecté cocoooo
#50, posté le 17/03/11 à 17:59:20
Membre
103 messages
Apprenti parleur
star
avatar
est ce vraiment necessaire de changer la version si j'ai la 2.11
^ Déconnecté gaby_seb
#51, posté le 17/03/11 à 17:59:38
Membre
44 messages
Débutant
star
bonsoir,

mise a jour effectué aucun souci attila merci pour tout ...
^ Déconnecté olive80
#52, posté le 17/03/11 à 18:03:46
Membre
20 messages
Petit nouveau
star
question bete il suffit juste de choisir "lancer le test et corriger les problemes"?
et pourquoi il n y a pas de mise a jour en rev21 pour ios249

a part ca bon boulot attila
^ Déconnecté picsougrip
#53, posté le 17/03/11 à 18:04:42
Membre helper
15141 messages
Dieu des dieux
star
avatar
oui juste test et corriger
et le cios 21 sert à rien donc pas besoin
^ Déconnecté danirod
#54, posté le 17/03/11 à 18:19:06
Membre
3093 messages
Dieu des dieux
star
avatar
Merci :;)::
^ Déconnecté nutnut
#55, posté le 17/03/11 à 18:19:31
Membre
302 messages
Floodeur
star
avatar
Quote Attila:
j'ai le droit de laisser ce truc, même si ça ne sert plus !

Je n'ai jamais dit le contraire :;)::
^ Déconnecté abdel69jutsu
#56, posté le 17/03/11 à 18:36:25
Modérateur
22923 messages
Dieu des dieux
starstarstarstar
avatar
Attila, on sent souvent une violence dans tes post::siffle::
::p::::xD::
^ Déconnecté olive80
#57, posté le 17/03/11 à 18:41:17
Membre
20 messages
Petit nouveau
star
je ne suis pas trop d accord avec toi picsougrip la rev21 apporte quand meme quelque nouveauté
^ Déconnecté abdel69jutsu
#58, posté le 17/03/11 à 18:47:21
Modérateur
22923 messages
Dieu des dieux
starstarstarstar
avatar
ah non, au niveau du hack, aucune nouveauté "flagrante"^^
^ Déconnecté adri
#59, posté le 17/03/11 à 18:52:30
Membre
2543 messages
Dieu des dieux
star
avatar
Le changelog est très long ::surprised:: !
Bravo Attila :;)::
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté shunite
#60, posté le 17/03/11 à 19:27:41
Membre
43 messages
Débutant
star
avatar
Quote Attila:
Quote nutnut:
@Shunite/Attila:
Le downgrade de l'IOS 15 direct ou même via installation de l'IOS41 ne marche plus vu que la 4.3 installe ces IOS KOR impossible a downgrader.
C'est donc utile uniquement pour les Wii < 4.3 alors que le AHBPROT est disponible en toute circonstances via HBC 1.0.7+
j'ai le droit de laisser ce truc, même si ça ne sert plus !

D'accord avec toi nutnut, d'ou l'interet de ma question.
@ Attila : bien sur que tu fais ce que tu veux, je trouve déjà que le fait que pimp ne patche plus tous les IOS par défaut est une bonne chose et si je disais ca c'était pour continuer vers une évolution positive pour PIMP.

Après voilà je ne venais pas pour dire "what the fuck" c'est quoi cette merde ? Nan soyons clair et arretons de faire les enfants, j'ai commencé par féliciter la bonne évolution de PIMP et je voulais donner un avis constructif sur ce soft.

Je pense que ca vaut quand meme mieux qu'un "ouai genial Attila, je kiffe".
Nan ?

Dernière édition le 17/03/11 à 19:42:34 par shunite.

Pages: 2

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.
 

rss


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
110 connectés (3 membres, 107 anonymes)© 2007-2015 Attila