Télécharger Preloader 0.30_rev4 et 0.29JODI(page 15)

idTitreDateCatégorieTéléchargementsVus
256Preloader 0.30_rev4 et 0.29JODI16/12/09 à 12:00:52Homebrew Wii1274766689
Fichier : preloader_v0.30_r4 et_v0.29JODI.7z
Taille : 0.34Mo 
Description :

Périphériques:

4 Wiimotes

Le preloader de Crediar permet d'appliquer des patchs sur le System Menu afin de modifier son comportement original (region free pour les jeux ou les chaines, suppresion de la musique de fond, etc.). il permet également de lancer directement le Homebrew Channel ou un fichier dol.
La version 0.30 est la dernière version que Crediar sortira. il abandonne le développement de cet hombrew, mais a mis les sources à disposition.
phpgeek a créé un installateur/désinstallateur pour cette version 0.30. Il a également intégré les modifications de DacoTaco afin que le preloader puisse lancer le Homebrew Channel avec l'ID HAXX (avant la version 1.0.5) ou JODI (après la version 1.0.5).

Attention , malgré le fait que Crediar et phpgeek aient tout fait pour éviter tout brick, le danger reste présent.

Tutoriel pour installer le preloader

Pour lancer le Preloader, il vous faudra maitenir "reset" pendant le boot de la console.

Placer le fichier hacks.ini a la racine de votre SD.

Contient le Hacks.ini creator qui permet de créer le fichier hacks.ini (note: vous pouvez éditer les hacks avec le fichier XML).
http://gbatemp.net/index.php?showtopic=134073 Site officiel : http://gbatemp.net/index.php?showtopic=134073

Version 0.30 By phpgeek
Révision 4
- Support SDHC corrigé
- Quelques petit changements

Révision 3
- Correction d'un problème qui pouvait éteindre la Wii durant le boot

Révision 2
- Correction d'un bug capricieux avec l'autobooting.
- Correction d'un bug avec le retour au preloader en cas d'extinction.
- Correction d'un bug qui causait un comportement imprévisible lors de la lecture des paramètres.
- désactivation du montage de la SD lors du lancement d'un dol installé (pouvait provoquer un stack dump)

Révision 1
- Ajout de la gestion d'évènements manquant dans les sources officielles.
- Correction des certains nombres de bugs qui empêchaient le bon fonctionnement du preloader.
- Construction de l'installeur/desinstallateur pour les binaires compilés.
- Ajouts des modifications proposées par DacoTaco (voir ci dessous).

Version 0.30 By DacoTaco
- Ajout du support de l'autoboot sur BootMii en IOS.
- Ajout du support du démarrage sur BootMii en IOS dans les options.
- Possibilité du preloader de remonter la SD.
- Essai et démarrage sur le Homebrew Channel avec l'id HAXX si le HBC avec l'id JODI n'est pas trouvé.

Version 0.30
- Ajout du support SDHC.
- Ajout d'une option au "return to" : "return to: autoboot".
- Correction d'un bug qui faisait que l'autoboot écrasait le paramètre "return to preloader".
- Suppression du code net, vérification de mise à jour en ligne.

Version 0.29
- Ajout d'une fonction pour charger le menu système dans n'importe quelle version.
- L'installateur inclus un IOS patcher qui patche l'IOS60 si trouvé pour que le preloader puisse fonctionner à 100% avec le menu système 4.0.
- Déplacement de certains textes pour une meilleure visibilité sur des écrans 4:3.
- Correction d'un bug qui faisait que le disque tournait indéfiniment si le wii connect 24 était activé et la Wii éteinte.
- Correction d'un bug qui endommageait le menu système lorsque celui ci était formaté.

Version 0.28
- Réécriture du lecteur de hacks, il est plus fiable et détecte mieux les erreurs de syntaxe
- Ajout d'une nouvelle police
- Optimisation de la disposition du menu
- Vous pouvez maintenant insérer une valeur ou offset infini dans une entrée d'un hack
- Ajout de code lié à une version béta
- Ajout d'un paramètre qui autorise de toujours éteindre la Wii quand la veille est activée
- Correction: Lors de l'extinction du menu système, la Wii s'éteignait toujours au lieu d'utiliser le "set shutdownmode"
- Correction: Un bug empêchait de mettre à jour vers une version non bêta durant des bêta tests
- Correction: Un bug empêchait de faire défiler correctement les hacks

Version 0.27:
-Ajout d'une fonction pour stopper l'autoboot
-Ajout d'un retour au préloader
-La fonction de mise à jours vers les bétas fonctionne
-Ajout d'une fonction pour stopper la lumière du lecteur
-Les erreurs dans le hack.ini sont maintenant affiché
-Le préloader peux etre mis en off/standby
-D'autres bugs corrigé

Version 0.26:
-Ajout d'une prise en compte de fichier .elf
-Ajout d'une option qui permet de lancer le préloader ou le système menu
-Nombre de hack possible désormais illimité
-Installateur réécrit
-Interface amélioré
-Correction des mise à jour
-Correction du retour au système menu
-Correction de la fonction pour éteindre la wii
-Correction du bug sur "install/load file"
-D'autres bugs corrigés


http://wiibrew.org/wiki/Preloader Site officiel : http://wiibrew.org/wiki/Preloader
http://gbatemp.net/index.php?s=9ae426b0bb517d62d95a4174076814ae&showtopic=185487&st=0&start=0 Site officiel : http://gbatemp.net/index.php?s=9ae426b0bb517d62d95a4174076814ae&showtopic=185487&st=0&start=0

 
Télécharger Télécharger Preloader 0.30_rev4 et 0.29JODI
Les fichiers avec l'extension 7z se décompressent avec winrar ou 7zip.
 

581 commentaires
Pages: 15
Messages:
^ Déconnecté hafid62
#421, posté le 15/11/09 à 21:41:58
Membre
211 messages
Apprenti parleur
star
avatar
si il se désinstalle pa résinstalle ton menu sytem, il sera ecraser.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté elluilove
#422, posté le 15/11/09 à 21:46:15
Membre
58 messages
Petit parleur
star
je viens de telecharger wad manager. Et maintenant je fais quoi ??
Je prend quel IOS ??
^ Déconnecté Baptiste60130
#423, posté le 15/11/09 à 22:39:11
Donateur
13869 messages
Dieu des dieux
star
avatar
Tu utilises l'IOS 249, puis tu installes le wad de ton sytem menu. Le fichier doit se trouver à la racine de ta SD dans un dossier wad.
^ Déconnecté nicolasm202
#424, posté le 16/11/09 à 14:15:57
Membre
1 messages
Petit nouveau
star
bonjour
voila j'ai une wii 4.2E j'ai installer preloader 0.30 tout c'est bien passer mais quand je
coche la case desactiver l'avertissement de santé et bien quand j'allume la console j'ai toujours cet avertissement
et je n'ai pas bien compris cet histoire de ios70 avec pimp my wii

cordialement
^ Déconnecté Lepro
#425, posté le 16/11/09 à 17:45:52
Membre
174 messages
Apprenti parleur
star
avatar
hack ini creator marche pas !
^ Déconnecté Baptiste60130
#426, posté le 16/11/09 à 17:47:38
Donateur
13869 messages
Dieu des dieux
star
avatar
Je l'ai utilisé et il fonctionnait bien chez moi !!!
^ Déconnecté Lepro
#427, posté le 16/11/09 à 17:52:51
Membre
174 messages
Apprenti parleur
star
avatar
voici l'erreur "L'application n'a pas reussi a s'intialiser correctement (0x0000135)"
^ Déconnecté Baptiste60130
#428, posté le 16/11/09 à 18:14:47
Donateur
13869 messages
Dieu des dieux
star
avatar
Bizarre ???
^ Déconnecté onthemixx
#429, posté le 16/11/09 à 18:20:18
Membre
2959 messages
Dieu des dieux
star
avatar
installe .NET 2.0 sur ton windows (via update)
^ Déconnecté Baptiste60130
#430, posté le 16/11/09 à 18:22:33
Donateur
13869 messages
Dieu des dieux
star
avatar
Je ne sais pas s'il faut Net framework pour cet appli là !
^ Déconnecté onthemixx
#431, posté le 16/11/09 à 18:23:48
Membre
2959 messages
Dieu des dieux
star
avatar
on sait jamais, toute facon c'est une MAJ importante de windows, s'il l'avait pas, ça lui fera pas de mal ::d::
^ Déconnecté Baptiste60130
#432, posté le 16/11/09 à 18:24:44
Donateur
13869 messages
Dieu des dieux
star
avatar
C'est pas faux !!! ::d::
^ Déconnecté Lepro
#433, posté le 16/11/09 à 18:50:41
Membre
174 messages
Apprenti parleur
star
avatar
devine quoi ? deja installée
^ Déconnecté otarie
#434, posté le 17/11/09 à 22:05:24
Membre
1994 messages
Dieu des dieux
star
avatar
Essaye la 3.5 de Net framework
^ Déconnecté StyxOuZ
#435, posté le 19/11/09 à 00:04:51
Membre
7 messages
Petit nouveau
star
Bonjour/Bonsoir à tous.

Je possède une Wii en 4.2E avec la HBC 1.06 et j'aurais aimé savoir s'il était possible d'installer le Preloader 0.30 rev4 sur celle-ci ?
Si oui, je peux le faire directement ou il faut installer d'autres versions de Preloader avant ? Genre la 0.29 ?
Ah dernière question, dans mon cas vaut-il mieux utiliser Preloader 0.30 rev4, Priiloader 0.1 (rev15) ou StarPatch ?
J'arrive pas trop à me faire une idée avec tout ça ::huh:: Surtout que j'ai déjà essayé d'installer Preloader 0.30/Priiloader, et je ne pouvais plus accéder au system menu. J'ai du restaurer ma NAND avec bootmii...

Merci !
^ Déconnecté Baptiste60130
#436, posté le 19/11/09 à 01:33:39
Donateur
13869 messages
Dieu des dieux
star
avatar
Installes Preloader. Si tu mets priiloader, que les hacks de preloader soit désactivés sinon .. Tu peux additionner Starpatch au preloader. Mais la combi BootMii/Preloader est déjà pas mal. Tu peux installer le preloader 0.30 direct. Si tu as des pb, regardes le tuto du preloader !
^ Déconnecté StyxOuZ
#437, posté le 20/11/09 à 00:56:57
Membre
7 messages
Petit nouveau
star
Ok merci, j'vais aller zieuter ce tuto et continuer de m'informer pour éviter tout brick ::^^::
^ Déconnecté karmacie
#438, posté le 20/11/09 à 02:15:20
Membre
81 messages
Petit parleur
star
bonsoir,

je veux installer la version 0.30 mais j'ai vu dans le tuto:

"Si vous souhaitez installer la version 0.30, il faut que l'ios utilisé par le system menu contienne le patch de l'es_identify : ios60 pour les system menu 4.0 et 4.1, ios70 pour le system menu 4.2. Vous pouvez installer ce patch en utilisant Pimp My Wii (faire "installation manuelle" et installer l'ios concerné avec le patch es_identify)"

Comme je suis en 4.1 il faut donc que je patch le 60.. je prend Pimp my wii , j'fait comme indiqué il me dit que tout est super mais il ne m'installe rien ::wtf::
Est-ce parce qu'il etait deja patché ?

Pourtant si je prend syscheck il donne ça:

IOS (revision),Trucha Bug,ES_Identify,Flash Access
IOS60 (rev 6400),Enabled,Disabled,Disabled

J'suis un peu perdu la ::(::
^ Déconnecté orwel
#439, posté le 20/11/09 à 09:37:45
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
fais l'"installation manuelle" dans Pimp My Wii pour installer l'ios60 avec le patch.
^ Déconnecté karmacie
#440, posté le 20/11/09 à 09:42:40
Membre
81 messages
Petit parleur
star
oui c'est c'que j'ai fait , je choisit le 60 et la "ES_Identify" est deja sur oui... je met quand meme "installation" sur oui j'appuie sur A et hop que dalle , je reviens au menu
^ Déconnecté orwel
#441, posté le 20/11/09 à 09:43:43
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
oups... ::wtf::

Utilise Dop Ios sinon, il fait la même chose !
^ Déconnecté karmacie
#442, posté le 20/11/09 à 09:48:39
Membre
81 messages
Petit parleur
star
ok j'essaye ça et j'te tiens au courant

EDIT: Dop ios me propose juste de remettre l'ancienne version (v6174) ::(::
^ Déconnecté orwel
#443, posté le 20/11/09 à 09:56:39
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
lol, c'est normal, ne t'en fais pas ! Installe le. Active bien le es_identify
^ Déconnecté karmacie
#444, posté le 20/11/09 à 10:14:39
Membre
81 messages
Petit parleur
star
heu j'comprend pas , a l'install il me demande seulement "apply sig hash check patchin ios60? j'met oui il telecharge et installe, ensuite je verifie avec syscheck et il mdonne ça:

IOS (revision),Trucha Bug,ES_Identify,Flash Access
IOS60 (rev 6174),Enabled,Disabled,Disabled
^ Déconnecté Baptiste60130
#445, posté le 20/11/09 à 12:52:44
Donateur
13869 messages
Dieu des dieux
star
avatar
Faudrait que ton ios60 soit patché trucha bug et ES-Identify !!!
^ Déconnecté karmacie
#446, posté le 20/11/09 à 13:27:54
Membre
81 messages
Petit parleur
star
C'est c'que j'essaye désespérément de faire mais bon plus ça va plus j'me dit qu'il est deja trucha & ES-Identify et que syscheck se plante..

quand je prend pimp my wii en install manuelle , j'vais sur ios60 entre parenthese il y a : trucha & ES-Identify, je les laisse sur "oui" et je met instalation: oui et la je clique sur A et... rien ça passe a l'ios 61 comme si j'avais appuyer sur + ::wtf::
^ Déconnecté orwel
#447, posté le 20/11/09 à 14:41:23
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
pour pimp my wii, il faut que tu continue a valider jusqu'au bout. L'installation ne se fait qu'a la fin. Regarde également si le réseau c'est bien initialisé.
^ Déconnecté karmacie
#448, posté le 20/11/09 à 14:50:44
Membre
81 messages
Petit parleur
star
ok merci BEAUCOUP orwel.. c'est fait et c'est bon (j'valider pas tous les autres jusqu'au bout ::siffle:: )
il me l'installe et marque ok pour trucha et ok pour ES-Identify

Par contre deriere j'repasse syscheck et:

IOS60 (rev 6400),Enabled,Disabled,Disabled

::huh::

Quelqu'un pour m'aider ?
J'aimerais etre certain que mon ios est patché "ES-Identify" pour pouvoir l'installer ce preloader 0.30




Edit: plus la peine , j'ai installé priiloader
^ Déconnecté shich76
#449, posté le 21/11/09 à 13:41:20
Membre
4 messages
Petit nouveau
star
bonjour tout le monde j ai eu ce soucis donc desinstall simplement le preloader , tu relance son install et tu appui sur - au lieu de + et ca remarche pas de soucispar contre la cause exacte j ai lu que c'etai l ios 70 mais je n ai pas encore la soluce je vous tiens au courant ou si quelqu'un a une idée
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté crash251
#450, posté le 21/11/09 à 15:26:45
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
oui et ton problème c'est quoi a l'origine ?

Pages: 15

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.



Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
108 connectés (2 membres, 106 anonymes)© 2007-2015 Attila