Télécharger Preloader 0.30_rev4 et 0.29JODI(page 16)

idTitreDateCatégorieTéléchargementsVus
256Preloader 0.30_rev4 et 0.29JODI16/12/09 à 12:00:52Homebrew Wii1274766688
Fichier : preloader_v0.30_r4 et_v0.29JODI.7z
Taille : 0.34Mo 
Description :

Périphériques:

4 Wiimotes

Le preloader de Crediar permet d'appliquer des patchs sur le System Menu afin de modifier son comportement original (region free pour les jeux ou les chaines, suppresion de la musique de fond, etc.). il permet également de lancer directement le Homebrew Channel ou un fichier dol.
La version 0.30 est la dernière version que Crediar sortira. il abandonne le développement de cet hombrew, mais a mis les sources à disposition.
phpgeek a créé un installateur/désinstallateur pour cette version 0.30. Il a également intégré les modifications de DacoTaco afin que le preloader puisse lancer le Homebrew Channel avec l'ID HAXX (avant la version 1.0.5) ou JODI (après la version 1.0.5).

Attention , malgré le fait que Crediar et phpgeek aient tout fait pour éviter tout brick, le danger reste présent.

Tutoriel pour installer le preloader

Pour lancer le Preloader, il vous faudra maitenir "reset" pendant le boot de la console.

Placer le fichier hacks.ini a la racine de votre SD.

Contient le Hacks.ini creator qui permet de créer le fichier hacks.ini (note: vous pouvez éditer les hacks avec le fichier XML).
http://gbatemp.net/index.php?showtopic=134073 Site officiel : http://gbatemp.net/index.php?showtopic=134073

Version 0.30 By phpgeek
Révision 4
- Support SDHC corrigé
- Quelques petit changements

Révision 3
- Correction d'un problème qui pouvait éteindre la Wii durant le boot

Révision 2
- Correction d'un bug capricieux avec l'autobooting.
- Correction d'un bug avec le retour au preloader en cas d'extinction.
- Correction d'un bug qui causait un comportement imprévisible lors de la lecture des paramètres.
- désactivation du montage de la SD lors du lancement d'un dol installé (pouvait provoquer un stack dump)

Révision 1
- Ajout de la gestion d'évènements manquant dans les sources officielles.
- Correction des certains nombres de bugs qui empêchaient le bon fonctionnement du preloader.
- Construction de l'installeur/desinstallateur pour les binaires compilés.
- Ajouts des modifications proposées par DacoTaco (voir ci dessous).

Version 0.30 By DacoTaco
- Ajout du support de l'autoboot sur BootMii en IOS.
- Ajout du support du démarrage sur BootMii en IOS dans les options.
- Possibilité du preloader de remonter la SD.
- Essai et démarrage sur le Homebrew Channel avec l'id HAXX si le HBC avec l'id JODI n'est pas trouvé.

Version 0.30
- Ajout du support SDHC.
- Ajout d'une option au "return to" : "return to: autoboot".
- Correction d'un bug qui faisait que l'autoboot écrasait le paramètre "return to preloader".
- Suppression du code net, vérification de mise à jour en ligne.

Version 0.29
- Ajout d'une fonction pour charger le menu système dans n'importe quelle version.
- L'installateur inclus un IOS patcher qui patche l'IOS60 si trouvé pour que le preloader puisse fonctionner à 100% avec le menu système 4.0.
- Déplacement de certains textes pour une meilleure visibilité sur des écrans 4:3.
- Correction d'un bug qui faisait que le disque tournait indéfiniment si le wii connect 24 était activé et la Wii éteinte.
- Correction d'un bug qui endommageait le menu système lorsque celui ci était formaté.

Version 0.28
- Réécriture du lecteur de hacks, il est plus fiable et détecte mieux les erreurs de syntaxe
- Ajout d'une nouvelle police
- Optimisation de la disposition du menu
- Vous pouvez maintenant insérer une valeur ou offset infini dans une entrée d'un hack
- Ajout de code lié à une version béta
- Ajout d'un paramètre qui autorise de toujours éteindre la Wii quand la veille est activée
- Correction: Lors de l'extinction du menu système, la Wii s'éteignait toujours au lieu d'utiliser le "set shutdownmode"
- Correction: Un bug empêchait de mettre à jour vers une version non bêta durant des bêta tests
- Correction: Un bug empêchait de faire défiler correctement les hacks

Version 0.27:
-Ajout d'une fonction pour stopper l'autoboot
-Ajout d'un retour au préloader
-La fonction de mise à jours vers les bétas fonctionne
-Ajout d'une fonction pour stopper la lumière du lecteur
-Les erreurs dans le hack.ini sont maintenant affiché
-Le préloader peux etre mis en off/standby
-D'autres bugs corrigé

Version 0.26:
-Ajout d'une prise en compte de fichier .elf
-Ajout d'une option qui permet de lancer le préloader ou le système menu
-Nombre de hack possible désormais illimité
-Installateur réécrit
-Interface amélioré
-Correction des mise à jour
-Correction du retour au système menu
-Correction de la fonction pour éteindre la wii
-Correction du bug sur "install/load file"
-D'autres bugs corrigés


http://wiibrew.org/wiki/Preloader Site officiel : http://wiibrew.org/wiki/Preloader
http://gbatemp.net/index.php?s=9ae426b0bb517d62d95a4174076814ae&showtopic=185487&st=0&start=0 Site officiel : http://gbatemp.net/index.php?s=9ae426b0bb517d62d95a4174076814ae&showtopic=185487&st=0&start=0

 
Télécharger Télécharger Preloader 0.30_rev4 et 0.29JODI
Les fichiers avec l'extension 7z se décompressent avec winrar ou 7zip.
 

581 commentaires
Pages: 16
Messages:
^ Déconnecté salsadaniel
#451, posté le 30/11/09 à 16:13:14
Membre
23 messages
Débutant
star
Bonjour, j'ai une question générale pour tout ceux qui sont en 3.3 et 3.4.
j'ai planté la wii en installant preloader 0.29, system corrompu, et personne ne dit qu'elle ios est utilisée pour les versions 3.3 et 3.4.
J'ai reinstallé manuellement ios 50 ios 60 et ios 30 plusieurs fois en passant par le preloader et HBC et j'ai reinstallé le preloader aussi et tout est rentré dans l'ordre juste 3 heures de perdues

Mais le preloader fait des menus d'erreur sauf sur setting il ne trouve pas le hack.ini, je suis en version 3.4E (preloader 0.29 BOOTMI en ios)
meme le hackini creator n'a pas les versions 3.3 et 3.4 alors que faire ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté orwel
#452, posté le 30/11/09 à 19:18:49
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
System menu 3.3 => ios 30, system menu 3.4 => ios 50

Pour les hacks, il n'y en a pas pour ces system menu. Donc, il faut passer en 3.2, ou 4.x.
^ Déconnecté salsadaniel
#453, posté le 30/11/09 à 22:18:06
Membre
23 messages
Débutant
star
merci pour ces informations des ios, surtout les installer avec pimp my wii avant d'essayer d'installer le preloader sinon vous avez un message bloquant au demarrage.
Donc comment sauvegarder avant toute modification si déjà on est obligé de passer en 4.1 (via pimp my wii)ou 4.2 (officiel)
Ces versions 3.3E et 3.4E ne permettent pas le bootmii en boot2 uniquement en ios
Donc je ne vais pas risquer de passer a la version 0.30 du preloader
le preloader 0.29 fonctionne quand meme en 3.4E pour avoir le HBC et je viens de sauvegarder le nand avec la chaine en esperant que cela suffise.
tous ces tuto qui font des impasses sur ces versions vont causer bien des affluences sur les forums:;)::
j'espere ne pas avoir dis trop d'erreurs et que cela serve a d'autres.
^ Déconnecté orwel
#454, posté le 30/11/09 à 22:20:46
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Quote Tuto preloader:
- Une Wii avec un system menu 3.2x, 4.0x ou 4.1x (où x est E ou U) (4.2 : voir Note 3)

Note 1 : pour les versions 4.x, il faut que se soit les versions installées via le Firmware Updateur de Waninkoko, sinon, la faille trucha sera comblée. Le preloader ne s'installera donc pas (Failed to get root !).
Dans ce cas, il faut restaurer la faille trucha de l'ios36 : utilisez Trucha Bug Restaurer ou Pimp My Wii.

Note 2 : L'installation du ciospack après l'installation du preloader peut bricker votre wii (pour certaine version du ciospack). Dans ce cas, il faudra réinstaller le preloader, le brick sera réparé.

Note 3 : Pour les wii en 4.2, il vous faut patcher l'ios 70 avec le es_identify, car l'installeur de la version 0.29 ne le fait pas. Voir la note 4 pour plus de renseignement.

Note 4 : Ce tutoriel donne la méthode d'installation pour le preloader 0.29, et non 0.30. Si vous souhaitez installer la version 0.30, il faut que l'ios utilisé par le system menu contienne le patch de l'es_identify : ios60 pour les system menu 4.0 et 4.1, ios70 pour le system menu 4.2. Vous pouvez installer ce patch en utilisant Pimp My Wii (faire "installation manuelle" et installer l'ios concerné avec le patch es_identify). Avec l'installeur de la version 0.30, il vous est possible d'utiliser l'ios249 pour l'installation (en maintenant Bouton B Wiimote et en appuyant sur Bouton + Wiimote pour lancer l'installation).

http://www.wii-info.fr/article-52-installer-et-configurer-le-preloader.htm

on peut difficilement faire plus clair ::siffle::
^ Déconnecté salsadaniel
#455, posté le 01/12/09 à 15:41:49
Membre
23 messages
Débutant
star
oui c'est clair, mais suivant les tutos de hack, il ne sert a rien de downgrader sa wii (risque de brick avant le preloader), et puis ne pas trop la mettre a jour non plus (sinon en cas de brick pas de possiblité de mise a jour par jeux ou autres), donc on ne sait plus quoi faire ::teach::
vivement un preloader toutes versions
^ Déconnecté orwel
#456, posté le 01/12/09 à 18:31:08
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
tu peux te mettre en 4.1 avec pimp my wii.
^ Déconnecté scorpion0033
#457, posté le 02/12/09 à 00:32:18
Membre
1 messages
Petit nouveau
star
depuis que j'ai installer le preloader v 0.30 a chaque fois que je demarre ma wii je tombe automatiquement sur le preloader et non plus sur le menu de la wii ou on vois les chaines quelqu'un peut me dire comment faire? merci d'avance
^ Déconnecté philou31620
#458, posté le 02/12/09 à 08:23:20
Membre
48 messages
Débutant
star
je suis bloque avec le preloder 0.3 je ne peut pas revenir au menu initial. par contre j'arrive à naviguer dans le menu du preloder, meme je peut revenir au hbc. on m'a dit que j'avais briquer est ce le cas.est ce trop tard de patcher le ios 70 dois je mettre pimp my wii.
^ Déconnecté zizou94
#459, posté le 02/12/09 à 08:43:05
Modérateur
12873 messages
Dieu des dieux
starstarstarstar
avatar
dans les options, tu as mis "démarrage menu system" ?
^ Déconnecté philou31620
#460, posté le 02/12/09 à 09:04:15
Membre
48 messages
Débutant
star
quand j'allume la wii j'ai l'affichage du preloader v0.3. j'arrive a naviguer avec la manette sur le systeme menu, le homebrew chanel et tout les autre fonction. quand je vais sue le system menu j'ai error autobooting system menu ES-DIVerfiy failed. que dois je faire. je pense que je dois patcher ios 70 mais comment faire

Dernière édition le 02/12/09 à 09:05:33 par philou31620.
^ Déconnecté daghela
#461, posté le 08/12/09 à 19:00:14
Membre
2 messages
Petit nouveau
star
A l'aide!!! Je suis en version 4.2E et après avoir installé le preloader j'ai essayé de faire les modif. nécessaires. Problème: Je suis bloqué sur le menu et je ne peux plus bouger (pas moyen de redémarrer ou aller sur HBC). Je n'ai pas patché l'ios 70 car oublié.
Comment faire maintenant pour revenir à un état normale de ma console? Comment faire pour pouvoir patcher l'ios 70? J'ai à chaque fois un message qui me dit que le fichier de ma console est corrompu et qu'il faut lire le mode d'emploi de la wii pour solutionner.
Aidez moi svp
merci d'avance
^ Déconnecté Attila
#462, posté le 08/12/09 à 19:19:02
Administrateur
23125 messages
Dieu des dieux
starstarstarstarstarstar
avatar
relance l'installateur via le lanceur inclus
^ Déconnecté daghela
#463, posté le 08/12/09 à 19:20:23
Membre
2 messages
Petit nouveau
star
euh!! c'est à dire?
^ Déconnecté amara59
#464, posté le 12/12/09 à 08:33:57
Banni
73 messages
Petit parleur

avatar
bonjour j'ai unable to get root
comment faire svp
^ Déconnecté orwel
#465, posté le 12/12/09 à 09:51:52
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
restaure la faille trucha de l'ios36.
^ Déconnecté crash251
#466, posté le 12/12/09 à 10:44:34
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
oui il faut mettre Es_identifier sur l'ios36 avec pimp my wii
^ Déconnecté laetitiaeddy
#467, posté le 22/12/09 à 21:25:04
Averti
190 messages
Apprenti parleur
star
bonjour , j'ai installé preloader 0.29 sur ma wii et quand je l'ai testé impossible d'acceder a hbc via preloder....je ne comprends pas.C'est pourtant la deniere version hbc...merci
^ Déconnecté Baptiste60130
#468, posté le 22/12/09 à 21:30:36
Donateur
13869 messages
Dieu des dieux
star
avatar
C'est normal, la 1.0.6 a besoin du preloader 0.29 JODI ou 0.30 car l'ID de la HBC a changée !
^ Déconnecté laetitiaeddy
#469, posté le 22/12/09 à 21:33:15
Averti
190 messages
Apprenti parleur
star
il serait peut etre plus simple de changer la version de hbc?si oui laquel prendre?merci(c'est la 0.29 jodi).J'ai reinstallé hbc 1.0.1 ca marche nickel.Merci de m'avoir mis sur la voix::)::

Dernière édition le 22/12/09 à 21:47:29 par laetitiaeddy.
^ Déconnecté Baptiste60130
#470, posté le 22/12/09 à 22:05:57
Donateur
13869 messages
Dieu des dieux
star
avatar
::)::
^ Déconnecté otarie
#471, posté le 22/12/09 à 22:07:23
Membre
1994 messages
Dieu des dieux
star
avatar
la dernière version de HBC c'est 1.06 je crois
^ Déconnecté laetitiaeddy
#472, posté le 22/12/09 à 22:15:10
Averti
190 messages
Apprenti parleur
star
oui tout a fait
^ Déconnecté Baptiste60130
#473, posté le 22/12/09 à 22:23:18
Donateur
13869 messages
Dieu des dieux
star
avatar
Oui mais elle n'est pas reconnu par preloader 0.29 ancienne génération.
^ Déconnecté balou94
#474, posté le 24/12/09 à 10:45:16
Membre
178 messages
Apprenti parleur
star
Bonjour,

Je suis dispose d'une wii 4.2 et impossible de mettre bootmii 2. Donc je cherche un anti-brick (mise à jour) pour ne pas briker ma wii.

Quel preloader me conseiller vous?

Merci beaucoup

Dernière édition le 24/12/09 à 10:45:32 par balou94.
^ Déconnecté orwel
#475, posté le 24/12/09 à 11:44:45
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
le preloader rev30, ou le priiloader.
^ Déconnecté balou94
#476, posté le 24/12/09 à 12:04:11
Membre
178 messages
Apprenti parleur
star
Merci orwel,

mais en regardant l'installation du rev 30 je trouve que pour le rev29. Comment faut-il faire?

Merci d'avance

Dernière édition le 24/12/09 à 12:04:28 par balou94.
^ Déconnecté orwel
#477, posté le 24/12/09 à 12:57:47
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
le rev 30 est sumilaire. Il faut juste que tu patch l'ios70 avec le es_identify. Regarde la Note 4 du tuto.
^ Déconnecté balou94
#478, posté le 24/12/09 à 13:07:18
Membre
178 messages
Apprenti parleur
star
Quand je génére le Hack ini j'ai juste un dossier "hacks" qui se crée et non hack ini.

Est ce normal?

Dernière édition le 24/12/09 à 13:07:34 par balou94.
^ Déconnecté orwel
#479, posté le 24/12/09 à 13:10:42
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
oui, windows te masque les extensions de fichier connu :;):: Quand tu va dans les propriétés du fichiers, tu verras que c'est un .ini.
LOLTube.fr - Humour image
^ Déconnecté balou94
#480, posté le 24/12/09 à 13:14:05
Membre
178 messages
Apprenti parleur
star
Ok. merci beaucoup, cela vas me modifier mon menu wii, je veu dire par la "mes chaines"?

Merci

Dernière édition le 24/12/09 à 13:14:24 par balou94.

Pages: 16

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.



Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
100 connectés (1 membre, 99 anonymes)© 2007-2015 Attila