Probleme "slow usb device waiting 30s"- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Probleme "slow usb device waiting 30s"

par Déconnecté walou44 le 17/04/10 à 17:06:40 (il y a 6 ans 33 semaines 2 jours 21 heures 24 minutes) 21 réponses, vu 1710 fois
Bonjour,

J'ai un probleme de "slow usb device" lorsque je lance usb loader gx.
Suite aux echanges que j'ai eu dans le topic "Gros souci REV 18 et port usb" j'ai reflashé ma nand et je suis parti de zéro avec le tutorial "Hacker sa wii de A à Z"
J'ai tout suivi, je n'ai eu aucun message d'erreur et pourtant lorsque que je lance neograma ou usb loader gx, j'ai un message qui me dit "slow usb device waiting 30s"
Pour info j'ai un dd passeport 2 500Go et une wii D2C2 + D2Cpro.
Si qqun a une idée, je lui en serais très reconnaissant..
 



Pages: 1
Messages:
^ Déconnecté fist2
#1, posté le 17/04/10 à 17:07:31
Membre
1152 messages
Dieu
star
avatar
peut etre que ton DD n'est pas compatible va verifié
LOLTube.fr - Humour image
^ Déconnecté musdu83
#2, posté le 17/04/10 à 18:17:49
Membre
1433 messages
Dieu
star
avatar
change de port. essaye une clef usb. reformate ton dd
^ Déconnecté crao
#3, posté le 17/04/10 à 18:20:58
Membre helper
8933 messages
Dieu des dieux
star
avatar
Il doit y avoir autre chose, il a déjà essayé tout ça.
Voir son autre sujet Gros souci REV 18 et port usb.

Dernière édition le 17/04/10 à 18:31:03 par crao.
^ Déconnecté musdu83
#4, posté le 17/04/10 à 18:22:13
Membre
1433 messages
Dieu
star
avatar
essaye wiiflow alors :

http://www.wii-info.fr/download-445-wiiflow-1-1.htm

un petit lien de ton autre topic , serai gentil histoire que je lise tous ce que tu a fais
^ Déconnecté crao
#5, posté le 17/04/10 à 18:30:29
Membre helper
8933 messages
Dieu des dieux
star
avatar
Voilà de la lecture http://www.wii-info.fr/forum-20452-resolu-gros-souci-rev-18-et-port-usb.htm

Dernière édition le 17/04/10 à 18:38:48 par crao.
^ Déconnecté musdu83
#6, posté le 17/04/10 à 18:36:12
Membre
1433 messages
Dieu
star
avatar
Quote crao:


lecture peut etre non?

sinon essaye wiiflow ou uloader :
http://www.wii-info.fr/forum-20482-topic-uloader-v5.htm
^ Déconnecté walou44
#7, posté le 18/04/10 à 15:09:58
Membre
12 messages
Petit nouveau
star
ok merci,
je reessaye tout ce qu'il y a dans le topic "gors soucis..." et je vous tiens au courant.

Suite...
J'ai installe CIOX rev19 sur l'io 36 en mettant l'io 57 en base
j'ai refait l'install mini de pimp my wii 1.4

alors neograma pas de changement...
usbloader gx se bloque au demarrage, a "load ehc module"...
j'essaye de cracker le port 1


Dernière édition le 18/04/10 à 15:34:52 par walou44.
^ Déconnecté musdu83
#8, posté le 18/04/10 à 17:47:54
Membre
1433 messages
Dieu
star
avatar
et wiiflow ? ou uloader?
^ Déconnecté walou44
#9, posté le 18/04/10 à 18:40:20
Membre
12 messages
Petit nouveau
star
uloader il marche sans installer autre chose ?
parce j'ai lu le tuto et il me parait un peu complique... j'essaye ca et je te dit
^ Déconnecté musdu83
#10, posté le 18/04/10 à 18:44:50
Membre
1433 messages
Dieu
star
avatar
si faus juste installé l'ios 222 d'hermes
^ Déconnecté bandit02
#11, posté le 18/04/10 à 18:59:54
Membre
24 messages
Débutant
star
avatar
j'avais le même souci et j'ai résolu mon problème avec le tuto "hacker la (même en 4.2)" sur la page d'accueil sinon j'ai expliqué mon cas ici

En espérant pouvoir t'aider ::)::

Dernière édition le 18/04/10 à 19:07:34 par bandit02.
^ Déconnecté otarie
#12, posté le 18/04/10 à 19:25:15
Membre
1994 messages
Dieu des dieux
star
avatar
Ton disque dur est en WBFS, FAT32 ou NTFS ?
^ Déconnecté walou44
#13, posté le 19/04/10 à 19:55:47
Membre
12 messages
Petit nouveau
star
alors la suite...

J'ai essaye d'installer le cio222 pour uLoader sur l'IO38 et ca fonctionne pas, j'ai une erreur -1017
@otarie, mon disque dur est formate en WBFS

Je vais essayer la cio222 v4 pour pour 1 et ensuite wiiflow si je trouve le tuto...
A suivre...

suite...
J'ai installe l'io222 sur le port 1... enfin je crois parce qu'il m'a pas demande de confirmer l'instal apres le telechargement
etusb loader gx bloque tjrs sur "load ehc module"...


Dernière édition le 19/04/10 à 20:00:12 par walou44.
^ Déconnecté musdu83
#14, posté le 19/04/10 à 20:16:10
Membre
1433 messages
Dieu
star
avatar
Bon la je seche , je n'ai plus d'idée.

La seul chose que je crois c'est que ton support usb est incompatible .

Essaye avec une clef usb?
^ Déconnecté fist2
#15, posté le 19/04/10 à 20:20:38
Membre
1152 messages
Dieu
star
avatar
je crois que le cios 222 doit s'installer sur le port 0 et non 1
^ Déconnecté musdu83
#16, posté le 19/04/10 à 20:22:18
Membre
1433 messages
Dieu
star
avatar
si le port 0 ne te detecte pas , tu peut cracké ta wii pour que le port 1 sois utilisé au lieux du port 0

sinon formate ton dd en fat/fat32 tu creer un dossier Wbfs a l'origine et tu met tes backups .iso et wbfs grace a WBFS FILE et voila tu met ton disque dur et tu ouvre wiiflow

http://www.wii-info.fr/download-495-wbfs-file-2-9.htm

Dernière édition le 19/04/10 à 20:25:39 par musdu83.
^ Déconnecté walou44
#17, posté le 19/04/10 à 20:47:29
Membre
12 messages
Petit nouveau
star
bon wiiflow sur l'io222 ne donne rien non plus...
@musdu83 : j'ai pas trop compris ton conseil... mais j'ai deja essayé avec une clé et c'est pareil, de plus mon dd fonctionne sur une autre wii...

Dernière édition le 19/04/10 à 21:37:41 par walou44.
^ Déconnecté musdu83
#18, posté le 19/04/10 à 21:11:25
Membre
1433 messages
Dieu
star
avatar
en gros tu fais sa :

http://www.wii-info.fr/forum-17348-lancement-de-jeux-sur-support-usb-avec-partition-fat-fat32-ntfs.htm

sinon t'essaye de changer le port usb
^ Déconnecté walou44
#19, posté le 19/04/10 à 23:13:35
Membre
12 messages
Petit nouveau
star
ok j'essayerais ca demain, mais y'a que le ntfs qui fonctionne car le fat32 ne prend pas les fichiers de plus de 2Go.
^ Déconnecté orwel
#20, posté le 20/04/10 à 07:36:11
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
2,5 To, c'est beaucoup... Fait une partition de 1 To pour la wii, çà pourrait résoudre ton problème.
LOLTube.fr - Humour image
^ Déconnecté walou44
#21, posté le 20/04/10 à 16:36:53
Membre
12 messages
Petit nouveau
star
j'ai un disque dur western digital passeport 2 de 500Go

suite...

j'ai utilisé un adaptateur réseau pour port USB pour "tester" mes ports, verdict, sur le port 0 pas de connection possible, sur le port 1 ça fonctionne...
Est ce que cela veut dire que mon port 0 est HS et que le port 1 fonctionne ?
Si oui comment je peux cracker le port 1 ? ( le tuto que j'ai trouvé n'est pas très clair...)

merci!

Dernière édition le 29/04/10 à 23:27:10 par walou44.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
472 connectés (5 membres, 467 anonymes)© 2007-2015 Attila