Erreur démarrage: there is no known vulnerable IOS...- Forum

Index du forum > Wii > Hack de la Wii

Topic: Erreur démarrage: there is no known vulnerable IOS installed

par Déconnecté schnoupfi le 12/10/10 à 10:25:50 (il y a 6 ans 8 semaines 23 heures 44 minutes) 48 réponses, vu 1734 fois

Impossible d'acceder au Menu Wii

Bonjour,

Ayant déjà cracké quelques wii, j'ai voulu faire mon malin en copiant des fichiers de differentes SD card sur celle de Ma wii pour gagner du temps et faire les mises à jours qui me paraissaient interessantes (de gx loader, et HBC)...
Manque de bol, je me suis retrouvé avec une Wii (ver. 4.2E) qui démarre, lance hackmii installer au démarrage, avant le menu wii... qui ensuite me sort une erreur lors de son chargement: "there is no known vulnerable IOS installed on your wii" et qui me permet juste d'appuyer sur OK, puis la wii reboote sur la même erreur à chaque fois, et ceci sans fin!!! ::'(::::'(::::'(::

Que faire? Puis je booter directement sur la SD card ? y a t il un moyen de récupérer la situation en réinstallant quelque chose?ou bien ma wii est bonne pour la casse (à priori je ne pense pas... mais je ne gère pas encore très bien les emplacements de fichiers et tout ça sur la SD card...)

SVP sauver moi... ma copine n'en peut plus et m'en veut à mort... ::siffle:: sachant qu'avant cela tout marchait parfaitement et je jouais depuis deux ans sur gx loader à gogo....

Please Heeeeeeeeeeeelp... ::(::

Merci d'avance
 



Pages: 1
Messages:
^ Déconnecté __jf__
#1, posté le 12/10/10 à 11:19:06
Bug tracker
2288 messages
Dieu des dieux
star
Halte à la panique !
Peux-tu décrire plus calmement ton problème ?
tu sembles dire que SANS LA SD ta wii démarre sur hackmii installer ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté maniac
#2, posté le 12/10/10 à 11:28:05
Membre
426 messages
Gros parleur
star
passe un coup de pimp my wii et corrige les erreurs
^ Déconnecté gazette733
#3, posté le 12/10/10 à 11:56:15
Membre
2482 messages
Dieu des dieux
star
avatar
maniac : jvoit mal comment il peut démarrer sur pmw si il peut déjà pas accéder au menu ! ::teach::

Est-ce que tu as priiloader/preloader ? si oui, démarre la wii avec le bouton power et reste appuyer sur le bouton reset jusqu'à ce qui ai un menu qui s'affiche.
Après je te dirait ce qu'il faut faire.
^ Déconnecté picsougrip
#4, posté le 12/10/10 à 12:05:46
Membre helper
15141 messages
Dieu des dieux
star
avatar
à priori gazette a raison le priiloader est installé et va savoir pourquoi
quelqu'un a installé le boot.elf de hackmii dans le priiloader
^ Déconnecté maniac
#5, posté le 12/10/10 à 12:55:25
Membre
426 messages
Gros parleur
star
Quote gazette733:
maniac : jvoit mal comment il peut démarrer sur pmw si il peut déjà pas accéder au menu ! ::teach::

Est-ce que tu as priiloader/preloader ? si oui, démarre la wii avec le bouton power et reste appuyer sur le bouton reset jusqu'à ce qui ai un menu qui s'affiche.
Après je te dirait ce qu'il faut faire.



mon idée etait que si hackmii ce lance et il possible de lancé pimp en changeant le .dol
je me trompe peut etre::)::
^ Déconnecté gazette733
#6, posté le 12/10/10 à 13:47:43
Membre
2482 messages
Dieu des dieux
star
avatar
non, car a priori c'est pas un boot avec la carte SD, c'est le boot.dol de hackmii qui a du être installer et lancer en premier grâce à priiloader...
Et ce serais bien de nous répondre schnoupfi ::siffle::
^ Déconnecté __jf__
#7, posté le 12/10/10 à 14:26:58
Bug tracker
2288 messages
Dieu des dieux
star
lol
sa copine a du le pendre ::siffle::
^ Déconnecté picsougrip
#8, posté le 12/10/10 à 14:34:01
Membre helper
15141 messages
Dieu des dieux
star
avatar
bon il s'allume le priiloader ou pas ??????
^ Déconnecté schnoupfi
#9, posté le 12/10/10 à 15:12:03
Membre
20 messages
Petit nouveau
star
avatar
Désolé du retard... et merci pouyr les tentatives de réponse...

En gros oui... que je mette ma SD card dedans ou pas... dans tous les cas... comme dit gazette733, hackmii se lance et je me prends cette erreur comme quoi there is no known vulnerable IOS installed après avoir appuyé sur 1.

Et je ne sais pas s'il est possible de booté en premier sur la SD card pour cooriger ou desinstaller quelque chose... car ma wii boucle là dessus indéfiniment...
::wtf:

Donc du coup je n'ai accès à rien, ni priloader, ni le menu systeme ni même le HBC...

Voila
^ Déconnecté lino6877
#10, posté le 12/10/10 à 15:18:39
Membre
4986 messages
Dieu des dieux
star
avatar
As-tu essayé de rester presser sur le bouton " Reset " au démarrage de la wii pour lancer priiloader ?
^ Déconnecté schnoupfi
#11, posté le 12/10/10 à 15:25:00
Membre
20 messages
Petit nouveau
star
avatar
non pas encore, je pense le faire direct à 18h00 en revenant du boulot... et si jamais je n'ai pas priloader d'installé... y a pas un autre moyen? je m'en fiche de la formater ou quoique ce soit ma wii... c pas le souci, j'ai déjà backupé mes sauvegardes... mais je ne sais pas quoi faire en réalité devant cette wii qui reboote sans cesse sur cette erreur.

J'espère juste que rester appuyer sur "reset" au démarrage m'aidera... En gros si c'est le cas, je boot sur le HBC? et après je desinstalle prrloader? ou bien ?


Merci ::)::
^ Déconnecté gazette733
#12, posté le 12/10/10 à 15:27:34
Membre
2482 messages
Dieu des dieux
star
avatar
si t'as pas le priiloader c'est mort.
^ Déconnecté schnoupfi
#13, posté le 12/10/10 à 15:30:52
Membre
20 messages
Petit nouveau
star
avatar
EUh... ok,mais est ce que je peux pas l'installer au pire via la SD Card en démarrant (comment je sais pas hein?) sur la SD Card elle même?
^ Déconnecté maniac
#14, posté le 12/10/10 à 15:33:12
Membre
426 messages
Gros parleur
star
il doit avoir priiloader sinon comment hackmii ce lancerai ,s'il y es surtout ne le deinstalle pas
mais t'en que l'on ne sait pas attendons ::d::
^ Déconnecté schnoupfi
#15, posté le 12/10/10 à 15:35:19
Membre
20 messages
Petit nouveau
star
avatar
Ok, mais il me semble l'avoir installé justement, je vous tiens au courant et update dès que j'aurai fait le "Reset TEST" ::surprised:: @ tout à l'heure... faites que ça marche... ::huh:: faites que ça merche...
^ Déconnecté picsougrip
#16, posté le 12/10/10 à 15:41:20
Membre helper
15141 messages
Dieu des dieux
star
avatar
ça ne peut que marcher je dirais meme courir
^ Déconnecté __jf__
#17, posté le 12/10/10 à 15:51:27
Bug tracker
2288 messages
Dieu des dieux
star
Quote schnoupfi:
... faites que ça marche... ::huh:: faites que ça merche...


encore une répétition et tu écrivais "faites que ça merde"

reste confiant, comme tout le monde le dit, il semble bien que tu ais priiloader et il y a donc bon espoir !!
(ca me fait penser que je devrais l'installer aussi... mais depuis l'histoire avec la 0.5 je suis refroidi)
^ Déconnecté lino6877
#18, posté le 12/10/10 à 15:52:56
Membre
4986 messages
Dieu des dieux
star
avatar
__if__ avec la 0.4 aucun souci (d'ailleurs moi j'ai la 0.5 d'installer et pas de soucis non plus tant que je n'essaie pas de la désinstaller lol...)
^ Déconnecté picsougrip
#19, posté le 12/10/10 à 15:53:41
Membre helper
15141 messages
Dieu des dieux
star
avatar
sur toutes les consoles que j'hack je met la 0.5
^ Déconnecté lino6877
#20, posté le 12/10/10 à 15:54:42
Membre
4986 messages
Dieu des dieux
star
avatar
mais toi pics c'est parceque tu n'as peur de rien... tu es un killer de la wii (j'ai pas dit de la vie hein...)

Dernière édition le 12/10/10 à 15:54:52 par lino6877.
^ Déconnecté picsougrip
#21, posté le 12/10/10 à 15:55:40
Membre helper
15141 messages
Dieu des dieux
star
avatar
on m'appelle dexter le hacker ::p::
^ Déconnecté __jf__
#22, posté le 12/10/10 à 15:55:58
Bug tracker
2288 messages
Dieu des dieux
star
Quote lino6877:
__if__ avec la 0.4 aucun souci (d'ailleurs moi j'ai la 0.5 d'installer et pas de soucis non plus tant que je n'essaie pas de la désinstaller lol...)

ouaip, je ne sais pour quelle raison obscure je rebute à installer une "version antérieure" comme la 0.4 et je sais que la 0.5 ne pose potentiellement problème que lors de l'installation (le débat technique à ce sujet était d'ailleurs tres intéressant) mais je suis un peu HS la :)
^ Déconnecté gazette733
#23, posté le 12/10/10 à 15:56:05
Membre
2482 messages
Dieu des dieux
star
avatar
Quote picsougrip:
ça ne peut que marcher je dirais meme courir

Donc j'avais bien raison !! ::p::::p::::p::::p::
^ Déconnecté schnoupfi
#24, posté le 12/10/10 à 18:11:21
Membre
20 messages
Petit nouveau
star
avatar
ça y est je suis rentré et j testé!!! ::p:: j booté sur preloader ver 0.29 mais je sais absolument pas quoi faire... apparemment je peux pas lancer le homebrew channel...

j Error autobooting HBC, maybe title not installed? qui apparait et je reviens au menu de preloader... ::wtf::

quelqu'un sait quoi faire pour sauver ma wii? ::siffle::

Dernière édition le 12/10/10 à 18:13:31 par schnoupfi.
^ Déconnecté picsougrip
#25, posté le 12/10/10 à 18:15:06
Membre helper
15141 messages
Dieu des dieux
star
avatar
met le boot.dol de pimp my wii 2.11 à la racine de ta sd et lance le grace au preloader
^ Déconnecté schnoupfi
#26, posté le 12/10/10 à 18:26:19
Membre
20 messages
Petit nouveau
star
avatar
:;):: Merci... et maintenant ds Pimp my wii je lance le test + correction ? et c tout oubien ? quelles autres "actions" sont nécessaires en fait? Merci::surprised::
^ Déconnecté picsougrip
#27, posté le 12/10/10 à 18:27:12
Membre helper
15141 messages
Dieu des dieux
star
avatar
fais déjà ça
^ Déconnecté gazette733
#28, posté le 12/10/10 à 21:14:33
Membre
2482 messages
Dieu des dieux
star
avatar
Fais : lancer le test et corriger le test, et si ça marche pas, appuie sur moins pour passer en safe mode et sauter le test des IOS si ta connexion sur ta wii a pas été viré.
Si elle a été viré, télécharge tous les IOS avec nusd et met les à la racines de ta carte SD :;)::;)
^ Déconnecté schnoupfi
#29, posté le 13/10/10 à 08:33:21
Membre
20 messages
Petit nouveau
star
avatar
Re bonjour, alors ^disons que maintenant, j'ai lancé le test + corrections, mais mailgré ça quelques erreurs encores... nottamment avec la v.20 de la chaine boutique mais ça c'est pas grave, et deux cios je crois...

Impossible de lancer homebrew (apparemment pas installé), plantage quand je lance la wad manager... bref je suis dans la même situation presque, sauf que maintenant, carte dedans ou pas, elle boote toujours sur pimp my wii ... ::surprised:: quoique je fasse... et je n'ai pas plus acces au menu de la wii... du coup... ::wtf::

pour le safe mode, je dois appuyer sur - quand?

Mais sera t il possible que je retrouve mon menu system "de base" avec mes chaines affichées à la "Nintendo" ? ::)::

Pour empêcher que la wii ne boote sans arrêt sur pimp my wii faudra-t-il que je vire son boot.dol de la racine de ma SD?

Euh... c grave docteur ??? ::huh::

Dernière édition le 13/10/10 à 08:36:52 par schnoupfi.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Coucou74
#30, posté le 13/10/10 à 10:39:47
Membre
59 messages
Petit parleur
star
rien grave, du repos et un peu d'aspirine et ca passera ... heuu non, ca c'est pour la grippe A ::siffle::
Plus sérieusement, essaye de relancer pimp my wii test + connexion jusqu'a plus d'erreur, ca peu aider. Sinon indique nous ce qu'il y a comme erreur.
Pour retourner au menu system de base, je t'encourage à lire l'étape 5 de ce tuto :http://www.wii-info.fr/article-52-installer-desintaller-et-configurer-le-priiloader.htm
En gros, ca explique tout bien comment régler le priiloader
Bonne lecture

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
463 connectés (3 membres, 460 anonymes)© 2007-2015 Attila