[TUTO]The Legend Of Zelda: Skyward Sword- Forum(page 8)

Index du forum > Wii Info > Tutoriaux par les membres

Topic: [TUTO]The Legend Of Zelda: Skyward Sword

par Déconnecté iFearFactor le 20/11/11 à 17:33:05 (il y a 12 ans 15 semaines 17 heures 44 minutes) 361 réponses, vu 85832 fois

Jouer au jeu sur Wii hackée

Introduction

Vous pouvez acheter le jeu ici:

Version simple ou collector
image image

image
Très attendu de la part des fans de la saga, il est enfin là. Zelda Skyward Sword sort sur Wii et fait déjà des heureux.



image


Configurer pour Jouer



Notez que le Wii Motion Plus est OBLIGATOIRE.


Ce jeu fonctionne sur une base d'IOS 56.

Il est conseillé d'avoir mis ses IOS & cIOS à jour avec Pimp My Wii 2.29 ( Disponible ICI ) au préalable avant de se lancer dans une quelconque configuration.

Vous aurez donc besoin d'un cIOS d2x v6 avec base 56 installé.


I). Lancer Le Jeu Par USB

Spoiler : 1° Méthode :

Spoiler : 2° Méthode :



II). Lancer Le Jeu Par DVD via Neogamma

Spoiler : 1° Méthode :

Spoiler : 2° Méthode :

Mise à Jour



Une mise à jour risque de vous être proposée, refusez-la.

Redémarrez votre Wii si cette mise à jour apparaît puis installez Priiloader :

- Lien -> télécharger Télécharger Priiloader
- Lien -> Installer & Configurer Priiloader

Dans le menu des Hacks, activez l'option "Block Game Update" ou "Bloquer les Mises à jour de Jeux".


Configurations Fonctionnelles



CFG USB Loader :

- CFG USB Loader v70 + cIOS249 [56] d2x v6.
- CFG USB Loader v70 + cIOS250 [57] d2x v6.

Wiiflow :

- Wiiflow 3.0 alpha r417, Paramètres par défaut.
- Wiiflow 2.2 bêta, IOS 249, "player.dol" puis lors du reboot, remettre sur "main.dol".

USB Loader GX :

- USB Loader Gx 2.3 r1123, Paramètres par défaut.

Uloader :

- Uloader v5.1, Lancement avec l'IOS 222.
- Uloader v5.1, Paramètres par défaut.

Spoiler : Configuration IOS Fonctionnelle Possible :

BESOIN DE TESTS : À tous les volontaires, vous êtes les bienvenus pour nous donner vos configurations.

Merci à vous !


Correction Officielle D'Un Bug Du Jeu



Lire La News.

Questions Fréquemment Posées



Q : Au moment de lancer mon jeu, ma Wii redémarre, pourquoi ?
R : Il doit certainement vous manquer un IOS quelque part. Lancez Pimp My Wii et faites Hacker la Wii en validant tout par A.

Q : Pourquoi est-ce que j'obtiens un écran noir lors du lancement via un Loader ?
R : Vous n'avez certainement pas installé le cIOS d2x v6 base 56 ( ou plus récent ) sur votre Wii.

Q : Le Loader me dit que mon dump est illisible, pourquoi ?
R : Vous avez certainement raté votre Dump, refaites-le puis réessayez de lancer le jeu.

Q : Lorsque j'ajoute ce jeu avec Wii Backup Manager, le jeu ne se lance pas dans mon Loader, pourquoi ?
R : Il faut posséder La dernière version de Wii Backup Manager. (Disponible ICI)


Dernière édition le 22/01/12 à 15:49:19 par iFearFactor.
 



Pages: 8
Messages:
^ Déconnecté iFearFactor
#211, posté le 11/01/12 à 20:52:16
Membre
3392 messages
Dieu des dieux
star
avatar
Quote Itachijiraya:
:;)::


Flood ? ::)::
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Itachijiraya
#212, posté le 11/01/12 à 21:52:30
天 Moderator 朱
4282 messages
Dieu des dieux
starstarstarstarstar
avatar
Quote iFearFactor:
Quote Itachijiraya:
:;)::


Flood ? ::)::

::p::
C'est juste pour dire "de rien, avec plaisir etc..." :;)::

Par contre Quote iFearFactor:
::d::

http://www.wii-info.fr/forum-10694-les-phrases-cultes.htm?page2=11#314
::xD::

Wahou y'a trop de smileys là beurk mais je les mets histoire que les gens comprennent que c'est de l'humour.

Dernière édition le 11/01/12 à 21:53:33 par Itachijiraya.
^ Déconnecté iFearFactor
#213, posté le 11/01/12 à 22:35:56
Membre
3392 messages
Dieu des dieux
star
avatar
C'est incroyable tout ce que peux exprimer un simple smiley. ::)::
^ Déconnecté Itachijiraya
#214, posté le 11/01/12 à 23:10:15
天 Moderator 朱
4282 messages
Dieu des dieux
starstarstarstarstar
avatar
Mais tout à fait.

Et pour pas faire de HS :
- Lisez le tuto qui est régulièrement màj. (Ceci évitera peut être une question "inutile").
^ Déconnecté Golgoth7
#215, posté le 12/01/12 à 16:31:15
Membre
4 messages
Petit nouveau
star
Bonjour!

Je relance pour Phil70 (post#199) parce que j'ai un problème semblable... ::siffle::

Rien à voir avec le bug corrigé par la chaîne (je n'ai pas encore les trois flammes, juste la première), disons pour ne pas spoiler que pendant que je cherchais la seconde flamme dans le désert la wii a freezé pendant un chargement, et ce alors que je n'avais pas sauvegardé depuis une bonne heure de jeu.

Pas de problème, je redémarre, recommence tout ce que j'avais fait (trouver des coffres, résoudre des quêtes annexes dans celestebourg) puis hop je repart dans le désert continuer la quête principale. Mais là je me retrouve avec un écran noir lorsque j'essaye d'entrer dans une pièce, alors que j'y avais déjà été et que j'avais terminé ce qu'il y avait à faire, et j'étais même allé bien plus loin.

Du coup no comprendo. Ce n'est pas le homebrew qui est mauvais, puisque cela a déjà fonctionné une fois. Ce n'est pas la sauvegarde puisque je peux me balader ailleurs, faire d'autres choses, sauf continuer la quête principale qui passe par cette pièce! D'ailleurs par acquis de conscience j'ai téléchargé la chaîne zelda, fait la mise à jour, et ça m'a bien précisé que ma sauvegarde n'avait aucun problème. ::wtf::

Auriez-vous une solution autre que "recommence le jeu en espérant que tu ne seras pas bloqué à nouveau au même endroit"? (je joue avec usb loader, dernière version, ios250 dernière version)
^ Déconnecté tompus
#216, posté le 16/01/12 à 11:33:19
Membre
379 messages
Floodeur
star
avatar
Perso, j'ai quasiment fini le jeu (je crois), sans rien de spécial...
J'avais mis à jour mon hack avec PimpMyWii (2.28) avant le début du jeu (il y a environ 1 mois) car sinon, dès le début, le jeu freezait, et je n'ai eu aucun problème ensuite (je n'ai même pas téléchargé la chaîne pour corrigé le bug).
Actuellement, j'ai les 3 flammes, et j'ai également les trois éléments de la "triforce", tout ça, en ios249 avec USB Loader GX (même pas la dernière version).

Dernière édition le 16/01/12 à 11:34:09 par tompus.
^ Déconnecté Zeldou92
#217, posté le 17/01/12 à 20:28:52
Membre
5 messages
Petit nouveau
star
Bonsoir a tous alors voila je me présente je m'apelle Anthony et j'ai 21 ans. Voilà mon problème lorsque je lance mon dump de zelda via usb loader gx
l'écran s'affiche en noir et la wii reboot au menu wii j'ai FAIT Tout les maj sachant que je n'avais pas jouer depuisl ongtemps j'attendais juste
zelda puis bah voila quoi j'ai fait tout les tutoes a savoir SciiFii v5 online pimp my wii ect.. mais rien le jeu marche pas je vous laisse ci-dessous
un rapport systech pour que vous puissiez me venir en aide voilà merci a tous !!!!

Spoiler : Rapport sysCheck :


Dernière édition le 15/02/12 à 19:25:55 par Itachijiraya.
^ Déconnecté richardjouir
#218, posté le 17/01/12 à 20:31:53
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
je t'ai répondu à l'instant sur ton topic! :;)::
^ Déconnecté [SSBB]
#219, posté le 17/01/12 à 20:59:53
Membre
6 messages
Petit nouveau
star
J'ai quand même bien ri quand j'ai vu tout les MAJ qui me manquaient! Je pouvais toujours essayer de lancer le jeu ::p::
Enfin, le problème est en voie de résolution ::)::

On en loupe des choses, en deux an et demi ::huh::

Merci beaucoup ! ::d::



Je vois que le site n'a pas changé, Attila, tu as fait un boulot formidable (rien que le Pimp :;):: )

Dernière édition le 17/01/12 à 21:04:40 par [SSBB].
^ Déconnecté didorm
#220, posté le 18/01/12 à 07:52:38
Membre
1 messages
Petit nouveau
star
bonjour a tous et surtout bonne année
je suis nouveau sur le forum.
je lis de tout et de n importe quoi au sujet des ios ou comment faire marcher le jeu.
^ Déconnecté Itachijiraya
#221, posté le 18/01/12 à 08:40:29
天 Moderator 朱
4282 messages
Dieu des dieux
starstarstarstarstar
avatar
En lisant le tuto ?
^ Déconnecté Golgoth7
#222, posté le 26/01/12 à 21:26:03
Membre
4 messages
Petit nouveau
star
Quote Golgoth7:
Bonjour!

Je relance pour Phil70 (post#199) parce que j'ai un problème semblable... ::siffle::

Rien à voir avec le bug corrigé par la chaîne (je n'ai pas encore les trois flammes, juste la première), disons pour ne pas spoiler que pendant que je cherchais la seconde flamme dans le désert la wii a freezé pendant un chargement, et ce alors que je n'avais pas sauvegardé depuis une bonne heure de jeu.

Pas de problème, je redémarre, recommence tout ce que j'avais fait (trouver des coffres, résoudre des quêtes annexes dans celestebourg) puis hop je repart dans le désert continuer la quête principale. Mais là je me retrouve avec un écran noir lorsque j'essaye d'entrer dans une pièce, alors que j'y avais déjà été et que j'avais terminé ce qu'il y avait à faire, et j'étais même allé bien plus loin.

Du coup no comprendo. Ce n'est pas le homebrew qui est mauvais, puisque cela a déjà fonctionné une fois. Ce n'est pas la sauvegarde puisque je peux me balader ailleurs, faire d'autres choses, sauf continuer la quête principale qui passe par cette pièce! D'ailleurs par acquis de conscience j'ai téléchargé la chaîne zelda, fait la mise à jour, et ça m'a bien précisé que ma sauvegarde n'avait aucun problème. ::wtf::

Auriez-vous une solution autre que "recommence le jeu en espérant que tu ne seras pas bloqué à nouveau au même endroit"? (je joue avec usb loader, dernière version, ios250 dernière version)


Je me permet de relancer, je viens d'essayer à l'instant de rejouer, et pas moyen: ça bloque toujours à la même salle du repaire des pirates... ::'(:: Est-ce que ça ne vous dirait pas quelque chose ce problème?
^ Déconnecté richardjouir
#223, posté le 26/01/12 à 21:54:00
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
ton dump (copie de jeu) est corrompu, refais-le!
^ Déconnecté Itachijiraya
#224, posté le 26/01/12 à 21:57:46
天 Moderator 朱
4282 messages
Dieu des dieux
starstarstarstarstar
avatar
Et stop les spoils merci.
^ Déconnecté Golgoth7
#225, posté le 27/01/12 à 02:00:43
Membre
4 messages
Petit nouveau
star
Désolé pour le "spoil" Itachi, j'imagine qu'au bout de deux semaines mon impatience et ma frustration ont pris le pas sur ma prudence au sujet des spoils...

Merci pour ta réponse Richarjouir, elle me regonfle le moral, je vais tenter de faire ça! :;)::
^ Déconnecté iFearFactor
#226, posté le 27/01/12 à 19:02:32
Membre
3392 messages
Dieu des dieux
star
avatar
Remarque :

Tu peux très bien mettre en spoiler ce qu'il faut pour cacher le contenu indésiré.

(spoiler=Nom de ton spoiler)ton texte(/spoiler)

les ( et ) sont à remplacer par des [ et ]
^ Déconnecté Dauphin83
#227, posté le 04/02/12 à 15:59:09
Membre
9 messages
Petit nouveau
star
Chez moi Zelda fonctionne avec cette configuration

Spoiler : Rapport sysCheck :


Dernière édition le 15/02/12 à 19:26:51 par Itachijiraya.
^ Déconnecté cranailloute
#228, posté le 15/02/12 à 17:48:18
Membre
7 messages
Petit nouveau
star
Bonjour,
J'ai une 4.3E
sysCheck v2.1.0b17 par Double_A et R2-D2199
...tourne sous l'IOS58 (rev 6176).
Region: PAL
Menu Systeme 4.3E (v514)
Priiloader installe
Date de disque: 2008.12.18
Chaine Homebrew 1.0.8 utilise IOS58
Hollywood v0x21
I
Boot2 v4
Lorsque je lance le jeu sur usb loader gx il n'y a pas de changement et la wii motion reste éteinte.
Syscheck reste blaqué sur l'IOS 30
Au lancement de Wiiflow le message est :
d2x cios 249 rev6 or later is required
Par ailleurs Pimp demande une MAJ r302 (actuel r18) qu'il ne trouve pas.
J'ai refait test + corrige pb et propose par Pimp. Mais rien ne change

que dois-je faire car plus je m'y met plus j'ai de pb?
Merci::)::
^ Déconnecté richardjouir
#229, posté le 15/02/12 à 17:55:10
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
bonjour,
installes le dernier pimp à la place de l'autre: pimp my wii 2.29
puis refais "tester et corriger les problèmes"!
avec ton syscheck, on ne voit pas ta configue, pour un rapport exploitable, suis les instructions du spoiler:
Spoiler : :
^ Déconnecté cranailloute
#230, posté le 15/02/12 à 19:16:41
Membre
7 messages
Petit nouveau
star
Bonsoir, et merci
j'ai pimp my wii 2.29
voici le lien:
http://pastebin.com/bXqRZ8Aw

Bon courage::)::

Dernière édition le 15/02/12 à 19:27:16 par Itachijiraya.
^ Déconnecté iFearFactor
#231, posté le 15/02/12 à 19:21:58
Membre
3392 messages
Dieu des dieux
star
avatar
L'adresse se met entre les deux balises

(url) tralalala (/url)

Les ( et ) sont à remplacer par des [ et ] évidemment.
^ Déconnecté Itachijiraya
#232, posté le 15/02/12 à 19:27:27
天 Moderator 朱
4282 messages
Dieu des dieux
starstarstarstarstar
avatar
Done :;)::
^ Déconnecté richardjouir
#233, posté le 15/02/12 à 20:04:14
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
ton 249 est sur la source 36! ::wtf::
lances pimp, fais hacker sa wii et mets-le en source 56!
^ Déconnecté cranailloute
#234, posté le 15/02/12 à 20:30:05
Membre
7 messages
Petit nouveau
star
Ok Merci autant pour moi iFearFactor

Merci richardjouir ton conseil a sauvé wiiflow.
Comment sauver Syscheck et faire démarrer skyward siouplé ?
Merci (encore)
^ Déconnecté iFearFactor
#235, posté le 15/02/12 à 20:43:44
Membre
3392 messages
Dieu des dieux
star
avatar
Tu n'as pas besoin de Syscheck, tu as Pimp My Wii.

Pour démarrer Zelda, tout est marqué au dessus.

-> http://www.wii-info.fr/forum-32772-tuto-the-legend-of-zelda-skyward-sword.htm
^ Déconnecté cranailloute
#236, posté le 15/02/12 à 20:59:28
Membre
7 messages
Petit nouveau
star
ok
Par USB méthode 1 fonctionne pas.
Méthode 2 je regarde la vidéo sur le wii motion plus et la wii ne rédémarre pas. Je fais retourner au jeu puis ok. Et j'ai encore ce maudit écran noir...::'(::
D'ailleurs la wiimote s'éteint. Avant,lorsque le jeu s"affiche ds Gx, il n'y a pas de musique

Dernière édition le 15/02/12 à 21:19:28 par cranailloute.
^ Déconnecté richardjouir
#237, posté le 15/02/12 à 21:25:04
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
hum jeu sans musique, ça sent les secteurs corrompus, tentes une restauration des secteurs disque et une réinstallation du jeu!
^ Déconnecté cranailloute
#238, posté le 15/02/12 à 23:50:27
Membre
7 messages
Petit nouveau
star
ah ok comment on fais ça? y a un tuto pour ça?
siouplé
Merci::'(::
^ Déconnecté richardjouir
#239, posté le 16/02/12 à 12:30:11
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
via ton gestionnaire de disque ou un logiciel spécialisé comme "easeus" par exemple!
pour des tutos, tu devrais en trouver plein via google, tu mets "réparer secteurs défectueux" et voilà! :;)::
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté cranailloute
#240, posté le 16/02/12 à 19:31:02
Membre
7 messages
Petit nouveau
star
Bonsoir richardjouir,
J'ai un doute sur le fait que le DD ext soit défectueux. Il est neuf c'est le seul jeux qui plante à ce point et j'ai fait une réinstal'. Donc par déduction (qui me sont propre)
Soit la config ne le fait pas
Soit le fichier wbfs est corrompu...
Je tenterais tt de même ce We le logiciel easeus
@+ ::^^::

Pages: 8

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii Info > Tutoriaux par les membres


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
183 connectés (2 membres, 181 anonymes)© 2007-2015 Attila