[resolu]"Erreur 001: un dispositif non autorisé a ...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [resolu]"Erreur 001: un dispositif non autorisé a été détectéé

par Déconnecté MacSim85 le 16/01/12 à 22:07:01 (il y a 4 ans 46 semaines 1 jour 13 heures 9 minutes) 26 réponses, vu 9055 fois
Bonsoir,

J'ai le problème énoncé dans le titre, quand je lance mon jeu, en l’occurrence MarioKartWii, j'entends bien la petite musique, etc... cependant quand je clique sur le CD, écran noir et ce message apparaît...
Quelqu'un pourrait-il me renseigner s'il vous plait?
Je lance mes jeux via UsbLoader-gx dernière version.
J'utilise une clé usb 8GO (pour l'instant).

Dans l'attente de vous lire.

Bien cordialement

Dernière édition le 17/08/13 à 00:59:16 par Itachijiraya.
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 17/01/12 à 00:04:51
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
salut,
quel cios
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté piorrro33
#2, posté le 17/01/12 à 19:16:20
Membre
142 messages
Apprenti parleur
star
avatar
Lance USB Loader GX, clique sur la jaquette du jeu, fais paramètres, configuration jeu, va sur correctif 002 et mets la ligne sur anti. Clique sur enregistrer puis sur retour 2x. Relance ton jeu et ça devrait marcher.
^ Déconnecté MacSim85
#3, posté le 17/01/12 à 20:54:33
Membre
3 messages
Petit nouveau
star
Merci pour votre réponse cependant j'ai bien testé de le faire et ça ne fonctionne toujours pas...le même message s'affiche toujours a l'écran...
^ Déconnecté richardjouir
#4, posté le 17/01/12 à 20:56:58
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
tes ios/cios et loader (gx) sont bien à jour!?
^ Déconnecté MacSim85
#5, posté le 17/01/12 à 22:43:16
Membre
3 messages
Petit nouveau
star
C'est bon, je viens de mettre a jour mes ios et cela fonctionne!
Le jeu se lance impeccablement bien !
Cependant (et oui il y a un cependant^^), quand je laisse la carte sd dans la wii, je peux télécharger les jaquette etc... mais lorsque j'enlève ma carte SD de la wii et que je lance le jeu via la chaîne directement et nn plus homebrew channel, il m'est impossible de les télécharger et le message "Can't create directory usb8:/config/images/ s'affiche..." est-ce normal?

Dans l'attente de vous lire!
^ Déconnecté Attila
#6, posté le 17/01/12 à 23:24:16
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
comment tu veux qu'il télécharge les jaquettes sur sd sans sd ? :)
^ Déconnecté MacSim85
#7, posté le 18/01/12 à 20:50:19
Membre
3 messages
Petit nouveau
star
Merci pour vos réponses ;-) C'est vrai que je n'avais pas réléchis^^!
Sujet Résolu!

A bientôt sur le forum!

PS : Merci beaucoup pour les tutos!!
^ Déconnecté Itachijiraya
#8, posté le 18/01/12 à 20:51:54
天 Moderator 朱
4284 messages
Dieu des dieux
starstarstarstarstar
avatar
Ok j'ai mis résolu :;)::
^ Déconnecté Mantella
#9, posté le 16/03/13 à 01:53:41
Membre
2 messages
Petit nouveau
star
Salut j'ai exactement le même problème mais même en mettant mes ios a jour et en changeant les paramétrés l'erreur 001 reste... on peut m'aider ??

Merci
^ Déconnecté crao
#10, posté le 16/03/13 à 08:09:53
Membre helper
8933 messages
Dieu des dieux
star
avatar
Il a mis à jour ces ios (C'est écrit par MacSim85 au 5° poste::siffle::).
Fait tester et corriger les problèmes dans pimp my wii.
Répond non à la première question sur la lecture des DVD, sauf si tu lis des DVD gravés.
Accepte ensuite tous les défauts avec la touche A.
^ Déconnecté Mantella
#11, posté le 16/03/13 à 11:58:40
Membre
2 messages
Petit nouveau
star
ok merci.
^ Déconnecté Trickyzz
#12, posté le 15/08/13 à 15:23:40
Averti
8 messages
Petit nouveau
star
Moi aussi j'ai ce problème...

Et je vais bien sur Pimp My Wii, je fais en sorte à tester et corriger les problèmes mais toujours rien...

Comment met-on les IOS à jour si je ne l'ai pas fait ?

Je veux utiliser MKWii (plus de 4Go sur ma USB de 7.8Go), et puis en le lançant à partir de USBLoader GX, ça m'affiche : "Erreur 101 : un dispositif non autorisé a été identifié..." (quelque chose dans ce genre).

(Désolé pour ce UP::(::)

Dernière édition le 15/08/13 à 15:29:10 par Trickyzz.
^ Déconnecté payhen44
#13, posté le 16/08/13 à 10:15:13
Membre
3864 messages
Dieu des dieux
star
avatar
Dans le menu pimpmywii,fais exporter les infos et ensuite récupère le fichier pimpmywii.txt à la racine de ta SD.
Post nous ton rapport en utilisant la balise spoiler au dessus de ::^^::.
Pour ton backup MK wii,soit ton dump est corrompu ou soit mal transférer sur ton support.
Quel est le format de ton backup(Iso ou Wbfs)?

Dernière édition le 16/08/13 à 10:15:37 par payhen44.
^ Déconnecté Trickyzz
#14, posté le 16/08/13 à 10:33:23
Averti
8 messages
Petit nouveau
star
Donc, j'ai fais ce que tu m'as demandé...
Y a 2 fichiers à ce que je vois, je ne m'y connais pas du tout. (pas assez de place pour tout)

Spoiler : :


Dernière édition le 16/08/13 à 10:35:10 par Trickyzz.
^ Déconnecté payhen44
#15, posté le 16/08/13 à 10:35:56
Membre
3864 messages
Dieu des dieux
star
avatar
Pas celui l'aute fichier pimpmywii.txt..!)
^ Déconnecté Trickyzz
#16, posté le 16/08/13 à 10:42:30
Averti
8 messages
Petit nouveau
star
Spoiler : :


Dans l'obligation de faire un message aussi court.
^ Déconnecté payhen44
#17, posté le 16/08/13 à 10:53:40
Membre
3864 messages
Dieu des dieux
star
avatar
Ton rapport est ok...!)
Maintenant vérifie ton dump via dolphin,car le problème viens bien de ton backup MK wii.
http://www.wii-info.fr/download-320-emulateur-gamecube-wii-dolphin.htm.
Comment as-tu formater ton support usb et quel est le format de ton backup(iso ou wbfs)?

Dernière édition le 16/08/13 à 10:54:11 par payhen44.
^ Déconnecté Trickyzz
#18, posté le 16/08/13 à 11:01:11
Averti
8 messages
Petit nouveau
star
Ca m'étonne ça alors. o)

Mon ordinateur n'a pas un assez bon processeur pour faire tourner Dolphin, et de plus je suis en 32x. ::'(::

Donc j'ai vu par clé USB, que le fichier MKW était dans un fichier wbfs.

"RMCP01.wbf1" et "RMCP01.wbfs" sont dans le fichier (ainsi que "Disc Info").

Ma clé USB a été formatée en FAT32.

Dernière édition le 16/08/13 à 11:02:09 par Trickyzz.
^ Déconnecté payhen44
#19, posté le 16/08/13 à 11:17:44
Membre
3864 messages
Dieu des dieux
star
avatar
La version que je t'ai fourni est bien un 32 bits(x86),tu utilise bien windows 7.
Tu dois avoir ceci(RMCP01.wbfs)dans le dossier"wbfs" à la racine de ton support usb.
Essaye en formatant en fat32 et clusters32(taille d'allocation).
Cependant la taille de ton backup doit être de "4.37Go".

Dernière édition le 16/08/13 à 11:22:44 par payhen44.
^ Déconnecté Trickyzz
#20, posté le 16/08/13 à 11:25:44
Averti
8 messages
Petit nouveau
star
Mon backup fait environ 5.50Go.

J'utilise un torrent au fait, afin de recuperer ceci en un seul morceau... Donc je dois recommencer comment ?

De quelle façon ? Je sais formater la clé mais j'ai peur de faire une bêtise en mettant MKW...

Merci de m'expliquer ceci. ::)::

EDIT : Lorsque je veux formater ma USB, la taille d'allocation est par défaut, je peux donc rien choisir.

Dernière édition le 16/08/13 à 11:32:26 par Trickyzz.
^ Déconnecté payhen44
#21, posté le 16/08/13 à 11:48:21
Membre
3864 messages
Dieu des dieux
star
avatar
Je ne vois pas ce que veux dire ceci:"J'utilise un torrent au fait, afin de recuperer ceci en un seul morceau".
^ Déconnecté Trickyzz
#22, posté le 16/08/13 à 11:53:49
Averti
8 messages
Petit nouveau
star
Quote payhen44:
Je ne vois pas ce que veux dire ceci:"J'utilise un torrent au fait, afin de recuperer ceci en un seul morceau".


EDIT : Je mets MKW sur la USB avec Wii Backup Manager là...

J'ai essayé avec le fichier .rar car ça ne marche pas avec le "ISO" (dossier que j'ai mis sur ma USB, mais ça a fait le message d'erreur).

Je sens que ça ne va pas marcher non plus, car à vue d'oeil, le fichier fera 5Go à la fin. ::'(::

Dernière édition le 16/08/13 à 12:19:40 par Trickyzz.
^ Déconnecté payhen44
#23, posté le 16/08/13 à 12:07:13
Membre
3864 messages
Dieu des dieux
star
avatar
C'est interdit de télécharger...!)pour réglé les problèmes de fonctionnement de tes backup utilise des originaux.

Dernière édition le 16/08/13 à 12:07:42 par payhen44.
^ Déconnecté Trickyzz
#24, posté le 16/08/13 à 12:11:06
Averti
8 messages
Petit nouveau
star
Donc j'ai mis le fichier .rar sur Wii Backup Manager.

Je ne sais point si le fichier .rar est la solution non plus. ::(::

Dernière édition le 16/08/13 à 12:19:18 par Trickyzz.
^ Déconnecté payhen44
#25, posté le 16/08/13 à 12:18:47
Membre
3864 messages
Dieu des dieux
star
avatar
Je pense qu'il faut que tu relise la charte du forum avant de poster une demande d'aide:
Spoiler : :
LOLTube.fr - Humour image
^ Déconnecté Trickyzz
#26, posté le 16/08/13 à 12:26:20
Averti
8 messages
Petit nouveau
star
Quote payhen44:
Je pense qu'il faut que tu relise la charte du forum avant de poster une demande d'aide:
Spoiler : :


Exact... J'ai fait une lourde erreur, j'ai edité mes commentaires.
Désolé. ::teach::

Je vais tout de suite voir si ça marche. ::)::

EDIT : Il fallait s'y attendre... Ca n'a pas marché.



Dernière édition le 16/08/13 à 12:45:49 par Trickyzz.

Pages: 1
Les commentaires pour ce topic ont été désactivés.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
586 connectés (17 membres, 569 anonymes)© 2007-2015 Attila