Wiiflow bloque sur le mode homebrews- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: Wiiflow bloque sur le mode homebrews

par Déconnecté dem1980 le 28/04/12 à 10:45:37 (il y a 4 ans 31 semaines 4 jours 1 heure 26 minutes) 23 réponses, vu 2389 fois

Passage au mode émulateur qui plante ?

Salut

Je viens de mettre à jour mon wiiflow.
J'ai vu qu'il supporte à présent les emulateurs.
Lorsque je clique sur l'icône en bas à droite pour changer l'affichage, ça passe de l'affichage de la partition wbfs aux chaînes, mais lorsque je clique sur l'icône en affichage chaînes, ça freeze sur l'écran de chargement suivant. Je suppose que c'est les homebrews ou emulateurs.

Une idée de l'origine du soucis ?
Je suis en 4.2 E avec le iOS 249 et tout à jour avec pimpmywii.

Merci
 



Pages: 1
Messages:
^ Déconnecté richardjouir
#1, posté le 28/04/12 à 14:10:53
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
salut,
peut-être un bug de la nouvelle rev...

essaies en supprimant les fichiers wiflow.ini, gameconfig1.ini et gameconfig2.ini
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté dem1980
#2, posté le 28/04/12 à 18:37:00
Membre
1 messages
Petit nouveau
star
Je suis reparti sur un wiiflow vierge mais toujours le soucis.
Pour le moment je n'ai vu ce soucis nul part ailleurs ::(::
^ Déconnecté Harmonie240wii
#3, posté le 30/04/12 à 09:05:00
Membre
140 messages
Apprenti parleur
star
avatar
Moi quand Wiiflow démarre, il bloque complètement --'
^ Déconnecté badjoebar
#4, posté le 01/05/12 à 20:26:24
Membre
2128 messages
Dieu des dieux
star
avatar
Salut, j'ai aussi un problème avec ce dernier ; c'est au chargement de wii flow, ça cignote sur tous les points blans au début et ça reste bloqué sur 3 points ::(::, je vais effacer ce homebrew et le replacer, je vous tiens au courant.
^ Déconnecté houlala63
#5, posté le 04/05/12 à 09:38:48
Membre
9 messages
Petit nouveau
star
Bonjour, j'ai le même problème que dem1980

J'ai voulu essayer avec la dernière build 280 de wiiflowmod,
mais celle ci plante au lancement et je suis obligé d'éteindre 'sauvagement' la console.

J'ai réinstallé la 258 en attendant .
^ Déconnecté Attila
#6, posté le 09/05/12 à 13:20:10
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
t'as essayé la 315 ?
^ Déconnecté houlala63
#7, posté le 09/05/12 à 13:46:21
Membre
9 messages
Petit nouveau
star
Bonjour,j'ai également essayé la 315 mais je reste toujours bloqué sur le logo wiiflow ::'(::
^ Déconnecté richardjouir
#8, posté le 09/05/12 à 13:53:16
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
tu lances depuis hbc?
si ce n'est pas le cas, essaies!
^ Déconnecté houlala63
#9, posté le 09/05/12 à 13:59:48
Membre
9 messages
Petit nouveau
star
Oui,je lance depuis HBC mais la 280 comme la 315 plantent ...

J'ai refait un essai avec la r315 de wiiflow mod,en débranchant le disque dur,ça fonctione !
Mais je n'ai accès qu'au contenu de ma SD.
Si je le laisse branché le disque dur,ça plante la wii ...

Dernière édition le 09/05/12 à 14:41:01 par houlala63.
^ Déconnecté richardjouir
#10, posté le 09/05/12 à 15:04:00
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
si tu le rebranches après lancement de wiiflow et que tu cliques sur la première icône de droite plusieurs fois, tu finis par afficher le contenu du dde?
^ Déconnecté houlala63
#11, posté le 09/05/12 à 15:22:02
Membre
9 messages
Petit nouveau
star
Je viens d'essayer de rebranche le DD après lancement de wiiflow
il n'est tout simplement pas reconnu ...

Je vais rester en R258 qui fonctionne impec'
Merci à tous pour vos conseils.
^ Déconnecté richardjouir
#12, posté le 09/05/12 à 15:43:54
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
heu tu peux essayer avec ce dol? boot.dol wiiflow mod
tu le mets à la place de l'autre!
^ Déconnecté houlala63
#13, posté le 10/05/12 à 10:49:24
Membre
9 messages
Petit nouveau
star
@ Richard jouir,
Je viens de tester en remplaçant le boot.dol
et le résultat est toujours le même:
j'ai le logo wiiflow qui s'estompe et se rallume mais rien d'autre ...
Wii planté !!!

j'ai fait un nettoyage de la wii en suivant le tuto http://www.wii-attitude.fr/tuto-pour-la-remise-a-jour-des-ios-et-suppression-des-patchs-sur-les-ios-av348.html
afin d'avoir un syscheck 'propre' peut être que j'ai oublié une étape ...
voici mon rapport syscheck
Quote :
sysCheck v2.1.0b18 par Double_A et R2-D2199
...tourne sous l'IOS58 (rev 6176).

Region: PAL
Menu Systeme 4.3E (v514)
Priiloader installe
Date de disque: 2008.12.18
Chaine Homebrew 1.1.0 utilise IOS58
Hollywood v0x21
Identifiant de la console: 130957202
Boot2 v4
100 titres trouves.
49 IOS trouves sur cette console. 10 sont des stubs.

IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): Pas de patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): Pas de patches
IOS13 (rev 1032): Pas de patches
IOS14 (rev 1032): Pas de patches
IOS15 (rev 1032): Pas de patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): Pas de patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): Pas de patches
IOS22 (rev 1294): Pas de patches
IOS28 (rev 1807): Pas de patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): Pas de patches
IOS33 (rev 3608): Pas de patches
IOS34 (rev 3608): Pas de patches
IOS35 (rev 3608): Pas de patches
IOS36 (rev 3608): Pas de patches
IOS37 (rev 5663): Pas de patches
IOS38 (rev 4124): Pas de patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): Pas de patches
IOS43 (rev 3607): Pas de patches
IOS45 (rev 3607): Pas de patches
IOS46 (rev 3607): Pas de patches
IOS48 (rev 4124): Pas de patches
IOS50 (rev 4889): Pas de patches
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): Pas de patches
IOS55 (rev 5663): Pas de patches
IOS56 (rev 5662): Pas de patches
IOS57 (rev 5919): Pas de patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6174): Pas de patches
IOS61 (rev 5662): Pas de patches
IOS70 (rev 6687): Pas de patches
IOS80 (rev 6944): Pas de patches
IOS202[60] (rev 65535, Info: hermes-v5.1): Trucha Bug, Acces NAND, USB 2.0
IOS222[38] (rev 65535, Info: hermes-v5.1): Trucha Bug, ES Identify, Acces NAND, USB 2.0
IOS223[37] (rev 65535, Info: hermes-v5.1): Trucha Bug, Acces NAND, USB 2.0
IOS224[57] (rev 65535, Info: hermes-v5.1): Trucha Bug, Acces NAND, USB 2.0
IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, Acces NAND
IOS249[56] (rev 21008, Info: d2x-v8final): Trucha Bug, Acces NAND, USB 2.0
IOS250[57] (rev 21008, Info: d2x-v8final): Trucha Bug, Acces NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Rapport genere le 2012/05/10.
^ Déconnecté radeca
#14, posté le 10/05/12 à 15:33:32
Membre helper
5850 messages
Dieu des dieux
star
avatar
Supprime le fichier wiiflow.ini qui se trouve dans le dossier apps/wiiflow et aussi les fichiers gameconfig.ini qui se trouvent dans le dossier wiiflow/settings.
^ Déconnecté houlala63
#15, posté le 10/05/12 à 16:30:55
Membre
9 messages
Petit nouveau
star
Déjà essayé ,Même résultat ...
Peut-être un vilain bug de wiiflow présent dans les nouvelles rév ?
^ Déconnecté richardjouir
#16, posté le 10/05/12 à 17:41:42
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
le dernier dol que je t'ai donné, c'est wiiflow r325, que j'ai fait moi-même donc non officiel mais il fonctionne très bien chez moi
il doit être en conflit avec ton dde, si tu as moyen d'en essayer un autre ou une clé usb....
^ Déconnecté houlala63
#17, posté le 10/05/12 à 23:07:01
Membre
9 messages
Petit nouveau
star
Bonne idée !
Je vais essayer avec une clé usb et je vous tiens au courant voir si ça fonctionne.

Bon,je viens d'essayer avec une clé usb,ça fonctionne,donc mon disque dur pas aimer
les dernières révisions de wiiflow mod ... :;)::
Wait &see ...

Merci à tous pour vos conseils

Dernière édition le 11/05/12 à 13:05:09 par houlala63.
^ Déconnecté richardjouir
#18, posté le 11/05/12 à 13:10:00
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
mouarf pas cool quand même!
tu peux donner le descriptif complet de ton dde, marque/modèle/capacité (par exemple: western digital/passeport élément/500go)
merci!
^ Déconnecté houlala63
#19, posté le 11/05/12 à 14:24:28
Membre
9 messages
Petit nouveau
star
Voila le nom du bestiau:

Le DD c'est un HITACHI Deskstar series prefix
Model:HDT721050SLA360 de 500 Go
enfermé dans un boitier usb de 'marque' Connectland.

Je n'ai jamais eu de soucis auparavant avec
je l'utilise avec wiiflow r258 sans aucun problème ,
fonctionne également avec Mighty loader
et usb loader gx

Dernière édition le 11/05/12 à 14:29:49 par houlala63.
^ Déconnecté richardjouir
#20, posté le 11/05/12 à 15:49:08
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
ok merci de ton retour d'info! :;)::
donc dans ton cas, le conflit vient soit du boitier, soit du disque dur
peut-être que ce souci serait résolu en changeant le boitier par un plus compatible
au cas où, aides-toi de cette liste pour en choisir un: liste de compatibilité, partie boitier
mais bon, tant que ça tourne avec les rev précédentes...
^ Déconnecté badjoebar
#21, posté le 21/05/12 à 13:26:17
Membre
2128 messages
Dieu des dieux
star
avatar
Salut à tous, ayant régulièrement des soucis avec wiiflow, (il marche quand bon lui semble), j'ai surfer sur diverse forum à son sujet, aprés coup j'ai peut etre trouver le problème. Je me souviens avoir lu sur le forum hacker la wii de A à Z qu'il fallait mieux éviter d'avoir une carte SD sdhc, ayant cette carte je me demandais si le souci ne venait pas de là, en sachant qu'il n'y a que lui qui plante ; il ce lance, charge et plante, obligé de maintenir le bouton power pour éteindre. Donc pourriez-vous me confirmer ou contrarier ma théorie? Pour info j'ai beau lancer PMW rien ne change et il me semble avoir déja essayer sans ma clé usb.
^ Déconnecté richardjouir
#22, posté le 21/05/12 à 14:03:52
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
salut,
si ta wii est en 4.0 ou supérieur, elle doit normalement supporter les sdhc et ce, jusqu'à 32go (il me semble)
as-tu bien la dernière version de wii? (wiiflow 3.0 rev 426 mod r348)
as-tu essayé en supprimant les fichiers wiiflow.ini et les 2 gameconfig.ini?

ps: si tu n'as pas le dernier wiiflow, supprimes tous ses fichiers/dossiers et installes le nouveau wiiflow 3.0 alpha rev426 mod r348
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté badjoebar
#23, posté le 29/05/12 à 19:21:28
Membre
2128 messages
Dieu des dieux
star
avatar
Désolé pour le retard de remerciment mais je n'ai pas eu le temp d'essayer, donc suivant tes conseil j'ai téléchargé la derniére version et ensuite j'ai lancé PMW pour corriger les problèmes et il m'a installé 2DX V7 et ç a marche impec::d::, MERCI encore.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
535 connectés (18 membres, 517 anonymes)© 2007-2015 Attila