[resolu]Probleme lancement neogamma- Forum

Index du forum > Wii > Hack de la Wii

Topic: [resolu]Probleme lancement neogamma

par Déconnecté micka2b83 le 26/04/13 à 16:26:52 (il y a 3 ans 32 semaines 3 jours 1 heure 45 minutes) 35 réponses, vu 1838 fois
bonjour a tous et toutes...

je m'appelle mickael, je suis un novice minimum débrouillard et je cale sur la façon de pouvoir lancer la lecture d'un jeux depuis un Disque dur externe...
j'ai une version 4.3.E...lorsque je lance néogamma un décompte de 30S ce fait mais rien, hormis de temps en temps un départ sur un écran noir...
j'ai essayer different paramètrage vidéo (conseiller sur le tuto)...
j'ai également essayer avec les autres méthodes de lecture qui se lance bien mais se fige également lorsqu'elle arrive sur mon disque dur externe ( je l'entend se lancer )

je précise que j'ai respecter toutes les étapes du tuto, je n'ai rencontrer aucun problème, l'installation du home channel, pimp wii, bootmii , néogamma, wii backup manager, se sont très bien dérouler (aucun message d'erreur ne m'ait apparut)...

je ne comprend donc pas pourquoi le jeu ne se lance pas et suit ouvert a toute aide exterieur..cordialement

Dernière édition le 27/04/13 à 20:51:29 par micka2b83.
 



Pages: 1
Messages:
^ Déconnecté payhen44
#1, posté le 26/04/13 à 16:58:11
Membre
3864 messages
Dieu des dieux
star
avatar
Salut,
Va dans le menu Pimp my wii connecter au net bien sûr.
Ensuite fais exporter les infos,puis récupère le fichier pimpmywii.txt à la de ta Sd.
Après post nous ton rapport en utilisant la balise spoiler au dessus de::^^::.
Ps:As-tu bien brancher ton DD sur le port 0 wii coucher.
@micalement,

Dernière édition le 26/04/13 à 16:59:46 par payhen44.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté micka2b83
#2, posté le 26/04/13 à 17:22:21
Membre
20 messages
Petit nouveau
star
oui je suis bien sur le port du bas avec la wii couché...

Spoiler : :
^ Déconnecté payhen44
#3, posté le 26/04/13 à 17:56:26
Membre
3864 messages
Dieu des dieux
star
avatar
Bah ton rapport est bon.
Je pense que sa vient de ton DD soit mal formater en WBFS ou pas compatible.
Test avec une clé usb,sinon voici la liste de comptabilité des DD:
http://wiki.gbatemp.net/wiki/USB_Devices_Compatibility_List#500GB.
Ps:Même usbloadergx ne le lis pas.
@micalement,

Dernière édition le 26/04/13 à 17:57:41 par payhen44.
^ Déconnecté micka2b83
#4, posté le 26/04/13 à 18:09:05
Membre
20 messages
Petit nouveau
star
usbloader se lance bien et accède au DD mais il reste figer..
d'accord je vais essayer avec une clef usb ...merci pour la rapidité de tes réponse..j'apprecie..cordialmeent
^ Déconnecté payhen44
#5, posté le 26/04/13 à 18:17:16
Membre
3864 messages
Dieu des dieux
star
avatar
Oh sinon met usbbloader à jour:
http://www.wii-info.fr/download-340-usb-loader-gx.htm
Ou met CFG configurable loader:
http://www.wii-info.fr/download-488-configurable-usb-loader.htm
Après lance test et corriger les problèmesavec pimpmywii.
Ensuite va dans les paramètres loader et met ios par défaut(249).
Ps:pour neogamma as-tu un dossier néogamma à la racine de ta SD (pas apps).
Car si usbloader lis ton DD, neogamma devrais le lis aussi.
tiens nous au courant.
@micalement,:;)::

Dernière édition le 26/04/13 à 18:19:58 par payhen44.
^ Déconnecté micka2b83
#6, posté le 26/04/13 à 20:32:52
Membre
20 messages
Petit nouveau
star
- mise a jour usbloader ok
- test et crrection des probleme ok ( il a repris certaine chose )
- ios 249 par défaut ok
j'ai bien un dossier géogamma a la racine de ma SD

ca ne veut toujours pas fonctionner et avec la clef USB non plus..
Me conseille tu de refaire une installation depuis le début ?


Dernière édition le 26/04/13 à 20:34:01 par micka2b83.
^ Déconnecté payhen44
#7, posté le 26/04/13 à 20:54:25
Membre
3864 messages
Dieu des dieux
star
avatar
Tu as bien formater ton DD ou ta clé au format Wbfs.
Tu sûr d'être bien brancher sur le 0 port en bas wii coucher.
Car avec ton rapport ça devrait fonctionner.
Si non repost moi un rapport avec les corrections PMW.
@micalement,
^ Déconnecté micka2b83
#8, posté le 26/04/13 à 21:00:39
Membre
20 messages
Petit nouveau
star
Spoiler : :

j'ai bien formater en wbfs, le jeu est dessus aucun soucis, j'ai meme la jackette a jour et aucun message d'erreur..
néogamma se bloc juste apres le lancement
usbloader se bloc a " initialis USB"
le nouveau rapport indique ios 250, lorsque je valide le 249 il me propose des révisions ( 3 dossiers avec a l'intérieurs des révisons a valider ....20 et 21 pour le premier dossier)

Ca vient peut etre du jeu, je vais en essayer d'autre lorsque je les aurai recu

Dernière édition le 26/04/13 à 21:02:39 par micka2b83.
^ Déconnecté payhen44
#9, posté le 26/04/13 à 21:03:43
Membre
3864 messages
Dieu des dieux
star
avatar
Dans le dossier Usbloader, tu as pris dans le dossier Apps.
Je vérifie ton rapport pour le moment.
Pimpmywii ta corriger les ios 50-60-70,que je n'avez pas vu.
Réinstalle usbloadergx r1209 comme demander.
Ensuite va dans les paramètres du loader,ensuite tu va dans paramètre des disque durs.
Il ya marquer ça: "par exemple" Partitons/install:WBFS(500GB)et port USB 0.


Dernière édition le 26/04/13 à 21:13:12 par payhen44.
^ Déconnecté micka2b83
#10, posté le 26/04/13 à 22:06:33
Membre
20 messages
Petit nouveau
star
usbloader r1209 réinstaller
je trouve bien parametre disque dur :

- game/install/partition ==) no initialized ::surprised::
-multiple partition ==) off
-install direction ==) gamed gam....
-game split size ==) slpit each 4g
ect...

je suis bien au bonne endroit?
le jeu dont ont parle est wii resort pour mes enfants ( et je vien de lire que il fallait un tuto pour lancer ce jeu)...demain se sera des jeux différents, ca fonctionnera peut etre directement
^ Déconnecté payhen44
#11, posté le 26/04/13 à 22:35:56
Membre
3864 messages
Dieu des dieux
star
avatar
Non pour le moment rien à voir avec ton blackup.
Ta SD doit ce présenter comme ceci:
http://hpics.li/c8155a9
Dans apps comme ceci
http://hpics.li/bf8d075
Ensuite usbloadergx doit ce présenter comme ceci dans ta SD:Apps-usbloadergx-boot.dol,icon,meta.
ça veux dire qu'il trouve pas ton dd (no initialized).
http://hpics.li/0586b1d.

Dernière édition le 26/04/13 à 22:40:37 par payhen44.
^ Déconnecté micka2b83
#12, posté le 27/04/13 à 00:07:27
Membre
20 messages
Petit nouveau
star
merci pour les photos, cela ma permis de mieux comprendre, j'ai donc actuellement la carte SD a l'identique de celle des photos hormis wiimc et priiloader que je n'ai pas installer...

Concernant les parametres du disque, étant donner que usbloader au lancement se fige sur " initialise usb devise" je ne peux pas avoir acces au parametre...j' y ait acces que si je deconnecte mon DD...et une fois deconnecter, je peux donc rentrer dans les parametres usbloader, je rebranche mon DD mais rien ne s'affiche pour autant dans les parametre du DD...
j'ai également fait les mise a jour proposer dans les parametres usbloader

et neogamma pareil, il se fige lorsque j'appuis sur " press A to mount wbfs"...le DD se lance car je l'entend bien se mettre en route mais pas plus, rien ne veut se lancer ::p::::p::::'(::

il ne faut pas chercher plus loin, mon DD n'est pas bon , incompatible ou autre je ne sais pas, je vien de reessayer avec la clef usb ( elle fait 8g) et usbloader na pas bloquer sur "initialisse usb devise"...j'ai eu acces au parametre et surprise j'ai apercu l image du jeu wii sport resort..j'ai cliquer dessus et ca la lancer

Dernière édition le 27/04/13 à 00:22:34 par micka2b83.
^ Déconnecté payhen44
#13, posté le 27/04/13 à 00:26:22
Membre
3864 messages
Dieu des dieux
star
avatar
Pour wiimc tu lance tomber,car c'est un multimédia.
Pour priiloader je t'expliquerais plus tard,car il va falloir l'installer impérativement(bloque les MAJ).
Pour DD soit mal formater ou pas compatible,prendre une clé usb à la place et formate-là en Wbfs et ensuite transfert le blackup dessus.
Voici un tuto wii blackup manager:
http://www.wii-info.fr/forum-31769-tuto-utiliser-wii-backup-manager.htm
Pour usbloadergx aucune mise à jour est à fait et laisse les paramètres par défaut.
Voici un tuto pour Usbloadergx:
http://www.wii-info.fr/forum-17218-tuto-tout-sur-usb-loader-gx-partie-1-2.htm
http://www.wii-info.fr/forum-19357-tuto-tout-sur-usb-loader-gx-partie-2-2.htm
Le problème vient de ton support USB,car le loader ne détecte pas ton support.
Ok maintenant le blackup ce lance avec usbloader,c'est bien ça oui ou non.

Dernière édition le 27/04/13 à 00:32:43 par payhen44.
^ Déconnecté micka2b83
#14, posté le 27/04/13 à 00:38:36
Membre
20 messages
Petit nouveau
star
le tuto wii backup manager est déjà télécharger sur mon PC, c'est celui dont je me sert actuellement...
Pour priiloader j'ignorais qu'il était impératif donc je me mettrai dessus demain...
Je vais essayer de trouver un DD compatible car la clef ne pourra pas stocker beaucoup...
je te tien au courant pour la suite (les essais des autres jeux, installation priiloder ect..ect..)

je tenait a te remercier de ton investissement rapide et clair a chaque réponse..::)::bonne soirée
^ Déconnecté payhen44
#15, posté le 27/04/13 à 00:54:01
Membre
3864 messages
Dieu des dieux
star
avatar
De rien... bonne soirée.
Pour priiloader voici le tuto et après configure-le:
http://www.wii-info.fr/article-52-installer-desinstaller-et-configurer-le-priiloader.htm.
En gros priiloader bloque les MAJ,online et protège contre le brick.
Surtout laisse(ios par défaut 249) dans usbloader et ne change rien d'autre.
Ps:DD compatible "Western digital et transcend".
@micalement,

Dernière édition le 27/04/13 à 00:54:24 par payhen44.
^ Déconnecté micka2b83
#16, posté le 27/04/13 à 10:12:34
Membre
20 messages
Petit nouveau
star
j'ai extrait priilodoader...je me retrouve avec :
-priiloader_0 7
-priiloader_0 8beta

Dans priiloader_0 7 j'ai bien un dossier "priiloader_hack" avec dedans un petit fichier "hack_hach"de taille 8ko, et non "hack_hach_nini" comme cité sur le tuto...c'est bien celui la? que je ne fasse pas de bétise!!

ensuite, toujours dans priiloader0_7, j'ai pris cette fois le dossier "priiloader" avec dedans "boot.doc,icon,META" et je l'ai coller dans "apps" de ma carte SD.....j'ai ensuite copier a l'interieur " hach_hack" citer au dessus...Suis je toujours bon jusqu'ici? (pour l'instant je me suis arreter la, avant de mettre ma carte SD et d'aller sur le home channel lancer le priiloader je voudrait etre sur d'avoir copier correctement les bon dossiers sur ma SD)

pour la suite :
-je sauterai l'étape 3 : ==) Mot de passe
-lorsque je serai a l'étape 4 et 5, quelles sont les configuration exact que je doit activer ou pas dans le menu "configuration des setting" et " configuration du system menu hack" car ce n'est pas inscrit sur le tuto...?

--------------------------------------

finalement j'ai quand meme essayer sans avoir le .ini sur mon fichier
je lance l'installation du priiloader, je l'installe et a la fin il me marque

-passeword files " not found" ( normal j'ai sauter l'étape)
- setting files " deleat" (?????)

est ce que ca vient du fait que je n'ai pas le .ini sur mon fichier hack_hash

en refaisant la manipulation une autre fois j'obtient
- passeword files "not found"
-setting files "not found" (????)

j'attend ton aide avant de poursuivre car apres il y a les réglages et je ne sais pas quoi mettre ::)::

Dernière édition le 27/04/13 à 16:39:21 par micka2b83.
^ Déconnecté payhen44
#17, posté le 27/04/13 à 17:16:24
Membre
3864 messages
Dieu des dieux
star
avatar
Non pas besoins de mot passe .
Ensuite idem pour toi,il faut renommer le fichier en hack_hach.ini et a coller dans le dossier priiloader.
Voici la configuration à suivre pour paramètrer priiloader.
Spoiler : :

@micalement,
^ Déconnecté micka2b83
#18, posté le 27/04/13 à 18:38:54
Membre
20 messages
Petit nouveau
star
j'ai modifier le dossier en .ini
maintenant il me dit dans le menu hack wii...
pas de fichier hack_hash.ini trouvé sur la nand
je n'ai plus acces au parametre menu hack wii

j'ai bien coller le fichier dans apps,priloader pourtant
et j'ai bien mis ios 36 (par defaut) pour l installation

Dernière édition le 27/04/13 à 18:46:47 par micka2b83.
^ Déconnecté payhen44
#19, posté le 27/04/13 à 18:49:17
Membre
3864 messages
Dieu des dieux
star
avatar
Le quel dossier priiloader que tu as pris sinon prendre le priiloader0.8beta
ou l'autre priiloader 0.7,si tu as pris pris les 0.7 fr.
Sa doit fonctionner,cas tout le monde l'installe.
^ Déconnecté micka2b83
#20, posté le 27/04/13 à 18:55:38
Membre
20 messages
Petit nouveau
star
0.7 fr
non marche pas...

mot de passe "non trouver"
parametre fichier " non trouver"

puis dans menu hack wii " pas de fichier ini present dans la nand
^ Déconnecté payhen44
#21, posté le 27/04/13 à 18:59:32
Membre
3864 messages
Dieu des dieux
star
avatar
Pas besoins de mot passe!NON
Met un autre à la racine de ta SD comme 0.8beta ou priiloader.
Oublie pour le 0.7fr
^ Déconnecté micka2b83
#22, posté le 27/04/13 à 19:01:42
Membre
20 messages
Petit nouveau
star
a la racine ou dans apps
^ Déconnecté payhen44
#23, posté le 27/04/13 à 19:05:01
Membre
3864 messages
Dieu des dieux
star
avatar
Bah Apps comme l'autre.
Sd-apps-priiloader-boot.dol,icon,meta,hack_hach.ini
^ Déconnecté micka2b83
#24, posté le 27/04/13 à 19:12:03
Membre
20 messages
Petit nouveau
star
toujour pareil, ca me fatigue ::p::..
je touche au but !!
^ Déconnecté payhen44
#25, posté le 27/04/13 à 19:16:37
Membre
3864 messages
Dieu des dieux
star
avatar
il est renommer comme ceci: hacks_hash.ini

Dernière édition le 27/04/13 à 19:17:28 par payhen44.
^ Déconnecté micka2b83
#26, posté le 27/04/13 à 19:24:02
Membre
20 messages
Petit nouveau
star
oui exactement pareil...
le pire c'est que avant de le renommer en .ini j'avait acces au menu crack wii...
depuis avec ou sans le .ini je ne peux plus y rentrer...

fat:/apps/priiloader/hacks_hash.ini "fichier non présent sur la nand il marque

-------------------je le desinstalle? puis reinstalle derriere?..c'est bien en ios36 par defautl?pourquoi a la fin de l'installation priiloader il me marque fichier parametre "non trouver"

Dernière édition le 27/04/13 à 19:26:52 par micka2b83.
^ Déconnecté payhen44
#27, posté le 27/04/13 à 19:30:04
Membre
3864 messages
Dieu des dieux
star
avatar
Copie le contenue via ton pc.
Ensuite formate ta Sd en fat32(pas en rapide)
Après recolle le contenue dessus et réessaye.
Si sa marche sans .ini fait comme ceci,met moi je viens de tester les 3 priiloader il fonctionne.
PS:ta SD est pas une micro Sd avec adpateur,je l'espère.
^ Déconnecté micka2b83
#28, posté le 27/04/13 à 19:33:50
Membre
20 messages
Petit nouveau
star
non micro SD 4g , pas adaptateur
^ Déconnecté payhen44
#29, posté le 27/04/13 à 19:36:52
Membre
3864 messages
Dieu des dieux
star
avatar
Ok prend le temps de lire le tuto.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté micka2b83
#30, posté le 27/04/13 à 19:38:57
Membre
20 messages
Petit nouveau
star
ca oui, je doit etre rendu a 50fois ::p::......

--------------------------

comme demander j'ai copier le contenu sur mon pc et formater en fat32 puis recoller le tout..avec et sans .ini et le resultat reste identique...

la seule erreur que j'ai commise c'est d'avoir installer la premiere fois en .ini sur un ios different du 36(par defaut)....apres j 'ai corriger en refaisant l'etape cette fois en ios36 et depuis j'ai ce probleme...



Dernière édition le 27/04/13 à 19:46:53 par micka2b83.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
1429 connectés (11 membres, 1418 anonymes)© 2007-2015 Attila