probléme lancement jeux , ecran noir- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: probléme lancement jeux , ecran noir

par Déconnecté lucy2303 le 27/03/14 à 09:31:39 (il y a 2 ans 36 semaines 6 jours 1 heure 5 minutes) 23 réponses, vu 2012 fois
bonjour,
tout d'abord, je suis une fille donc soyez indulgent lol .
J'ai flashée moi même ma wii il y a un peu plus d'un, je l'avais faite flashé mais un neveu à mis un jeu et fais une mise à jour du coup j'ai eu tout à refaire. Ma wii est donc en 4.3e. Jusqu'hier tout fonctionnait nikel. ça faisait un moment que mes enfants n'avaient pas joué à la wii et hier il lance usb loader, les jacquettes apparaissent, le jeu se lance, et bloque . Je redémarre la wii, relance un jeu et là écran noir. Depuis je n'ai plus réussi à lancer un seul jeu . J'ai fait un test avec Pimp My wii qui me dit que tout fonctionne correctement, j'ai installé WiiFlow, qui reconnait les jacquettes également mais ça bloque au moment de lancer le jeu, ça me fait également un écran noir avec une bande de progression blanche qui n'avance pas. Depuis que j'ai mis Wiiflow, quand j'ouvre mon usb loader je n'ai plus rien, le logiciel s'ouvre mais il n'y a ni jacquette ni menu, je suis obligée d'éteindre la wii
Ce matin j'ai fait une mise à jour avec Pimp My wii, j'espérai que ça refonctionne et non toujours rien.
Donc là j'ai besoin d'aide. J'attends vos recommandations ;-)
Merci d'avance :)

Dernière édition le 27/03/14 à 09:37:19 par lucy2303.
 



Pages: 1
Messages:
^ Déconnecté lucy2303
#1, posté le 27/03/14 à 09:39:25
Membre
11 messages
Petit nouveau
star
je voudrais préciser que la dernière fois que mes enfants ont voulu jouer à New Super Mario Bros, il y a eu un message d'erreur au menu ou on choisit quelle sauvegarde on veut prendre et ça a tout effacé, et c'est depuis ce temps là wii a tendance à bloquer . ::(::
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté payhen44
#2, posté le 27/03/14 à 12:37:05
Membre
3864 messages
Dieu des dieux
star
avatar
Salut,
Si ce message apparaît, c'est que ta sauvegarde doit-être corrompu..!

Dans un premier tant, peux-tu nous transmettre ton rapport pimp my wii..
Lance (exporter les infos) dans le menu pimp my wii...
Scan fini, tu mets la sd dans le pc, ouvre là et double clique sur le fichier pimpmywii.txt à la racine de ta sd..
Sélectionne tous le contenu du fichier.txt, clique sur la balise spoiler au dessus des smileys et copie le contenu entre les deux spoiler, puis envoie nous ton rapport...:;)::

Dernière édition le 27/03/14 à 14:36:20 par payhen44.
^ Déconnecté lucy2303
#3, posté le 29/03/14 à 10:30:08
Membre
11 messages
Petit nouveau
star
voilà le rapport :

Spoiler : :
^ Déconnecté payhen44
#4, posté le 29/03/14 à 11:05:11
Membre
3864 messages
Dieu des dieux
star
avatar
Ok, pour ta config...
Fais une sauvegarde de la sd via ton pc et après supprime le dossier (Usbloader gx) dans "apps"..
Ensuite, essaye en utilisant la dernière MAJ (r1218):
http://www.wii-info.fr/download-340-usb-loader-gx.htm..

Ps: Wad manager n'est pas à jour (dernière maj 1.7) ...
Pour info: Tu le souhaites supprime, tu peux aussi installer les (WAD) via pimp my wii...:;)::

Edit:
Si tu souhaites garder la sauvegarde de ton backup, fais une copie l'aide de "savegame_manager":
http://www.wii-info.fr/forum-34437-tuto-connaitre-utiliser-savegame-manager-gx-partie-1-2.htm.
Ensuite, supprime ta sauvegarde dans les paramètres de la wii (gestion des données) et relance ton backup...

Dernière édition le 29/03/14 à 11:15:49 par payhen44.
^ Déconnecté lucy2303
#5, posté le 29/03/14 à 14:17:07
Membre
11 messages
Petit nouveau
star
ok je vais essayer ça, je vais supprimer les 2 wad manager et garder uniquement Pimp My Wii . Je vais mettre le dernier Usb Loader. je fais ça et je donnerai des news. MERci :)





edit : j'ai mis le dernier usb loader, supprimé les 2 wad manager.
Usb loader s'est ouvert, il y avait les jeux, et au moment de lancer la console se bloque.
Je reset, réessaye et là plus rien à nouveau dans l'usb loader et console bloqué !
Reset, l'usb loader s'ouvre, je clique sur un jeu et à nouveau blocage !

Serait il possible que ma console soit HS ?

Dernière édition le 29/03/14 à 14:48:04 par lucy2303.
^ Déconnecté payhen44
#6, posté le 29/03/14 à 23:38:00
Membre
3864 messages
Dieu des dieux
star
avatar
Non, pas possible que la wii soit HS ( y'aurais un écran noir au démarrage de la wii)..::wtf::
Lance usbloader gx, paramètre et puis paramètre loader (regarde si ton ios par défaut est en 249).
Quel est le format utiliser sur le support (wbfs, fat32, ntfs)?
Possible que le problème vienne soit de tes backup (copie de jeux) ou de ton support usb (test avec une clé usb)?
Le support usb est bien brancher sur le port0 (en bas wii coucher)..
Test ton backup (fichier iso) via dolphin sur ton pc (peut-être foireux)..
http://www.wii-info.fr/download-320-emulateur-gamecube-wii-dolphin.htm
^ Déconnecté lucy2303
#7, posté le 30/03/14 à 20:39:24
Membre
11 messages
Petit nouveau
star
ok si usb loader redémarre je vérifierai si l'ios par défaut est bien 249.
Le format de mon disque dur est en WBFS, ce qui est bizarre c'est qu'il y a 1 mois ça fonctionnait quoi ! et depuis plus d'un an ça fonctionnait comme ça.
je vais tester avec une clé usb mais j'y crois pas trop .

EDIT :
Usb loader ne démarre plus du tout !
y'a la musique le fond du menu et c'est tout !
J'essaye avec Wiiflow

Re edit :
Wiiflow tjr pareil ça bloque au chargement et Usb loader plus rien , ecran sans menu je peux bouger le curseur mais rien d'autre !

Dernière édition le 31/03/14 à 10:54:05 par lucy2303.
^ Déconnecté Attila
#8, posté le 16/04/14 à 22:41:22
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
Lances pimp, fais exporter infos, quand le rapport est fini, mets ta carte sd dans le lecteur du pc, double-cliques sur le fichier pimpmywii.txt, sélectionnes tout le contenu et copies/colles-le en commentaire.
Tu sélectionnes à nouveau tout le commentaire puis tu cliques sur la balise Spoiler (en haut, à droite des smileys)
Puis tu envoies le rapport.
^ Déconnecté lucy2303
#9, posté le 23/04/14 à 17:12:12
Membre
11 messages
Petit nouveau
star
je le referai ce soir, je pensais rehacker ma wii avec pimp my wii ::siffle::

edit :

voilà le rapport :

Spoiler : :



re edit : j'ai re hacké ma console , ça fonctionne voici le nouveau rapport .
je n'y connais pas grand chose vous pouvez me dire ce qui a changé et ce qui fait que ça fonctionne à nouveau ;-)

Spoiler : :


Dernière édition le 07/05/14 à 10:20:45 par lucy2303.
^ Déconnecté payhen44
#10, posté le 08/05/14 à 07:44:08
Membre
3864 messages
Dieu des dieux
star
avatar
Rien à changer sur ta config..
A part le loader Gx, qui lui n'utilise pas la dernière version "r1220".
^ Déconnecté lebogosse972
#11, posté le 08/05/14 à 11:31:00
Membre
200 messages
Apprenti parleur
star
avatar
Je te conseil de :
Lancer PMW via HBC.
Sélectionnes "Installation Manuelle", et PMW commence à vérifier tes IOS.
Appuies sur (A) quand il veut faire l'Int. du Réseau.

Ensuite, tu devrais avoir une chose comme sa :
image
A chaque fois, met "Installation" en "Oui", et appuie ensuite sur (A).

Fais sa pour tout les autres IOS qui te serons proposer.
Finis l'installation, et Grâce à Attila, tu as récupéré tout tes IOS

Lances maintenant tes jeux, mais avant dans tes parametre met l'IOS 249 ou 250.

Dernière édition le 08/05/14 à 11:33:26 par lebogosse972.
^ Déconnecté lucy2303
#12, posté le 11/05/14 à 14:15:04
Membre
11 messages
Petit nouveau
star
bon ça ne refonctionne plus ! ::'(::
usb loader est vide
^ Déconnecté lebogosse972
#13, posté le 11/05/14 à 17:57:07
Membre
200 messages
Apprenti parleur
star
avatar
Comment sa vide ::huh:: ?
^ Déconnecté lucy2303
#14, posté le 13/05/14 à 13:28:43
Membre
11 messages
Petit nouveau
star
quand j'ouvre usb loader y'a plus rien qui s'affiche
^ Déconnecté payhen44
#15, posté le 16/05/14 à 12:03:08
Membre
3864 messages
Dieu des dieux
star
avatar
Salut,
Lance ton loader gx via HBC (homebrew channel)...
Usbloader gx est placer dans le dossier "apps" de la sd: " SD/ apps/ usbloader gx/ boot.dol, icon, meta"...
^ Déconnecté lucy2303
#16, posté le 19/05/14 à 22:06:55
Membre
11 messages
Petit nouveau
star
ça fait pareil ! que je lance le .wad ou que j'aille dans l'hbc ! même résultat, rien dans l'usb loader ::huh::

edit : je re hack ma wii et ça ne fonctionne pas ! usb loader vide, et wiiflow qui bloque

Dernière édition le 23/05/14 à 13:57:13 par lucy2303.
^ Déconnecté lebogosse972
#17, posté le 23/05/14 à 16:43:13
Membre
200 messages
Apprenti parleur
star
avatar
Est ce que dans «Personalisation Des Dossier», tu as mi le bon chemin pour tes jeux .wbfs ?.
USB:/wbfs/Puis t'es .wbfs dans leur fichier nommer par leur nom, et avec des crochet pour leur ID/Puis ton jeu.

Je prend CoD Black ops Pal pour exemple qui a pour ID SC7P52 :
USB:/wbfs/Call of Duty - Black Ops [SC7P52]/SC7P52.wbfs

J'espère t'avoir aider :;)::.
^ Déconnecté lucy2303
#18, posté le 27/05/14 à 10:59:29
Membre
11 messages
Petit nouveau
star
ou je peux trouver "personnalisation des dossiers" . Si c'est dans l'usb loader, je peux rien faire il n'y a que le curseur qui bouge mais tout le reste est bloqué, je suis obligé de faire un reset de la console pour sortir de là !
::'(::
^ Déconnecté payhen44
#19, posté le 27/05/14 à 18:48:30
Membre
3864 messages
Dieu des dieux
star
avatar
Essaye de la formater et place juste usbloader gx dans le dossier "apps" de la sd..
Puis branche le support usb sur le port0 (en bas wii coucher) et lance-le pour voir...
Sinon, tu peux aussi coller les éléments du pack wii à la racine (SD)..
Prendre celui du dossier "SD":
http://www.wii-info.fr/download-467-pack-de-hack-wii.htm
Ou repost nous ton rapport, comme tu as relancé le hack de la wii..

PS: Cependant, toujours faire une sauvegarde (copie) de la sd via le pc...

Dernière édition le 27/05/14 à 18:49:43 par payhen44.
^ Déconnecté lucy2303
#20, posté le 04/06/14 à 14:51:03
Membre
11 messages
Petit nouveau
star
j'ai pris une autre carte sd , j'ai mis le pack wii à la racine de la sd . j'ai l'usb qui fonctionne à nouveau mais ma console bloque ::'(::::'(::::'(::::'(::

edit : j'ai parlé trop vite ! ça ne va plus ! usb loader vide à nouveau

re edit : je crois que j'ai trouvé le probléme :(

c'est mon disque dur qui déconne :'( j'ai mis un jeu sur clé usb , j'ai redemarré plusieurs fois la console et ça fonctionne . je suis dégoutée.
vous croyez qu'en le reformatant ça pourrait le faire ?

Dernière édition le 04/06/14 à 15:26:04 par lucy2303.
^ Déconnecté payhen44
#21, posté le 04/06/14 à 15:50:51
Membre
3864 messages
Dieu des dieux
star
avatar
Pourtant, je t'avais déjà indiqué de tester via clé usb (post N°6)..::siffle::
Possible que le problème vient soit de tes backup (copie de jeux) ou de ton support usb (test avec une clé usb)?

Formate ton support usb en fat32 et 32 K-Octets..
Ensuite, tu crées un dossier renommer wbfs à la racine et colle ton backup au formate WBFS convertir via wii backup manager..
^ Déconnecté lucy2303
#22, posté le 04/06/14 à 22:27:00
Membre
11 messages
Petit nouveau
star
désolée j'avais pas fait attention .
je fais formater mon disque dur avec wbfs manager. Mais il ne le formate pas en fat32 ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté payhen44
#23, posté le 05/06/14 à 11:36:43
Membre
3864 messages
Dieu des dieux
star
avatar
Salut,

Prends wii backup manager qui lui va formater ton support en fat32 et clusters 32KO..
Ouvres le dossier décompresser sur le bureau et (lance wii backup manager) choisir selon os 32 ou 64bits..
Choisir: option>language>français..
Selectionne dans outils> formater le disque> choisir fat32 et taille d'unité> 32 clusters par défaut..

http://www.wii-info.fr/download-535-wii-backup-manager-build-78.htm

Dernière édition le 05/06/14 à 11:37:43 par payhen44.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
436 connectés (4 membres, 432 anonymes)© 2007-2015 Attila