Article 52 - Installer/désinstaller et configurer ...- Forum(page 12)

Index du forum > Wii Info > Article

Topic: Article 52 - Installer/désinstaller et configurer le priiloader

par Déconnecté Robot le 12/02/09 à 13:26:29 (il y a 10 ans 40 semaines 1 jour 1 heure 1 minute) 2203 réponses, vu 577052 fois
Lire la source (Installer/désinstaller et configurer le priiloader)...
 



Pages: 12 ...
Messages:
^ Déconnecté skyso
#331, posté le 26/08/09 à 18:15:00
Donateur
31 messages
Débutant
star
Quote crash251:
pour ma part je ferai un upgrade en 4.1e by waninkoko pour cette erreur de IOS36


Okay mais avant l'upgrade, je downgrade !!hein !!! ???
LOLTube.fr - Humour image
^ Déconnecté crash251
#332, posté le 26/08/09 à 18:20:11
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
non tu peut rester en 4.1e tout fonctionne et pas de soucy pour wii sport resort enfin apres tu fait comme tu veux moi je suis en 4.1e by waninkoko et aucun soucy si ta des question après pose les

ok
^ Déconnecté skyso
#333, posté le 26/08/09 à 18:42:56
Donateur
31 messages
Débutant
star
oki donc je passe de 4.0 en 4.1 sans passé par le downgrade !!!!
^ Déconnecté nour57
#334, posté le 26/08/09 à 18:43:48
Averti
190 messages
Apprenti parleur
star
bonjour,
je voudrai installer preloader,je suis en 4.0 et je voudrai savoir si je peu rester en 4.0 ou revenir en 3.2 pour installer preloader.
la version de ma wii origine et 3.2E.
merci
^ Déconnecté crash251
#335, posté le 26/08/09 à 18:51:47
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
oui voila tu fait un upgrade direct avec se que je tes donner firmware downgrade by waninkoko et c'est bon

pour nour57 reste comme tu est c'est bon , c'est nikel
^ Déconnecté skyso
#336, posté le 26/08/09 à 19:04:11
Donateur
31 messages
Débutant
star
pour l'upgrade, le fichier dézipé est a modifié, c'est a dire changer "Firmware-Updater_4.1.dol" en "boot.dol" comme d'hab non ?
^ Déconnecté crash251
#337, posté le 26/08/09 à 19:08:14
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
oui voila c'est sa

x:\apps\firmware-update4.1e\boot.dol

tu lance HBC et apres tu va sur firmware update et tu le lance

bon courage
^ Déconnecté nour57
#338, posté le 26/08/09 à 19:16:42
Averti
190 messages
Apprenti parleur
star
ok et merci
^ Déconnecté crash251
#339, posté le 26/08/09 à 19:27:44
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
De rien si tu as des questions hésite pas

Bon courage
^ Déconnecté skyso
#340, posté le 26/08/09 à 19:40:31
Donateur
31 messages
Débutant
star
bon ben j'ai bien upgrader en 4.1 et tjs le même msg d'erreur lor de l'install de PL !!!!

:s
^ Déconnecté crash251
#341, posté le 26/08/09 à 19:41:54
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
essaie de réinstaller le cIOS36 pour voir

sinon prend ceci : http://www.wii-info.fr/download-379-dop-ios-v7.htm

x:\apps\dopios\boot.dol

et tu va chercher la derniere veriosn de l'ios36

merci
^ Déconnecté skyso
#342, posté le 26/08/09 à 19:44:26
Donateur
31 messages
Débutant
star
comment faire pour réinstaller le cios 36 ?

j'ai lancer le dop ios j'ai d'abbord lancer latest ios 36 , tjs meme probleme, mais ensuite j'ai fait latest ios 36 et enfin je boot PL !!!

J'en reparle après l'install !
^ Déconnecté onthemixx
#343, posté le 26/08/09 à 19:48:28
Membre
2959 messages
Dieu des dieux
star
avatar
il te dis de lancer "dop ios" via la HBC, et de télécharger ios36.
^ Déconnecté crash251
#344, posté le 26/08/09 à 19:50:58
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
tu prendre dopiosv7 tu va chercher l'ios36 et tu le met a jour avec cette homebrew dopIOS

le Cios36 c'est avec multiCios on va voir sa après , mais la il faut regler laffaire de l'ios36

voila
^ Déconnecté skyso
#345, posté le 26/08/09 à 20:26:10
Donateur
31 messages
Débutant
star
comme je vous l'ai dit dopios me demander deux choix pour l'ios36 : old ou latest !
J'ai pris latest et tjs même soucis, enfin j'ai pris old et j'ai donc pu démarrer PL !!

Maintenant, j'ai PL mais j'arrive pas a lancer system menu hack car j'ai un message : yntax error : .....
En fait je croit avoir merder, vous allez me dire :
J'ai booter PL a partir de HBC mais avec un hacks.ini 4.0 (bah oui avant mon upgrade car maintenant 4.1)
En me rendant compte que lorsque je faisait systemmenuhacks : sa marchait pas je me suis rappelé de l'upgrade, j'ai donc recréer un hacks.ini que j'ai mis a la source en prenant le soins de la version (4.1) Mais me voilà avec ce message d'erreur !
^ Déconnecté Baptiste60130
#346, posté le 26/08/09 à 20:30:10
Donateur
13869 messages
Dieu des dieux
star
avatar
Tentes remove hacks ini.
^ Déconnecté crash251
#347, posté le 26/08/09 à 20:31:35
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
lastest c'est ce qu'il faut prendre!! old c'est vieux nous on veut le mettre à jour nous on veut pas récupérer une ancienne version

oui il faut recrée le fichier .ini de la 4.1e et tu le met dasn ta carte sd

bon courage
^ Déconnecté skyso
#348, posté le 26/08/09 à 20:32:51
Donateur
31 messages
Débutant
star
remove hacks.ini ? comment faire ?

Bien qu PL fonctionne avec old je refait la manip mais maintenant avec latest (P.S.: j'avais bien compris la signification de old et latest ::huh:: )

EDIT : J'ai réussi a mettre ios36 latest !
J'ai reinstaller PL mais en faisant systemmenuhacks il me dit tjs "yntaxe error: ..."

^ Déconnecté crash251
#349, posté le 26/08/09 à 20:38:34
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
lol je me doute oui tu le met a jour ton IOS36 et tu recreer un fichier .ini pour le preloader4.1e
^ Déconnecté skyso
#350, posté le 26/08/09 à 21:07:39
Donateur
31 messages
Débutant
star
sa y et !!!!!
Pour crash, tte j'avais bien mis le.ini a la racine(->j'avaisbien compris tout le concepte de l'instal) mais en fait PL me disais erreur suntax ..
Alors vu que c'étais a la ligne trois j'ai fouillé sur le .ini ce que c'étair cette ligne !!!
En fait c'était la ligne de : supprimer l'écran d'avertissement !
J'ai donc générer un autre .ini sans cette variable et sa a l'air de marcher !
^ Déconnecté crash251
#351, posté le 26/08/09 à 21:10:07
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
nikel , je suis content pour toi ,

si tu as d'autre question hésite pas

bonne continuation
^ Déconnecté skyso
#352, posté le 26/08/09 à 21:14:44
Donateur
31 messages
Débutant
star
oui la j'a une put* de question j'ai mis enabled tous les trucks de hacke et maintenant écran noir quand je met en route la wii :/
^ Déconnecté Attila
#353, posté le 26/08/09 à 21:21:37
Administrateur
23129 messages
Dieu des dieux
starstarstarstarstarstar
avatar
relis le tutoriel parce que il y a des hacks qui servent juste a faire planter la wii !!!!
c'est marqué de n'activer qu'un minimum
^ Déconnecté crash251
#354, posté le 26/08/09 à 21:22:15
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
reedit le fichier .ini avec le soft du preloader creator .ini et tu le remet a la place de l'ancien voila sa va revenir
^ Déconnecté skyso
#355, posté le 26/08/09 à 21:31:08
Donateur
31 messages
Débutant
star
merci crash mais je l'ai fait mainte e mainte fois, et je pensé ne plus pouvoir booter sur pl mais je mettais trop de temps a appuyer sur reset !
J'ai donc tout désactiver et j'ai activé un a unles hacke et pour ceux que sa interresse Desactiver la musique de fond sa fait planter la wii !!!!!!!!

Merci beaucoup pour tout maintenant je test un jeux pour savoir si avec toute ces manip je peux encore jouer ^^

j'édit mon post tout a l'heure !
^ Déconnecté sedes02
#356, posté le 26/08/09 à 21:39:47
Membre
213 messages
Apprenti parleur
star
avatar
bonsoir ,peut on installer le bootmii dessus ,ne risque t'il pas d'y avoir conflit ?

je viens d'installer le preloader sur ma 3.2E .....::)::

J'aimerai avoir une sécurité supplementaire en y installant bootmmii en boot2.

bonne soirée!
^ Déconnecté Romaindf23
#357, posté le 26/08/09 à 21:55:25
Membre
2010 messages
Dieu des dieux
star
avatar
non aucun conflit.
^ Déconnecté toymachin
#358, posté le 26/08/09 à 22:20:22
Membre
636 messages
Maitre
star
avatar
Bonjour!
Un ami a installé preloader recémment, et depuis il a le logo Gamecube dans la chaine disque lorsqu'il insère un jeu wii original! ::huh::

Une idée de quoi cela peut il venir? une option dans le .ini qui foutrait la grouille?
^ Déconnecté Romaindf23
#359, posté le 26/08/09 à 22:21:47
Membre
2010 messages
Dieu des dieux
star
avatar
j'ai dja vu ca taleur(un poste avec mario galaxy).
ca doit etre une des options du.ini
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté toymachin
#360, posté le 26/08/09 à 22:27:47
Membre
636 messages
Maitre
star
avatar
Quote Romaindf23:
j'ai dja vu ca taleur(un poste avec mario galaxy).
ca doit etre une des options du.ini


Hé ben c'est lui!! xD donc je le laisse se debrouiller alors! Aidez le, le p'tit il a du mal! ::^^::

Pages: 12 ...

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii Info > Article


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
148 connectés (5 membres, 143 anonymes)© 2007-2015 Attila