Article 52 - Installer/désinstaller et configurer ...- Forum(page 18)

Index du forum > Wii Info > Article

Topic: Article 52 - Installer/désinstaller et configurer le priiloader

par Déconnecté Robot le 12/02/09 à 13:26:29 (il y a 10 ans 31 semaines 6 jours 16 heures 10 minutes) 2203 réponses, vu 572702 fois
Lire la source (Installer/désinstaller et configurer le priiloader)...
 



Pages: 18 ...
Messages:
^ Déconnecté mp86
#511, posté le 26/10/09 à 16:46:31
Membre
131 messages
Apprenti parleur
star
avatar
j'ai installé le preloader et bootmii en boot2,
j'aimerais savoir si se sera bootmii ou preloader qui sera lancer en premier??
merci de vos réponses
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Snouki
#512, posté le 26/10/09 à 16:59:24
Rédacteur
8875 messages
Dieu des dieux
starstarstar
avatar
bootmii puis preloader et enfin systeme menu
^ Déconnecté mp86
#513, posté le 26/10/09 à 17:27:52
Membre
131 messages
Apprenti parleur
star
avatar
ok merci::^^::
^ Déconnecté elluilove
#514, posté le 26/10/09 à 18:47:32
Membre
58 messages
Petit parleur
star
Comment installe-t-ion Le Preloader ?
^ Déconnecté crash251
#515, posté le 26/10/09 à 18:53:19
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
tu suit le tuto http://www.wii-info.fr/article-52-installer-et-configurer-le-preloader.htm
^ Déconnecté elluilove
#516, posté le 26/10/09 à 18:55:41
Membre
58 messages
Petit parleur
star
Ben quand je met tout sur ma carte SD et que je l'insere dans ma wii il m'indique qu'il n'y a rien dans la carte
^ Déconnecté crash251
#517, posté le 26/10/09 à 19:57:15
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
x:\apps\preloader\boot.elf

il te faut sa
^ Déconnecté elluilove
#518, posté le 26/10/09 à 21:52:49
Membre
58 messages
Petit parleur
star
Jai tout installer correctement mais quand je lance un jeu il ne se lance pas et apres c'est ecrit time out. Que faire ???
^ Déconnecté Baptiste60130
#519, posté le 27/10/09 à 00:16:42
Donateur
13869 messages
Dieu des dieux
star
avatar
Via quel loader tu le lances?
^ Déconnecté elluilove
#520, posté le 27/10/09 à 00:26:29
Membre
58 messages
Petit parleur
star
v0.30 et NeoGamma. Help
^ Déconnecté Trivium91
#521, posté le 30/10/09 à 11:54:12
Membre
278 messages
Apprenti parleur
star
avatar
j'ai un probleme pour lancer le preloader, en fait j'ai bien mi le fichier preloaderv0.29-cred dans le dossier apps mais une fois que je lance homebrew channelle rien ne s'affiche ::wtf::
je comprend pas pourquoi et du coup je suis evidemment bloqué pour l'installation du preloader.
^ Déconnecté adri
#522, posté le 30/10/09 à 11:57:52
Membre
2544 messages
Dieu des dieux
star
avatar
Tu as un écran noir sur l'homebrew channel ou sur l'installation du preloader ?
Prend la dernière version du preloader
^ Déconnecté orwel
#523, posté le 30/10/09 à 12:04:54
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
lol, renomme le fichier en boot.dol ?!?

Sinon, rev 11 du priiloader dispo ici : http://www.wii-info.fr/download-482-priiloader-rev11.htm
Plus de problème avec le es_DIVerify (ou es_identify) pour l'utilisation du priiloader. Il est juste nécessaire pour l'installation !
^ Déconnecté Trivium91
#524, posté le 30/10/09 à 12:15:13
Membre
278 messages
Apprenti parleur
star
avatar
Maintenant que je peux lancer le preloader, j'arrive a ecran noir et je reviens automatiquement a la chaine homebrew, que faire?
J'ai dus mal à comprendre

Edit: voila alors j'ai renommé en boot.dol (c'etait tout con mais jy avait pas pensé) et tout a marché nickel.
merci.
^ Déconnecté broud
#525, posté le 30/10/09 à 23:19:31
Membre
222 messages
Apprenti parleur
star
avatar
salut a tous je vais installer le preloader 0.30 sur une wii en 4.2e.
hbc + bootmii en ios car boot1c + cios38rev14, l'ios 70 patché. comme je n'ai pas envie de foiré, je me permet de poser quelques questions:
dois je patché l'ios 249, ou même pathé tous les ios avec pimp my wii, est ce préférable??

bon::'(:: ça veut pas installer!! enable to read ticket abord mission..
devrais je dabord installer la 0.29??

please est ce que quelqu'un peu m'aider, parce que là je galère grave....::)::
^ Déconnecté Romaindf23
#526, posté le 30/10/09 à 23:59:29
Membre
2010 messages
Dieu des dieux
star
avatar
installe starpatch 4.2 en version 4.2.3
^ Déconnecté broud
#527, posté le 31/10/09 à 00:08:44
Membre
222 messages
Apprenti parleur
star
avatar
Quote Romaindf23:
installe starpatch 4.2 en version 4.2.3


je veux bien mais ça explique pas pourquoi ça ne marche pas puisque j'ai suivi le tuto!!

je vais essayer de mettre la 0.29
^ Déconnecté gladis
#528, posté le 31/10/09 à 09:18:03
Membre
1 messages
Petit nouveau
star
bonjour,
j'ai installé le preloader v 0.1 betta.
je n'ai plus acces au menu de la wii
la wiimote n'est pas pris en charge
et comment faire pour l'enlever??
merci d'avance pour votre aide si precieuse
^ Déconnecté SuperSonic
#529, posté le 31/10/09 à 09:19:24
Membre
1902 messages
Dieu des dieux
star
avatar
utilise une manette gamecube
^ Déconnecté broud
#530, posté le 31/10/09 à 12:24:16
Membre
222 messages
Apprenti parleur
star
avatar
Bon finalement je suis arrivé a installer le 0.29 jodi avec son hackini.
maintenant je vais installer la 0.30 mais j'aimerais utilisé le hackini que j'ai créé je n'ai pas bien compris la procédure pour changer le hackini, quelqu'un pourrait m'expliquer?
^ Déconnecté orwel
#531, posté le 31/10/09 à 12:28:32
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
il te faut au moins l'ios36 avec la faille trucha pour pouvoir installer le preloader 0.29 !
L'ios249 te sert si tu veux installer le preloader 0.30 (faire "B" + "+" pour utiliser l'ios249 pour l'install)
^ Déconnecté broud
#532, posté le 31/10/09 à 12:40:41
Membre
222 messages
Apprenti parleur
star
avatar
Quote orwel:
il te faut au moins l'ios36 avec la faille trucha pour pouvoir installer le preloader 0.29 !
L'ios249 te sert si tu veux installer le preloader 0.30 (faire "B" + "+" pour utiliser l'ios249 pour l'install)


de ce coté là c'est bon l'ios 36 est patché total, mais comme je n'ai pas d'ios 249 dois je l'installer...
enfin peut être que la ver 0.29 me suffit, c'est juste une sécurité, 0.29, est ce qu'il y a vraiment un interet a mettre la 0.30??

sinon est ce que je peux installer starpatch en plus ou c'est pas conseillé??

thank's les amis
^ Déconnecté orwel
#533, posté le 31/10/09 à 12:45:54
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
le preloader 0.29 suffit, pas la peine de mettre le 0.30.
je ne suis pas trop pour mettre StartPatch en plus, çà pose des soucis au niveau des patchs...
^ Déconnecté broud
#534, posté le 31/10/09 à 12:50:41
Membre
222 messages
Apprenti parleur
star
avatar
Quote orwel:
le preloader 0.29 suffit, pas la peine de mettre le 0.30.
je ne suis pas trop pour mettre StartPatch en plus, çà pose des soucis au niveau des patchs...


merci beaucoup pour ta réponse Orwell... je vais laissé comme ça.
^ Déconnecté loubi
#535, posté le 31/10/09 à 18:54:55
Membre
4 messages
Petit nouveau
star
Bonjour, j ai une wii en version 3.4E (j ai suivi le tuto super bien fait pour la hack). Je viens d acheter GuitarHero 5, fort logiquement, la galette inséree me demande de mettre à jour la console ce que je ne fais surtout pas !

j ai dc lu q il fallait installer PRELOADER mais dans les tuto d install il est toujours question de la version du SystemMenu, les choix possibles étant 3.2, 4.0, 4.1 ou 4.2.
Ma question est donc : Que choisir comme version du system menu lors de la génération du hacks.ini nécessaire à l installation de preloader ?

je veux juste pouvoir lancer mon jeu officiel qd meme...... ::d::

merci d avance
^ Déconnecté coincoin80
#536, posté le 02/11/09 à 11:17:16
Membre
4 messages
Petit nouveau
star
Bonjour,

Je viens d'installer le priiloader rev11 sur ma wii 4.2
L'installation s'est bien passée mais je ne peux plus accéder au menu wii (seul l'HC et le bootmii sont dispo)
Je ne peux pas non plus desinstaller le priiloader, il marque que le system menu est introuvable.
Quand j'installe une autre version du preloader, c'est toujours la meme chose...
Quelle solution? Faut-il que je restore mon nand avec bootmii?

Merci de vos conseils?

A++

coincoin
^ Déconnecté get31
#537, posté le 02/11/09 à 12:13:32
Membre
112 messages
Apprenti parleur
star
avatar
Quote :
Étape 4 - Configuration des options
[...]
Show beta updates : Si vous souhaitez pouvoir télécharger des version beta (on ou off). Cette option est inutile car le preloader n'est plus développé par l'auteur. Aucune mise à jour ne sera disponible...


Euh, je reviens avec ma question : j'ai installé le preloader 0.29 et sur la page d'accueil du preloader, il me signale qu'une MAJ importante doit être faite vers la version 0.30...

Est-ce que je dois la faire?
La version 0.30 est-elle stable, fiable?

Merci d'avance.
^ Déconnecté adri
#538, posté le 02/11/09 à 13:52:04
Membre
2544 messages
Dieu des dieux
star
avatar
Oui vas-y.
^ Déconnecté flodusite2
#539, posté le 02/11/09 à 17:28:08
Membre
11 messages
Petit nouveau
star
Bonjour à tous
j'ai un bon souci et pitié aidez moi je viens de passer une nuit à chercher mais n'ose pas passer à l'action. Probleme rapidement resumé: j'ai installé le preloader 0.3 sur une wii 4.00 et vu que comme indiqué dans ce tuto, ils ne sont pas compatibles sans avoir mis le cios60 au préalable (tel est mon cas) ben brick. resultat plus de system menu, aucun accés au menu wii, j'ai juste le preloader qui me permet la hbc et meme en choisisant retourner au menu wii depuis hbc= freeze. je ne sais vraiment pas quoi faire, si je desinstalle preloader ce sera fullbrick (deja fais l'experience).
svp pouvez vous m'aider avec une methode sure. aussi je n'ai pas le wifi, donc aucune connection configurée, donc ne peu pas utiliser de pimpmywii etc...
HEEEEEELP

ps: j'ai un backup de mon nand mais bootmii n'est pas en boot2 (pas possible) y'aurait il un moyen de l'exploiter pour reparer?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté orwel
#540, posté le 02/11/09 à 17:32:02
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
tu l'a trouvé où ton ios60 ? Tu l'a bien patché avec le es_identify.

Pour Pimp My Wii, tu peut l'utiliser hors ligne : il te faut juste les fihcier ios en format .wad

Pages: 18 ...

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii Info > Article


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
128 connectés (0 membre, 128 anonymes)© 2007-2015 Attila