Article 52 - Installer/désinstaller et configurer ...- Forum(page 20)

Index du forum > Wii Info > Article

Topic: Article 52 - Installer/désinstaller et configurer le priiloader

par Déconnecté Robot le 12/02/09 à 13:26:29 (il y a 10 ans 10 semaines 2 jours 23 heures 19 minutes) 2203 réponses, vu 562245 fois
Lire la source (Installer/désinstaller et configurer le priiloader)...
 



Pages: 20 ...
Messages:
^ Déconnecté leteug
#571, posté le 04/11/09 à 18:04:24
Membre
2 messages
Petit nouveau
star
BEDOIN D'AIDE

Donc j'ai installé en début de semaine une chaine homebrew sur une wii 4.2E.
Depuis hier soir je lancais des backup via neogamma donc mon hack était bon et tout roulé pour le mieux.

Seul souci : quand je souhaitais éteindre ma wii elle se mettait en veille et ne s'éteignait donc pas totalement à moins de l'éteindre de façon sauvage (pression de plus de 10s sur « Power ». Bref, j'ai lancé l'installation ce jour du preloader et là c’est la galère.

Si l’installation semble s’être déroulée sans accro, le premier point noir est que la console n’a pas redémarrée comme vous l’indiquiez et je me suis retrouvé directement dans le menu du preloader.

Dès lors j’ai réglé la partie setting sans souci et l’ai sauvegardée.
C’est au moment de passer au réglage du systemmenu hacks que les choses se sont gâtées via un écran noir indiquant durant une dizaine de seconde : « Couldn’t find « hack.iné neither on fat nor on NAND ! Co » avant de me renvoyer au menu du preloader.

Suite à cela j’ai donc pris le temps d’explorer chaque entrée du menu et suis donc allé de mauvaise surprise en mauvaise surprise :

Load/Install File
No SD card found!

Installed file
Error autobooting fil. Try reinstalling!
Could not open file!

Homebrew channel
Error autobooting HBC. Maybe title not installed

System menu
“Couldn’t find « hack.iné neither on fat nor on NAND ! Co”
Avant de m’afficher : « Le fichier sytème est corrompu. Veuillez suivre les instructions que vous trouverez dans le mode d’emploi WII » (remarque certaines lettre s’affiche mal : juste partiellement, rendant la lecture du texte très difficile)

Si je redémarre la Wii seulement avec le bouton « power » = le message « Le fichier système est corrompu. Veuillez suivre les instructions que vous trouverez dans le mode d’emploi WII » s’affiche de nouveau !

Si je redémarre la Wii avec le bouton « power » mais avec le bouton « réset » enfoncé = retour au menu du préloader… Mais chaque entrée m’indique exactement les mêmes résultats (error et j’en passe) indiqués plus haut.

Grosse galère. Ai-je grillé ma Wii ?

Infos en plus :
preloader v0.29
IOS v70
system menu v482
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté orwel
#572, posté le 04/11/09 à 20:30:44
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
@ UraReng3 : bizarre cet histoire... Tente l'install du 0.29...
@ leteug : met à jour le preloader vers la 0.30 peut être ? L'ios70 est bien patché ?
^ Déconnecté UraReng3
#573, posté le 04/11/09 à 20:44:45
Membre
29 messages
Débutant
star
ok merci orwell, en me baladantr sur les forums g vu le mem conseil. Je te tien o courant de l'avancé de l'hstoire..
Et petite question erso pour toi: Quel usb loader me conseil tu?
^ Déconnecté leteug
#574, posté le 04/11/09 à 20:46:43
Membre
2 messages
Petit nouveau
star
comment mettre à jour le preloader vers la 0.30... Je n'ai plus accès à mon menu wii et donc plus accès à ma homebrew? Mon seul possible est l'acces au menu du preloader 0.29. De plus lorsque tu me demande si l'ios70 est bien patché... cad? Perso pour hacker ma wii j'ai suivi les tutos de concurrents à votre site :
http://www.wiigen.fr/index.php?option=com_content&task=view&id=2518&Itemid=1
http://wiigen.fr/index.php?option=com_content&task=view&id=2940&Itemid=1
après relecture je pense que d'apres ces tutos suivi j'ai patché l'ios36...

Franchement je débute et suis un peu largué...
^ Déconnecté UraReng3
#575, posté le 04/11/09 à 20:49:54
Membre
29 messages
Débutant
star
Oui moi de meme Leteug...
Suivant les forums et les differentes mis a jour des homebrew et firmware il est assez difficile de se retrouver ds tt ca!
Courage!!:;)::

Edit: Merci bien a Orwell et Crash, tout marche nikel pour moi!! YYeEEEEEsssss
^ Déconnecté orwel
#576, posté le 04/11/09 à 22:41:20
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
@ UraReng3 : cool ! ::):: Pour l'usb loader, tu as le choix, c'est plutôt une question de goût après... USB loader GX ou wiiflow me semble être les incontournables ! :;)::

@ leteug : pour ton problème, donne nous plus d'info sur les manips que tu as fait sur la console : cios ou pas, 4.2 officiel ou non, version du HBC, etc...
^ Déconnecté flodusite2
#577, posté le 05/11/09 à 02:09:08
Membre
11 messages
Petit nouveau
star
J'ai de nouveau mon system menu
MERCI 1000 fois
je pensais à le réinstaller depuis le debut mais n'aurait pas osé sans vos conseils, j'avais trop de questions, théories. En 3 jours j'ai passé a peu prés 20h a naviguer, lire, aprendre et wader ma wii.... je ne suis plus un noob!!! (Ma premiere wii full brickée vous dira le contraire) now je m'occupe d'elle, vite une manette gc!!!
^ Déconnecté UraReng3
#578, posté le 05/11/09 à 03:32:44
Membre
29 messages
Débutant
star
Une petite question me turlupine maintenant q tout marche... Je suis un fou de l'esthetique et j'ai donc pu me fair plaisir en voyant qu'on pouvait changer les themes de loader Gx. Mais ca m'ennuie un peu de devoir passer par l'HBC por y arriver; ::(::

Est il possible maitre Orwel de booter directement sur l'usb loader?? en passant par le preloader par exemple??
^ Déconnecté orwel
#579, posté le 05/11/09 à 07:38:23
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
Normalement, tu peux, en utilisant l'option "Load/install file". Tu 'installe' l'usb loader GX (il faut mettre le fichier boot.dol à la racine de la SD). Puis tu va dans les settings, et tu met l'autoboot sur "File".
Attention, en fonction de la version du preloader et de l'homebrew, çà ne fonctionne pas toujours. Mais tu ne risque rien à tester :;)::

Sinon, tu peut te rabattres vers un forwarder ou une chaine sur le bureau wii.
^ Déconnecté UraReng3
#580, posté le 05/11/09 à 13:36:19
Membre
29 messages
Débutant
star
Ok merci!! Et sinon... (G toujours une petite question en plus ::siffle::) Je Dl des themes sur l'usbloader directement via l'interface mai ceux ci ne change pas et il n'y pas d'option de selection... Serais tu pourquoi??
^ Déconnecté orwel
#581, posté le 05/11/09 à 13:37:30
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
dsl, aucune idée, je n'utilise pas d'usb loader ::^^::
^ Déconnecté UraReng3
#582, posté le 05/11/09 à 13:49:26
Membre
29 messages
Débutant
star
Ok merci qd mem pour ta precieuse aide!! :;):: T un bon Orwel!!
^ Déconnecté minimax
#583, posté le 05/11/09 à 16:17:18
Membre
5 messages
Petit nouveau
star
Salut, juste pour être sur, je voudrai installer le preloader v0.30 sur une 4.2, j'ai patché les ios 15 & 36 comme dans le tuto pour le hack, mais pour le patch de l'ios 70 j'applique exactement quel(s) patch(s)?
->"trucha" & "es_identify" ou bien seulement l' "es_identify"?.

je viens de me sortir d'une très grosse galère avec le Priiloader et suis passé à deux doigts d'un brick donc maintenant je suis un peu plus prudent..!::huh::
Merci d'avance.
^ Déconnecté adri
#584, posté le 05/11/09 à 16:30:17
Membre
2544 messages
Dieu des dieux
star
avatar
Pimp my wii fait tout le boulot , c'est dangereux de choisir sois meme de patché tel et tel ios !
^ Déconnecté minimax
#585, posté le 05/11/09 à 16:39:21
Membre
5 messages
Petit nouveau
star
Quote adri:
Pimp my wii fait tout le boulot , c'est dangereux de choisir sois meme de patché tel et tel ios !


ok merci Adri mais alors comment patcher l'ios 70 automatiquement?
Je me suis référer à la note 4 du Tuto :
Note 4 : Ce tutoriel donne la méthode d'installation pour le preloader 0.29, et non 0.30. Si vous souhaitez installer la version 0.30, il faut que l'ios utilisé par le system menu contienne le patch de l'es_identify : ios60 pour les system menu 4.0 et 4.1, ios70 pour le system menu 4.2. Vous pouvez installer ce patch en utilisant Pimp My Wii (faire "installation manuelle" et installer l'ios concerné avec le patch es_identify). Avec l'installeur de la version 0.30, il vous est possible d'utiliser l'ios249 pour l'installation (en maintenant Bouton B Wiimote et en appuyant sur Bouton + Wiimote pour lancer l'installation).

Tu me conseilles quoi alors?

[Edit]: je pense avoir trouvé Quote Attila:
il faut patcher l'ios70 avec le trucha patch et es identify
http://www.wii-info.fr/download-256-preloader-0-30-rev4-et-0-29jodi.htm?page2=8

C'est bien ça?
^ Déconnecté get31
#586, posté le 08/11/09 à 20:53:04
Membre
112 messages
Apprenti parleur
star
avatar
Est-ce que je suis le seul à ne pas réussir à stopper le disque, malgré l'option "stop disc" activée? ::huh::
^ Déconnecté tof820
#587, posté le 09/11/09 à 10:06:00
Membre
12 messages
Petit nouveau
star
bonjour, j'ai une wii en 3.4 et je n'arrive pas a installer le preloader 0.29 pour pouvoir installer wiihome,quelqu'un peux m'aider,merci
^ Déconnecté zizou94
#588, posté le 09/11/09 à 10:23:11
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
Tu bloques où ? T'as bien suivi le tuto qui explique comment faire ?
^ Déconnecté tof820
#589, posté le 09/11/09 à 10:32:35
Membre
12 messages
Petit nouveau
star
en installant le preloader il ne veux pas s'installer
^ Déconnecté zizou94
#590, posté le 09/11/09 à 10:38:13
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
pour rentrer dans le preloader, une fois installé, tu éteins ta console, tu la rallumes et durant le boot tu restes appuyer sur "reset" et hop tu es dans les options du preloader puis tu suis ce qui est écrit dans le tuto ...
^ Déconnecté tof820
#591, posté le 09/11/09 à 11:09:54
Membre
12 messages
Petit nouveau
star
ok ça je sais mais je n'arrive pas a installer le preloader ça me marque "Failed to get root !"
et ma wii est en 3.4
^ Déconnecté orwel
#592, posté le 09/11/09 à 13:23:43
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
il te faut l'ios36 avec le trucha bug !!!!! Les tutos, çà se lit complètement !!!!

Quote Tuto:
Note 1 : pour les versions 4.x, il faut que se soit les versions installées via le Firmware Updateur de Waninkoko, sinon, la faille trucha sera comblée. Le preloader ne s'installera donc pas (Failed to get root !).
Dans ce cas, il faut restaurer la faille trucha de l'ios36 : utilisez Trucha Bug Restaurer ou Pimp My Wii.
^ Déconnecté papounix14
#593, posté le 13/11/09 à 19:53:16
Membre
62 messages
Petit parleur
star
Bonsoir,

On m'a conseillé d'installer preloader du fait que je ne peux utiliser bootmii qu'en ios. Ma console est une V3.3E. Dans Hacks.ini creator, il n'y a pas cette version. Faut il que je passe ma console en 4.1 avant d'installer preloader ?, mais sans aucune protection dans ce cas contre le brick ?!?!

Personne pour me conseillé ::(::
^ Déconnecté Lepro
#594, posté le 14/11/09 à 20:48:41
Membre
174 messages
Apprenti parleur
star
avatar
downgrade la en 3.2E
^ Déconnecté papounix14
#595, posté le 15/11/09 à 09:09:44
Membre
62 messages
Petit parleur
star
Si j'ai bien lu, Attila ne conseille pas de downgrader sa wii, mais plutôt de la passer en 4.1, d'où ma question.
^ Déconnecté onthemixx
#596, posté le 15/11/09 à 10:01:39
Membre
2959 messages
Dieu des dieux
star
avatar
Quote papounix14:
Bonsoir,

On m'a conseillé d'installer preloader du fait que je ne peux utiliser bootmii qu'en ios. Ma console est une V3.3E. Dans Hacks.ini creator, il n'y a pas cette version. Faut il que je passe ma console en 4.1 avant d'installer preloader ?, mais sans aucune protection dans ce cas contre le brick ?!?!

Personne pour me conseillé ::(::

Tu as essayé avec le 0.29 ?
^ Déconnecté papounix14
#597, posté le 15/11/09 à 10:34:33
Membre
62 messages
Petit parleur
star
Non, je n'ai pas regardé le 0.29, je pensais (mal surement) que c'était comme le 0.30 mais avec des améliorations ::siffle::... je regarde si je peux mettre la v3.3 sur le 0.29 ::)::.

Merci

Bon, je ne trouve pas de Hack.ini Creator en version 0.29, et les liens pour proloader 0.29 renvoient sur la version 0.30 ???
^ Déconnecté chtiteleeloo
#598, posté le 15/11/09 à 12:56:47
Membre
2 messages
Petit nouveau
star
Bonjour à tous !

je viens de downgrader ma wii en 3.2E avec succès.
Je tente désormais d'installer le preloader.
J'ai essayé d'installer le preloader v0.30, vu que j'utilise l'ios249, mais lorsque je lance l'install, il me marque "Get root".

Qulequ'un pourrait-il m'aider ? Merci d'avance.
^ Déconnecté orwel
#599, posté le 15/11/09 à 13:01:59
Rédacteur
8986 messages
Dieu des dieux
starstarstarstar
avatar
C'est normal qu'il te marque "Get root". Mais il devrait s'installer ensuite... Tu a quoi comme message exactement ??
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté chtiteleeloo
#600, posté le 15/11/09 à 14:08:34
Membre
2 messages
Petit nouveau
star
Voici ce qu'il me marque :

" Unable to read ticket, aborting mission..."

C'est bon, ça marche.

Merci à wii info pour touts leurs tutos ^^

Pages: 20 ...

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii Info > Article


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
154 connectés (6 membres, 148 anonymes)© 2007-2015 Attila